Jump to content
Jfast

Configurations Opérateurs: APN, Internet, MMS/SMS

Recommended Posts

J'ai essayé de configurer mon HTC Hero avec ces paramètres mais cela ne marche pas... En fait quand je mets "01" pour le MNC' date=' Le point d'accès disparait de la liste... Est-ce que cela ne serait pas plutôt 10 ??

En outre, si je mets 10 en MNC (ce que j'utilise pour le point d'accès internet qui fonctionne), je n'ai le bouton pour activer le point d'accès que si je mets 'default' pour "APN Type" - mais la réception des MMS ne fonctionne quand même pas...

Je précise que l'accès internet 3G, lui, fonctionne parfaitement.

Vincent[/quote']

Exact, je me suis trompé en recopiant ma configuration pour les MMS et pout l'internet, c'est bien MNC: 10 (qui est par defaut je crois quand on créer un nouveau poit d'acces).

Max

OK pour le MNC. Et cette configuration exacte marche pour les mms chez ZF ? Tu as une carte SIM "noire" ? Pour le type d'APN, tu mets "mms" ou bien "default" ? Quand je mets "mms" la configuration du point d'accès n'est plus sléectionnable...

Vincent

Share this post


Link to post
Share on other sites
OK pour le MNC. Et cette configuration exacte marche pour les mms chez ZF ? Tu as une carte SIM "noire" ? Pour le type d'APN, tu mets "mms" ou bien "default" ? Quand je mets "mms" la configuration du point d'accès n'est plus sléectionnable...

Vincent

Oui, j'ai bien une SIM noire.

Et dans le type d'APN j'ai bien mis "mms" et il n'est pas sélectionnable. (pour mms68)

Pour l'envoie de mms, il doit récupérer les infos tout seul sur cet APN. (j'ai réussi a envoyer et a recevoir un mms avec cette config)

Par contre, j'ai supprimé les paramètres de SFR qu'il m'avait créer automatiquement pour éviter les conflits éventuels.

Max

Share this post


Link to post
Share on other sites
OK pour le MNC. Et cette configuration exacte marche pour les mms chez ZF ? Tu as une carte SIM "noire" ? Pour le type d'APN' date=' tu mets "mms" ou bien "default" ? Quand je mets "mms" la configuration du point d'accès n'est plus sléectionnable...

Vincent[/quote']

Oui, j'ai bien une SIM noire.

Et dans le type d'APN j'ai bien mis "mms" et il n'est pas sélectionnable. (pour mms68)

Pour l'envoie de mms, il doit récupérer les infos tout seul sur cet APN. (j'ai réussi a envoyer et a recevoir un mms avec cette config)

Par contre, j'ai supprimé les paramètres de SFR qu'il m'avait créer automatiquement pour éviter les conflits éventuels.

Max

Merci pour ton aide - mais je n'arrive toujours pas à recevoir mes MMS. J'ai maintenant enlevé les paramètres SFR, et il me reste deux configurations:

1) Internet (sélectionnable et sélectionnée):

Nom: internet68
APN : internet68
Protocole MMS: WAP 2.0
MCC : 208
MNC : 10
Type d'APN : default

Les autres champs (Proxy, Port, Nom d'utilisateur, Mot de passe, Serveur, MMSC, Port MMS) sont "non défini"

2) MMS (non sélectionnable):

Nom: mms68
APN : mms68
MMSC : http://mms68
Proxy MMS : 10.143.156.11
Port MMS : 8080
Protocole MMS: WAP 2.0
MCC : 208
MNC : 10
APN Type : mms

Les autres champs étant là encore non définis.

Mais avec cette configuration cela ne marche pas (réception ou envoi de mms)... Je n'ai pas vérifié le numéro de tél du centre de service SMS, mais comme les envois de SMS marchent, je suppose que c'est OK. Je précise que j'ai même redémarré après modifications pour voir si cela faisait une différence - ce qui n'est pas le cas...

Tu pourrais confirmer que c'est exactement ce que tu as ?

Vincent

Share this post


Link to post
Share on other sites

Ceux sont bien les paramètres que j'ai.

Je viens de faire un essaie, et le mms est bien parti (la première fois j'ai du insister, il message resté bloqué dans la boite d'envoi).

Internet marche chez toi? (des fois que l'option "Accès WAP/WEB 3G+" ne soit pas activée et que ça en dépende.

S'il reste bloqué, dans dans tous les messages de la messageries, essaye de faire menu, et y a un truc élements non envoyés (ou un truc comme ca) et apres tu essayes de mettre envoyé de nouveau. (je nesais plus exactment ce qu'il met).

Max

Share this post


Link to post
Share on other sites
Ceux sont bien les paramètres que j'ai.

Je viens de faire un essaie, et le mms est bien parti (la première fois j'ai du insister, il message resté bloqué dans la boite d'envoi).

Internet marche chez toi? (des fois que l'option "Accès WAP/WEB 3G+" ne soit pas activée et que ça en dépende.

S'il reste bloqué, dans dans tous les messages de la messageries, essaye de faire menu, et y a un truc élements non envoyés (ou un truc comme ca) et apres tu essayes de mettre envoyé de nouveau. (je ne sais plus exactement ce qu'il met).

Bon, pas glop - avec ces paramètres je n'arrive toujours pas à envoyer de MMS. Par contre oui, internet (et les sms) fonctionnent parfaitement bien. J'ai bien essayé de relancer des messages, mais sans succès (en envoi ou réception, du reste).

Bon, c'est encourageant de savoir que c'est possible, au moins... A moins que cela ne soit un bug avec la version de Modaco installée sur mon Hero..

Merci pour ton aide, si je trouve une solution je reposterais dans le forum.

Vincent

Share this post


Link to post
Share on other sites

Bonjour, je demande votre aide, j'ai je pense bien configurer les APN pour NRJ mobile (ultimate), mais dès que j'essaye d'aller sur internet, je tombe sur une page d'orange me disant que je n'ai plus de crédit pour l'usage demandé (alors que mon forfait a été activé aujourd'hui).

Merci d'avance...

Share this post


Link to post
Share on other sites

Activé aujourd'hui mais l'accès internet ne doit pas encore l'être... Ca devrai venir dans les 48h... si toujours rien c'est ton opérateur (NRJ) qu'il faudrait contacter...

Share this post


Link to post
Share on other sites

Hello tout le monde.

je boss chez Bouygues télécom au SCMM (Service Configuration MultiMedia), et après quelques semaines passé sous Android et fait quelques config pour moi ou client, je vous annonce que jusqu'à aujourd'hui, les configuration fournis par les services bouygues télécom n'était pas les bonnes, en gros, a moins de tomber sur moi, ou un collègue sous android, vous auriez eu une mauvaise config ^^.

Le nécessaire a était fait pour que les bonnes informations soit transmisent lors d'appel de client. Donc, voici la manipulation testée et fonctionnelle:

Menu/Paramètres/Connexions sans fil/Réseaux mobiles

Vérifiez bien que les 4 premières lignes (Itinérance des données, 2G seulement, 3G seulement, Désactiver les connexions) ne soit pas coché (sous Android 1.6), pour les autres, vérifiez juste qu'il n'y a rien de cocher sur cette page.

Rendez vous, tout d'abord, dans Opérateur de réseau (ou assimilé)

laissez votre téléphone rechercher les réseaux (peut prendre plusieurs minute)

une fois les réseaux trouvés, sélectionnez le réseaux bouygues télécom , en général écrit de toutes lettre, avec en plus un F ou France, vu parfois: Bouygtel France.

Un fois sélectionné vous aurez: "Enregistrement sur bouygtel France"

puis "Enregistré sur le réseau".

Vous serez automatiquement redirigé sur "paramètres du réseaux mobile"

Maintenant nous allons dans "Nom des points d'accès" juste en dessous.

Un seul APN suffit pour les MMS, internet, Mail

faites: Menu / nouvel APN:

Nom: Bouygues

APN: mmsbouygtel.com

Proxy:

Port:

Nom d'utilisateur:

Mot de passe:

Serveur:

MMSC: http://mms.bouyguestelecom.fr/mms/wapenc

Proxy MMS: 062.201.129.226 (le 225 est vouait a disparaitre)

Port MMS: 8080

MCC: 208 (par default)

MNC: 20

Type authentification (Android 2.x): Normal (PAP)

Type D'APN: Default,mms ou internet+mms (Android 2.x)

Pour les SMS, aucune config nécessaire (normalement),

sinon le serveur sms (ou SMSC) est: +33660003000

Redémarrez le téléphone et tout devrais fonctionné.

si ca ne fonctionne toujours pas, il est possible que cela vienne de votre forfait/services, il faut donc appeler le service configuration pour que le conseillé vérifie que tout est présent (meme si vous avez un acces full internet et que vous en êtes sure, il manque parfois une petite chose qui vous empêche de vous connecter a internet). Pas la peine d'appeler le 614 ils ne savent pas exactement ou il faut vérifier et vous transférerons vers le paramétrage.

Share this post


Link to post
Share on other sites

Merci beaucoup pour ces précisions...

J'ai modifié en conséquence...

Share this post


Link to post
Share on other sites

Je viens d'essayer avec les infos données par steinko et chez moi les MMS ne partent toujours pas avec le N1. De plus, toujours avec le Nexus One, je n'ai plus l'affichage E ou 3G à coté des barres de réceptions réseau. Je sais pas si c'est vraiment lié mais vu que je n'ai changé que les APN...

Je n'ai pas contacté le service de config de BT par tel, je le ferai si j'ai le temps ce WE.

Je retourne aux anciens paramètres

EDIT : J'avais du mal taper un paramètre, ça à l'air de fonctionner maintenant :)

Edited by neopbm

Share this post


Link to post
Share on other sites

Bonjour,

je me permet de plussoyer : sur mon Nexus One, en rentrant scrupuleusement les infos données (j'ai même mis la sélection du réseau en manuel comme expliqué), impossible d'envoyer un MMS...

En revanche, la réception ne pose pas de problème (je n'ai rien reçu de plus de 10 ko toutefois)

Share this post


Link to post
Share on other sites

Une petite précision, pour les forfaits, carte, compte bloqué Universal Mobile il arrive que l'option Imode soit activé sur votre dossier.

L'Imode est un protocole Wap restreint et totalement incompatible avec les téléphone Android (et beaucoup d'autre modele, même des téléphone estampiller i).

Pour les Universal Mobile et bouygues telecom avec option maitrise, il faut qu'il reste au moins 15Cts de crédit pour profiter des options internet, mails illimité et MMS illimité.

En revanche, la réception ne pose pas de problème (je n'ai rien reçu de plus de 10 ko toutefois)

Le test de base et de t'envoyer un MMS a toi meme, l'ideal est de t'envoyer une photo de moins de 300Ko.

Share this post


Link to post
Share on other sites
Hello tout le monde.

[...]

Rendez vous, tout d'abord, dans Opérateur de réseau (ou assimilé)

laissez votre téléphone rechercher les réseaux (peut prendre plusieurs minute)

une fois les réseaux trouvés, sélectionnez le réseaux bouygues télécom , en général écrit de toutes lettre, avec en plus un F ou France, vu parfois: Bouygtel France.

Un fois sélectionné vous aurez: "Enregistrement sur bouygtel France"

puis "Enregistré sur le réseau".

Vous serez automatiquement redirigé sur "paramètres du réseaux mobile"

[...]

Bonjour,

Moi j'ai un soucie avec cette configuration.

Je suis l'heureux possesseur d'un Nexus One, et en suivant la procédure, je rencontre plusieurs "problème"

D'une part :

- Quand je recherche les réseaux, il me trouve "BYTEL" et pas de bouyguestelecom ou autre...

- Quand je le selectionne dessus, je ne suis pas redirigé sur le paramétrage de l'APN

- Quand je modifie l'APN comme vous le préconisé, je n'ai plus accès à la 2G/3G (que j'avais au préalable)

La modification apporté à l'APN est simplement la modification de l'authentification (de aucune à PAP) et le type d'APN (de rien à internet+mms)

La suppression de "internet+mms" pour revenir à rien permet de rétablir la connexion 2G/3G.

Mais l'envoie de MMS ne fonctionne toujours pas... (la réception fonctionnait, j'espère que c'est toujours le cas !)

Une idée ou une explication pour permettre l'envoie de MMS avec un Nexus One (donc Android 2.1-1) chez Bouygues Telecom ?

PS : précision au cas où, mon forfait :

Neo.2 20h, avantage jeune (SMS/MMS illimité)

Share this post


Link to post
Share on other sites

@steinko :

J'ai un forfait Ideo 1h+1h avec SMS/MMS+Internet illimités 24h/24 7j/7, et avec mon samsung galaxy, il n'y avait aucun problème pour envoyer des MMS avec les mêmes paramètres (j'ai juste changer la SIM de tel...).

C'est donc bien un problème Nexus<=>BT

Après le test d'envoyer un MMS à son propre numéro : le MMS ne part pas (l'icone message en attente reste).

Merci de vous intéresser à nos cas :)

@ZgaR:

* BYTEL c'est pareil que Bouygues Telecom, j'ai ça moi aussi.

* Le "paramétrage de l'APN" c'est le titre de la fenêtre, il faut cliquer sur "Nom des points d'accès" c'est normal

* Vérifie bien parce qu'avec ce paramétrage, c'est obligé que ça marche, au moins pour obtenir l'icone Edge ou 3G ou H. Si ça ne marche pas, essaie de rentrer "default" comme type d'APN (sans les guillemets)

Edited by NeoClone

Share this post


Link to post
Share on other sites

faites: Menu / nouvel APN:

Nom: Bouygues

APN: mmsbouygtel.com

Proxy:

Port:

Nom d'utilisateur:

Mot de passe:

Serveur:

MMSC: http://mms.bouyguestelecom.fr/mms/wapenc

Proxy MMS: 062.201.129.226 (le 225 est vouait a disparaitre)

Port MMS: 8080

MCC: 208 (par default)

MNC: 20

Type authentification (Android 2.x): Normal (PAP)

Type D'APN: Default,mms ou internet+mms (Android 2.x)

.

cela ne fonctionne pas sur mon desire et neo3, je dois avoir l'apn mms et un autre en default pour la data.

@steinko: je viens de poster pour un probleme de data des que j'ai le logo 3G et pas en HSDPA, peux-tu nous dire la différence entre 3G et HSDPA ( a part le debit :) ) et pourquoi en 3G aucun trafic ne passe mais que en HSDPA

https://www.frandroid.com/forum/viewtopic.php?id=11344

Edited by flem

Share this post


Link to post
Share on other sites

Salut tout le monde,

j'arrivais pas a envoyer de mms non plus, de chez Bouygues, avec la derniere rom officielle Android 2.1 à jour.

En revanche depuis que j'ai installé cyanogen Mod (hier), les envois de MMS fonctionnent. (forfait Evasio sur Nexus One).

J'ai longtemps buté sur le pourquoi du comment, mais là, ca marche... surement que ca sera possible a la prochaine mise a jour d'Android ?

Share this post


Link to post
Share on other sites

édit (cr0vax) : Merci den e pas citer le message qui se trouve juste au dessus !

cela fonctionne avec les 2 ;)

tu peux essayer de re-parametrer ton Nexus sur le site de bouygues (pour les sms/mms) ou bien de reinitialiser les parametres apn.

Edited by ama

Share this post


Link to post
Share on other sites

J'ai réinitialisé les paramètres de l'APN, et magie !! ça marche en émission et réception maintenant !

J'ai toutefois installé Handcent entre temps...et après avoir testé avec les SMS/MMS de base, l'envoi ne fonctionne pas...

Merci Bouygues ainsi qu'aux membres (ama entre autres), quelle réactivité !!

Edited by NeoClone

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un forfait sfr perso + option full internet.

J'ai un spica qui ne prend plus les mms depuis passage sous 2.1

J'ai testé un peut tous les reglagles possibles niveau APN, mais impossible de faire fonctionner les mms.

Je cherche depuis hier, jai tout reconfiguré je sais pas combien de fois.

Quelqu'un pourrait-il me donner une config qui marche ?

Share this post


Link to post
Share on other sites

Je suis actuellement chez Bouygues forfait evasio 1-1h, avec le motorola Milestone. Envoie/Réception MMS ok !

Voici mes APN pour ceux qui veulent tester, même si je pense qu'ils ont déjà été cité.

Nom: Bouygues MMS

APN: mmsbouygtel.com

Proxy:

Port:

Nom d'utilisateur:

Mot de passe:

Serveur:

MMSC: http://mms.bouyguestelecom.fr/mms/wapenc

Proxy MMS: 062.201.129.226 (le 225 est vouait a disparaitre)

Port MMS: 8080

MCC: 208 (par default)

MNC: 20

Type authentification (Android 2.x): Aucune

Type D'APN: mms

vu que sur le site de Bouygues le motorola n'est pas dans la liste des téléphones compatibles et si les infos ne fonctionnent pas, essayer de passer par la hotline. Elle est rapide et efficace

Share this post


Link to post
Share on other sites

Me revoila.

Apres quelques manipulation sur mon Acer liquid. Je me suis amusé a ai mit la version 2.1.

Malheureusement, je ne peux plus envoyer de MMS. La reception fonctionne, mais pas l'envois.

Apparement, le probleme a deja etait rencontré.

J'ai verifier toutes les configs, et me suis renseigné aupres de mes collegues (qui ont l'Acer Liquid depuis plus longtemps que moi) savoir si ils avaient des probleme sous 2.1 pour les mms, et apparement: OUI!

Je rencontre aussi un probleme lors de mes connections sur le net, et que je suis en Syncro Auto, je fini par perdre ma connection. Je prefere donc desactiver la syncro pour naviguer aussi longtemps qu'il le faut.

Le probleme viendrait du fait que sur les versions 2.1 disposent de 3 APN (chez bouygues).

Nous avons remarquer ca car lorsque le tel veux envoyer un mms ou verifier les mail, il utilise un autre apn, et il aurait apparament du mal a jongler.

Nous n'avons pas trouvé de solution. Et de mon coté, je vais re-installer une version anterieur.

J'ai essayer la config utilisé par 1.6 (1 Seul APN) et aucun connections (hors ligne vocale).

Maintenant, reste a voir si ce probleme se repete pour les telephones doté de Android 2.1 natif.

Share this post


Link to post
Share on other sites

bonsoir , j'ai un probléme avec mon spica , il est bloqué orange ,j'ai commander la clé réseau , hop je le débloque , jai une puce sfr avec abo illimitic 3g + full internet , jai réglé les apn mais je ne peu pas entré le num de la messagerie ! jai suivi tout ce qui était noté mais quand j'apuis actualiser sa marque ( refresh error ) et mise a jour sa marque (update error ) , aidé moi car sa commence a me les briser grave yikes

Share this post


Link to post
Share on other sites

L'envoi et la réception des MMS (via le programme Handcent) fonctionnent aussi sur Nexus.

Mes paramètres sont les mêmes que ceux indiqués plus haut par TchuS, SAUF sur la ligne APN où j'ai "mmbouygtel.com" (sans le "S" de mmSbouygtel.com).

Si ça peut aider ..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...