Jump to content

ZTE V987, un retour positif


skol

Recommended Posts

Bonjour a tous 

Je rencontre un pb avec mon ZTE V987

tout allé bien et j ai voulu jouer a l apprentie sorcier.

 

Apres avoir lu en travers les différents tuto, je me suis lancé. Mon V987 était sous rom bruno et j'ai commencé par essayer de remplacer ma rom par une miui, cela n'a pas fonctionner, je me suis dit que cela venait du recovery, je l'ai donc flasher aussi.

 

résultat je ne pouvais plus entrer en recovery et peu après mes 2 sim n'ont plus été détecter mais par contre le wifi et le bluetooth fonctionnent ( c balo je me retrouve avec une super tablette 5p :(  )

 

donc voila ou j'en suis après avoir relu les tuto j'ai réussi a flasher le recovery en CWR et restaurer ma rom d origine.

Malheureusement mes sim ne sont toujours pas detecter. J'ai remis la rom bruno et meme pb de carte ( fente 1 aucune carte sim detecter fente 2 aucune carte sim detecter)

 

 

et la en tapant le message je crois que j'ai trouvé d'ou vient mon pb, le code imei est invalide. J'ai bien un code imei derrière la batterie mais il commence par 86 ( je crois que c chinois et pas compatible avec l europe.)

 

avez vous des solution pour modifier le code imei et surtout comment retrouver mon ancien code ?

 

merci a tous pour vos réponses

 

cdt

Patrick

Link to comment
Share on other sites

Le code imei en 86 est bien celui qu'il faut que tu remettes, c'est le même pour les 2 sim.

Il y a un tutoriel sur le site zopo, pour remettre ses imei.

Une fois fait, penses à en faire un backup avec mobile uncle tool, j'avais expliqué comment faire dans le 1er post.

Dany

Edited by danycmoi
Link to comment
Share on other sites

merci dany pour ta réponse

 

je n'ai pas trouvé les info sur le site ZOPO. (si tu pouvais me donner le lien)

 

je pense que mon pb ne concerne pas que l imei mais aussi toute la partie reseau gsm.

si je veu afficher les bandmod il m'affiche query failed query current mode failed et je ne peux cocher aucune band.

 

Donc pas de detection sim et pas de "radio", je ne pensais pas qu en me trompant de recovery je modifirais ce genre de paramètre. 

comment faire pour reinstaller les parametre de band  

 

@+

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Salut à tous !!

 

Je viens crier à l'aide car j'ai acheté ce téléphone sur mixeshop, il y à 15 jours maintenant. Je le trouve vraiment très bien à part un point.

 

J'ai un problème avec le GPS, le fix se fait sans trop de problème (environ 20 Secondes), cependant la précision du gps lorque je roule en voiture est nulle.

Un gros problème de latence, par exemple lorsque je tourne à une intersection, ma flèche continue d'aller tout droit pendant quelques secondes, du coup il est perdu.

 

Et ce, sur tout les logiciels que j'ai testé (Maps, Waze, Mappy free). 

 

J'ai essayé toutes les astuces proposées ici pour améliorer le gps (Changement du gps.conf , téléchargement fichier EPO,...) , mais cela améliore la vitesse du fix mais pas la précision.

 

J'aurais voulu savoir si quelqu'un avait ce même problème et surtout s'il y a une solution à celui-ci, car vraiment déçu du GPS.

 

Merci à vous, et bon Week-End ;)

 

Gaëtan

Link to comment
Share on other sites

Salut dany,

 

GPS test me donne une précision de 20 feet à peu près, et 5 satellites utilisés sur 12 (cela à l’intérieur près d'une vitre).

 

J'ai la ROM de bruno v4.0 et cela faisait la même chose avec la 3.1 . Hier j'ai utilisé mon GPS pas mal de fois, et toujours ce retard très embêtant !! Je ne trouve pas la solution :(

 

Toi ton GPS répond de suite dès que tu tournes? Aucune latence?

Link to comment
Share on other sites

Avec GPS test, derrière une fenêtre j'ai une précision entre 2 et 5m, 20ft ça me semble vraiment faible.

Je penche pour un problème de contact de l'antenne GPS.

Ça arrive quelquefois, un contact de plié ou l'antenne mal clipsée.

Ayant les 2 modèles, v967s et v987, le GPS est vraiment le meilleur de tous les smartphones chinois en MTK, que j'ai pu tester, aussi bien rapidité du fix, que précision.

Dany

Edited by danycmoi
Link to comment
Share on other sites

On voit bien les 4 contacteurs sur le haut de partie carte mère, 2 à gauche et 2 à droite, et sur le cache démonté, les contacts des antennes.

L'antenne GPS doit être celle de droite sur le cache, au dessus de l'emplacement ySD.

 

Je met le lien direct de l'image : 

 

ZTE_v967.jpg?psid=1

 

Au démontage, tu dois voir si les contacteurs appuient bien sur l'antenne, il doit y avoir une trace.

 

Dany

Edited by danycmoi
Link to comment
Share on other sites

J'ai démonter mon tel, et rien à signaler au niveau des contacteurs, il sont bien marqué et aucune pattes de tordues apparentes.

 

J'ai essayer de les redresser un peu, là dehors je capte 6 satellite sur 9 avec une précision de 16 feet (5 mètre)  et derrière une fenêtre précision de 20 feet et 4 satellites.

 

Je sais plus trop que faire, je testerai plus tard dans ma voiture mais je pense pas que ça à changé quelque chose malheureusement...

Link to comment
Share on other sites

Je viens de faire un test à l'intérieur, 5 satellites sur 10, précision 5m.

Tu as bien activé A GPS et Epo dans les paramètres.

Tu as bien ajouté les fichiers gps.conf et SuplRootCert, comme expliqué dans ce post :

https://forum.frandroid.com/topic/163542-zte-v987-5-720-x-1280-wcdma-9002100-mhz-otg/

Dany

Edited by danycmoi
Link to comment
Share on other sites

Oui j'ai fait ces manips plusieurs fois, après je pense que mes relevés sont a peu près correct, pas grande différences avec les tiens pourtant.


Je viens de tester IGO dans ma voiture, toujours beaucoup de latence, lorsque je tourne , ma flèche disparaît et réapparaît 50m plus tard, toi lorsque tu tourne cela réagit directement?

Link to comment
Share on other sites

Que ce soit Igo ou Waze, ça colle à la route.

Tu n'as pas des applications qui tournent en fond et utilisent le GPS ?

En extérieur GPS test me donne une précision de 2 à 4m.

Dany

Edited by danycmoi
Link to comment
Share on other sites

J'ai d'abord utilisé la rom d'origine, puis la S4, et la miui depuis septembre.

Le GPS à toujours bien fonctionné sur les 3.

Sur la miui pas de fichiers epo à mettre à jour, c'est automatique, intégré à la rom.

J'avais essayé la rom de Bruno, mais j'ai eu des soucis de perte de données.

Dany

Edited by danycmoi
Link to comment
Share on other sites

  • 3 months later...

Bonjour à tous,

 

Cela fait un moment que je tourne avec ce téléphone et j'en suis franchement ravi.

Deux ombres au tableau depuis quelques temps néanmoins:

1- des arrêtes intempestifs du téléphone sans raison. Parfois je suis obligé de le relancer en tenant appuyer vol bas sinon la touche marche arrêt ne suffit pas. Je ne comprends pourquoi cela fait cela.

2- Taille de la mémoire interne inexplicablement élevé qui empêche l'installation de mises à jour. Pourtant par défaut l'installation de nouvelles apps se fait sur la carte SD et franchement je n'ai pas installé de nouvelles applications depuis belle lurette donc idem je ne comprends pas. Hormis le poids de l'application mail qui est de 135mo mais là encore pourquoi puisque TOUS mes comptes sont en imap et qu'il n'y a presque plus de mails dans la boîte de réception.

 

Bref j'aurais besoin d'un petit coup de main pour m'aider à résoudre ces deux soucis.

 

Au plaisir de vous lire pour me tirer d'affaire.

 

F.

Link to comment
Share on other sites

Bonjour

 

Concernant "Taille de la mémoire interne inexplicablement élevée", sur XDA, il y a un fil 'ZTE V987 (MT6589) custom ROMs ( JB )' qui décrit la procédure pour étendre la taille de la mémoire interne.

 

-  http://forum.xda-developers.com/showthread.php?t=2246874

-  http://forum.xda-developers.com/showthread.php?p=40605979#post40605979

 

Juste à utiliser avec précautions et compréhension. Je l'ai appliqué sur mon V987.

 

Pour ma part, j'utilise la ROM JB Martins avec GravityBox v3.2.2. Peu de soucis à relever.

 

-- weboll

Edited by weboll
  • Like 1
Link to comment
Share on other sites

Bonjour

 

Concernant "Taille de la mémoire interne inexplicablement élevée", sur XDA, il y a un fil 'ZTE V987 (MT6589) custom ROMs ( JB )' qui décrit la procédure pour étendre la taille de la mémoire interne.

 

-  http://forum.xda-developers.com/showthread.php?t=2246874

-  http://forum.xda-developers.com/showthread.php?p=40605979#post40605979

 

Juste à utiliser avec précautions et compréhension. Je l'ai appliqué sur mon V987.

 

Pour ma part, j'utilise la ROM JB Martins avec GravityBox v3.2.2. Peu de soucis à relever.

 

-- weboll

Merci beaucoup weboll pour ta réponse.

 

Je vais aller lire tout cela et peut-être changer de rom custom.

 

F.

Link to comment
Share on other sites

@Huxley

Pour 4.2 based ROMs, il faut, absolument, utiliser "Alternative mod (2GB userdata and remaining space for internal sdcard partition)".

Un autre conseil, lire, également, le fil de discussions en entier ... 

Edited by weboll
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...