Jump to content
alex971

Vos impressions sur Jelly bean 4.1


Recommended Posts

moi jai ca tout les matins

| Xperia S Tapatalk 4 |

Ça le fais dans quelle situation?

Xperia Tapatalk

Share this post


Link to post
Share on other sites

Aussi, la barre de notifs grise plutôt que noire c'est étrange

Et entre clavier, Walkman, casque, veille étendue, wifi, réveil, vibreur, l'heure et les 2 batteries, on aura bientôt besoin de 2 barres --''

Dégagez le logo batterie, clavier, Walkman et casque au moins parce-que là...

Bref màj satisfaisante, mais dès partis pris étranges

Surtout le ''outils'' l'autre était tellement plus beau...

Aussi, la barre de notifs grise plutôt que noire c'est étrange

Et entre clavier, Walkman, casque, veille étendue, wifi, réveil, vibreur, l'heure et les 2 batteries, on aura bientôt besoin de 2 barres --''

Dégagez le logo batterie, clavier, Walkman et casque au moins parce-que là...

Bref màj satisfaisante, mais dès partis pris étranges

Surtout le ''outils'' l'autre était tellement plus beau...

Édit: dans les notifications, je suis le seul qui n'ai pas la flèche vers la gauche pour changer de musique ? J'ai pause, la flèche vers la droite pour ''morceau suivant'' mais pas ''morceau précédent''

Non c'est fait exprès, mais tu peux accéder à la flèche de retour en fesant glisser vers le bas avec deux cette notification ;).

Moi j'ai le bug du volume +, rien ne se passe quand j'appuie dessus...

Suffit de baisser le son et de choper la boule mais c'est pas pratique...

J'ai eu le bug avec l'erreur inconnue de l'APN mais j'ai fait un reboot, j'ai eu droit au triangle puis plus de bug.

Exactement moi aussi j'ai eu ce problème du volume +, ça le fait dans tout les cas. En gros j'ai éteint mon téléphone et j'ai rallumé et ça a remarché, et j'ai plus ce bug maintenant.

Edited by hugecacao
  • Like 1

Share this post


Link to post
Share on other sites

Idem, j'ai redémarré et maintenant c'est bon, à voir avec le temps...

Edited by Halawak

Share this post


Link to post
Share on other sites

Idem, j'ai redémarré et maintenant c'est bon, à voir avec le temps...

Question, comment on change la qualité de la caméra ? (pas photo, mais vidéo)

Pour ça c'est l'icône en haut à gauche -> caméra vidéo et ensuite la touche paramètre ;)

Share this post


Link to post
Share on other sites

J'ai trouvé entre temps, j'avais pas assez cherché :)

Mais merci !

Share this post


Link to post
Share on other sites

Le problème du volume + c'est tout le temps dans n'importe quelle situation?

Xperia Tapatalk

Ca vient quand ça veut. Quand on veut monter ça veut plus alors que 2 secondes avant ça marchait,...Vraiment étrange.

Pour l'instant je ne l'ai plus ce bug..

Share this post


Link to post
Share on other sites

Ah oui pardon, c'est tout le temps il me semble une fois que le bug est là mais sinon il vient aléatoirement

Share this post


Link to post
Share on other sites

Rassurez moi plz, Sony a bien dit que c'etait la derniere MAj pour notre S(pas de 4.2 etc...), mais c'est quand même pas la derniere maj de JB? parce-qu'il y a des petites choses a refaire...

merci

Share this post


Link to post
Share on other sites

Dernière grosse MAJ il me semble oui, donc des maj corrective il y en aura encore.

Share this post


Link to post
Share on other sites

moi j'ai les 2 jeux qui sont installé d'office qui plantent sans meme les lancer...:)

et sinon est il possible de rooter un stock kernel et avec un bootloader verouillé (bref un tel classique et qui vient tout juste d'etre mis a jour...) ??

merci

Share this post


Link to post
Share on other sites

moi j'ai les 2 jeux qui sont installé d'office qui plantent sans meme les lancer... :)

et sinon est il possible de rooter un stock kernel et avec un bootloader verouillé (bref un tel classique et qui vient tout juste d'etre mis a jour...) ??

merci

J'ai remarqué aussi que les deux jeux plantent.. et comme par hasard, à la réception d'un sms. Alors, est-ce que je reçois trop de message que ce soit en même temps, véritable bug ou coïncidence ?Perso, j'ai dégagé les deux jeux (désactiver).

Pour l'instant je crois pas

Share this post


Link to post
Share on other sites

Théoriquement.. oui et non.

La veille étendue coupe les données Wifi et 3G + les grosses applis (apparemment > 15 mo)

Le stamina fait pareil mais permet de gérer des exclusions comme laisser des applis tourner quand même.

Share this post


Link to post
Share on other sites

J'était sur le leak (197), j'ai flashé la .200 prérootée ainsi que le kernel pour avoir un recovery (BL unlock).

Comme j'avais fait auparavant une sauvegarde via CWM je n'ai eu qu'à faire advanced restore dans le recovery pour restaurer ma partition data et retrouver toutes mes applications :P

Pour les SMS et le journal d'appels j'utilise SMS Backup et Call Log Backup.

J'espère que les bugs constatés sur le leak ont été corrigés (ou du moins sont en passe de l'être).

Share this post


Link to post
Share on other sites

C'st très fluide , cependant les lenteurs du clavier sont toujours présentent.

Venant de la .197 , pas de changements a signaler , je resterais dessus jusqu'à une MIUI v5 fonctionnelle :P

Share this post


Link to post
Share on other sites

Moi je suis sur la leak .200 et apparemment vu les screen que j'ai pu voir de la mise a jour officielle, c'est exactement la même chose.

Donc je vais rester pour l'instant sur la leak .200. Pour les lenteurs du clavier, je l'avais aussi avec le clavier xperia, je suis passé sur le clavier A.I type, est la ça va beaucoup mieux.

Share this post


Link to post
Share on other sites

Ce sont des toggles. :)

Tu n'es pas le seul.. les Xperia sous JB semblent avoir ce soucis..

J'ai mené ma p'tite enquête.

Au redémarrage c'est Ok mais après quelques temps ça recommence... mais pas seulement avec Google Now ! Toutes les applis qui utilisent le micro plantent lamentablement et seul SoundHound me donne un message clair :

"SoundHound ne peut détecter de microphone fonctionnel.

Une autre application peut avoir verrouillé le micro.

Veuillez redémarrer le téléphone"

Question ? Comment puis-je savoir de quelle appli il parle ? J'ai bien forcé la fermeture de Google Now mais sans succès.

Share this post


Link to post
Share on other sites

Hum.. je l'avais lu en plus.. Je te recherche ça ! :)

  • Like 1

Share this post


Link to post
Share on other sites

J'ai pas encore fait la mise à jours, et je suis pas pressé aux vues de votre différents retours ....

Share this post


Link to post
Share on other sites

A toi de voir mais franchement c'est totalement différent de ics à jb

Envoyé depuis mon LT26i avec Tapatalk

Share this post


Link to post
Share on other sites

Apparement je suis un privilégié :)

Je viens de faire joujou avec la recherche vocale, "quelle est la hauteur de la tour effeil" (je sais c'est bateau) me renvoie les bons résultats et en plus Google Now m"énnonce la hauteur à haute voix.

Une écoute de musique via un casque bluetooth pendant plus ou moins 40 min. avec la veille étendue activée n'à consomée que 7 % de batterie (88 à 81).

Les jeux qui plantent chez chez certains fonctionnent très bien.

  • Like 1

Share this post


Link to post
Share on other sites

J'ai mené ma p'tite enquête.

Au redémarrage c'est Ok mais après quelques temps ça recommence... mais pas seulement avec Google Now ! Toutes les applis qui utilisent le micro plantent lamentablement et seul SoundHound me donne un message clair :

"SoundHound ne peut détecter de microphone fonctionnel.

Une autre application peut avoir verrouillé le micro.

Veuillez redémarrer le téléphone"

Question ? Comment puis-je savoir de quelle appli il parle ? J'ai bien forcé la fermeture de Google Now mais sans succès.

Ah bah tout s'explique c'est pour ça que quand j'utilisais track id ça marchais pas, c'est donc ça. Bon bah il faut rapporter ce problème chez Sony :-\.

Share this post


Link to post
Share on other sites

Je viens de créer un sujet là bas justement, prenez note des bug en attendant que le sujet apparaisse :)

Histoire de ne pas créer 1 000 sujets identique :)

Pour le moment j'ai mit:

- Bug du bouton volume +

- Bug Micro

- Lag Vidéo

- Photo bleu avec flash

Bien évidemment j'ai mieux expliqué sur le sujet :P

Pour les deux jeux qui plante chez certain je ne l'ai pas mit car je ne les ai simplement pas (oui moi ma MAJ faisant 30mo de moins que vous :))

Ah oui, j'ai oublier de demander si c'était la dernière maj ou si c'était la dernière grosse maj mais qu'il y aura des maj correctives (je suis sur qu'il va y en avoir !) mais autant avoir confirmation !

Sinon, même si le problème à déjà été cité sur le sujet que j'ai ouvert (mais qui n'apparaitra que mardi quand Damien l'aura validé), aller dire que vous aussi vous avez le problème ! Car il attend que plusieurs personnes le signal pour lui faire la remontée !

Edited by Halawak

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...