Jump to content
lmoret

Mise à jour Android (4.3 déployé/ pas de 4.4 pour le SP)

Recommended Posts

Flasher une rom via FT ça suit le même principe que pour root, choisir le fichier et suivre les instructions en cliquant sur flash ?

Share this post


Link to post
Share on other sites

Non j'ai eu l'erreur sur un autre lien (je l'ai plus sous la main) mais c'est la même rom dans tout les liens, donc elles doivent tous avoir un problème,

 

L'erreur affiche dès que je charges la rom dans flashtool^^

 

Nebylim :yes

Share this post


Link to post
Share on other sites

Vous vous precipiter comme des malades dessus pour pouvoir la tester mais moi je prefere attendre qu'elle sorte reellement via pcc ou seus parce le lien dl moi je fais pas confiance a ca

Share this post


Link to post
Share on other sites

D'autant plus que beaucoup ont un soucis avec google play (erreur 403). Mais bon je vais peut être tenter le diable si demain il n'y a rien sur pcc :P

Share this post


Link to post
Share on other sites

Bon du coup vu le Bug du play store j'attendrais minimum demain qu'il y ait quelques retours

Share this post


Link to post
Share on other sites

Le bug du play store il faut juste mettre à jour play service et play store

 

chez moi ça remarche après avoir réinstaller le play store et le play service

Edited by The Big Droid

Share this post


Link to post
Share on other sites

Le bug du play store il faut juste mettre à jour play service et play store

 

chez moi ça remarche après avoir réinstaller le play store et le play service

Ta télécharger quel rom?visiblement elle marche pas la notre :x

Share this post


Link to post
Share on other sites

Et il y a quoi comme changements avec la 4.3 ? ( les nouveautés )

Edited by abdoul68

Share this post


Link to post
Share on other sites

Question bête mais si je fais un backup de ma ROM actuelle avec CWM, en la réinstallant je récupérerais absolument tout en l'état ? Sms, applications, données d'app, root, module xposed et les modifs apportées, fond d'écran etc ou juste certaines choses ? C'est la première fois que je fais ça :(

Share this post


Link to post
Share on other sites

Perso 2 liens de firmawres étaient pas détecter par flashtool mais la j'essayé méga si sa marche pas non plus j'attend demain pour le torrent qu'il y'est moins de monde

Share this post


Link to post
Share on other sites

Je viens de tester le fichier est bien reconnu par FT, es tu sûr de l'avoir déplacé dans le dossier firmwares du programme ? Sinon quelqu'un peut répondre à ma question du post précédent svp ?

Share this post


Link to post
Share on other sites

Le google play fonctionne normalement ? Lorsque tu montes ou descends le volume vois tu un rectangle à la place du curseur du volume ? Il semblerait qu'il y ait ce bug.

Share this post


Link to post
Share on other sites

Non pour le volume je voit bien le curseur dans un rectangle et le plat store fonctionne. Parfaitement

Le sp est beaucoup plus fluide !

Pour avoir cette fluidité. Avant il fallait que j'utilise grenify mais maintenant plus besoin

Edited by jermin94

Share this post


Link to post
Share on other sites

Je viens de flasher la ROM obtenue via MEGA et tout s'est bien passé, en attente de voir les différences :)

Share this post


Link to post
Share on other sites

Wow! Bah voilà, j'ai pas Internet 2 jours et comme par hasard, la mise à jour débarque ce jour là!

Si je récapitule bien ce que j'ai lu, le lien Mega trouvé sur Xda fonctionne, sauf pour le playstore?

Sent from my C5303 using Forum mobile app

Share this post


Link to post
Share on other sites

Sur xda j ai vu ca pour le problème de google play. J ai pas testé perso, je suis sur 5306 et pas sur que la rom 5303 soit compatible

Google Play Fix

- Delete Data From Google Play Framework and Google Play Store

- Reboot, See if you can download apps (Could be Yes or No)

- Go to accounts, google and re-sync

- Close Google Play from task switcher

- Open Google Play and download apps!

If that doesn't work try and repeat yourself again and again it took me a couple of times to do but it worked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...