Jump to content

[ROM] [CM10.2] Jelly Bean 4.3 de Tonyp


Recommended Posts

Par contre, même si j'ai appareillé le téléphone avec mon oreillette bluetooth, je n'entends rien avec, ce qui est un peu génant :) Je n'ai pas cherché plus que ça, si quelqu'un a une solution,

 

Merci du retour, ça confirme que le BT est HS, la prise d'appel sur kit main libre l'est sûrement aussi ..

Je reste donc en CM10.1 ^_^
Link to comment
Share on other sites

Quelques retours sur la TheROM10.2 de tonyp

Très bonne rom, juste un saturage de la ram et un niveau de performance en chute libre après quelques jours d'utilisation sans reboot

Je la préfère à la CM10.2 normal :)

L'ajout du système Halo et de l'hybrid setting ne m'ont pas apporté de grands changements

Link to comment
Share on other sites

Quelques retours sur la TheROM10.2 de tonyp

Très bonne rom, juste un saturage de la ram et un niveau de performance en chute libre après quelques jours d'utilisation sans reboot

Je la préfère à la CM10.2 normal :)

L'ajout du système Halo et de l'hybrid setting ne m'ont pas apporté de grands changements

 

Merci pour les retours, j'étais passé à côté, je vais la tester dans la semaine :)

En parlant d'hybrid setting, même si ce n'est pas tout à fait la même chose, je ne peux plus me passer du DpiChanger de TonyP, j'ai l'impression qu'en résolution "normale", les icones sont immenses ! (comme quand on repasse en 800*600 sur un pc :))

Link to comment
Share on other sites

oui à part ce midi où ça s'est produit, oups :-(

Enfin, en tout cas, ça se produit moins souvent, c'est déjà ça.

 

Sinon, pour l'instant, il n'y a que 2 roms qui existent à base de CM10.2 ?

Bon, je reviens sur mon problème, ça me gave ! ça me le fait au moins 1 fois par jour.

J'aimerais, pour voir une fois pour toute sur une ROM officielle si ça me fait toujours ce problème, retourner sur la ROM Stock ICS (rootée si possible).

Avez-vous un lien avec le tuto qui va bien et dois-je repartitionner mon tel pour cette histoire de Bootloader (je suis en NewBL) ?

Merci d'avance.

Link to comment
Share on other sites

Bon, je reviens sur mon problème, ça me gave ! ça me le fait au moins 1 fois par jour.

J'aimerais, pour voir une fois pour toute sur une ROM officielle si ça me fait toujours ce problème, retourner sur la ROM Stock ICS (rootée si possible).

Avez-vous un lien avec le tuto qui va bien et dois-je repartitionner mon tel pour cette histoire de Bootloader (je suis en NewBL) ?

Merci d'avance.

 

Une fois revenu en stock, ça sera l'occasion de faire la procédure du Erase Cal Data + Restore EMEI disponible ici :

 

http://forum.xda-developers.com/showthread.php?t=2087215

 

Beaucoup ont réglé ce type de problème avec çà... Puis restore de la CM10.X , pour voir..... :)

 

J'ai du mal à concevoir que ce type d'action à elle toute seule puisse solutionner ça, puisque en V30A ICS, jamais eu de problème. (apparu avec CM10, CM10.1 TonyP, Paranoid et quelque soit le kernel utilisé...toujours avec le V30A...)

 

Bref, c'est prévu que je le fasse aussi, j'ai le data OFF une fois tout les deux jours ...aussi....C'est juste le seul bug qui me gêne maintenant...

 

Il me semble me rappeler que Xander l'a fait, non ?

Edited by jcdid
Link to comment
Share on other sites

Exact, je l'ai fait et j'ai encore quelques problème de perte de data... Mais seulement de data et ça reste rare... Je tourne à 1,2GHz en double coeur (très important de pas activer le single core mode, ca arrive bcp plus souvent sinon)

Link to comment
Share on other sites

Exact, je l'ai fait et j'ai encore quelques problème de perte de data... Mais seulement de data et ça reste rare... Je tourne à 1,2GHz en double coeur (très important de pas activer le single core mode, ca arrive bcp plus souvent sinon)

+1 , OC à 1200Mhz.

 

Sur une piste concernant le problème de perte de datas .. (je n'ai jamais eu de problème de transition Wi-Fi on/off) ,en fouillant dans les logs modem

mon soucis ressemble à çà (rien à voir avec ceux postés sur XDA qui conseille l'Erase Cal Data) :

 

[GsmSST] Poll ServiceState done:  oldSS=[0 home Free 20815 20815  UMTS CSS not supported -1

[GsmSST] RAT switched UMTS -> Unknown at cell -1

[GsmSST] updateSpnDisplay: radio is on but out of service

[0398]< REQUEST_GET_NEIGHBORING_CELL_IDS error: com.android.internal.telephony.CommandException: GENERIC_FAILURE

 

Je vous tiendrais au courant des modifications faites , voir si mon problème est résolu (désolé, un peu HS puisque topics consacré à CM10.2) ^_^

Link to comment
Share on other sites

bonjour,

alors je suis passé en newbl V30B et à TheROM cm10.2 et moins de drain batterie avec un téléphone qui marche impec sauf pour le bluetooth de ma voiture

mais je fais confiance a TonyP pour nous réparer ça quand il aura le temps ;) :)

 

 

Vu les derniers posts de TonyP sur XDA, pas certains que le bluetooth soit opérationnel de si tôt sur cette ROM, à mon grand regret :mad:

Link to comment
Share on other sites

Vu les derniers posts de TonyP sur XDA, pas certains que le bluetooth soit opérationnel de si tôt sur cette ROM, à mon grand regret :mad:

oui mais il parle aussi de pengus77 (l'auteur du kowalsky kernel) qui le mettrait dans un de ses prochains kernel ;):)

Link to comment
Share on other sites

Merci pour le lien.

Par contre, j'ai trouvé celui-ci qui est installable via CMW et qui fonctionne nickel. Reste à savoir si il palliera à mon problème... Wait and see...

Alors, voici des nouvelles :

 

après avoir essayer x Roms, je suis donc revenue en Rom Stock ICS (4.0.4) et........ que du bonheur ! ça fait du bien d'avoir qui coté 2G/3G marche impeccable. Je crois que je vais rester un petit moment là-dessus (même si c'est moins rapide). Les Roms vont me manquer mais c'est tellement agréable d'avoir un téléphone stable.

 

Pour info, je n'ai pas essayé la méthode décrite par JCDID...

Link to comment
Share on other sites

Tiens, je n'avais pas vu cette rom ! J'étais resté sur les T-Build, sans voir ça... Je me prépare un petit backup et je teste ça ! 

Sinon, AndroAndro, tu as les DjangoManouche, basées sur la rom ICS stock qui est pas mal aussi niveau stabilité, avec quelques petits plus... :)

 

EDIT : bon bah l'appli photo est toujours un peu limite niveau stabilité, en ce qui me concerne... Dommage, c'était là que j'en attendais le plus  :emo_im_undecided:

Edited by Kimi
Link to comment
Share on other sites

Pour info, tonyp a sorti une nouvelle build (20) de sa TheROM10.2 (et 10.1) avec une traduction française que j'ai écrite et transmis à tonyp, j'installe la build, corrige les erreurs et retransmet pour le plaisir d'une telle rom pour notre communauté sans avoir à galèrer avec des menus en anglais :p

Link to comment
Share on other sites

GG vieux, je participe peut-être pas trop au forum mais je le suis avec rigueur B).

 

Pour ma part je suis encore sur CM 7.2 que je trouve très bien mais j'espère profiter d'un Jelly Bean un jour en version stable ^_^.

 

En tout cas j'adore mon P990 et je suis pas prêt de le lâcher :P.

Link to comment
Share on other sites

  • 3 weeks later...

regarde ma signature, ça devrait être assez causant :P

 

Elle me tente la v4.3 ... mais je ne vois pas d'intérêt à y passer (je bascule sur des roms quand le google play veut plus vraiment à cause des nouvelles appli. qui suivent le mouvement).

 

La v4.3 apporte surtout un support des nouvelles puces de communication à onde courte (paiement NFC, bluetooth v4) ... là où un nouveau téléphone ne débrouillerait mieux.

Edited by C3RS
Link to comment
Share on other sites

Yo,

 

Quelqu'un a t-il installé et testé la Build 21 ? Il semblerait que le bug du Bluetooth n'est plus (accélération à l'ecoute).

La prise d'appel sur Kit main libre véhicule est-il opérationnel ?

 

Merci aux flashers fous pour leur feedback, si çà fonctionne, je quitte la 10.1 Build5 de TonyP ^_^

Link to comment
Share on other sites

:P  j'utilise le bluetooth tout le temps ... s'il marche plus, le téléphone ne sert plus à rien chez moi (oreillette et GPS 10Hz).

donc, pas de v4.3 sans être sûr avant de cela. :ph34r:

Edited by C3RS
Link to comment
Share on other sites

Yo,

 

Quelqu'un a t-il installé et testé la Build 21 ? Il semblerait que le bug du Bluetooth n'est plus (accélération à l'ecoute).

La prise d'appel sur Kit main libre véhicule est-il opérationnel ?

 

Merci aux flashers fous pour leur feedback, si çà fonctionne, je quitte la  ^_^

Je viens d'essayer,

en BT:la transmition du lecteur audio fonctionne  la prise d appel sur le kit main libre fonctionne mais je n'ai aucune communication qui passe .

donc retour sur 10.1 Build5 de TonyP.

Link to comment
Share on other sites

Je viens d'essayer,

en BT:la transmition du lecteur audio fonctionne  la prise d appel sur le kit main libre fonctionne mais je n'ai aucune communication qui passe .

donc retour sur 10.1 Build5 de TonyP.

 

Merci pour le retour, je reste donc sur la Build 5 que j'utilise actuellement (un flash en moins.. :P )

On va attendre la KitKat 4.4 ... L'espoir fait vivre :lol:

Edited by jcdid
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...