Jump to content
Phantomhive

[QUESTION] [Aide] Téléphone redémarre en vidant batterie

Recommended Posts

Bonsoir,

 

J'ai un S4 I9500 depuis un peu plus de trois mois. Jusqu'alors aucun souci, une autonomie très correcte, une utilisation fluide, bref, on menait le parfait amour. Seulement, depuis une semaine, il a commencé à beuguer, redémarrer et je me retrouve avec une batterie à 0%. Parfois, ça redémarre et reste bloqué sur le logo de démarrage et s'éteint après vu que ce "phénomène" vide la batterie d'un seul coup (d'ailleurs je me demande si ce n'est pas un problème de batterie). le beug arrive environ deux fois par jour alors que je navigue sur internet ou en rédigeant un sms. J'ai réinitialisé hier le téléphone, mais sans succès.

 

De même, et je ne sais pas si c'est lié, mais je remarque que ma batterie se vide plus (beaucoup plus) rapidement, à vue d'oeil.

 

A présent je suis en vacances, donc lorsqu'il beug, hop je le branche et j'attend qu'il se charge pour le rallumer, mais j'aimerai bien trouver une solution avant la fin de mes vacances. J'ajouterai que je faisais attention à n'installer que des applications connues, et encore je n'en avais que le nécessaire. Quelqu'un a-t-il déjà eu ce genre de problème? Et quelle solution me proposez-vous?  :(

Merci  beaucoup et bonne soirée.

 

 

Version: I9500XXUBMG9

 

Version Kernel:

3.4.5-1083225

se.infra@SEP-89#1

Thu Jul 11 22:52:49 KST 2013

Edited by Phantomhive

Share this post


Link to post
Share on other sites

:( :(  Il s'est déchargé d'un coup ce soir, je l'ai rechargé, et là, y a un quart d'heure, je rédigeais un message sur facebook, il était à 97%, il a redemarré 69% puis s'est éteint et je l'ai rallumé (j'ai du enlever la batterie et la remettre) à 47%, il a redemarré à 47%, et deux min après a redemarré à 0%. C'est frustrant..

Share this post


Link to post
Share on other sites

Bonjour, j'ai exactement le meme probleme a quelques details pres, j'ajoute que je n'avais jamais eu ce genre de probleme sur mon ancien galaxy s3.

 

Donc voila au debut mon portable des qu'il atteingnais les 15 %, pendant une forte utilisation, il s'est couper avant meme d'avoir le message attention batterie faible, lorsqu'il s'est coupé, j'ai essayer de le redemarrer mais il se recoupais pendant le message et la petite musique de demarrage du telephone. J'en ai conclu qu'il etait vide ... je le branche et au demarrage surprise, il reviens a 15%. C'est le premier cas.

 

Deuxieme cas ça s'est vraiment beaucoup agraver, apres une repetition du probleme trop frequent et de plus, la batterie commence a se couper a 50%, j'ai essayer de le charger a fond et de faire comme d'habitude, donc il es a 100% et la je regarde des videos pendant bien 1h30, je regarde la batterie, elle est a 80% donc tout va bien, apres avoir verifier, je relance une video et la bim, il se coupe, je met le chargeur, le redemarre et la batterie est completement dechargee, a 0% !! De 80% a 0% il faut pas exagerer la .... Donc je vois que je suis pas le seul a qui sa arrive alors que faire ? Une explication a ce probleme ? Merci.

Edited by Kenway26

Share this post


Link to post
Share on other sites

M***rde, j'ai exactement le même problème, depuis une semaine. c un I9500.
Donc c pas un problème matériel !!!
C un Virus? faut une mise à jour? c une appli k'on aurait installé??

Une réponse SVP. Le cas se généralise vite.

Share this post


Link to post
Share on other sites

Bonsoir,

 

Donc hier soir, déjà j'ai remarqué que ma batterie était légèrement bombée et en y prêtant attention, ça se remarquait même avec la coque arrière en place. Je suis allée au store aujourd'hui, on m'a confirmé que c'était dû à la batterie, et que ce serait  à cause d'une over-charge, il m'a dit qu'il ne faut jamais le rechargé plus qu'il ne le faut sinon la batterie lâche. Bref, j'ai eu une nouvelle batterie, et j'ai une semaine pour essayer, j'espère que ce sera arrangé et que la batterie était réelement à l'origine du problème. Vérifiez donc si vos batteries sont bien plates.

  • Like 1

Share this post


Link to post
Share on other sites

Salut, pour repondre a ce que dit phantom, j'ai remarquer que des fois parfois souvent mon telephone devenais chaud, mais pas a cause d'une surcharge de batterie car je ne le chargais jamais totalement a fond. Donc oui des fois mon telephone devenais tres chaud mais je ne vois vraiment pas ce qui provoque cela...

Share this post


Link to post
Share on other sites

Avez-vous chargé votre appareil avec le chargeur d'origine ? Car il est indispensable il charge en 2 ampère contrairement aux autres chargeur qui en général sont en 1 ampère , par exemple ne chargez pas votre s4 avec le chargeur de votre ancien s3 qui lui charge en 1 ampère , une surcharge est peu probable car la charge se coupe normalement une fois la batterie pleine , votre appareil ne dois pas surchauffer lorsqu'il est en charge en utilisation normale sinon c'est qu'il y'a un problème , évidemment il faut éviter de le charger avec le wifi bluetooth GPS activé là ça le fait chauffer d'ailleurs c'est précisé dans le manuel d'utilisation de votre appareil , moi je préfère une charge appareil éteint la nuit et je n'ai aucun soucis de batterie, chauffe ...

Share this post


Link to post
Share on other sites

Bonjour,

 

Se qui me r'assure c'est que je ne suis pas le seul à avoir ce problème.... 

 

Hier j'ai appelé le SAV orange en leurs expliquant mon problème, comme pour moi le problème venait de la batterie, il vont m'en renvoyer une autre d'ici vendredi. En espérant que cela résout mon problème!!

 

Le téléphone qui se coupe à des % de batterie aléatoire (80%, 70%, 30 % et autres) c'est pas très agréable!!

Ah cette vitesse moi Samsung sa sera finit et je retourne sur Apple .....

 

Si vous avez trouvé un moyen pour résoudre ce problème, se serais un plaisir ;). 

Share this post


Link to post
Share on other sites

J'avais le même problème que vous , j'ai remplacé la batterie par une autre marque et maintenant plus de problèmes d'autonomie ou de chauffe (je l'ai acheté chez 1001 et une batterie) maintenant à toi de voir si tu veux investir 24e pour être tranquille ou acheter un iphone qui a une très faible autonomie

Share this post


Link to post
Share on other sites

Le seul argument positif pour Apple c'est qu'à génération identique un appareil genre iphone se revend beaucoup plus chère d'occasion que Samsung

Même pas un an le s4 ne vaut plus que 300e d'occasion et 399e neuf pfff la loose

Share this post


Link to post
Share on other sites

Enfin, c'est pas donné non plus. En plus ça fait quarante que La pomme existe, ils ont eu le temps de faire leur réputation. Maintenant que Steve Jobs n'est plus là, c'est pas dit que ça aille toujours aussi bien, je trouve qu'ils ont même déjà perdu un peu de leur style futurisme. Je ne sais pas si c'est du aux coques colorisées.

Share this post


Link to post
Share on other sites

Oui le déclin de la marque est annoncé depuis sa mort ce qui est légitime , à quand un galaxy s de la qualité Apple?

Share this post


Link to post
Share on other sites

Le premier était bien, les autres aussi, mais c'est leur sécurité knox qui pourrait bien annoncer leurs morts soudaines.

Edited by franzyroy

Share this post


Link to post
Share on other sites

Il peut être revendu plus chère vu le prix d'achat :D

C'est certainement un problème de batterie, il faudrait vraiment faire un topic pour ça car les sujets se multiplient.

Quand à la charge 1A ça n'a rien de dangereux, ni pour la batterie ni pour autre chose, au contraire la charge est plus douce.

J'ai même eu l'impression qu'avec une charge plus douce, la décharge était aussi moins violente. Le seul avantage du chargeur 2A, c'est la vitesse de chargement, si de toute façon il est branché toute la nuit, il n'y a aucun problème, j'ai chargé le mien avec un chargeur 1A mais aussi 700 mA.

Envoyé de mon GT-I9505 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

La charge à 1A ne doit pas suffir si tu l'utilises en même temps. Je dis car j'avais un chargeur USB de voiture sur lequel quand je me servais du téléphone, le phone déchargeait plus vite qu'il ne rechargeait. 

 

Je ne pense pas qu'une charge plus douce est pour conséquence une décharge moins rapide. Ni non plus que ça altère moins la batterie.

 

Sinon, la batterie du S4 est à 1800/ 1900 mA donc 1,8/ 1,9 A, il est donc préférable d'avoir un chargeur correspondant à cette valeur. Confirmation ici.

Edited by franzyroy
  • Like 1

Share this post


Link to post
Share on other sites

La batterie du S4 fait 2600mA c'est l'iphone qui fait 1700mA/1800mA , effectivement une charge à 1A ne devrait pas altérer la batterie mais pas de meilleur autonomie non plus juste plus lent à charger comme disait Franzy

Share this post


Link to post
Share on other sites

La charge à 1A ne doit pas suffir si tu l'utilises en même temps. Je dis car j'avais un chargeur USB de voiture sur lequel quand je me servais du téléphone, le phone déchargeait plus vite qu'il ne rechargeait. 

 

Je ne pense pas qu'une charge plus douce est pour conséquence une décharge moins rapide. Ni non plus que ça altère moins la batterie.

 

Sinon, la batterie du S4 est à 1800/ 1900 mA donc 1,8/ 1,9 A, il est donc préférable d'avoir un chargeur correspondant à cette valeur. Confirmation ici.

 

Franzyroy a raison.

 

J'ai un chargeur voiture USB 1 ampère. Téléphone allumé avec Spotify, Coyote et GPS en route.... je gagne 5 à 6% par heure au maximum.

Share this post


Link to post
Share on other sites

Oui c'est sur ça fonctionne avec 1A comme dit plus haut , mais le chargeur d'origine est en 2A plus adapté sinon ils auraient mis un 1A ils sont pas bêtes les ingénieurs , je préfère mettre une heure pour le charger que 2 h :-)

Par contre quand on regarde la tv et qu'on charge en même temps avec un chargeur 1A bah là ça suit pas ;-) , j'ai fais le test

Share this post


Link to post
Share on other sites

J'ai pas dit que c'était effectif, mais ça ma donné cette impression, j'ai pas dit non plus qu'une charge sur chargeur 2A altère la batterie, j'aimerais bien qu'on ne me fasse pas dire ce que je n'ai pas dit.

De plus la batterie du S4 n'est pas a 1800 1900 mA mais à 2600 mA, et cette dernière n'accepte une charge qu'à 1300 mA, les chargeurs 2A sont la pour avoir une marge mais les 1A suffisent largement.

Envoyé de mon GT-I9505 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'ai pas dit que c'était effectif, mais ça ma donné cette impression, j'ai pas dit non plus qu'une charge sur chargeur 2A altère la batterie, j'aimerais bien qu'on ne me fasse pas dire ce que je n'ai pas dit.

De plus la batterie du S4 n'est pas a 1800 1900 mA mais à 2600 mA, et cette dernière n'accepte une charge qu'à 1300 mA, les chargeurs 2A sont la pour avoir une marge mais les 1A suffisent largement.

Envoyé de mon GT-I9505 en utilisant Tapatalk

Je ne t'ai pas cité je n'ai repris le message de personne , c'est juste un débat ouvert sans contradiction car ont se rejoins sur tous les points apparemment c'est une bonne chose je trouve :-)

Share this post


Link to post
Share on other sites

Ok, tu n'as pas dit altérer mais qu'elle est plus douce.. Pardon! ;). Pour l'ampérage, j'ai regardé vite fait sur Google, par contre si c'est 2600 mA, c'est encore pire car en général, la charge doit être égale au récepteur (batterie)* pour charger correctement. Où as tu vu 1300 mA?

 

Je pense que 1 A, ce n'est suffisant qu'en charge sans utilisation.

 

*: Ampérage charge = Ampérage récepteur, c'est le principe des vases communicants.

Edited by franzyroy
  • Like 1

Share this post


Link to post
Share on other sites

Oui c'est 2600mA il me semble que c'est même écrit sur la batterie :-)

Comme dis en utilisation intensive 1A ne suivra pas , je l'ai testé ça suit pas et je ne ment pas (au cas ou)

  • Like 1

Share this post


Link to post
Share on other sites

Oui ça c'est la capacité de ta batterie, même le débit de charge n'est que de 1300mA

Si tu rempli un recipiant de 2,6L mais par un trou qui ne laisse que couler 1,3L/heure tu ne pourras pas en faire couler mieux même si ton arrivé d'eau débite 2L/heure,

ben la c'est pareil.

Envoyé de mon GT-I9505 en utilisant Tapatalk

Image IPB

En voilà la preuve

Envoyé de mon GT-I9505 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...