Jump to content

Bugs et dysfonctionnements


Sausalito

Recommended Posts

Perso j'ai le même soucis que GOGO93, impossible d'activer les données mobiles convenablement par la barre de raccourcis. Obligé de reboot le téléphone ou d'aller sélectionner manuellement le réseau dans les réglages et à vrai dire c'est un peu chiant.

 

Est-ce que le problème peut venir de l'opérateur SFR ?

Link to comment
Share on other sites

pas de soucis au niveau data (reseau orange) ca vient peu etre du reseau et non du telephone ?? vos telephones ont quels origine ? ebay ? france ? pack operateur ? etc....quel ROM ?

chez moi par contre le wifi n'as pas l'air de se couper quand l'ecrain s'eteint !! pourtant l'option est bien cocher , comprends pas .....

Link to comment
Share on other sites

Pack orange pour moi bizarre ! Ca me met aucun service pendant 10 sec et hop ca revient

Pack orange pour moi bizarre ! Ca me met aucun service pendant 10 sec et hop ca revient

Pack orange pour moi bizarre ! Ca me met aucun service pendant 10 sec et hop ca revient

Link to comment
Share on other sites

Pareil pour moi, petite indisponibilité du réseau lors des "switch" 2G/3G. Je suis chez free mobile, je sais que ça se produit quand je suis connecté à une antenne Orange, aucune idée si ça le fait aussi sur une antenne Free (faut dire qu'elles se cachent bien les vilaines :p) 

 

Autre bug à tester : Appuyez sur la touche recherche dans le menu application, puis entrez la lettre 'a' -> Plantage du launcher.

 

C'est bien dommage qu'in n'y ai pas un genre de bugzilla pour signaler facilement les petites choses de ce genre.

Link to comment
Share on other sites

Ce n'est pas un bug mais plutôt un dysfonctionnement : le redimensionnement du texte ne fonctionne pas dans le navigateur web natif. C'est bien dommage car il est sympa et permet le plein écran total (pas de barre d'adresse, pas de barre de notif, que la page web quoi). Là on est obligé sans cesse de scroller horizontalement et c'est inutilisable au quotidien. Vraiment dommage...

Link to comment
Share on other sites

Bonjour,

Cela fait deux semaines que j'ai ce g2 en 16gb qui remplace mon zopo c2 acheté 190€ qui été très bon et très peu beugué mais malheureusement pas 4g. J'ai fait une grosse concéssion concernant la mémoire coyant qu'à ce prix tout le réste serait parfait...franchement on est loin du compte!

Je vais faire une liste des points negatifs:

-gestion desastreuse de la ram qui fait ramer le home.

-très frequement des sites font planter le navigateur internet

-l'écriture intuitive du clavier se lance une fois sur deux(là par exemple sur ce site ça ne marche pas d'où mes fautes...désolé)

-l'appli sms pas intuitive du tout (pas de retour en arrière)

-appareil photo et haut parleur plus que moyen (à peine mieux que mon zopo)

-window cover qui ne tient pas fermé et donc rallume l'écran

-touches du bas qui ne se masquent pas.

 

Sinon il faut avouer que l'autonomie est top le copier/collé aussi et la 4g super rapide.

Link to comment
Share on other sites

Salut, c'est un g2 16gb sans surcouche opérateur, j'ai rien fait de spécial avec à part le root mais ça le faisait déjà avant. En gros ça lag très régulièrement au passage d'une page à l'autre du home et parfois pour ouvrir oy fermer des applis, j'ai voulu installer nova laucher, c'est beaucoup mieux mais impossible de mettre en veille avec le double clic et vu la place du bouton et inéfficacité du window cover, c'est indispensable...

Link to comment
Share on other sites

Salut, c'est un g2 16gb sans surcouche opérateur, j'ai rien fait de spécial avec à part le root mais ça le faisait déjà avant. En gros ça lag très régulièrement au passage d'une page à l'autre du home et parfois pour ouvrir oy fermer des applis, j'ai voulu installer nova laucher, c'est beaucoup mieux mais impossible de mettre en veille avec le double clic et vu la place du bouton et inéfficacité du window cover, c'est indispensable...

Je suis également très surpris. On ne doit pas du tout avoir le même G2. Le miens n'a pas ces bugs et c'est une fusée.

Ce qui me surprend le plus c'est le fait que tu ne puisse pas le mettre en veille avec le double tape....

Ou l'as tu acheté ???

Link to comment
Share on other sites

C'est normal qu'il ne puisse pas le mettre en veille avec le double tap, c'est possible uniquement avec le launcher LG.

(ceci dit dans Apex Launcher et Nova Launcher il est possible de configurer des gestures similaires, mais je crois que c'est dans les versions payantes)

Envoyé depuis mon GT-I9300 avec Tapatalk

Link to comment
Share on other sites

Bug ou dysfonctionnement, mais physique cette fois, faite attention, la quick window officielle peut rayer l'écran. Je viens de voir que j'ai trois micro-rayures au niveau pile du haut de la "fenêtre". Sans doute à cause d'une pression sur le téléphone et sur la quick window avec son contour en plastique dur lorsqu'il était dans ma poche de pantalon.

 

Merci LG...

Link to comment
Share on other sites

Quelqu'un peut confirmer pour le bug quand on cherche 'a' dans la liste des applications ?

Bug ou dysfonctionnement, mais physique cette fois, faite attention, la quick window officielle peut rayer l'écran. Je viens de voir que j'ai trois micro-rayures au niveau pile du haut de la "fenêtre". Sans doute à cause d'une pression sur le téléphone et sur la quick window avec son contour en plastique dur lorsqu'il était dans ma poche de pantalon.

 

Merci LG...

:/

Pas encore de micro-rayure chez moi, mais je sent que je vais la gicler cette QuickWindow :/ C'est pratique ok, mais ça casse la compatibilité "gaucher" du téléphone, ça peut rayer l'écran, difficile de trouver un support voiture compatible...

Edited by GentooUser
Link to comment
Share on other sites

Salut à tous!

 

Suite a une "panne"  Google Play Store qui ne voulais plus ce lancer depuis 2jours,

Le G2 m'affiche "Malheureusement, le processus com.google.process.gapps a cessé de fonctionner"

le pire c'est aucun moyen d'appeler envois sms ou autre ..

l'appareil photos mes dossiers music... ET l'appli Quick REMOTE sont les seuls qui fonctionne.

J'ai tenter de réinitialiser valeurs d'usine en passant par réglage de l'appli, mais il marque "impossible!!! quitter le mode Invité et réessayer".

 

Est-ce que quelqu'un saurait comment résoudre ce problème ???

 

 

Merci d'avance.

Edited by KEV68
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...