Jump to content

Bugs et dysfonctionnements


Sausalito

Recommended Posts

Le mien est bien coqué est malgré cela la chauffe reste modéré avec Real Racing 3 (par exemple)

S'il à un défaut est surchauffe, c'est surment lier.

C'est un petit PC et en surchauffe ça n'aime pas.

A définir s'il surchauffe vraiment ou si ce n'est que ton ressentie.

Link to comment
Share on other sites

Oui, justement, il me faut ça pour qu'il chauffe.

Comme zarvox, sur FB, il ne chauffe pas du tout. Je te disais ça pour te donner un ordre d'idée.

Edited by G283
Link to comment
Share on other sites

Bonjour à tous, 

 

 

J'ai un soucis depuis peu au niveau de l'activation des connexions de données. J'ai acheté mon LG G2 chez Sosh, j'ai juste suivi le tuto présent sur Frandroid pour passer en Rom Stock. 

 

En effet, quand j'active la data rien ne se passe.. Seule parade trouvée activer puis désactiver le mode avion.. Mais c'est agaçant. 

 

Suis-je un cas isolé ? 

 

Merci pour vos réponses. 

Edited by Zzacharie
Link to comment
Share on other sites

[RESOLU] [impossible d'ajouter des comptes mails]

 

Version Android : 4.2.2

Opérateur : Bouygues

Forfait : Eden Relax 2h +3n° illimités 500Mo

 

 

Bonjour à tous,

 

J'ai acheté mon LG G2 il y a une semaine et je le découvre depuis.

Jusqu'ici rien à dire à part un ENORME problème : je n'arrive pas à ajouter mes comptes mails (hormis mon compte GMail) dans l'appli native Email.

 

Quelque soit le compte que je tente d'ajouter en "automatique" j'obtiens le message "Adresse ou mot de passe incorrect. Réessayez" (cf. screenshot joint).

J'ai bien entendu vérifié ces éléments qui sont corrects et mon mot de passe ne contient ni accent ni caractères spéciaux.

 

Lorsque je tente de les configurer manuellement, j'obtiens systématiquement le message "Installation non terminée. Ne peut pas se connecter au serveur. Vérifiez la connexion de votre réseau et les informations saisies avant de réessayer." quelque soient les méthodes d'authentifications testées (IMAP ou POP, sécurisé ou non, ...).

 

J'ai tenté sans succès l'ajout de boîtes outlook.com, yahoo.fr et free.fr

 

Auriez-vous rencontré et réglé ce problème?

Auriez-vous des pistes pour le solutionner?

 

Merci des réponses que vous pourrez me fournir :)

JudiKL

Edited by judikl
Link to comment
Share on other sites

[impossible d'ajouter des comptes mails]

 

Version Android : 4.2.2

Opérateur : Bouygues

Forfait : Eden Relax 2h +3n° illimités 500Mo

 

 

Bonjour à tous,

 

J'ai acheté mon LG G2 il y a une semaine et je le découvre depuis.

Jusqu'ici rien à dire à part un ENORME problème : je n'arrive pas à ajouter mes comptes mails (hormis mon compte GMail) dans l'appli native Email.

 

Quelque soit le compte que je tente d'ajouter en "automatique" j'obtiens le message "Adresse ou mot de passe incorrect. Réessayez" (cf. screenshot joint).

J'ai bien entendu vérifié ces éléments qui sont corrects et mon mot de passe ne contient ni accent ni caractères spéciaux.

 

Lorsque je tente de les configurer manuellement, j'obtiens systématiquement le message "Installation non terminée. Ne peut pas se connecter au serveur. Vérifiez la connexion de votre réseau et les informations saisies avant de réessayer." quelque soient les méthodes d'authentifications testées (IMAP ou POP, sécurisé ou non, ...).

 

J'ai tenté sans succès l'ajout de boîtes outlook.com, yahoo.fr et free.fr

 

Auriez-vous rencontré et réglé ce problème?

Auriez-vous des pistes pour le solutionner?

 

Merci des réponses que vous pourrez me fournir :)

JudiKL

 

J'ai configuré mes boîtes mail Orange POP3 sans problème. Cela dit, j'ai abandonné l'application native pour reprendre K9 mail. Hormis l'interface au goût discutable, il possède des qualités sans équivalent :

- sauvegarde de la configuration des comptes et des paramètres et restauration possible sur GDrive etc

- configuration fine de l'intervalle de consultation du compte (x minutes ou x heures...)

- plage d'heures "silencieuses" (d'inactivité)

- activation de la notification par led ou non

- véritablement gratuit ! 

Link to comment
Share on other sites

@Grigou : bon, en m'y reprenant calmement j'ai effectivement pu ajouter mes comptes sans problème... Désolé pour le dérangement mais j'ai du bugguer temporairement :)

En tout cas, mon problème est résolu.

 

Merci

 

 

@judikl, il est très probable que cela vienne de tes paramètres et non de l'appli mail qui marche bien pour tout le monde

 

Peux-tu aller sur le site de ton opérateur pour voir quels sont les bons paramètres ?

Link to comment
Share on other sites

@Grigou : bon, en m'y reprenant calmement j'ai effectivement pu ajouter mes comptes sans problème... Désolé pour le dérangement mais j'ai du bugguer temporairement :)

Ça peut aussi venir du serveur.

L'App EMail affiche "mot de passe incorrect" pour tout type d'erreur d'authentification, perso j'ai eu pareil un moment, ça venait que j'avais dépassé le nombre maximum de connexions autorisées à simultanément à mon compte IMAP. À cause du push de K9-Mail sur ma tablette + mes autres clients = 20 connections simultanées à mon compte.

Donc BUG ! L'App EMail devrait afficher l'erreur retournée par le serveur au lieu d'un message générique et incorrect.

Autre bug : Si on désactive les notifications de l'app Calendrier (genre pour utiliser un autre agenda à la place), elle se réactivent au prochain démarrage et pas la peine d'essayer de virer tout les événements du calendrier LG pour pas éviter une double notification, sous Android le calendrier est une ressource partagée entre les différentes applications.

Obligé de désactiver totalement l'application via les options Android pour être tranquille.

Link to comment
Share on other sites

J'ai ce problème de led qui clignote même après avoir arrêter l'alarme,

Je n'ai trouvé que 2 solutions:

- Ne plus utiliser l'alarme pour le réveil

- Désactiver seulement les notifications de l'alarme dans les paramètres de la led.

La deuxième solution fonctionne parfaitement

Link to comment
Share on other sites

Bonsoir  à tous .

 

Etant possesseur de ce smartphone depuis 6 jours , je rencontre depuis 2 jours de gros gros problémes avec lautonomie .

 

Alors pendant le premier jour nickel . j'ai tenu une journée et demi avec une utilisation intensive .

Puis j'ai rooté et commencé a installer mes applis et la c'est la cata .

Depuis 2 jours maintenant je ne finis même pas la journée avec une charge pleine ( Pour 1 heure de Musique ,  20 Minutes de video et 1 heure de Surf environ )

A 23h j'était à 0% Alors qu'a 8h J'était à 100% .

 

Je précise que je suis en mode économie ( Pas de Sync , Led désactivé , Vibrations et autres désactivés ..)

 

Je vai tenter une restauration d'usine là .

Pensez vous que c'est un probléme Soft ?

 

 

Merci d'avance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...