Jump to content
stephjago

[TUTO][4.1.2][4.3] Root avec Towelroot en one-clik

Recommended Posts

Pour ceux qui serait passer de la 266 à 201 (Stock ou deodex), y'a t-il une réelle différence ?

Depuis la 266 je perds pas mal le réseau mais j'aurais plus tendance à dire que çà vient de Free ... quelqu'un d'autre a ce problème ?

 

Pour la Pre-Rooted 201, il n'y a pas de kernel à flasher ? Je ne l'ai pas vu dans le tuto en tout cas (je ne pense pas que ce soit le 266).

 

Merci d'avance.

Edited by jmquintana

Share this post


Link to post
Share on other sites

J'ai fait la maj Rooted, Deodexd & Zipaligned Stock .201 V1.1, mais il me propose toujours par la suite la maj 12.1.A.1.201 en ota.

 

J'ai donc essayé de l'installer aussi, mais ça ne marche pas, échec de l'installation pour la maj ota.

 

Je suis en 4.3 rooté en UItimate PureXSP V.1.

Share this post


Link to post
Share on other sites

Est ce que pour la Pre-Rooted Stock 201, il faut flasher avec un kernel ? Si oui, lequel ?

Share this post


Link to post
Share on other sites

Pour la prerooted stock 201, oui, il faut flasher le kernel 201 only dispo dans ce tuto. 

 

@@tifil, il est possible que tu soit dans le même cas que jmquintana, essaye donc de flasher le kernel only 201.

Share this post


Link to post
Share on other sites

Dois-je refaire toute les étapes avant  étapes 1 à 9) ? Ou je peut directement flasher via flashtool, puis faire la maj via le cwm ?

Edited by tifil

Share this post


Link to post
Share on other sites

Non reflash juste le kernel, c'est surement ça qui fait qu'on te propose encore la maj 201.

Share this post


Link to post
Share on other sites

Je viens de flasher le kernel, et j'ai toujours la notification de maj.

Share this post


Link to post
Share on other sites

Bon ben je sais pas quoi te dire de plus du coup...

Share this post


Link to post
Share on other sites

Salut à tous :)

 

J'ai rooté mon téléphone en suivant la procédure "Procédure si vous venez d'une rom 4.3 non rooté", en utlisant "Rooted, Deodexd & Zipaligned Stock .201 V1". (Mercipour le Tuto :emo_im_kissing: )

Tout c'est bien passé mais j'ai un bug vraiment génant. Quand dans le menu Xperia je souhaite accéder au mode USB et activer le stockage de masse pour transférer des fichier depuis Ubuntu, le téléphone reboot -_-

Quelqu'un a une idée ?

 

Merci

Edited by AlOuest Deden

Share this post


Link to post
Share on other sites

Bon ben je sais pas quoi te dire de plus du coup...

 

Cela signifie que j'ai mal fait quelque chose d'hyper logique ? Ou bien que tu n'as pas de solutions ? Je ne sais pas trop comment prendre cette phrase.

 

 

Edit: J'ai reflashé une nouvelle fois, et je n'ai plus la notification.

Edited by tifil

Share this post


Link to post
Share on other sites

Ben nikel Tifil ;)

 

@ AlOuest Deden : non pas d'info la dessus pour le moment :/

Share this post


Link to post
Share on other sites

Moi pour le moment j'ai rien fait mais je vais flasher la Pre-Stocked 201 + Kernel (merci D4RKsteph, j'avais pas vu le lien dans le post #1).

Question subsidiaire même si je connais déjà la réponse : si je flashe l'OTA 201 proposé par Sony, je pense que je perds le ROOT de ma 266 Pre-Rooted.

Share this post


Link to post
Share on other sites

Oui c'est ce que je pensais ... j'essaierais quand même avant de tout flasher au cas où.

 

Quelqu'un a vu une différence (entre 0.266 et 1.201) : ceux qui n'avaient pas de bugs particuliers bien sûr.

Share this post


Link to post
Share on other sites

Merci mille fois pour ce tuto très explicite et complet... Du très bon boulot, de bonnes explications, et un résultat au top. Comme quoi l'entraide ne nuit pas.

Merci à tous ceux qui ont su répondre à toutes les différentes questions posées.

Nouveau sur ce forum, mais j'y reviendrai... A plus, et merci encore...

  • Like 4

Share this post


Link to post
Share on other sites

ca me soule la 201 veux pas s'installé par le biais du telephone

vous allez pas me dire qu'il faut que je redowngrade en 4.1 pour re rooter pour tel apres maj 266 a 201? 

(dsl les nerf la :o )

Edited by momo.dhd

Share this post


Link to post
Share on other sites

j'ai installé la rom Rooted, Deodexd & Zipaligned Stock .201 V1 avec la mise a jour tout va vien.

cependant, ma femme a egalement un sony xperia sp, je lui ai donc installé la meme rom qui marche egalement.

Néanmoins, lorque j'ai voulu me connecter a ma box en wifi, j'ai constaté que si ma femme se connectait avec son smartphone, le mien se deconnectait du reseau et inversement.

Après analyse, j'ai compris ce qui s'est passé. En effet, les 2 telephones ont exactement la meme adresse mac du a l'installation du root, ce qui fait que le reseau pense qu'il s'agit d'un seul telephone.

Je suis sur que si vous regardez votre adresse mac, elle sera identique a la mienne. Elle commence par 18:002d et finit par c9(vous pouvez la voir dans les options avancees wifi). Normalement un telephone a une adresse mac unique.

De plus, lorsque j'ai. voulu installer facebook, l'application m'as indiqué qu'il y'avait une tentative de fraude. j'ai quand meme reussi a l'installer. ensuite quand j'ai voulu synchroniser facebook, j'ai remarque que le compte n'etait pas le mien mais il s'agissait d'une serie de chiffres(fishing?).

je veux bien garder cette rom, car le telephone est plus fluide mais je voudrais savoir si il n'y a aucun risque avant.

si une personne pouvait me dire ce qu'elle en pense et la raison pour laquelle l'adresse mac est identique ce serait sympa

Share this post


Link to post
Share on other sites
Bonjour,

 

J'etais en 4.3 "UItimate PureXSP" et suite aux propositions de mise a jour en 12.1.A.1.201, j'ai mis a jour mon SP par la biais de PC compagnon, tout c'est bien passé sauf que j'ai perdu le ROOT et CWM. Y as t'il un moyen de récupérer le ROTT et de réinstaller le CWM sans avoir a tout réinstaller les applis.

 

Merci de votre aide.

Edited by dapou

Share this post


Link to post
Share on other sites

@seb62car: Malheureusement pour l'adresse mac, c'est parce que toutes ces roms (tant les prérootées que les customs type CM10.2, AOKP et Existenz) sont basée sur la même, si je me trompe pas ça doit être la première CE qu'on a eu en DL lorsque la dernière release est sortie; du coup c'est toujours la même adresse, je crois pas qu'une solution ai déjà été trouvée à ce sujet...

Donc effectivement, vous allez être embêté pour en connecter 2 au même endroit...

 

@dapou: Nope, va falloir reprendre l'opération du début, avec flash de 4.1 et compagnie... Donc à moins d'avoir fait une sauvegarde par recovery avant, faudra aussi tout réinstaller...

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,

 

Je rencontre le problème suivant sur mon SP 201 non rooté

Lorsque je veux flascher celui ci j'ai le message ci-dessous :

01/027/2014 00:27:35 - INFO  - <- This level is successfully initialized
01/027/2014 00:27:35 - INFO  - Flashtool Version 0.9.11.0 built on 2013-06-04 22:50:00
01/027/2014 00:27:35 - INFO  - libusb version 1.0.15
01/027/2014 00:27:41 - INFO  - Device connected with USB debugging off
01/027/2014 00:27:41 - INFO  - For 2011 devices line, be sure you are not in MTP mode
01/027/2014 00:27:44 - INFO  - Selected Xperia SP / 12.0.A.1.257 / C5303
01/027/2014 00:27:44 - INFO  - Preparing files for flashing
01/027/2014 00:27:49 - INFO  - Please connect your device into flashmode.
01/027/2014 00:27:54 - INFO  - Device disconnected
01/028/2014 00:28:35 - INFO  - Device connected in flash mode
01/028/2014 00:28:36 - INFO  - Opening device for R/W
01/028/2014 00:28:38 - INFO  - Device ready for R/W.
01/028/2014 00:28:38 - INFO  - Reading device information
01/028/2014 00:28:38 - INFO  - Unable to read from phone after having opened it.
01/028/2014 00:28:38 - INFO  - trying to continue anyway
01/028/2014 00:28:38 - INFO  - Start Flashing
01/028/2014 00:28:38 - INFO  - Processing loader
01/028/2014 00:28:38 - INFO  -     Checking header
01/028/2014 00:28:38 - INFO  - Ending flash session
01/028/2014 00:28:38 - ERROR - S1 Header checksum Error
01/028/2014 00:28:38 - ERROR - Error flashing. Aborted
01/028/2014 00:28:41 - INFO  - Device connected in flash mode

Pourtant j'ai chargé le fichier : Xperia SP_12.0.A.1.257_C5303.ftf

 

Par contre mon Xpéria est bien un 201 :mad: alors pourquoi en ligne 6 il parle d'un 257 :unsure:

 

Merci d'avance

 

PS : je suis sous Linux ;)

 

Bonsoir,

 

Je rencontre le problème suivant sur mon SP 201 non rooté

Lorsque je veux flascher celui ci j'ai le message ci-dessous :

01/027/2014 00:27:35 - INFO  - <- This level is successfully initialized
01/027/2014 00:27:35 - INFO  - Flashtool Version 0.9.11.0 built on 2013-06-04 22:50:00
01/027/2014 00:27:35 - INFO  - libusb version 1.0.15
01/027/2014 00:27:41 - INFO  - Device connected with USB debugging off
01/027/2014 00:27:41 - INFO  - For 2011 devices line, be sure you are not in MTP mode
01/027/2014 00:27:44 - INFO  - Selected Xperia SP / 12.0.A.1.257 / C5303
01/027/2014 00:27:44 - INFO  - Preparing files for flashing
01/027/2014 00:27:49 - INFO  - Please connect your device into flashmode.
01/027/2014 00:27:54 - INFO  - Device disconnected
01/028/2014 00:28:35 - INFO  - Device connected in flash mode
01/028/2014 00:28:36 - INFO  - Opening device for R/W
01/028/2014 00:28:38 - INFO  - Device ready for R/W.
01/028/2014 00:28:38 - INFO  - Reading device information
01/028/2014 00:28:38 - INFO  - Unable to read from phone after having opened it.
01/028/2014 00:28:38 - INFO  - trying to continue anyway
01/028/2014 00:28:38 - INFO  - Start Flashing
01/028/2014 00:28:38 - INFO  - Processing loader
01/028/2014 00:28:38 - INFO  -     Checking header
01/028/2014 00:28:38 - INFO  - Ending flash session
01/028/2014 00:28:38 - ERROR - S1 Header checksum Error
01/028/2014 00:28:38 - ERROR - Error flashing. Aborted
01/028/2014 00:28:41 - INFO  - Device connected in flash mode

Pourtant j'ai chargé le fichier : Xperia SP_12.0.A.1.257_C5303.ftf

 

Par contre mon Xpéria est bien un 201 :mad: alors pourquoi en ligne 6 il parle d'un 257 :unsure:

 

Merci d'avance

 

PS : je suis sous Linux ;)

Edited by jclaudej

Share this post


Link to post
Share on other sites

Retélécharge le firmware, car celui que tu as à l'air corrompu 

Share this post


Link to post
Share on other sites

@seb62car: Malheureusement pour l'adresse mac, c'est parce que toutes ces roms (tant les prérootées que les customs type CM10.2, AOKP et Existenz) sont basée sur la même, si je me trompe pas ça doit être la première CE qu'on a eu en DL lorsque la dernière release est sortie; du coup c'est toujours la même adresse, je crois pas qu'une solution ai déjà été trouvée à ce sujet...

Donc effectivement, vous allez être embêté pour en connecter 2 au même endroit...

 

@dapou: Nope, va falloir reprendre l'opération du début, avec flash de 4.1 et compagnie... Donc à moins d'avoir fait une sauvegarde par recovery avant, faudra aussi tout réinstaller...

Bonjour,

 

Voila c'est fait j'ai tout réinstallé 12.1.A.0.266 et les applis ouf.....

 

Mais comment faire pour que la mise a jour 201 ne me soit plus proposé a part désactiver le centre de mise a jour.

 

Merci

Share this post


Link to post
Share on other sites

Bonjour,

 

Voila c'est fait j'ai tout réinstallé 12.1.A.0.266 et les applis ouf.....

 

Mais comment faire pour que la mise a jour 201 ne me soit plus proposé a part désactiver le centre de mise a jour.

 

Merci

 

La seule solution est de désactiver le centre de mise à jour !

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Voila c'est fait j'ai tout réinstallé 12.1.A.0.266 et les applis ouf.....

 

Mais comment faire pour que la mise a jour 201 ne me soit plus proposé a part désactiver le centre de mise a jour.

 

Merci

RE 

 

Si pour ne pas avoir le message de mise a jour en 201, j'écrase la 266 par la 201 proposée en page 1, suis-je obligé de faire tous les wipes ?

 

Merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...