Jump to content
Despairados

[AUTONOMIE] Votre temps de batterie SCREEN ON avec le Z1c

Recommended Posts

Depuis la mise à jour en 4.4 (757), mon autonomie semble identique même un peu mieux.

A savoir que en 4.3 j'étais touchée par fast dormancy (15-20%).

Ce que je remarque sur mes captures d'écran c'est qu'il y a une activité alors qu'il est en veille avec stamina activé. Est-ce normal je ne sais pas...

En tout cas je suis trés satisfaite de son autonomie : tiens au moins deux jours avec une utilisation que je qualifierais de modérer.

La je l'ai très peu utilisé

le temps de l'écran est de 1h58 

Edited by Inata135

Share this post


Link to post
Share on other sites

Ça a l'air bien et pour ces pics d'activité bizarre

Par contre le stamina ne sert à rien pour moi je perdais plus de batterie lorsqu'il était active du coup je l'ai désactivé et ma batterie ce porte mieux depuis

Envoyé de mon D5503 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Tu trouves cela bizarre... idem, je me suis posée la question si vraiment le problème de fast dormancy était vraiment réglé car je sais qu il est maintenant mis dans les stats de système android donc aucun moyen de verifier sans etre rooté (il me semble)

Pour les personnes etant toucher a plus de 50 % par fast dormancy disent que cela a était resolu mais j ai comme un doute.

En effet avant j avais 8-9 % de systeme android et 10-20 % de com.android....wakeup et maintenant j ai 15-20% de systeme android ( vers les 20 % quand j utilise peu le tel).

Mon operateur est free, tel orange desimlocker et mis une rom nu sous 4.3.

Share this post


Link to post
Share on other sites

Ouais je me demandais si sony avait désactive cette histoire du fast dormancy et un conseil désactive le stamina il ne sert pas a grand chose en tout cas pour moi; j'ai lu des coms sur un forum concurrent du z1 compact et y a une personne qui trouvait que l'autonomie était faible et elle est a résolu son problème en désactivant le stamina ainsi que la luminosité automatique et son autonomie est revenu a la normale

Après je ne sais quelle application elle avait installé mais en tout cas pour moi le stamina ne m'apporte pas grand chose mais peut être qu'à toi si

Edited by matt3n9
  • Like 1

Share this post


Link to post
Share on other sites

Merci,

 

Dés mon prochaine cycle de recharge, je ferrais un test sans stamina et sans l'ajustement automatique comme cela je pourrai comparer réellement (en effet stamina m'annonce des économies d'énergie en estiment le temps d'utilisation...Est-ce que du placebo?...)

Je vous tiendrai au courant des "résultats"

En tout cas même avec remarque, je suis grandement satisfaite de l'autonomie du z1 compact, avant j'ai eu htc one v et ensuite un s3 mini et l'autonomie était au moins diviser par 2.

  • Like 1

Share this post


Link to post
Share on other sites

Ah OK et la je teste avec stamina juste pour voir si y aura pas eu un bug lors de mon dernier test

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Depuis 2 3 jours mon autonomie decend à vue d oeil, je regarde dans la gestion de l alimentation et je vois Google + qui étais en premier avec 33% alors que l écran était qu a 24 %... Je n ai jamais vu d appli pour le moment qui consommait plus que l écran donc je les desinstaller...

Quelqu'un a constater ce problème ?

Sent from my D5503 using Forum mobile app

Edited by jpnet

Share this post


Link to post
Share on other sites

Je n'ai pas constaté ce problème pour moi mais j'ai une question tu as fait comment pour des installer Google+ tu l'as désactive ou tu as fait quelque chose pour réussir a le desinstaller ?

Share this post


Link to post
Share on other sites

Ah OK et tu constate un changement au niveau de l'autonomie ou pas?

J'ai une autre question est ce que tu utilise le stamina ou non? Parce que je doute de son efficacité

Envoyé de mon D5503 en utilisant Tapatalk

Et pour Google + j'hésite à le désactiver parce que sur mon ancien Xperia ça me faisait chuter ma batterie à vitesse grand V quand il était désactiver donc je suis un petit réticent sur ça

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Nan écoute, en ce moment je ne vais pas te cacher que ma batterie descend plus vite mais je ne pense pas que ça soit lié. Ça fait un moment que je l'ai désactivé.

Le mode stamina, je l'ai toujours activé et oui il me fait bien économiser de la batterie en coupant les connexions. Mais avec mes récents problèmes, je pense essayer de le désactiver lors du prochain cycle juste pour voir si ça change quelque chose.

Une question, vous avez activé le vibrer au toucher ? En ce moment j'ai un problème que je n'avais jamais eu, par moment il se désactive seul et revient ensuite, par exemple il s'est désactivé sur ce deuxième paragraphe, c'est pénible. Après c'est peut être pour économiser de la batterie ?

Une fois j'ai atteint les 3 jours quand ma batterie était en forme, aujourd'hui je peine à atteindre les 2 jours, c'est pénible. (même si ça reste une bonne performance)

Et l'estimation de mon mode Stamina est bien moins optimiste qu'au début ! Avant elle m'annoncait 3 4 jours et maintenant à peine un jour et une dizaine d'heures

Share this post


Link to post
Share on other sites

@@Army-of-Lal, oui moi aussi j'ai le problème du vibrer au toucher qui ne marche pas parfois et qui sans rien faire se remet à fonctionner. En revanche ça me le fait beaucoup moins fréquemment qu'au tout début avant les mises-à-jour.

Envoyé de mon Nexus 7 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Ah moi perso le vibreur il marche normalement bizarre votre problème et pour le stamina la je teste avec pour voir s'il est vraiment efficace et pour l'instant je ne remarque pas de grande différence

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Au début, j'ai aussi remarqué que pour une utilisation moindre, G+ bouffait plus de batterie (beaucoup trop!) que facebook... et ça grimpait pas mal pour une utilisation faible... je l'ai désactivé immédiatement... l'autonomie était meilleure ensuite.

 

Je remarque aussi que parfois, pour une utilisation identique, ma batterie se vidait plus vite sans raison apparente. Régulièrement, je regarde les applications en cours et celles que je n'utilise pas et qui ne sont pas active depuis l'allumage du téléphone, je les désactive. Et si ça ne suffit pas, je redémarre le téléphone et le soucis disparaît.

Je n'avais pas à faire ça avec mes précédents téléphones mais bon... 

 

De ce fait, maintenant, dès que je recharge mon téléphone, avec ou sans raison, je le redémarre également, je n'ai plus de soucis d'autonomie "étrange" ainsi !

Share this post


Link to post
Share on other sites

Quand tu dis que tu le redémarre tu le redémarre à quel moment ?

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Une fois de plus, je serais tenté de viser KitKat plutôt que la ROM Sony...

J'avais lu un article: d'autres constructeurs ont eu de sérieux problèmes, notamment d'autonomie, depuis KitKat.

Espérons que l'ensemble se peaufine rapidement.

Envoyé de mon Z1 Compact avec Tapatalk Pro

Share this post


Link to post
Share on other sites

Ouais je l'ai remarque aussi mais il paraît qu'une mise de kit kat lui même estampillé 4.4.3 pourrait corriger certains bugs notamment celui de l'autonomie

À voir avec le temps

Wait and see...

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Quand tu dis que tu le redémarre tu le redémarre à quel moment ?

Envoyé de mon D5503 en utilisant Tapatalk

Dès qu'il est à 100% (mais je doute que le faire là ou avant la charge ne change quelque chose :) ).

 

Sinon, je n'incrimine pas KitKat, j'ai même trouvé qu'avec KK l'autonomie était légèrement meilleure! 

Quand j'ai désactivé G+, c'était en 4.3.

Share this post


Link to post
Share on other sites

Ah OK moi j'ai désactivé Google+ je verrais si il y aura un changement

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

je vois que nous sommes plusieurs à avoir desactiver google +. 

Pour information voici ce que j'ai desactivé :

account manager

drive

google cloud print

google play films/play jeux/play kiosque/play livre/play music

hangouts

info eye

playstation mobile

recherche google

social live

socialife

video unlimited

xperia social engine sharing

xperia lounge

xperia with twitter

 

Je suis intéressée par d'autres suggestions de désactivation car certaines j'hésite

musicfx /talkback/trackID tv ...qui me sont  inconnus

photoanalyzer service et podcast qui ce lancent après un démarrage du tél

Share this post


Link to post
Share on other sites

Et tu as eu des bugs suite à ces desinstallations ou pas (crash,lenteurs,baisse d'autonomie...)?

Envoyé de mon D5503 en utilisant Tapatalk

Et inata135 tu es sous kit kat ou sur jelly bean ?

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Non aucun bug, lenteur après ces desactivations, je suis sous kitkat 757.

Elles sont désactivées de pratiquement de puis ma mise a jour. Elles etait désactivé egalement en 4.3. Pour la baisse d autonomie, je ne peux pas vraiment repondre puisqu elles le sont depuis le debut mais au fur a mesure apres ma mise a niveau par seus l autonomie a augmenté maintenant la je suis a 36% sur batterie depuis 4j2h utilisation faible ecran 3h30.

Mon frere m a indiqué aussi pour "economiser " de la batterie il fallait alller dans parametres google ( icone grise) et regler des trucs dans les differents dossiers.

Share this post


Link to post
Share on other sites

Ah OK et tu active le stamina ou nn ?

Pour les trucs de Google est ce qu'il t'as dit ce qu'il fallait régler dans les différents dossiers genre dans le gestionnaire d'appareil Android et aussi pour la localisation ?

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Stamina activé

Mes reglagles dans paramètre google:

Application associees : par defaut, rien changé

Play jeux : tout decocher pour les notifications

Position désactivé

Annonce : case cochée , desactiver annonces par centres d intérêts

Verifier les applications : je l ai decoché maintenant

Gestionnaire d appareils android tout decoché vu qu il y a my xperia

App drive décroché.

Mon frere m avait parlé d un seul trucs surement pour la position dans ce paramétrage, il m a egalement dit (il ma semble) de dechocher dans wifi :recherche tjrs disponible

Apres le reste, je dirai que je l ai fait un peu au feeling... j ai peut etre des mauvais paramétrages ou desactivation si c est cas dites le moi.

  • Like 1

Share this post


Link to post
Share on other sites

Pour les desactivations je ne saurai te dire mais pour ceux de Google sur play jeux etc je pense que ça a l'air bien

Envoyé de mon D5503 en utilisant Tapatalk

Edited by matt3n9
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...