Jump to content

Recommended Posts

Oui merci pour le zip superdroid. Je le mettrai dans le premier post à la prochaine update.

  • Like 1

Share this post


Link to post
Share on other sites

hummm...

 

Superdroid, je viens de comparer les deux Zip, celui de jujuxiii avec le kernel 3.4.67 et le tien avec le kernel 3.4.5 de la 1.032 et il y a pas mal de fichiers en plus dans le 3.4.67...

 

il faudrait pas faire un script pour supprimer les fichiers restants du 3.4.67 ?

ou alors tu as fait en sorte de ne pas toucher les fichiers issus de la 1.032 ?

Share this post


Link to post
Share on other sites

merci pour ton zip 2 le retour ;-)

 

quelqu'un peut confirmer ce bug ?

 

avec le kernel de jujuxiii mon téléphone refuse de se charger lorsqu'il est éteint ...

 

- led bleue, ok puis extinction

- allumage de l'écran avec batterie vide et c'est tout.

 

d'habitude après ça, la led rouge s'allume et la batterie se met à se remplir.

 

retour en kernel stock et tout est ok.

je re-testerai tout ça plus tard.

Share this post


Link to post
Share on other sites

bonjour

je confirme le problème de charge avec le téléphone éteint même symptôme que t-minik  , le téléphone charge néanmoins quand il est allumé . sinon tout a l'air ok

wifi gps 3g etc ... . merci a toi pour ton travail

Share this post


Link to post
Share on other sites

j'ai pas touché au fichiers init.charging.rc dans le ramdisk, le problème viens surement de ça.

Je vais voir ce que je peux faire.

  • Like 1

Share this post


Link to post
Share on other sites

Juste pour info chez moi le tel charge bien... C'est juste que l'écran reste comme bloqué sur l'image de la batterie et ne passe pas sur l'animation et en plus impossible d'éteindre l'écran...

Edited by Havock

Share this post


Link to post
Share on other sites

Pareil.

Allumé le téléphone charge parfaitement.

Éteint, l'écran s'allume avec le logo batterie mais ne passe pas en charge et l'écran ne s'éteint pas.

Attention pour ceux qui laisseraient leur téléphone tomber en rade de batterie.

Share this post


Link to post
Share on other sites

@@t-minik sauf erreur de ma part, même éteint le tel charge... On a juste l'impression qu'il ne charge pas dû à la non animation et au fait que l'ecran reste allumé... Et bien sûr que la diode ne s'allume pas

Edited by Havock
  • Like 1

Share this post


Link to post
Share on other sites

Ah, bien, tant mieux.

J'avoue que je n'ai pas insisté.

Share this post


Link to post
Share on other sites

salut, les *.rc sont tous quasi identiques entre les deux kernels (3.4.5 stock et 3.4.67)

 

peut on simplement tenter de copier ceux du stock dans le 3.4.67 et repacker ?

Share this post


Link to post
Share on other sites

Je sais pas trop comment résoudre ce problème. Quelqu'un sait qu'est ce qui est démarré quand on branche le chargeur le téléphone éteint ?

Share this post


Link to post
Share on other sites

j'ai constaté dans la journée que mon application gps (navigon ) ne fonctionne plus sous le nouveau kernel (message "erreur au démarrage de l’application " ) je repasse au kernel stock et elle refonctionne , repassage au nouveau kernel , elle ne fonctionne a nouveau pas . je l'ai désinstallé puis réinstalle , toujours pareil . bon c'est pas trop grave je vais tester une autre apli GPS .

Share this post


Link to post
Share on other sites

Google maps et waze marchent bien chez moi.

Est ce que tu peux faire un logcat quand tu lance navigon

Edit: copilot Europe marche bien aussi

Edited by jujuxiii

Share this post


Link to post
Share on other sites

si tu m'explique ce qu'est un logcat , et comment on fait ,je peux essayer , la j'ai désinstaller navigon et j'installe un autre apli qui a l'air de marcher (téléchargement des carte c'est long ) . si tu m'explique comment faire je ressayerait navigon  .sinon oui google maps fonctionne lui . désolé de ne pas pouvoir t'aider plus , mais je suis très loin d’être aussi calé que toi et les autres dev , je voulais juste te rendre compte du problème si cela peut aider a quelque chose .

 

 

édit est ce que l'apli cat log sur le play store fait l'affaire pour faire un logcat .

Edited by xac53

Share this post


Link to post
Share on other sites

merci pour ton lien superdroid je vais voir ça

en tout cas l'apli map navigator que je viens d’installer fonctionne (fixe gps super rapide et pourtant je suis a l’intérieur )

Share this post


Link to post
Share on other sites

Salut,

 

je viens de changer le init.charging.rc par celui du E3 = meme résultat

 

je vais essayer par celui du 032


meme résultat avec le rc du 032


25Ko de base contre 26 KKE3 et 032 E2

 

934692Capture.png

Edited by SuperDroid

Share this post


Link to post
Share on other sites

je pense que ça viens du drivers powerVR qui est inclus dans le kernel maintenant, il faut surement mettre autre chose a jour

Share this post


Link to post
Share on other sites

vu que j'y connais rien en kernel j'ai fais :

 

cygwin.

cd kitchen

./menu

1 (le kernel 032)

0 pour les autres options

12 pour le kernel

w pour extraire le kernel

 

j'ai pris le rc puis fais pareil avec le tiens, j'ai remplacé le rc

 

et b pour build le kernel

Share this post


Link to post
Share on other sites

c'est bon, j'ai trouvé le problème pour l'animation de charge.
j'upload un nouveau kernel avec pas mal de changement, surtout sur la partie telephonie, wifi, BT et GPS.
 

  • Like 1

Share this post


Link to post
Share on other sites

c'etait quoi ?

 

sinon je test avec un retour des que tu l'up, encore merci pour ton taff :)

Share this post


Link to post
Share on other sites

le problème venait du fichier init.charging.rc, j'avait supprimé 2 services qu'il ne fallait pas supprimer.

 

j'ai mis a jour le premier post avec la v0.3. 

  • Like 2

Share this post


Link to post
Share on other sites

je dl merci


  • Boot ok
  • Wifi ok
  • Bluetooth ok
  • Gps ok
  • Charge usb ok

le reste a voir


ca sent bon si tous les modules sont en interne pour une KK

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...