Jump to content

Recommended Posts

je peux pas pour le moment désolé, je port une rom etc :emo_im_undecided:

Share this post


Link to post
Share on other sites

Pas de soucis, je teste aussi de mon côté mais je ne vois pas de processus anormaux.

Rafik, pour ton problème de sensor. Tu peux vérifier s'ils marchent avec cpu-z aussi

Edited by jujuxiii

Share this post


Link to post
Share on other sites

et j'ai eu aussi (avec l'avant dernier kernel la v0.3) une recharge de ~40% a 100% en meme pas 30min en usb

Share this post


Link to post
Share on other sites

J'ai eu deux fois ce problème, pensant que j'étais le seul, mais non, une fois sous la 0.3 et sous la beta 1 (pas encore testé la beta 2)

https://forum.frandroid.com/topic/191256-rom-androium-37-0914/?p=3191165

 

C'était en allumant le téléphone normalement, sans utiliser l'arrêt/boot automatique.

J'ai aucune demande de carte sim, j'ai les deux signaux barrés, gestion sim grisé, mettre en mode avion et l'enlever ça change rien, faut l'éteindre et rallumer.

 

Si j'ai encore ça, je fais un log cat ou c'est inutile ?! merci

 

Concernant l'autonomie, rien de spécial.

Edited by LeMatx

Share this post


Link to post
Share on other sites

C'était en allumant le téléphone normalement, sans utiliser l'arrêt/boot automatique.

J'ai aucune demande de carte sim, j'ai les deux signaux barrés, gestion sim grisé, mettre en mode avion et l'enlever ça change rien, faut l'éteindre et rallumer.

Idem, mais après un arrêt/redémarrage programmé.

Share this post


Link to post
Share on other sites

Çà a l'air d'être aléatoire, çà le fais "une fois sur 25", là j'ai éteint, rallumé etc... ça le fais pas, mais les deux fois c'était a froid. Cad, après plusieurs heures éteint.

Edited by LeMatx

Share this post


Link to post
Share on other sites

Bonjour,

J'ai eu une grosse 'cassure' en terme de charge batterie. Puis elle est restée sur 14% pendant des heures. Je suis alors passé en fin de journée sur le dernier Kernel en OTA avec Androium en fin d'après-midi hier. Puis j'ai rechargé ce matin seulement... Au début cela ne chargeait pas. Puis j'ai débranché et retranché et celà charge à présent. Ci joint les screenshots.

Sinon le reste fonctionne bien :-)

Share this post


Link to post
Share on other sites

j'ai pareil, une chute alors que je dormais et des fois il charge pas non plus pourtant le cable est ok

Share this post


Link to post
Share on other sites

La grosse cassure, sa fait 1 ou 2 mois que je l'ai également, je vais d'ailleurs bientôt recevoir une batterie, pour voir si sa vient de la batterie ou du logiciel...

Share this post


Link to post
Share on other sites

bon, je vais repasser sur le driver power d'origine. je le mettrai a jour quand on aura les sources KK du E3.


Si j'ai encore ça, je fais un log cat ou c'est inutile ?! merci

 

 

Tout logcat est bon a prendre ;-)

Share this post


Link to post
Share on other sites

Rafik, pour ton problème de sensor. Tu peux vérifier s'ils marchent avec cpu-z aussi

le capteur fonctionne normalement sur cpu-z, mais des fois pendant un appel, il se bloque pendant 4 ou 5 secondes. donc on ne peut pas raccrocher.

j'ai eu ce problème deux ou trois fois seulement .

Share this post


Link to post
Share on other sites

hi ... i have tried to build the kernel 4.3.67 kk to try you can use the base rom kk n828 / a116 discovery. there are still problems in the camera and sensor

http://d-h.st/Vke

sory, I mean 3.4.67

  • Like 2

Share this post


Link to post
Share on other sites

je vais regarder pour faire boot une rom KK avec


c'est bon j'ai fait boot la rom discovery 4.4.2 :D


 895387Screenshot20130101000058.png

  • Like 5

Share this post


Link to post
Share on other sites

Ca c'est une bonne nouvelle :)

Mais tout marche du coup?

Share this post


Link to post
Share on other sites

non loin de la pour le moment, pas le signal réseau, pas d'app photo, 1 HP vol+ et - inversé etc mais la je commence a porter pour voir

  • Like 3

Share this post


Link to post
Share on other sites

Hello !

Joli portage SUPERDROID, est-il possible donc de faire un portage e3 Kitkat? Ou aura-t-on les même problème que celui que tu as porté?

Merci pour vos boulots :)

Share this post


Link to post
Share on other sites

Hi Doha, can you share the source code please?

I use the source code Hyperion (tinno89_wet_kk). and I just fix the touch drivers and driver lcm. for others there is no chance. there are problems with the internet connection in my city.

I can not upload the source in my github account, maybe I can help you to touch driver and lcm driver. I will upload for you

Share this post


Link to post
Share on other sites

Réseau ok

Bt ok

Gps ok

 

App photo non

Rotation non

bouton volume inversé

 

le reste a voir

Share this post


Link to post
Share on other sites

non loin de la pour le moment, pas le signal réseau, pas d'app photo, 1 HP vol+ et - inversé etc mais la je commence a porter pour voir

to the problem of signal you can replace modem_1_3g_n.img with stock rom, do not forget to rename modem.img (system / etc / firmware).

for vol - + you can exchange kode key ( system/usr/keylayout/mtk-kpd.kl)

Share this post


Link to post
Share on other sites

thank you , I've already done for the keys but it is still inverted and the modem works with that of acer liquid e3

Share this post


Link to post
Share on other sites

Réseau ok

Bt ok

Gps ok

App photo non

Rotation non

bouton volume inversé

le reste a voir

I have not touched the drivers all drivers .. to make all functions all have to build android, because not all mt6589 kk rom, in this case (system / lib / libcam ..., ..., ...) uses the same drivers as ale2..

Now I would not know the problem.

Edited by dohasaizo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...