Jump to content
Cya

[ROM KK] Alice Project 8.4 Reborn

Recommended Posts

salut,

essai le dernier kernel de doha : http://d-h.st/hIuS

je suis dessus depuis le debut (sur une autre rom) et tout fonctionne

Et au niveau de l'autonomie ?

Share this post


Link to post
Share on other sites

Attention, il semblerait que de mettre un autre kernel que celui sur Alice ait tendence à faire surchauffer le tel et à diminuer les perfs de celui-ci. C'était en tout cas le cas jusqu'en 7.3

 

Du coup quelqu'un a testé la version 7.4 avec le nouveau kernel de Doha?

 

Edit bon et bien du coup je m'y colle ;p

Edited by Havock

Share this post


Link to post
Share on other sites

Hihi, trop tard, je viens de passer mon tel en Alice... ;p

 

Pour info voici le protocole suivi :

 

Wipes habituels

Format /system

Installation de Alice 7.0

Wipe Cache

reboot

Installation 7.1

Wipe cache

reboot

..... jusqu'à 7.4

 

Là je vais essayer un wipe data / factory reset oO (pasque je suis un ouffffffff )

 

edit 1 bon et bien ça commence pas trop cool, message en russe qui ne veut pas partir meme quand je fais OK... :(

Pour info j'avais déjà galéré à cause de ce Wipe data / factory reset... du coup, réinstallation du patch 7.4

 

edit 2 ça ne fonctionne pas... Le message en français : l'application "KeyguardTestActivity" s'est arrêtée.

 

Impossible d'en sortir :(

 

On recommence à 0

 

 

NE PAS FAIRE DE WIPE DATA / FACTORY RESET DEPUIS LE RECOVERY !!!

Edited by Havock

Share this post


Link to post
Share on other sites

Havock

Cher che pas c'est le system .ui qui fc reinstallation obliger de la ROM complète obliger

  • Like 1

Share this post


Link to post
Share on other sites

Pas trop cool sur un wipe data / factory reset... ça peut etre pratique pour repartir avec un tel propre sans avoir à tout réinstaller...

Share this post


Link to post
Share on other sites

Non ce n'est pas a cause de ton wipe c'est a cause de ton Kernel 

Ton Wipes tu la fait avant ou après avoir installer un kernel

Share this post


Link to post
Share on other sites

j'ai fait le wipe apres avoir installé tous les updates... donc avec le kernel Alice... Apres, peut etre que si on fait le factory reset dans android ça se passe mieux... j'essaierai ... pasque je suis trop un oufffff ;p

 

Mon idée c'était de partir sur une rom complètement propre avant d'installer un nouveau kernel... du coup ça devient plus difficile... (meme si je n'installe rien pendant le process, c'est juste pour la "pureté" de l'essai...)

 

 

Oupss j avais oublié de préciser qu'entre chaque update / wipe cache, je reboot le tel.

Edited by Havock

Share this post


Link to post
Share on other sites

Ok je pense que si tu re test un factory par les parametre oeux etre que sa fonctionera

Share this post


Link to post
Share on other sites

On va voir ça dans 2 mn... je viens de finir ma 2 eme installation... héhé ;p

 

C'est parti... et ça plante... :(

 

Allez, on y retourne, mais pour info il n'y a pas de factory reset sur cette rom... en 7.4 au moins, je n'avais pas essayé sur les autres versions.

Edited by Havock

Share this post


Link to post
Share on other sites

Ca m'est arrivé sur ma rom (mes roms plutot, car meme sur mon ZTE en Gingerbread aussi), c'était un soucis de recompil d'une modif du system-ui, framework, settings ou autre, la modif était ok sur une install déjà existante, mais une nouvelle install ou wipe (c'est pareil), bah c'était pas bon soit FC, soit ça boot pas... du coup maintenant quand je modifie ma rom (future ota etc...), je test avec une install existante et aussi avec tout les wipe pour être sur, si ca foire c'est qu'il y a un soucis, signalez au dev ;).

Edited by Maͳx
  • Like 1

Share this post


Link to post
Share on other sites

Ca m'est arrivé sur ma rom (mes roms plutot, car meme sur mon ZTE en Gingerbread aussi), c'était un soucis de recompil d'une modif du system-ui, framework, settings ou autre, la modif était ok sur une install déjà existante, mais une nouvelle install ou wipe (c'est pareil), bah c'était pas bon soit FC, soit ça boot pas... du coup maintenant quand je modifie ma rom (future ota etc...), je test avec une install existante et aussi avec tout les wipe pour être sur, si ca foire c'est qu'il y a un soucis, signalez au dev ;).

 

exact adb ou via patch c'est ok mais pas en full wipe. J'ai eu le meme probleme sur le framework avec la led rouge

  • Like 1

Share this post


Link to post
Share on other sites

Et bien du coup je laisse en suspens et je reprendrai demain ;p

Share this post


Link to post
Share on other sites

Update 7.5

 la liste des changements est petite, mais toujours très important.

Changement de  la couleur de l'application SMS / MMS
Interface redessinée pour les appel entrant et sortant
Animation de boot marque Ajouté 

Disponible ici

Share this post


Link to post
Share on other sites

Je ne sais pas actuellement j'essaye d'améliorer la cm12 même que je galère 

Pour l'instant je tiens toujours le sujets Alice mais je ne l'utilise plus au quotidien j'utilise la SuperDroid V3 

Essaye peut être que sa fonctionera

  • Like 1

Share this post


Link to post
Share on other sites

Je viens de réinstaller Alice en 7.5. La boussole est toujours inversée d'origine....

MAIS si on installe le dernier kernel de Doha tout rentre dans l'ordre.

Le score Antutu reste à 18xxx

Reste à voir si ça chauffe...

Share this post


Link to post
Share on other sites

Salut à tous est-ce que quelqu'un pourrais mettre un screen des paramètres et des notifications svp ? 

Share this post


Link to post
Share on other sites

Merci mais y'a pas les MAJ sur ces screens je crois :/

Edited by Raptax

Share this post


Link to post
Share on other sites





×
×
  • Create New...