Jump to content

[TUTO] Root du LG G3 sous Lollipop avec LG ROOT


monpseudo

Recommended Posts

Génial, la procédure s'est déroulée parfaitement, root effectué en quelques clics !

 

Concernant ce que tu as dit 6riloo, c'est vraiment pas sympa de la part de ton "partenaire"... C'est dans ce moment là qu'on reconnait les rapaces !

  • Like 2
Link to comment
Share on other sites

Concernant ce que tu as dit 6riloo, c'est vraiment pas sympa de la part de ton "partenaire"... C'est dans ce moment là qu'on reconnait les rapaces !

Oui, il m'a bien endormi celui-là ;-) J'ai été trop gentil, je n'aurai pas dû lui donner la clé pour qu'il finalise le truc (le bump en sh et aussi l'idée de faire une solution one shot clicable). Pour être honnête, il a mis du sien et une partie du boulot lui revient aussi, raison pour laquelle le troisième larron n'a pas voulu qu'on finalise l'apk sans lui. Je laisse tomber à présent, mais ça mériatit d'être dit, ici au moins, je ne voulais pas mettre le souk sur XDA.

J'ai eu confiance car je me suis fié au référence qu'il mettait dans son topic au départ avec les crédits relatifs à chacun. Cependant, il n'arrête pas d'éditer ses posts, et à la fin on ne sait plus d'où on vient, on a juste l'impression qu'il a tout fait.... Encore hier soir, bender_007 répond à un type qui avait mal tapé la commande en lui disant (de manière laconique, certes) qu'un espace manquait dans cette dernière, et lui il poste juste après (une heure après quand même) en disant qu'il a bien analysé ce qu'avait tapé le gars et qu'il avait trouvé qu'il manquait un espace....Lui le fait de manière dithyrambique, professoral, à l'inverse de bender qui le dit en une courte phrase plus subtile (genre:"il faut penser à utiliser la barre espace de temps en temps")... Drôle de zozo, lol ! Le pire c'est que j'ai l'impression d'être le seul a remarquer ce genre de chose ;-)

Edited by 6riloo
Link to comment
Share on other sites

Oui je sais mais j'ai jamais vu ça sur des forum

Je sais pas moi un mec a un soucis tu donne une idée moi je vais pas venir derrière pour donner la même idée mine de rien

Puis si je suis sur un projet avec d autres membres je reste avec eux jusqu'au bout

Je vais pas par derrière dire regarder ce que j'ai créé

Enfin bon fin du hs

  • Like 1
Link to comment
Share on other sites

Non je te le déconseille. Perso je suis aussi sous linux mint. Le script fait appel à des spécificités de windows dont la recherche de port com. En plus il est modifié sous mode download donc vaut mieux mettre toutes ses chances de son côté.

Ni sous virtualbox d'ailleurs.

Mieux vaut passer par du windows pur. Si tu n'as pas un ordi équipé de la sorte, mets le tout sur clé usb , dont les drivers, et squatte l'ordi de quelqu'un lol

Link to comment
Share on other sites

Bonjour,

 

Root effectué sans problème, merci beaucoup...

 

Désolé pour toi et ce vol manifeste de compétences, ça me rappelle quand j'avais mon SGS3, un gars qui connaissait que dalle demandait des infos à tous les bidouilleurs pour compiler une ROM, ensuite il a pris une ROM a enlevé des applis et a changé le nom de la ROM et c'est devenu sa ROM, il l'a poster un peu partout puis quand elle a commencé à marcher il a demander des dons obligatoire !!! Ça a gueulé de partout et il s'est fait virer de plusieurs forums.

 

Faut pas hésitez à dire ton histoire sur les forums, y a pleins de petits malins qui volent le travail d'autres, la communauté n'aime pas ça et fonctionne avec des dons volontaires.

Edited by Freedawan
  • Like 1
Link to comment
Share on other sites

salut,j'ai installer un windows et quand je lance le script et que je redemarre en download ,j'ai toujours l'ereur du fichier  MSVCR100.dll manquant ( ou un truc du genre )...

 

j'ai installer c++ 2010 mais rien a faire c'est toujours le meme souci ....

Edited by alessa
Link to comment
Share on other sites

Je vois que c'est un problème qui n'est pas rare ce fichier dll manquant. Tu as redémarré le système après son installation ?

 

Vu que c'est une installation fraiche de windows, peut être qu'il faut effectuer une miise à jour de celui-ci pour que tout revienne en ordre

Edited by monpseudo
Link to comment
Share on other sites

salut j ai suivi tout ce qui était indiqué mais mon tel est bloqué au démarrage

j ai tenté la méthode en 1 clic et après avoir redémarré en mode DL il a redemarré mais reste bloqué sur le logo LG

et je n ai + accès au mode DL

Lorsque je fais vol haut + branchement usb c est le logo LG qui apparait

merci

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...