Jump to content
Adiwan

Bug & dysfonctionnements Beta 6.0 Huawei P8 à l'usage.

Recommended Posts

Celui que tu viens d'aborder! Celui pour envoyer des photos de la galerie, vers G+.

Envoyé de mon Huawei P8

 

Je suis en train d'investiguer. Je reviens plus tard avec mes trouvailles. Je crois qu'il y a un autre avec la sélection manuelle du opérateur. Mais pas trop le temps dans la prochaine heure pour faire plus de tests. 

Celui que tu viens d'aborder! Celui pour envoyer des photos de la galerie, vers G+.

Envoyé de mon Huawei P8

 

Je n'ai pas G+ (désactivé de mon compte et je n'ai pas de FB non plus) mais j'ai posé la question aux bêta-testers espagnols. Il y a un qui m'a répondu qu'il n'a pas de problèmes pour uploader des photos sur son compte G+

  • Like 1

Share this post


Link to post
Share on other sites

Je suis en train d'investiguer. Je reviens plus tard avec mes trouvailles. Je crois qu'il y a un autre avec la sélection manuelle du opérateur. Mais pas trop le temps dans la prochaine heure pour faire plus de tests.

Je n'ai pas G+ (désactivé de mon compte et je n'ai pas de FB non plus) mais j'ai posé la question aux bêta-testers espagnols. Il y a un qui m'a répondu qu'il n'a pas de problèmes pour uploader des photos sur son compte G+

Le problème est d'envoyer sur G+ à partir de la galerie du P8.

Envoyé de mon Huawei P8 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Il n'y a pas de problème avec la sélection manuelle de réseau. Elle marche bien.  


Le problème est d'envoyer sur G+ à partir de la galerie du P8.

Envoyé de mon Huawei P8 en utilisant Tapatalk

 

J'investigue. J'ai demandé faire le test à un ami.

 

 

EDIT : Deux réponses à ma demande: Aucun problème pour uploader une photo depuis la galerie du P8 à G+


Bonjour tout le monde !

 

Pour agrémenter un peu ce thread, ArtZ ayant déjà développé beaucoup sur le sujet dans son message d'hier à 11h31 :

 

Effectivement tous les points bloquants abordés par ce dernier (ArtZ) sont bien présents !

 

Perte de la fonction DLNA qui permettait, à partir de la galerie Photos ou vidéos, d'envoyer directement sur la TV ou sur la Freebox ! C'est bien désagréable !

 

MirrorShare semble être l'outil permettant d'afficher son propre écran, voire peut-être échanger des informations avec un autre appareil ! Mais appareil HUAWEI uniquement !

 

Affichage sans fil par contre semble correspondre à DLNA mais ne fonctionne pas ! Il ne trouve aucun appareil à proximité en Wifi !

 

J'ai employé l'appli Allconnect , trouvée sur le Playstore, qui fonctionne, mais bien moins pratique que DLNA native !

 

Tu as essayé "Touches et plus" ? Très sympa. 


Je viens d'ajouter deux bugs de plus à ma liste de bugs dans la première page (points 7 et 8). Au fur et à mesure que je trouverai des bugs, je vais les ajouter à la liste initiale pour simplifier la tâche de Jules et à vous.

 

Voilà.

 

A plus

Edited by ArtZ

Share this post


Link to post
Share on other sites

Problème résolu pour le partage de photo de la galerie vers G+: bizarrement, G+ n'avait aucune autorisation d'accordé!5a39a5166381dbfeffaf4f5cde02dc1b.jpg

Envoyé de mon Huawei P8

  • Like 1

Share this post


Link to post
Share on other sites

Haaaaaaa ! Je vais voir ça

Envoyé de mon Huawei P8 en utilisant Tapatalk

Parfait !!!! Merci @@Adiwan

Envoyé de mon Huawei P8 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Google+ sans autorisation, et Facebook qui s'installe tout seul... Un complot anti-Google? LOL

Envoyé de mon Huawei P8

  • Like 1

Share this post


Link to post
Share on other sites

Google+ sans autorisation, et Facebook qui s'installe tout seul... Un complot anti-Google? LOL

Envoyé de mon Huawei P8

 

Il est inclus dans la ROM donc il s'installe comme tous les programmes. Je l'avais "désactivé" dans la B170, alors quand j'ai fait les mises à jour suivantes -> B191 -> B350 -> B313 il ne s'est pas installé.

 

Par contre, si Huawei pouvait éviter de mettre dans les ROMs l'application "Pages Jaunes", je lui serait très reconnaissant.

 

Je profite de l'occasion pour vous dire qu'il y a au moins deux updaters différents pour Marshmallow selon la version installée. J'ai eu droit à celui pour la B350 (1,16Gb) qui est différent de celui pour la B200 (1,18Gb). 

 

 

Pour conclure, j'ai une question compliquée pour Jules de Huawei :

 

Huawei nous a dit que le P8 est uniquement 4G (cat.4), pas 4G+ (cat.6) alors pourquoi l'option "Agrégation de l'opérateur"

 

C'est justement l'agrégation de porteuses la différence entre la 4G et la 4G+. Le plus curieux c'est que je suis sur le réseau Bouygues Télécom qui supporte la 4G+.

 

Alors, pourquoi lorsque j'active l'option "Agrégation de l'opérateur" les taux de transfert tombent ?

 

J'aimerais comprendre. J'ai posé la question à mes nombreux amis perso CM de Bouygues qui n'arrivent as à me donner une réponse.

 

Merci, Jules.

Share this post


Link to post
Share on other sites

Bonjour tout le monde !

 

Euh.... Je n'arrive plus à me connecter avec Hisuite !

 

Débogage USB correct

 

Méthode de connexion "fichiers"

 

Je vois bien les dossiers mémoire interne et carte Sd dans mon explorateur Windows ainsi que leur contenu respectif, mais Hisuite n'arrive pas à se connecter au tél !

 

j'ai oublié quelque chose ?

Edited by Billal

Share this post


Link to post
Share on other sites

Ajout du problème des permissions sur mon post dans la première page qui regroupe tous les bugs que je rencontre. (Point 9)

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour à tous ! 
Très bonne initiative que ce topic pour pouvoir discuter entre vous et relever tous les bugs, mais il faut les envoyer à equipehuawei@huawei.com !

Cela dit, on peut en discuter ensemble  B) 

 

Bonne journée à tous,

Jules

  • Like 3

Share this post


Link to post
Share on other sites

Bonjour à tous ! 

Très bonne initiative que ce topic pour pouvoir discuter entre vous et relever tous les bugs, mais il faut les envoyer à equipehuawei@huawei.com !

Cela dit, on peut en discuter ensemble  B) 

 

Bonne journée à tous,

Jules

 

Merci, Jules.

 

Comme tu m'as dit sur Twitter, je viens d'envoyer par mail tous les bugs.

 

Tu verras qu'on a bien travaillé ;-) 

 

A très bientôt.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour à tous ! 

Très bonne initiative que ce topic pour pouvoir discuter entre vous et relever tous les bugs, mais il faut les envoyer à equipehuawei@huawei.com !

Cela dit, on peut en discuter ensemble  B) 

 

Bonne journée à tous,

Jules

Bonjour Jules !

Hisuite est-il compatible avec Marsmallow ?

mon tél se connecte bien à mon ordinateur et j'ai acès au contenu interne et à la carte SD sur mon explorateur Windows

Mais bizzarrement mon tél ne se connecte pas à Hisuite !

Share this post


Link to post
Share on other sites

Bonjour tout le monde !

 

Euh.... Je n'arrive plus à me connecter avec Hisuite !

 

Débogage USB correct

 

Méthode de connexion "fichiers"

 

Je vois bien les dossiers mémoire interne et carte Sd dans mon explorateur Windows ainsi que leur contenu respectif, mais Hisuite n'arrive pas à se connecter au tél !

 

j'ai oublié quelque chose ?

 

J'ai mis ton bug dans ma liste (en indiquant ton pseudo) et il est parti par mail à equipehuawei@huawei.com comme Jules nous a dit de faire.

 

Amitiés, l'ami.

J’ai oublié un problème TRES sérieux dans mon mail à Huawei.

 

La consommation WiFi est alarmante : 78,55% en 20 h 46’ 34’’ sachant que dans les paramètres avancés du WiFi j’ai mis l’option « Wi-Fi actif veille » à  « Jamais (utilise plus de données) »

 

Je trouve une dégradation très importante dans la durée de vie de la batterie entre la B350 (Android 5.1.1) et la Marshmallow en particulier à cause du WiFi

  • Like 2

Share this post


Link to post
Share on other sites

Salut à tous.

Je me suis remis à GoogleNow depuis la beta, et il n'est pas activable via un appuie long sur le bouton "Home" quand on utilise Touchplus.

Par contre il fonctionne bien sans Touchplus.

Envoyé de mon Huawei P8

Quelqu'un a t'il réussi à mettre Nova Launcher comme launcher "par défaut"?

Envoyé de mon Huawei P8

Edited by Adiwan

Share this post


Link to post
Share on other sites

Je ne suis pas sûr d'avoir le même bug que ce que tu signales car un appui long sur le bouton Home me propose bien de lancer "Google" mais peut-être pas "Google Now"

Share this post


Link to post
Share on other sites

8e452af6bdeb55664e5940c2f98aeb61.jpg

Ceci

Quand j'utilise Touchplus, un appuie long ne m'affiche pas le cercle blanc Google.

Là, le screen est effectué avec Touchplus désactivé.

Édit: quand je parle de Touchplus, je parle du film/protection d'écran en verre trempé, qui déplace la nav'bar sur la partie basse de l'écran.

Je sais qu'il y a une astuce pour "activer" cette option sans le film de protection , mais dans mon cas, j'ai le film de protection.

Envoyé de mon Huawei P8

Edited by Adiwan

Share this post


Link to post
Share on other sites

@@Adiwan

je n'ai pas la protection TouchPlus en verre trempé et j'utilise l'astuce pour faire disparaitre la barre de commandes système. dans ce cas j'ai bien le rond blanc Google comme sur ta capture d'écran

 

@@ArtZ

un nouveau petit bug à référencer : j'utilise un "étui intelligent" avec fenêtre et je n'ai plus la possibilité comme auparavant de sélectionner un type d'affichage différent dans la fenêtre. Un appui long et un swipe vertical permettait de changer d'horloge pour cet affichage. Pour l'instant quoi que je fasse j'ai le même paysage sur fond bleu avec l'heure et la date en numérique.

Share this post


Link to post
Share on other sites

Je suis pas arriver à faire disparaître la barre. Ou sinon j'ai toujours le menu flottant.

Share this post


Link to post
Share on other sites

Pour ma part, mon P8 est beaucoup plus lent depuis la mise à jour, et ce qui m'a immédiatement choqué est le nouveau thème ! il est absolument horrible et l'ancien n'est plus disponible ! Lorsque j'ai vu l'icône Facebook, j'ai cru que c'était un bug ou une blague.

 

J'ai toujours "LogService Tip" dans mes notifications, il ne se passe rien lorsque je clique dessus.

 

Les photos de contacts ne s'affichent plus lorsque j'ai un message, notamment sur ma Huawei Watch.

 

L'application internet de base installée par Huawei n'est plus la, elle était très pratique à l'utilisation, c'est dommage.

 

Le déverrouillage par "double tap" n'est pas fluide, il y a un temps de réaction non négligeable.

 

Les couleurs présentes dans les contacts ou les mails par exemple ont disparus, laissant des applications toutes grises et déprimantes.

 

L'option partager ne propose plus des applications essentielles telles que messenger.

 

Impossible de rajouter des raccourcis à ceux présents, on peut les échanger mais pas en ajouter de nouveaux.

 

 

PS: Bugs remarqués au bout d'une dizaine de minutes d'utilisation.

Share this post


Link to post
Share on other sites

Bonjour. Finalement je n'ai jamais eu l'ota malgré mail de confirmation de huawei. J.'ai donc récupéré le lien pour télécharger la beta. Je constate les mêmes bugs déjà signalés.

Je trouve que la consommation est beaucoup moins importante pour la même utilisation.

Il manque comme auparavant la possibilités d'imprimer un mail à partir de l'application mail ( pas à partir de gmail ou ça fonctionne).

Touch plus avec écran spécifique fonctionne très bien.

Manque le browser maison pour internet.

Quand on met en route " ne pas déranger" l'icône reste toujours présent même si c'est en dehors des heures définies. Auparavant une fois cette option cochée, l'icône apparaissait dans les notifications que lorsque c'était dans les horaires définis.

Voilà pour l'instant .

Share this post


Link to post
Share on other sites

@

 

effectivement on a toujours le menu flottant mais c'est plutôt utile quand on n'a plus du tout la barre en bas de l'écran.

Donc pour moi le fonctionnement actuel de TouchPlus sans le verre spécifique est très satisfaisant. Il ne s'agit pas d'un bug car c'est identique à ce qui existait dans les versions précédentes équipées de cette fonction.

  • Like 1

Share this post


Link to post
Share on other sites

Je me permets de vous rappeler à tous de envoyer TOUS les bugs que vous trouverez à equipehuawei@huawei.com comme Jules nous a dit ce matin. C'est bien les poster ici pour informer aux autres bêta-testeurs mais pour que Huawei puisse intervenir, il faut aussi les envoyer par mail. Merci à tous.


Je suis pas arriver à faire disparaître la barre. Ou sinon j'ai toujours le menu flottant.

 

La vidéo est assez claire. Les autres membres arrivent, tu devrais aussi. Insiste.

Edited by ArtZ

Share this post


Link to post
Share on other sites

Pour ma part, mon P8 est beaucoup plus lent depuis la mise à jour, et ce qui m'a immédiatement choqué est le nouveau thème ! il est absolument horrible et l'ancien n'est plus disponible ! Lorsque j'ai vu l'icône Facebook, j'ai cru que c'était un bug ou une blague.

 

J'ai toujours "LogService Tip" dans mes notifications, il ne se passe rien lorsque je clique dessus.

 

Les photos de contacts ne s'affichent plus lorsque j'ai un message, notamment sur ma Huawei Watch.

 

L'application internet de base installée par Huawei n'est plus la, elle était très pratique à l'utilisation, c'est dommage.

 

Le déverrouillage par "double tap" n'est pas fluide, il y a un temps de réaction non négligeable.

 

Les couleurs présentes dans les contacts ou les mails par exemple ont disparus, laissant des applications toutes grises et déprimantes.

 

L'option partager ne propose plus des applications essentielles telles que messenger.

 

Impossible de rajouter des raccourcis à ceux présents, on peut les échanger mais pas en ajouter de nouveaux.

 

 

PS: Bugs remarqués au bout d'une dizaine de minutes d'utilisation.

Salut.

As-tu fais un Factory reset une fois la mise à jour effectuée?

Pour ma part, j'avais de gros ralentissements aussi, j'ai fais un Factory reset sans récupérer mes données sauvegardées (car j'avais eu pas mal de bug), et depuis, ça va très très vite!

Share this post


Link to post
Share on other sites

Salut.

As-tu fais un Factory reset une fois la mise à jour effectuée?

Pour ma part, j'avais de gros ralentissements aussi, j'ai fais un Factory reset sans récupérer mes données sauvegardées (car j'avais eu pas mal de bug), et depuis, ça va très très vite.

C'était super lent au début mais après quelques heures ça s'est calmé. Je verrais pour un Factory Reset si les ralentissements persistent mais ça à l'air d'aller.

 

Petite question, j'ai entendu d'une astuce pour utiliser le TouchPlus sans le verre spécial. Ca fonctionne comment ? Sachant que j'ai un verre de protection normal, merci de votre aide :)

Share this post


Link to post
Share on other sites

Bizarre qu'il y est que 2791 de RAM alors qu'il est donner pour 3000. d066a674696f1353f56fd6c83530a473.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...