Jump to content

Bug & dysfonctionnements Beta 6.0 Huawei P8 à l'usage.


Recommended Posts

J'ai une Samsung pro 32go classe 10, et je n'avais pas ce problème avant. Ça me le fait même si je copie la vidéo dans la mémoire téléphone... Je ferai d'autres test ce soir. Sinon, j'ai l'impression que Nova Launcher consomme beaucoup moins que le launcher Huawei.

Envoyé de mon Huawei P8

Link to comment
Share on other sites

J'ai une Samsung pro 32go classe 10, et je n'avais pas ce problème avant. Ça me le fait même si je copie la vidéo dans la mémoire téléphone... Je ferai d'autres test ce soir. Sinon, j'ai l'impression que Nova Launcher consomme beaucoup moins que le launcher Huawei.

Envoyé de mon Huawei P8

Je viens de télécharger un vidéo en HD depuis YouTube avec YouTube Downloader de 10 minutes et je n'ai pas de problème avec MX Player Pro. J'ai activé l'accélération matérielle du player. C'est le seul programme que j'ai pour lire des vidéos. Je n'aime pas trop celui de Huawei.
Link to comment
Share on other sites

Deux bugs de plus à signaler (fait à l'instant par mail).

 

 

1.- MicroSD connectée en OTG

 

Il y a un problème quand on branche une carte SD en OTG. Je vous explique. J’ai mon P8 configuré pour qu’il utilise comme mémoire de stockage la carte SD au lieu de la mémoire interne du téléphone.

 

Avec cette configuration, j’ai connecté une nouvelle MicroSD au port USB avec un câble OTG pour la formater avant de copier un fichier sur la MicroSD connectée en OTG.

 

Pour retirer la carte SD je l’ai désactivée dans le menu avant de la retirer.  Au dernier minute, une fois désactivée, je me suis rendu compte que j’avais oublié de copier le fichier que je voulais. J’ai voulu la réactiver pour copier ce fichier mais… j’ai eu un message de warning (trop vite pour le lire) car le P8 a redémarré tout seul.

 

Au démarrage de téléphone, l’emplacement de la mémoire de stockage avait changé de la MicroSD à la mémoire principale du téléphone.

 

 

2.- Microsoft Exchange service.

 

Exchange service ne marche pas en « Push » et la communication est coupée avec les serveurs Exchange

  • Like 1
Link to comment
Share on other sites

Mes chers collègues, 

 

Je viens d'envoyer encore un mail a Huawei avec un bug que j'oublie toujours d'en parler. Voici une copie de mon mail :

 

 

"Voici un bug que chaque fois j’oublie de vous reporter et assez sérieux. Lorsque je reçois un SMS le nom de l’expéditeur n’est pas correct car le nom du véritable expéditeur est remplacé par celui de la personne qui a envoyé le SMS précédent et ainsi successivement. A la fin, tous les SMS reçus portent le même nom d’expéditeur.

 

Je pense également que la consommation de batterie en mode « Performances » est supérieur aux versions précédentes (5.0.1 ou 5.1.1). Avec la version B350 (Android 5.1.1) la gestion de batterie était vraiment très bonne. Ça serait dommage qu’avec Android 6.0 la durée de vie de la batterie soit inférieure.

 

Pour finir, juste deux questions :

 

1.- Quel type des informations l’application LogService vous fait parvenir ?

 

2.- Pensez-vous que suite à la B313 il aura une autre bêta (comme pour Android 5.1.1 du B191 à B350) ou vous pensez sortir une version officielle ?"

  • Like 2
Link to comment
Share on other sites

Je n'ai pas «un tas de bugs» comme certains mais la gestion de l'énergie n'est pas au top sur cette version. J'ai signalé à Huawei un bug sur l'écran de veille avec un étui intelligent. J'ai aussi quelques difficultés avec l'adresse logique de la carte sd externe qui porte un nom bizarre avec des chiffres.

Envoyé de mon HUAWEI GRA-L09 en utilisant Tapatalk

Link to comment
Share on other sites

Et le notification de twitter, vous recevez ?

Sinon, j'ai quelques instabilités de la rom parfois.

 

Pas de problème avec las notifications mais lorsque j'essaye d'ajouter une photo à #DM (depuis Twitter), je ne peux pas accéder aux "Récents" : Je ne peux pas voir les vignettes. Par contre, si je prends l'option "Galerie" (plus bas dans le menu à gauche), je peux voir les vignettes. J'ai essayé de changer les permissions mais ça ne marche pas. Par contre, même si je choisis dans "Récents" une photo, une fois dans le #DM l'image est visible. Va comprendre !

  • Like 1
Link to comment
Share on other sites

En effet. La seule chose à la que je pense c'est que la version OTA que j'ai eu sur la B350 (1,16Gb) soit différente de la version sur la B200 (1,18Gb)

 

En plus, hier j'ai fait un "factory reset" et tout réinstallé du zéro (pas depuis un backup).

 

On verra ce que dit Jules. Mais je te l'accorde, c'est bizarre. 

  • Like 1
Link to comment
Share on other sites

Pas de problème avec las notifications mais lorsque j'essaye d'ajouter une photo à #DM (depuis Twitter), je ne peux pas accéder aux "Récents" : Je ne peux pas voir les vignettes. Par contre, si je prends l'option "Galerie" (plus bas dans le menu à gauche), je peux voir les vignettes. J'ai essayé de changer les permissions mais ça ne marche pas. Par contre, même si je choisis dans "Récents" une photo, une fois dans le #DM l'image est visible. Va comprendre !

J'ai le même problème.

Envoyé de mon Huawei P8

  • Like 1
Link to comment
Share on other sites

Bonjour et bon dimanche.

Je viens d'envoyer le 5ème mail a Huawei avec ce problème. Espérons qu'il sera tenu en compte.

Voilà.

Slt.

Essais ma solution au-dessus.

Bon dimanche !!!!

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...