Jump to content
Adiwan

Bug & dysfonctionnements Beta 6.0 Huawei P8 à l'usage.

Recommended Posts

Bonjour tout le monde !

 

Euh.... Je n'arrive plus à me connecter avec Hisuite !

 

Débogage USB correct

 

Méthode de connexion "fichiers"

 

Je vois bien les dossiers mémoire interne et carte Sd dans mon explorateur Windows ainsi que leur contenu respectif, mais Hisuite n'arrive pas à se connecter au tél !

 

j'ai oublié quelque chose ?

 

Billal, regarde en "Options avancées" > "Sécurité" > "Utilisation de HDB", désactivée par défaut, et tu essayes de te connecter à HiSuite, en suite  :P

Share this post


Link to post
Share on other sites

Merci ArtZ !

J'avais vu cette sécurité !

Et j'ai essayé les 2 cas ! HDB activée ou pas et c'est pareil !

J'ai même révoqué les autorisations précédentes au cas où ! Et rien n'y fait !

A l'essai de connexion je coche bien "toujours autoriser HDB" => sans effet sur le résultat !

 

Merci quand même de m'aider

Share this post


Link to post
Share on other sites

Merci ArtZ !

J'avais vu cette sécurité !

Et j'ai essayé les 2 cas ! HDB activée ou pas et c'est pareil !

J'ai même révoqué les autorisations précédentes au cas où ! Et rien n'y fait !

A l'essai de connexion je coche bien "toujours autoriser HDB" => sans effet sur le résultat !

 

Merci quand même de m'aider

 

C'est très curieux. Certains arrivent se connecter, autres n'arrivent pas. Moi je pense qu'il y a un bug quelque part, le plus difficile est l'identifier correctement pour demander à Huawei de le corriger. Ce n'est pas normal que connecter un P8 à un ordinateur soit un cauchemar. 

Share this post


Link to post
Share on other sites

Dommage que le "LOG SERVICE TYPE" ne permette pas de reporter les bugs en cliquant dessus, et en inscrivant le problème rencontré...

Envoyé de mon Huawei P8

Share this post


Link to post
Share on other sites

Le P8 se connecte bien à l'ordinateur !

 

L'explorateur Windows le voit !

Et on peut accéder aux contenus de la mémoire interne et de la carte SD !

C'est le fonctionnement de HiSuite et sa connexion au P8 qui ne fonctionne pas !

 

Cet après midi j'essaierai sans l'antivirus du PC ! sait-on jamais !

Share this post


Link to post
Share on other sites

Le P8 se connecte bien à l'ordinateur !

L'explorateur Windows le voit !

Et on peut accéder aux contenus de la mémoire interne et de la carte SD !

C'est le fonctionnement de HiSuite et sa connexion au P8 qui ne fonctionne pas !

Cet après midi j'essaierai sans l'antivirus du PC ! sait-on jamais !

Enlève toutes les autorisations du debug USB de ton terminal. Et recommence la procédure. Moi ça venait de la

Share this post


Link to post
Share on other sites

Enlève toutes les autorisations du debug USB de ton terminal. Et recommence la procédure. Moi ça venait de la

Euh ! procédure ?

je cherche et trouve pas

Share this post


Link to post
Share on other sites

@@Billal

Paramètre, option développer, révoquer les autorisations

486d5d23323f86d2061e720ccdab1da0.jpg

Edited by evanns

Share this post


Link to post
Share on other sites

je l'ai fait cela !

et à la première re tentative de connexion cela m'a demandé l'autorisation ! j'ai coché "toujours autoriser" et malgré tout cela ne fonctionne pas 

 

j'ai même pensé à l'antivirus de mon PC et l'ai désactivé temporairement ! rien n'y fait !

Edited by Billal

Share this post


Link to post
Share on other sites

Ha mince !

Share this post


Link to post
Share on other sites

remarque j'ai accès par l'explorateur windows !

j'ai même désinstallé et réinstallé Hisuite sur le PC !

Share this post


Link to post
Share on other sites

Bonjour à tous !
Je viens de lire tous vos commentaires, vous soucis et (souvent) les solutions.
Merci à vous pour cette belle communauté et cette belle entraide.
N'hésitez pas à me poser des questions, j'essaierai d'y répondre !

 

Concernant la question de Artz sur la catégorie 4G/4G+, je suis désolé mais je ne peux pas t'apporter de réponse, je ne comprends pas très bien moi non plus.
Je sais juste que le Huawei P8 n'est pas 4G+, qu'importe l'opérateur.

J'ai aussi vu beaucoup de questions sur la MAJ B200. Il faut effectivement cette version pour pouvoir profiter de la bêta, j'ai malheureusement été prévenu assez tard.

 

Pour le TouchPlus, vous avez visiblement trouvé un moyen détourner de l'utiliser  B) 

 

Jules

  • Like 2

Share this post


Link to post
Share on other sites

Bonjour à tous !

Je viens de lire tous vos commentaires, vous soucis et (souvent) les solutions.

Merci à vous pour cette belle communauté et cette belle entraide.

N'hésitez pas à me poser des questions, j'essaierai d'y répondre !

 

Concernant la question de Artz sur la catégorie 4G/4G+, je suis désolé mais je ne peux pas t'apporter de réponse, je ne comprends pas très bien moi non plus.

Je sais juste que le Huawei P8 n'est pas 4G+, qu'importe l'opérateur.

J'ai aussi vu beaucoup de questions sur la MAJ B200. Il faut effectivement cette version pour pouvoir profiter de la bêta, j'ai malheureusement été prévenu assez tard.

 

Pour le TouchPlus, vous avez visiblement trouvé un moyen détourner de l'utiliser  B) 

 

Jules

 

Merci, Jules.

 

Par contre si tu peux te renseigner (ou me dire à qui écrire pour poser la question moi même), je te serais très remerciant. Cette option "Agrégation d'opérateur" crée vraiment la confusion.

 

Jules, juste pour ton information, dans mon cas la MAJ de Marshmallow est apparue sur la beta B350 (Android 5.1.1). Le fichier que j'ai reçu par OTA est différent de celui envoyé pour la B200. Il fait 1,16Gb contre 1.18Gb pour la B200

 

Oui, puisque le verre trempé d'origine Huawei n'est pas en vente en France, il fallait donc trouver une manière pour faire marcher "Touch Plus"...  :P

 

Sinon, tu pourrais me suivre sur Twitter et n'oublies pas le #Hashtag #UneHuaweiWatchPourLabbe" :) Je vais t'adopter comme mon scout préféré.

Edited by ArtZ
  • Like 1

Share this post


Link to post
Share on other sites

remarque j'ai accès par l'explorateur windows !

j'ai même désinstallé et réinstallé Hisuite sur le PC !

Slt billal

J'ai trouvé et refait.

tu vas dans paramètres avancés, sécurité, utilisation HDB, révoquer les autorisations. Ensuite tu branche au PC et tu suis ce qu'ils te demande !! 85baa7100555322115347760304d9875.jpg

Envoyé de mon HUAWEI GRA-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

j'ai déjà fait tout cela et cela ne fonctionne pas !

Et j'ai momentanément supprimé l'antivirus du PC au cas où !

Et cela ne veut toujours pas fonctionner !

Peut être un factory reset est nécessaire !

  • Like 1

Share this post


Link to post
Share on other sites

Ça peu ne pas lui faire de mal !!

Evanns

Edited by evanns

Share this post


Link to post
Share on other sites

J'avais pas teste youtube. Ca plante systematiquement. Video se fige . Avez vous meme soucis ?

Share this post


Link to post
Share on other sites

J'avais pas teste youtube. Ca plante systematiquement. Video se fige . Avez vous meme soucis ?

Aucun problème de mon côté.

Share this post


Link to post
Share on other sites

Pas de soucis sur YouTube non plus, par contre les films saccadent avec le lecteur vidéo d'origine...

Envoyé de mon Huawei P8

Share this post


Link to post
Share on other sites

J'avais pas teste youtube. Ca plante systematiquement. Video se fige . Avez vous meme soucis ?

Bonjour Slabadoo

Non youtube très fluide même sur de grosses vidéos

 

PS : et avec le lecteur d'origine !

Edited by Billal

Share this post


Link to post
Share on other sites

Moi je parle de film mis sur ma sd.

La vidéo n'est pas fluide à 100%.

J'ai le même soucis de fluidité en passant par VLC.

Envoyé de mon Huawei P8

Share this post


Link to post
Share on other sites

Moi je parle de film mis sur ma sd.

La vidéo n'est pas fluide à 100%.

J'ai le même soucis de fluidité en passant par VLC.

Envoyé de mon Huawei P8

vidéos  sur ma carte Sd fluides en lecture avec lecteur vidéo natif

Share this post


Link to post
Share on other sites

Bizarrement, les vidéos que je récupère de YouTube passent nickel, mais les films de plus de 1Go ne sont pas tout à fait fluides...

Envoyé de mon Huawei P8

Quelqu'un a t'il réussi à installer un launcher alternatif? J'ai essayé Nova Launcher mais impossible de le definir en launcher par défaut...

Envoyé de mon Huawei P8

Share this post


Link to post
Share on other sites

Adiwan pour le louncher par defaut la reponse est plus haut. "Parametre.application. parametre avance. Parametre par defaut.

Pour you tube j'ai fait hard reset. No problemo.

Share this post


Link to post
Share on other sites

Pas de soucis sur YouTube non plus, par contre les films saccadent avec le lecteur vidéo d'origine...

Envoyé de mon Huawei P8

 

MicroSD d'entrée de gamme. Prends une Samsung Pro ou EVO+ (ou Sandisk Extreme) et tu verras que le problème c'est résolu.

 

D'ailleurs, si tu as une carte de plus 32Gb, n'utilises pas le formatage du P8 qui le fait en NTFS ce qui fait tomber la performance de la carte (à cause de la sécurité du système de fichiers qui est inutile dans le P8). Je utilise pour ma EVO+ 128 Gb guiformat-x64.exe

 

http://www.ridgecrop.demon.co.uk/guiformat.htm (le lien pour télécharger la version 64-bit est dans la dernière ligne de la page) 

 

Voilà.

Edited by ArtZ

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...