Jump to content
Franckydiam

YodaROM v10.0 - Xposed - Root - B370 6.0 Base PLK-L01

Recommended Posts

Bon, j'ai retrouvé la fluidité avec cette v7 mais niveau autonomie, c'est toujours catastrophique ! J'ai toujours le problème de redémarrage, il ne veut pas booter après une extinction/un redémarrage 3 fois sur 4, c'est vraiment super relou...

Edited by Adamentys

Share this post


Link to post
Share on other sites

Bon, j'ai retrouvé la fluidité avec cette v7 mais niveau autonomie, c'est toujours catastrophique ! J'ai toujours le problème de redémarrage quand j'éteins mon téléphone, il ne veut pas booter après une extinction/un redémarrage 3 fois sur 4, c'est vraiment super relou...

Bizarre ce problème de redémarrage chez toi, perso jamais eu ce souci et pas vu de retour à ce sujet sur le post original ! Avant la Yoda tu ne l'avais pas déjà ? Tu as essayé d'autres roms "alternatives" avant ?  -_-

Edited by Franckydiam

Share this post


Link to post
Share on other sites

Non, j'avais pas ce soucis avant...

Share this post


Link to post
Share on other sites

Pour ce qui est de l'autonomie, il n'y a qu'avec l'utilisation du GPS et des Datas (pour Waze notamment) où la conso baisse assez vite, mais sinon, avec le wifi activé quasi toute la journée et la nuit, utilisation "moyenne" du tél (pas de jeux...), mode batterie "performance", 5-6 apps protégées, je tiens quasi 1 jours 1/2 ! -_-

N'aurais-tu pas une appli très "énergivore" qui tourne ?

Edited by Franckydiam

Share this post


Link to post
Share on other sites

bonjour , j'ai installé la version 7 , tout marche a part un petit problème . Ma mémoire de stockage interne n'est plus que de 3.85GO ???

quelqu'un a t'il eu ce soucis ?

merci de vos réponses 

Share this post


Link to post
Share on other sites

bonjour , j'ai installé la version 7 , tout marche a part un petit problème . Ma mémoire de stockage interne n'est plus que de 3.85GO ???

quelqu'un a t'il eu ce soucis ?

merci de vos réponses 

Hello, personnellement je suis a 5 GB restant...

TBvNFq.png

 

Peut-être du au choix dans Aroma des apps installées notamment ? Tes fichiers média sont-ils stockés sur la SD externe ?

 

J'ai posé la question à Ryrzy (le dev), j'attends sa réponse... -_-

Edited by Franckydiam

Share this post


Link to post
Share on other sites

3,85 go c'est la capacité total de ma mémoire interne

3.85 au lieu des 10.46 ?? Effectivement, là tu as un problème... as-tu essayé un wipe "total" (cache/dalvik cache/data) après sauvegarde bien sur ?

Share this post


Link to post
Share on other sites

je vi[color=red][b]ent[/b][/color] de le faire et cela a rien changé

Share this post


Link to post
Share on other sites

je vient de le faire et cela a rien changé

Et dans les paramètres avancés > Mémoires & stockage qu'est-ce que tu vois ?

dQ0Idz.png

 

puis > mémoires de stockage interne

MEJHjU.png

En dernier recours > Nettoyer la mémoire de stockage

 

Et finalement en réinstallant la YodaRom ?

Edited by Franckydiam

Share this post


Link to post
Share on other sites

Je l'ai re-installé 3 fois

:(  Peut-être un problème matériel ?

 

Sinon revenir a la B330 "officielle", en remettant le recovery stock https://forum.frandroid.com/topic/227506-tuto-remettre-le-recovery-stock-du-honor-7-apr%C3%A8s-rootage-plk-l01/ou http://forum.xda-developers.com/honor-7/general/honor-7-multi-tool-t3281176 pour voir si c'est du à la rom ou au tel !

Share this post


Link to post
Share on other sites

Je te remercie , j'essaierai ça en rentrant ce soir et je te tient au courant ;)

Share this post


Link to post
Share on other sites

Je te remercie , j'essaierai ça en rentrant ce soir et je te tient au courant ;)

Courage :)

 

Tiens je viens de trouver ce post http://forum.xda-developers.com/honor-7/help/storage-free-space-please-share-urs-t3252575ça ressemble à ton problème. Après avoir remis ton recovery stock, le factory reset semble régler la chose ! -_-

Edited by Franckydiam

Share this post


Link to post
Share on other sites

:( non rien a faire et le recovery d'origine refuse de s'installer 

Share this post


Link to post
Share on other sites

:( non rien a faire et le recovery d'origine refuse de s'installer 

Quelle méthode as-tu essayée pour remettre le recovery d'origine ?

Share this post


Link to post
Share on other sites

C'est juste un bug d'affichage, il ne faut pas trop s'inquiéter. Si tu étudies tes screens, tu te rends compte que la place occupée sur ton stockage est de l'ordre de 1.7 Go dans le screens 2 (bizarrement ce n'est que 1.3 dans le 1), c'est trop peu, ce n'est même pas assez pour le système. Il doit y avoir des la place occupée qui n'est pas prise en compte.

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

C'est juste un bug d'affichage, il ne faut pas trop s'inquiéter. Si tu étudies tes screens, tu te rends compte que la place occupée sur ton stockage est de l'ordre de 1.7 Go dans le screens 2 (bizarrement ce n'est que 1.3 dans le 1), c'est trop peu, ce n'est même pas assez pour le système. Il doit y avoir des la place occupée qui n'est pas prise en compte.

Envoyé de mon PLK-L01 en utilisant Tapatalk

Hello, effectivement c'est ce qui me semblait, c'est pourquoi je préconisais un factory reset pour remettre les choses en ordre (https://forum.frandroid.com/topic/240588-yodarom-v70-xposed-root-b330-60-base-plk-l01/page-4#entry3610496). Mais faire un reset sur la YodaRom je ne sais pas ce que ça peut donner (pas trop évident) donc repasser par une installation propre de la B330 pour repartir sur une bonne base... -_- 

Share this post


Link to post
Share on other sites

Moi j'ai juste une question , le fonction Google on tap ne marche plus ?

Envoyé de mon PLK-L01 en utilisant Tapatalk

Hello, à priori ça marche toujours, il faut juste installer "google app" dans aroma. Je n'utilise pas mais je viens d'essayer (appui long sur le bouton "home") et ça ouvre "ok google". -_-

voir ici http://forum.xda-developers.com/showpost.php?p=66252632&postcount=280

Edited by Franckydiam

Share this post


Link to post
Share on other sites

A chaque installation de nouvelle ROM faut-il tout supprimer ?

Hello, si par "tout supprimer" tu parles de wipe, en venant de version YodaRom inférieures, ce n'est pas obligatoire mais conseillé comme toutes roms, une installe propre est toujours mieux (penser aux sauvegardes) ! -_-

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un petit problème avec la YodaRom 7.0 et Greenify.

Effectivement je n'arrive jamais à lancer l'hibernation automatique sans changer à chaque fois (donc ce n'est pas automatique) les paramètres suivants (voir mes screenshot).

 

Effectivement ces paramètres ne restent jamais en mémoire... Avez-vous une solution SVP ?

 

Merci

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un petit problème avec la YodaRom 7.0 et Greenify.

Effectivement je n'arrive jamais à lancer l'hibernation automatique sans changer à chaque fois (donc ce n'est pas automatique) les paramètres suivants (voir mes screenshot).

 

Effectivement ces paramètres ne restent jamais en mémoire... Avez-vous une solution SVP ?

 

Merci

Après une petite recherche vite fait sur le web, Greenify et Doze en même temps c'est pas terrible vu qu'ils font quasi la même chose, d'autres ont aussi le problème ... Si tu veux utiliser Greenify, essaye de désactiver Doze (ce qui n'est pas si simple que ça, à priori) ou pose la question ici http://forum.xda-developers.com/apps/greenify/greenify-xposed-marshmallow-t3249362ils en parlent. -_-

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...