Jump to content
Cseb95

[RÉSOLU] [B371] Le telephone reboote tout seul ?

Recommended Posts

Bonjour,

 

Depuis que je suis passé en B371, parfois, quand je récupère mon téléphone, il exige que je tape le code et refuse l'empreinte. Comme si il avait rebooté, mais pas complètement, puisque pas de demande du PIN de la SIM.

 

Il me semble que cela se produit quand il est charge, mais je ne suis pas certain.

 

Avez vous constaté ce souci ?

 

Merci,

Seb

Edited by Cseb95

Share this post


Link to post
Share on other sites

2 cas similaires dans le fil "B371 Vos retours sur cette version" téléphone en charge apparemment.

Envoyé de mon iPad en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Oui j'avais vu, merci :

 

Espérons que nous puissions proposer une solution ou au moins le moyen de reproduire le problème.

Share this post


Link to post
Share on other sites

Salut,

La même pour moi, c'est arrivé pendant une charge allumée un peu longue à 100%. Un peu gênant vu que j'étais en partage de connexion...

(je suis un des cas du fil vos retours sur la B371)

Envoyé de mon PLK-L01 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Hello

J'ai le meme problème. Le téléphone reboote tout seul lorsqu'il est est charge, et que cette dernière arrive à 100%. J'espère que Honor va rapidement sortir un correctif pour ce problème, qui est très embêtant ?

Share this post


Link to post
Share on other sites

Avez vous reussi à "reproduire" le problème de manière certaine ?

 

Quand et comment cela se passe-t-il pour vous ?

Share this post


Link to post
Share on other sites

Même soucis pour moi..

Cela arrive seulement lorsque le téléphone est à 100% et qu'on le laisse en charge.
Il reboote au bout d'un certain temps, mais je n'ai pas le délai précis ...

J'ai fait une réinitialisation pour voir. Je vous tiendrai au courant si ça persiste.

  • Like 1

Share this post


Link to post
Share on other sites

Salut,

J'ai retenté en mode avion et pareil après un certain temps (je ne sais pas combien) à 100%, il a rebooté.

D'habitude je ne le laisse pas charger allumé mais avec les vacances... Bref ce bugg tombe mal.

Envoyé de mon PLK-L01 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

C'est vrai que j'avais remarqué que c'était pendant la charge ..; Même soucis !

  • Like 1

Share this post


Link to post
Share on other sites

Hier matin ,après l'avoir fait chargé la nuit,aie trouvé mon téléphone bloqué sur l'écran HONOR

en appuyant longtemps sur la touche marche/arrêt ,aie eu accès au clavier pour débloquer carte sim

ce matin ,pas de problèmes

Share this post


Link to post
Share on other sites

J'ai l'impression qu'il ne reboote pas toujours.

1)ce n'est pas un reboot complet mais un soft reboot, il ne demande pas le pin de la sim

2) il le fait systématiquement si je le laisse branché la nuit

3) mais quelques minutes après l'avoir débranché et entré le code de déverrouillage, utilisé le lecteur d'empreinte plusieurs fois, je le pose et le reprends qqs minutes plus tard et il me redemande parfois le code et refuse le doigt. Ensuite c'est bon pour la journée.

Sent from my H60-L04 using Forum mobile app

Edited by Cseb95

Share this post


Link to post
Share on other sites

Salut,

Même symptômes que @Cseb95 à part le point 3. Après c'est peut être que je n'ai pas encore rencontré cette partie aléatoire du bugg.

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour zot tout.

Je n'ai rencontré aucun de ces problèmes pour ma part. Je le charge la nuit comme la plupart. Apparemment, il me bippe lorsque la charge est terminée alors que je suis en mode "ne pas déranger" ( à moins d'avoir rêvé?)!

Share this post


Link to post
Share on other sites

Erreur

Edited by nico97470
Erreur de topic, donc contenu inapproprié

Share this post


Link to post
Share on other sites

Bonjour j'ai remarqué que mon téléphone a reboot et ceux par trois fois mais uniquement quand il chargait depuis le pc.

 

En effet a la prise mural aucun probleme mais au pc (usb 2.0 normal) qui charge bien moins vite le honor redémarre au bout d'un certain temps quand je ne l'utilise pas et en plus il reste bloqué sur honor et obligé de redémarrer.

 

Edit : Afin de donner tous les éléments je reposterais des que ça se reproduira et je suis en B371

 

 

Edited by Léo Gauthier

Share this post


Link to post
Share on other sites

Salut,

Pour ma part reboot avec chargeur classique et via chargeur allume cigare.

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

Idem pour moi, reboot à la fin de la charge.

Ce matin j'ai arrêté Mon Honor 7 avant de le charger et là pas de reboot.

Affaire à suivre...

Share this post


Link to post
Share on other sites

Bonjour à tous, 

 

@Cseb95 navré de ne pas avoir vu ton message, le système de notifications du forum semble être défaillant depuis la nouvelle version (je vais me renseigner à ce sujet). Afin de me permettre de remonter ce bug dans les meilleurs conditions, il faudrait, idéalement, que l'on soit capable de reproduire le dysfonctionnement. 

 

Ce que je note : 

  • Il s'agit d'un soft reboot 
  • Le dysfonctionnement intervient lorsque le smartphone est chargé (PC, prise mural, allume-cigare...) 

 

Il me reste maintenant à définir la (ou les) cause exacte qui permettrait de reproduire cette anomalie système. Malheureusement, je ne dispose pas de suffisamment d'informations pour l'heure. C'est pourquoi je vous invite à me communiquer les circonstances de l'événement. 

  • Le téléphone était-il bien branché ? 
  • Était-il en mode avion ? 
  • A quel niveau de charge se situait-il ? 
  • Quelles applications avez-vous utilisé avant ce dysfonctionnement ? (Ex : J'utilise Chrome et bim, reboot)

 

Merci d'avance pour votre collaboration. Et n'oubliez pas de penser à me tag " @JonathanHonor " pour que je puisse être notifié de votre réponse ! 

  • Like 1

Share this post


Link to post
Share on other sites

@JonathanHonor

Hello,

Je pense que le téléphone doit être branché et à 100% de charge. c'est ce qui ressort de la discussion, pas de lien avec un appli avant ou après ni de mode avion.

 

Alexis a reproduit le bug, mais depuis qu'il a installé un "traceur" ça ne le fait plus malheureusement :-(

 

Edit : je viens de faire un tests, j'ai mis le téléphone en charge, je n'ai pas gardé le nez dessus, mais là je viens de le reprendre, il est à 100% et il me demande le code de déverrouillage et refuse l'empreinte (comme si il avait rebooté) , c'est systématique.

Edited by Cseb95
  • Like 1

Share this post


Link to post
Share on other sites

Avez-vous fait un reset factory après l'installation de la màj ? Pour ma part, màj faite par le fichier complet de la B371 dans le topic dédié. Pas de problème rencontré

Envoyé depuis mon H7 Premium by Frandroid

  • Like 1

Share this post


Link to post
Share on other sites

Salut, je confirme le bug du reboot.

J'ai remarqué plusieurs reboot et 2 exactement à 93% de charge( hasard ?) . Les autres se sont produits à un niveau de charge supérieur.

A+

B

Sent from my PLK-L01 using Forum mobile app

  • Like 1

Share this post


Link to post
Share on other sites

Pareil, ça m'arrive à chaque fois que je charge et que le téléphone est au dessus de 90% (souvent plutôt vers 100%), le reboot se produit même parfois plusieurs fois (pas directement mais je dirais peut-être avec une vingtaine de minutes d'intervalle tant que le téléphone n'a pas été débranché. Pas d'application particulière utilisée avant. Je n'ai pas fait de reset et n'ai pas envie d'en faire (pour les mises à jours majeures okay puis ca fait un peu le ménage mais à chaque màj, non.) 

 

Edit : Maj réalisée en OTA à partir de la B370.

Edit 2 : La problème se produit avec le chargeur d'origine et aussi avec un autre chargeur.

Edited by Maxime Beckers
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...