Aller au contenu

Recommended Posts

à l’instant, flavman77 a dit :

Sur les thèmes, les MAJ consistent par exemple à rendre compatible un thème existant sous EMUI 4 vers EMUI 5. Peut il y avoir autre chose ?

Non, pas spécialement car certains développeurs n'ont pas spécialement la dernière version de Emui  Certains comme Venom007 ou Vobiscum tournent toujours sous MM et non sous Nougat. Je surveille régulièrement XDA car c'est aussi bien une source de nouveautés que de résolutions de problèmes ou autres.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, leunamme a dit :

Vas y Francky c'est bon , vas y Francky c'est bon bon bon :D 

C'est @Floppy54 qui va être contente , encore une chanson qui reste en tête :D 

Heureusement qu'on ne poste pas de vidéos que la morale réprouve!

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis quelques jours, j'ai mis le thème N°10, Purple Font que je trouve bien, sauf pour une chose qui est plutôt ennuyeux, ça concerne tout les " é ", " è ", non seulement ils sont blancs sur les fonds foncés mais en plus ils sont décalés vers le haut par rapport aux autres lettres. Et même si je tape un SMS, c'est pareil. C'est dommage car les icônes sont sympas aussi, la couleur doré est très agréable, mais c'est gâché par ce problème. On ne peut rien y faire je suppose, un problème de police ?

 

170223071253945083.png

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, nico97470 a dit :

Non, pas spécialement car certains développeurs n'ont pas spécialement la dernière version de Emui  Certains comme Venom007 ou Vobiscum tournent toujours sous MM et non sous Nougat. Je surveille régulièrement XDA car c'est aussi bien une source de nouveautés que de résolutions de problèmes ou autres.

 

Justement, ce que je viens de mettre sur mon précédent post, est un problème qui pourrait alors être remonté et corrigé ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, flavman77 a dit :

 

Justement, ce que je viens de mettre sur mon précédent post, est un problème qui pourrait alors être remonté et corrigé ?

 

Oui. Je peux, ce weekend, aller sur le site, mettre ta capture d'écran, et soumettre au développeur le problème ? Qu'en penses-tu ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, nico97470 a dit :

Oui. Je peux, ce weekend, aller sur le site, mettre ta capture d'écran, et soumettre au développeur le problème ? Qu'en penses-tu ?

Oui très bonne idée. Je ne pense pas que ça vienne de mon téléphone. En plus ce thème fonctionne avec EMUI 4 et je suis encore avec cette version.

J'ai une question, si dans les prochains jours, j'ai la MAJ du 5, ça se trouve ce thème ne marchera plus sur mon téléphone ? à moins que les version 4 fonctionnent bien sur les Tél avec EMUI 5. Est ce le cas ?

 

D'ailleurs à ce sujet, je n'ai pas pu testé tes 4 derniers thèmes car ils sont en version 5.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, nico97470 a dit :

Oui. Je peux, ce weekend, aller sur le site, mettre ta capture d'écran, et soumettre au développeur le problème ? Qu'en penses-tu ?

Salut Nico

Je viens de me rendre compte, que j'ai fait une erreur. En effet il ne s'agit pas du thème de Purple Font, mais du Porshe Design.

Ce sont les écritures violettes qui m'ont induites en erreur.

J'ai donc ce problème de police sur mon téléphone, mais si tu regardes les photos que j'ai mis sur le post où je l'ai présenté, il ne semble pas que cela se produise. Les textes ne sont pas en Français, aussi peut-être est-ce nos caractères spéciaux qui sont mal interprétés comme le ç.

Pourrais-tu l'installer sur le tien, pour voir si tu as le même défaut ?

Bonne journée à tous. Ce soir c'est le week-end :biggrin:

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de découvrir que le problème signalé de police n'est pas sur le thème en lui-même, car je viens d'en changer et j'ai toujours la même chose.

Donc c'est bien un thème qui me l'a changé mais là je ne sais pas comment revenir en arrière. Dans les paramètres, il y a seulement pour changer la taille de la police. Une idée ? Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 37 minutes, flavman77 a dit :

Je viens de découvrir que le problème signalé de police n'est pas sur le thème en lui-même, car je viens d'en changer et j'ai toujours la même chose.

Donc c'est bien un thème qui me l'a changé mais là je ne sais pas comment revenir en arrière. Dans les paramètres, il y a seulement pour changer la taille de la police. Une idée ? Merci

 

Il me semble que dans l'application "Thèmes", dans "Mes thèmes", tu peux personnaliser ton thème et donc changer la police. Dans la personnalisation ça s'appelle "Font".

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, leunamme a dit :

Vas y Francky c'est bon , vas y Francky c'est bon bon bon :D 

C'est @Floppy54 qui va être contente , encore une chanson qui reste en tête :D 

Je te déteste :D

 

il y a 54 minutes, flavman77 a dit :

Je viens de découvrir que le problème signalé de police n'est pas sur le thème en lui-même, car je viens d'en changer et j'ai toujours la même chose.

Donc c'est bien un thème qui me l'a changé mais là je ne sais pas comment revenir en arrière. Dans les paramètres, il y a seulement pour changer la taille de la police. Une idée ? Merci

Ah m**** oui surement un thème précédemment installé qui a mis le boxon :(

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 31 minutes, Floppy54 a dit :

Je te déteste :D

Avec Plaisir ;) 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Michaël Dem a dit :

 

Il me semble que dans l'application "Thèmes", dans "Mes thèmes", tu peux personnaliser ton thème et donc changer la police. Dans la personnalisation ça s'appelle "Font".

Je viens de regarder, mais je n'ai pas ça. Je peux modifier les icônes en prenant ceux d'un autre thème, ça je ne le savais pas.

Je peux changer la page d'accueil, et les fonds d'écrans verrouillé ou pas, mais apparemment c'est tout.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, flavman77 a dit :

Je viens de regarder, mais je n'ai pas ça. Je peux modifier les icônes en prenant ceux d'un autre thème, ça je ne le savais pas.

Je peux changer la page d'accueil, et les fonds d'écrans verrouillé ou pas, mais apparemment c'est tout.

Essaie de remettre un thème natif signé Emui !

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 37 minutes, flavman77 a dit :

Je viens de regarder, mais je n'ai pas ça. Je peux modifier les icônes en prenant ceux d'un autre thème, ça je ne le savais pas.

Je peux changer la page d'accueil, et les fonds d'écrans verrouillé ou pas, mais apparemment c'est tout.

 

Oui c'est bizarre, moi j'ai un onglet "Font" pour changer la police (bon, je n'ai que celle par défaut en fait, mais ça veut dire que c'est modifiable quand tu en as pluisieurs). Mais je suis sous Lollipop et Emui 3.1, donc...

 

il y a 24 minutes, nico97470 a dit :

Essaie de remettre un thème natif signé Emui !

 

Effectivement je crois qu'il ne te reste que ça à faire pour remettre d'aplomb la police...

 

Et puis je dirais aussi... si tu veux retrouver ta police... utilise un lait pour le corps... :laugh:

Ok je sors... :wacko:

  • Like 3

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 28 minutes, Michaël Dem a dit :

Et puis je dirais aussi... si tu veux retrouver ta police... utilise un lait pour le corps... :laugh:

Ok je sors... :wacko:

:laugh:

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, nico97470 a dit :

Essaie de remettre un thème natif signé Emui !

Toujours pareil. J'ai essayé en premier avec le thème Halo, et là avec Pink.

 

Dans le menu des thèmes, si je clique en bas sur Personnaliser, j'ai ce qui suit.

Là c'est le thème Pink qui est donc d'origine sur le H8.

 

 

Screenshot_2017-02-24-12-10-30.png

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, flavman77 a dit :

Toujours pareil. J'ai essayé en premier avec le thème Halo, et là avec Pink.

 

Dans le menu des thèmes, si je clique en bas sur Personnaliser, j'ai ce qui suit.

Là c'est le thème Pink qui est donc d'origine sur le H8.

 

 

Il faut que tu remettes le thème par défaut, qui sur mon H6 s'appelle "Defaut(magazine)". Il a changé de nom il me semble sur les versions d'EMUI plus récentes...

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Le thème d'origine quand on démarre pour la première fois le H8 est celui sur fond bleu, Hallo.

C'est exactement pareil. Je désespère....

Merci d'essayer de m'aider Michaël, c'est d'autant plus difficile pour toi, que tu n'as pas de H8

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 12 minutes, flavman77 a dit :

Merci d'essayer de m'aider Michaël, c'est d'autant plus difficile pour toi, que tu n'as pas de H8

 

Tu remues le couteau dans la plaie ! :(

 

il y a 9 minutes, nico97470 a dit :

Ta réponse ici je pense dans mes souvenirs! @flavman77

 

Je crois que @nico97470 a (re)trouvé la solution ! Dis nous si c'est bon @flavman77...

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Exact c'est le même soucis que rencontre flavman. Quelle mémoire nico bien joué !

Tiens nous au courant flavman :)

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, nico97470 a dit :

Ta réponse ici je pense dans mes souvenirs! @flavman77

Viens que je t'embrasse, tu es le meilleur Nico

coupe_2-x128.jpg

 

C'était bien ça en effet. J'ai installé la police du lien et ça remarche nickel.

Merci aussi aux autres qui ont cherché ;)

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faudrait créer un sujet regroupant toutes les petites astuces ou le remettre au goût du jour comme le dit l'adage. Quelques fois, il faut aller chercher très très loin dans les topics et ce n'est pas si facile malgré le moteur de recherche

Envoyé de mon FRD-L09 en utilisant Tapatalk

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 30 minutes, nico97470 a dit :

Il faudrait créer un sujet regroupant toutes les petites astuces ou le remettre au goût du jour comme le dit l'adage. Quelques fois, il faut aller chercher très très loin dans les topics et ce n'est pas si facile malgré le moteur de recherche emoji16.png

Envoyé de mon FRD-L09 en utilisant Tapatalk
 

Oui ce serait une excellente idée. Il y a surement une multitude d'astuces qui pourraient s'avérer utiles ou qui nous simplifieraient certaines tâches si on les connaissait.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai retesté tout les thèmes que j'avais téléchargé et j'ai le nom du coupable, il s'agit du thème N°10 Purple Font.

C'est lui qui change la police. Par contre, en remettant la bonne police par dessus, le problème disparait.

Donc à savoir pour qui l'utilise.

Modifié par flavman77
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...