Jump to content

Utilisateur du Lenovo K6


fabien_ruedelaculture
 Share

Recommended Posts

Le 16/01/2017 à 18:07, Manolo76 a dit :

Par rapport au fait d'être c

 

C'est vrai qu le son n'est pas violent en sortie d'écouteurs ou des HPs.

 

Je suis chez Free aussi et ça va en conversation normale. Tes interlocuteurs ne t'entendent pas ou te disent que le son est pourri ? Quand tu t'enregistres avec le magnétophone, ça donne quoi ?

Les interlocuteurs ne comprennent rien à ce que je leur dis, sons complétement coupés. Avec le magneto, pas de pb apparent, je m'entend normalement.

Edited by GeekMemory
Link to comment
Share on other sites

  • Replies 56
  • Created
  • Last Reply

Top Posters In This Topic

Ca a l'air d'être un problème encore différent ?. Ce qui est étrange, c'est que ça a l'air plus d'un problème de réseau que de micro puisque l'enregistrement fonctionne et tu n'es pas le seul, sur le forum Lenovo, il y a pas mal de messages en ce sens.

 

Et oui ils ne sont pas très réactifs chez Lenovo. Sur le forum en tout cas, à part dire de se mettre en "Safe mode", faire un "Factory reset" ou "we are investigating the issue"... ils "investigatent" beaucoup mais ne résolvent pas beaucoup.

 

Bref, c'est vraiment dommage parce que le téléphone est vraiment sympa mais même sur le forum, si tu veux mettre à jour ton profil avec ton téléphone, la série K n'est même pas proposée et un des administrateurs disait qu'il faudrait un moment avec que ce soit fait ?(ça doit prendre 10 minutes de rajouter les champs...)... ça montre le suivi.

Link to comment
Share on other sites

Il y a 20 heures, fabien_ruedelaculture a dit :

Ce qui est étrange c'est que le mien ne présente aucun problème à ce niveau ! Quand bien même le son soit bof, il fonctionne normalement

Sent from my Lenovo K33a48 using Forum mobile app
 

Quelle Build as tu ? Quel opérateur ?

 

Je remarque que lorsque je suis en zone 4G plein débit, je lance un appel, ca passe en 3G puis en H. 

 

Egalement Il semblerait que le K6 ne gère pas toutes les bandes de fréquences, étant chez free, il est possible que l'une de ces bandes de frequences ne soit pas géré par Free.

 

Sur la fiche du site Lenovo :

  • Données : GPRS, EDGE, HSPA+, LTE
  • Vitesse : LTE : 150 Mbit/s de débit descendant, 50 Mbit/s de débit ascendant, cat. 4
  • Réseaux 4G : LTE FDD - Bande 1/3/5/7/8/20
  • LTE TDD - Bande 38/40/41
  • Réseaux 3G : WCDMA - Bande 1/2/5/8
  • Réseaux 2G : GSM - Bande 2/3/5/8

 

Ca parle à quelqu'un  ?

 

L'histoire du test magnétophone ca sert à rien. J'ai fait le test de m'appeler moi pour me laisser un message et ainsi juger la qualité, de plusieurs endroit .. c'est effectivement épouvantable. Faite le test également de vous appeler, et écouter votre message, c'est tout coupé, desfois aucun son, brouillé, etc.

 

Je passe mes appels par whatsapp et aucun problème ... mais bon c'est un téléphone donc inacceptable ...

Link to comment
Share on other sites

Il y a 22 heures, GeekMemory a dit :

L'histoire du test magnétophone ca sert à rien. J'ai fait le test de m'appeler moi pour me laisser un message et ainsi juger la qualité, de plusieurs endroit .. c'est effectivement épouvantable. Faite le test également de vous appeler, et écouter votre message, c'est tout coupé, desfois aucun son, brouillé, etc.

 

 

Si, ça sert à savoir si ça vient du micro ou du réseau. Si ton enregistrement avec le magnétophone avait été pourri, ça aurait été le micro.

 

Whatsapp passe par le Wifi ou la 4G, pas la 2G. Le K6 a bien toutes les bandes utilisées en France sauf la B28 mais qui n'est pas encore utilisée.

 

Soit, tu as un problème d'antenne 2G, soit de configuration mais, à priori, il n'y a rien à faire de particulier (comme dit précédemment, je suis chez Free aussi et ça a fonctionné direct). donc je penche plutôt pour l'antenne.

Link to comment
Share on other sites

  • 2 weeks later...

Premier soucis très inconfortable rencontré

voila depuis hier (le téléphone a un mois pile), quand j'appuis sur le bouton principal, pour allumer, il y a un certain temps de réponse, une latence, avant que le téléphone ne s'allume, très chiant, par exemple pour raccrocher, ou pour avoir de la réactivité simplement. si qq connait ce problème je veux bien des explications.

Alors oui, je lui en ai mis plein la tronche à coup de config, de rootage, il est chargé à bloc d'app, il a une SD de 128 dans le slot blindé de musique, j'ai changé le lanceur, et j'en fait une utilisation très soutenue et constante, mais bon, ça n'excuse pas le K6 !
depuis je l'ai formaté, restauré valeur d'usine, mais le problème persiste ! cela doit donc être hardware.

 

c'est vraiment un truc pas cher ! et pas très stable ! faut pas trop le bousculer, ..

sinon ça va et vous ?

Link to comment
Share on other sites

  • 3 weeks later...

@manolo76

Pas eu l'occasion de tester avec une autre SIM chez un autre opérateur ... conversation impossible en tout cas chez Free .... du coup j'utilise whatsapp quand cela est possible ce n'est donc pas un pb de micro ... j'espere que c'est Free qui foire et pas mon smartphone.

 

Quand tu parles d'antenne, tu parles de l'antenne du K6 ou de l'antenne relais ?

 

 

Link to comment
Share on other sites

Bonjour à tous ! Je cherche actuellement à changer de téléphone car le mien est très bien mais j'utilise l'application sing by smule et la vidéo n'est pas compatible avec... Mon opérateur me propose ce Lenovo k6 qui me paraît être très bien aussi mais voilà je ne sais pas si l'enregistrement vidéo sur mon application est fonctionnel ou non... Quelqu'un a testé ou pourrait tester ? Merci beaucoup pour votre aide 😉

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...
Le 01/02/2017 à 08:40, fabien_ruedelaculture a dit :

Premier soucis très inconfortable rencontré

voila depuis hier (le téléphone a un mois pile), quand j'appuis sur le bouton principal, pour allumer, il y a un certain temps de réponse, une latence, avant que le téléphone ne s'allume, très chiant, par exemple pour raccrocher, ou pour avoir de la réactivité simplement. si qq connait ce problème je veux bien des explications.

Alors oui, je lui en ai mis plein la tronche à coup de config, de rootage, il est chargé à bloc d'app, il a une SD de 128 dans le slot blindé de musique, j'ai changé le lanceur, et j'en fait une utilisation très soutenue et constante, mais bon, ça n'excuse pas le K6 !
depuis je l'ai formaté, restauré valeur d'usine, mais le problème persiste ! cela doit donc être hardware.

 

c'est vraiment un truc pas cher ! et pas très stable ! faut pas trop le bousculer, ..

sinon ça va et vous ?

J'ai le même soucis, et c'est également le premier :)
Je suis bien emmerdée, et pourtant je ne lui en ai pas mis plein la gu*****, j'ai peut être une petite dizaine d'applications pas très lourde à tout péter, une carte SD de 16go remplie de même pas 1/3, enfin bref il est presque à poil !
Et pourtant j'ai CE beug excessivement énervant... alors si quelqu'un a une solution, je prends !

Link to comment
Share on other sites

  • 3 months later...
Le 13/01/2017 à 11:36, GeekMemory a dit :

Bonjour,

[...]

Je suis de manière général satisfait de cet achat, je regrette juste, ce qui est grave pour un téléphone, ce pb de son avec mes interlocuteur. En espérant qu'une maj corrige cela. Si vous n'avez pas fait les maj, ne faites rien, d'usine il fonctionne apparemment mieux selon certains commentaire sur le forum Lenovo.

[...]

Lenovo K6 Argent

Build : K33_S150_161114_ROW

Achat : FNAC

Opérateur : Free

[...]

- Je suis chez Free, j'étais chez Bouygues, je ne sais pas si c'est lié à Free mais mes interlocuteurs m'entendent visiblement moins qu'avant, possiblement lié à une maj du system

 

 

Bonjour,

même problème depuis plusieurs semaines à présent, j'en ai marre, mes interlocuteurs m'entendent extrêmement mal. C'est quand même dommage de ne pas pouvoir téléphoner avec un smartphone !!!

Modèle Lenovo K6 (K33a48)

Android 6.0.1

Built K33_S156_170220_ROW

Opérateur SFR (RED)

Link to comment
Share on other sites

J'ai enregistré ma voix sur le magnétophone, on ne m'entend pas très fort mais c'est intelligible.

Par contre je me suis laissé un message sur mon répondeur et là c'est bien simple on ne comprend rien, c'est impossible

 

J'ai tenté de remettre les "réglages usine" mais il s'avère que ça ne concerne que la partie Données personnelles... La version de l'OS reste la même.

Du coup je ne sais pas quoi faire, j'ai un téléphone avec lequel je ne peux pas appeler :s

Link to comment
Share on other sites

Maj :k33_S156_170220_ROW_TO_K33_S223_170610_ROW

 

Android 7 Nougat !! Qui a tenté cette maj ?

 

Espérons que cela corrige le problème de fond !

 

En attendant, de mon coté, pour ne plus avoir de pb (je suis toujours chez Free) je communique en branchement les écouteurs/micro, et pas de pb de communication. J'ai aussi pu avoir des conversions audibles sans les écouteurs, mais je ne saurais vous dire sur quel réseau j'étais, sur quelle fréquence etc.

Link to comment
Share on other sites

j'ai fait la MAJ vers Nougat mais ça ne change rien au problème, le micro fonctionne extrêmement mal pour les conversations.

Comme toi je branche les écouteurs lorsque je veux passer ou prendre un appel...

 

Android 7.0 / Build K33_S223_170610_ROW

Edited by damien2103
ajout de la build
Link to comment
Share on other sites

Pour moi, premier démarrage sur Nougat à l'instant ... c'est lent ... tres lent.

Je reboot, Android met un peu de temps à se charger totalement, j'ai la surcouche usine Lenovo.

Moins d'affinité pour le moment avec cette nouvelle interface, les icones de raccourcis du haut sont maintenant sur 3pages.

Edited by GeekMemory
Link to comment
Share on other sites

Il y a 18 heures, claude04 a dit :

Android 7.0 / Build K33_S223_170610_ROW

bonjour

premier bug détecté: dans paramètre affichage font d’écran, j'ai le message paramètre s'est arrêtè rouvrir l'application

 

 

idem, et valable également en faisant un appui long le fond d'écran. Bug donc avec le "Lanceur par defaut : android"

 

Edited by GeekMemory
Link to comment
Share on other sites

Problème avec cette màj: le son par les écouteurs est horrible. Je dois le mettre au niveau 2 (sur 11 je crois) et pas plus sinon c'est trop fort (alors qu'avant, je trouvais le son pas assez fort, même au maxi...) et plus de Dolby Surround!! Je regrette franchement d'avoir fait cette màj

 

Aucun rapport avec la màj mais autre pb: mon portable chauffe, se décharge plus vite qu'auparavant, et se charge moins vite qu'avant ! problème de batterie donc vraisemblablement... 

 

Multiples lags et crashs d'applis aussi. Je suis franchement déçu, alors qu'il fonctionnait très bien jusqu'à il y a quelques semaines...

Link to comment
Share on other sites

Comme beaucoup d'entre vous, j'ai acheté cet appareil fin 2016.

Le son et le micro étant satisfaisant, après avoir lu les différents posts de ce sujet, je n'ai pas fait les mises à jour.

Le seul changement que j'ai apporté est l'utilisation d'un autre launcher.
Je n'ai jamais eu de problème.

 

Lors du passage à Android 7.0, j'ai choisi de faire la mise à jour du système.
Le son est toujours correct, personne ne se plaint de ne pas m'entendre.

J'enregistre mes conversations professionnelles sans souci ...

 

Le téléphone reste fluide quelle qu'en soit mon utilisation : téléphonie, conversations vidéos, lecture de vidéos ... Le son des hauts parleurs n'est pas top, mais il reste correct.
Je ne fais pas de jeux.

 

Il est possible que mon niveau d'exigence ne soit pas le même, mais je ne me retrouve pas dans les commentaires précédents et j'estime que le rapport qualité prix est correct.

Mon seul regret, ne pas avoir réussi à le rooter, mes je n'ai pas appronfondi mes recherches.
Si quelqu'un à des infos

 

 

 

Link to comment
Share on other sites

mes interlocuteurs m'entendent correctement à nouveau... sans que j'ai rien fait de spécial, incompréhensible.

J'ai récemment fait la maj vers Nougat mais lors de mes tests après cette maj le pb du bug micro n'était pas réglé donc désolé je n'ai pas de manip spécifique à indiquer puisque ça semble s'être corrigé "tout seul" :-|

Link to comment
Share on other sites

  • 3 weeks later...

Salut,

 

est-ce que l'update vers Nougat vaut le coup ou pas ? Actuellement, à part le son qui est dégueulasse lors d'enregistrement vidéo ou audio, le reste fonctionne bien. Est-ce que l'update a corrigé ce son pourri en enregistrement ou pas svp ?

 

Un exemple de son pourri lors d'un concert en fichier joint, on entend bien le voile/compression sur le son qui va et vient.

Scorpions.mp4

Link to comment
Share on other sites

  • 3 weeks later...

Bonjour, 

J'ai également un Lenovo K6 depuis le mois d'avril et je voulais faire part des nombreux problèmes que j'ai rencontré depuis que je l'ai. J'ai tout d'abord très vite remarqué que le micro saturait très vite et rendait l'enregistrement de vidéos quasi-impossible. Ensuite, au bout de quelques jours, l'application SMS/MMS s'est mise a ramer, ce qui rendait presque impossible la rédaction de messages. Enfin, le téléphone s'est brusquement arrêté sans raison apparente et ne se redémarrait plus malgré tous mes efforts. Il a redémarré seulement quelques heures plus tard "comme par magie". Lors de cet incident, je l'avais depuis moins d'un mois et il se reproduit de manière assez régulière, ce qui m'empêche de pouvoir compter sur ce téléphone en cas d'urgence. 

Je ne sais pas si je suis la seule dans ce cas et j'espère que vous n'avez pas autant de problèmes, je vais maintenant essayer de faire marcher la garantie, mais sans grand espoir puisqu'il s'agit d'une panne aléatoire...

Si vous avez plus d'infos sur le sujet je suis preneuse.

Merci.

Link to comment
Share on other sites

Hello !

Des retours sur la nouvelles maj K33_S227_170801_ROW ?

Ca reste Android 7.0, toujours pas la 7.1.1 ou 7.1.2

Toujours le bug de Lenovo Launcher.

Niveau son on verra plus tard mais je ne pense pas que tous les problèmes sons soient réglés ( faible puissance sonore blutooth, enregistrement audio, conversation, etc)

Edited by GeekMemory
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...