Recommended Posts

Bonjour,

 

J'ai un Sony xperia Z1 compact depuis 2015. Depuis quelques jour, il commence à chauffer et il bug, c'est à dire qu'il fige. Puis il redémarre tout seul.

J'ai essayé de retirer la carte mémoire mais ça ne change rien. J'ai essayé de le réinitialiser via le telephone mais le problème persiste.

J'ai essaye de suivre le tuto de réparation via xperia companion mais ça ne fonctionne pas (couper l'appareil, maintenant la touche volume bas puis tout en maintenant cette touche reconnecter l'appareil et attendre que l'appli passe à l’étape suivante). Mon téléphone reste éteint et ne passe pas à l’étape suivante.

 

Quelque'un aurais il une idée ?

D’avance merci 

Share this post


Link to post
Share on other sites

Bonjour,

 

Depuis la dernière mise à jour (5 jrs) j'ai le même problème que toi. Est-ce quelqu'un a une idée d'où le problème peut venir?

Share this post


Link to post
Share on other sites

j'ai réussi à lancer la réparation via xperia companion, il a l'air d'etre plus stable mais des appli plante comme Messenger ou Facebook qui ne se lance plus

Je ne pense pas avoir fait de mise à jour, je suis en version 5.1.1

Share this post


Link to post
Share on other sites

Bonjour,

 

Mon information vaut ce qu'elle vaut, c'est peut être trop tard, mais au moins ça pourra servir à d'autres.

 

Je suis en train de me battre depuis une semaine avec le Z1C de ma femme. Ça fait un moment qu'il y a des trucs bizarres du style Facebook qui ne veut pas se lancer. Il suffisait d'effacer les données, de se reconnecter, et ça redémarrait. En fin de semaine, il s'est mis à surchauffer, à consommer de la batterie de manière inhabituelle et à rebooter sans raison (sans le toucher) à longueur de temps...

 

On la laisser aller au bout de la batterie, on l'a remis en charge et tout a recommencé.

 

J'ai finalement fait un reset usine (il a fallu que je subisse trois redémarrages pour pouvoir le faire), et je me suis rendu compte assez rapidement que ça recommençait.

 

Durant la procédure de réinstallation, j'avais besoin de mettre un fichier sur la carte SD. Il m'a été impossible de le faire, avec le téléphone connecté par usb à l'ordi, mais aussi avec la carte insérée dans un adaptateur sur l'ordi. Je copiais le(s) fichier(s), je vérifiais, je lançais même la visualisation du fichier à partir de la carte (.txt), et tout était bon. J'éjectais la carte, et je la reconnectais, les fichier n'étais plus là. Pareil en suppression. Impossible de la formater sous Windows ou avec le gestionnaire de disques...

 

En cherchant, j'ai lu sur des forums qu'une carte SD pouvait se mette automatiquement en protection (read-only) lorsque trop d'unités mémoire était défectueuses. Je pense que c'est ça.

 

J'ai remplacé la carte SD par une autre, et le téléphone a l'air de s'en porter beaucoup mieux.

 

A bon entendeur...

Edited by Kachan_fr

Share this post


Link to post
Share on other sites

Salut,

 

J'ai aussi des problèmes depuis plus d'une semaines !

Ça a commencer par des freeze et reboot... puis l'appli Facebook ne fonctionnait plus (s'ouvre puis se referme).

Maintenant c'est de pire en pire, j'ai des appli qui s'ouvrent toutes seules voir même des appels alors que mon smartphone est posé sur une table.

Je suis par moment dans l'impossibilité de l'éteindre ou de le redémarrer puisque la fenêtre s'ouvre et se referme aussitôt, impossible de descendre le volet du haut, celui ci ne veut pas et il clignote...

 

Enfin mon smartphone est devenu quasi inutilisable et j'ai toujours peur que ça appel des gens ou autres sans que je lui ai demandé... 

 

J'arrive pas a savoir pourquoi du jour au lendemain il bug.

J'ai tenté de le réinitialiser mais c'est toujours pareil.

Share this post


Link to post
Share on other sites

J'ai réinitialisé une nouvelle fois mon Z1c...

 

J'ai lu que beaucoup de personnes pensent que ces bugs viennent des applis Facebook donc je ne les ai pas réinstallé pour le moment.

D'ailleurs j'ai vraiment installé le minimum, c'est à dire 2 applis + les mises à jours de celles préinstallées.

 

J'ai également formater la carte SD par précaution ! 

 

Il y a plus qu'a voir si ça recommence, je vous tiens au courant ! (Du moins si il y a encore quelqu'un ici ! :) )

Share this post


Link to post
Share on other sites

Bonjour,

 

Il y a encore quelqu'un, peut être pas souvent, mais de temps à autre. Il est vrai que sur ces forums de geeks, les appareils qui ont 3 ans sont des antiquités et n'intéressent plus personne ;)

 

Lorsque le Z1C de ma femme déconnait (il s'est calmé depuis le changement de SD), il n'y avait rien d'actif, je veux dire par là qu'il ne lançait rien, ni appli, ni appel. Par contre, un ami a eu ce genre de symptôme sur son Samsung, ça venait de l'écran tactile qui a pété un boulon subitement. Depuis qu'il l'a remplacé, RAS.

 

Share this post


Link to post
Share on other sites

Je viens de faire un test de l'écran tactile, il semble qu'une bande (5mm de haut environ) dans toute la largeur de l'écran fonctionne aléatoirement vers le haut de l'écran... ce qui pourrait expliquer mes problèmes puisque souvent les applications qui s'ouvre toute seules sont celles placé en haut...

 

Maintenant la question que je me pose : est ce que ça vaut le cout de remplacer l'écran ?!

C'est certes moins cher qu'un smartphone neuf, mais vu que Sony ne se préoccupe plus des Z1c... 

 

 

Share this post


Link to post
Share on other sites

Ce n'est pas moi qui peut répondre à cette question. Pour ce qui me concerne, hors de question d'acheter un smartphone neuf.

 

Sinon, après quelques semaines de tranquillité avec la micro SD neuve, ça recommence :(

Share this post


Link to post
Share on other sites

J'ai quand même des doutes que ce soit un problème matériel... l'écran tactile fonctionne bien par moment enfin je sais pas... pour moi quand c'est matériel c'est soit tout le temps soit jamais... ce truc est bizarre ! :)

 

J'ai mis les options développeurs pour avoir l'emplacement du curseur et par moment le curseur se déplace tout seul de droite a gauche en haut de l'écran et fait n'importe quoi.

C'est pour cela que les applis situé en haut de l'écran s'ouvraient toutes seules. Pareil pour les appels, il sélectionne des contacts dans les dernier appels passé en haut. Du coup j'ai déplacé tout ce qui se trouvait en haut et je fait attention en attendant.

Je suis obligé de le mettre en veille, attendre quelques secondes et il refonctionne normalement pendant un laps de temps aléatoire puis ça recommence.

 

J'ai cherché des solutions sur les forums anglophones, français,... rien trouvé ! Par contre je ne suis pas le seul a qui ça arrive et le problème touche même les Z3 et Z5.

Certains ont remplacé la dalle mais le problème est revenu rapidement donc je sais pas si ça vaut le coup que je tente une réparation. Et bien sûre je n'ai plus de garantie depuis longtemps.

Je dois dire que je suis assez déçu par Sony, déjà par le suivi de l'appareil concernant les nouvelles versions d'Androïd. Et maintenant a cause de problème matériel et logiciel surtout que celui ci touche tous les appareils de la gamme.

 

Pour Facebook, il y a apparemment un bug de l'appli sur le Z1c. La solution c'est de passer par le navigateur en espérant que la prochaine MàJ de l'appli corrige le problème.

J'ai lu également des problèmes avec le lecteur de carte SD.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Anthony270268
      Bonsoir, 
      Je recherche sur le Playstore une ou des applications qui me permettrait de faire du dessins techniques comme des plans de meubles, etageres, objets de décorations. 
      Si en plus je pouvais les intégrer dans un plan d'habitation ce serait génial. 
      Il me fait absolument la possibilités de placer des repéré de cotes pour les divers dimension. 
      Je vois des appli sur le Store mais impossible de les essayer toutes et certaines ne sont que des appli de démonstrations. 
      Y'a-t-il un endroits particuliers pour discuter de ce type d'applications ? 
       
      Merci de vos conseils. 
      Anthony 
       
       
    • By chebir
      Bonjour,
      Depuis quelques jours, sur mon téléphone LG V20, j'ai l'application chrome qui se lance toute seule , et ce indépendamment de l'application en cours d'utilisation.
      Des idées ? Merci  d'avance pour vos suggestions .
    • By fmandrego
      Bonjour, je cherche un smartphone avec les critères suivants :
      - double sim avec appel et sms sur une carte sim et les applications (podcast et youtube par exemple) sur l'autre. Je souhaite que cela bascule automatiquement. Exemple : je regarde une vidéo youtube sur une carte et j'ai un appel téléphonique qui arrive sur l'autre carte qui arrive automatique sans manipulation particulière.
      - grosse autonomie
      - capacité mini : 128 go avec extension possible par carte
      - ip67
      - écran environ 6 pouces 
      - je ne joue pas et ne regarde pas de film
      - prix maxi 300 €
       
      D'avance merci pour votre aide
    • By tompoker5
      Bonjour , 
      J'ai une Box TV Androïde 9.0 modèle H96 max ( RK3318).
      j'ai voulu installer l'application SUBTV à partir du Play Store , le téléchargement se fait mais pas l’installation ( idem pour une installation via l'APK sur clé USB )
      Le message d'erreur est le suivant " un problème est survenu lors de l'analyse du package"
      Apres recherche il était possible que ce problème viennent des paramètres de sécurité donc j'ai autorisé toutes les sources mais rien n'y fait .
       
      J'en arrive à 2 conclusions : 
      - soit il y a une incompatibilité avec Androïde 9.0 ( mon ancienne box sous Androïde 7.1 fait tourner l'application parfaitement ) 
      - soit il est tout de même possible de l'installer via une méthode que je ne connais pas ...
       
      Je pensais essayer de passer la box sous Androïde  8.1 mais je n'ai pas les connaissances nécessaires.
      Si quelqu'un à une solution , je suis preneur 😉
       
       
    • By alaide
      Bonjour,
      je ne sais pas si ils reste des personnes ici pour me répondre mais je vais quand même essayer!
      Mon problème est le suivant:
      Depuis un mois environ, mon Note 3 se met aléatoirement à buguer, de 2 manières possibles:
      -Soit il se bloque dans une boucle de redémarrage;
      -Soit il s'éteint subitement (écran noir instantanément).
      Une fois que le bug à eu lieu, le téléphone ne peut plus être utilisé puisqu'il re-bug dès que l'on rallume le téléphone.
      La seule manière de l'empêcher de buguer est de le laisser en charge (là, il fonctionne correctement et peut être utilisé normalement).
      En mettant le téléphone en charge après qu'il ait bugué, il affiche parfois des niveaux de batterie faux (ex: 0% ou une valeur qui n'est quand même pas la vraie), déconnecter et reconnecter le chargeur (pendant que le tél. est éteint) permet de retrouver la vraie valeur, parfois au bout de plusieurs essais.
      Il est quasiment assuré de buguer quand on lui demande une tâche un (tout petit) peu complexe comme regarder des vidéos sur Youtube, mais ne buguera pas (où alors c'est beaucoup moins probable) si je ne l'utilise que pour écrire des SMS.
      Je m'interroge sur la cause (batterie ou OS?), je pense d'abord qu'il s'agit de l'OS qui a un problème mais j'ai aussi remarqué que la batterie avait un peu enflé (mais c'est vraiment très léger).
      J'ai déjà essayé la réinitialisation du téléphone et ça n'a rien changé, je me demande donc si je devrais plutôt essayer de racheter une batterie ou bien tenter d'utiliser odin pour réinstaller android, mais à ce que j'ai lu c'est dangereux pour le téléphone, du coup je suis un peu perdu.
      Merci pour votre aide,
      Alaide
      EDIT: Au passage, je n'ai jamais changé l'OS ou un truc du genre.