Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

Il y a 2 heures, MIKATH a dit :

Non


Envoyé de mon BLA-L29 en utilisant Tapatalk
 

Il suffit d'effacer les données après le bug de la mise à jour.

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

Excact au temps pour moi ! 😉

Share this post


Link to post
Share on other sites

Bonjour, depuis quelques temps on retrouve emui9 sur firmware Finder. J'ai toujours plus ou moins réussi à mettre mon tél depuis FF mais la impossible car il me dit que mon firmware n'est pas approuvé. Est ce que quelqu'un a réussi à mettre emui9 qui apparemment est bien sorti ?

 

Screenshot_20181013-152023.jpg

Share this post


Link to post
Share on other sites
Bonjour, depuis quelques temps on retrouve emui9 sur firmware Finder. J'ai toujours plus ou moins réussi à mettre mon tél depuis FF mais la impossible car il me dit que mon firmware n'est pas approuvé. Est ce que quelqu'un a réussi à mettre emui9 qui apparemment est bien sorti ?
 
Screenshot_20181013-152023.thumb.jpg.b522fc253914381f641d37a47ae88a00.jpg

Salut,
Regarde dans la section tuto il y a tout...
Mais impossible de le faire gratuitement sans avoir le bootloader déverrouiller.

Sinon il faut passez par funkyhuawei mais payant.


Sent from my CPH1875 using Forum mobile app

Share this post


Link to post
Share on other sites

Merci pour ta réponse. Pourtant j'ai cru voir ici ou sur un autre forum, une autre façon de le faire avec FF et un pc. Sur le pc il faut mettre hisuite un truc du genre et faire la maj avec le tel branché au pc. Un peu comme je le faisais a l'époque sur Samsung ou autre via le recovery. Je trouve qu'il n'y a pas ou très peu de sujet a propos des Huawei par rapport aux autres tel que j'ai pu avoir

Share this post


Link to post
Share on other sites
Il y a 1 heure, jeremy08330 a dit :

Oui c'est la méthode hisuite mais ça passe par les DNS de funkyhuawei

Sent from my CPH1875 using Forum mobile app

 

J'ai retrouvé le post en question, et on parle de dns firmware finder, pas de funkyhuawei il me semble

 

 

Share this post


Link to post
Share on other sites

A oui aussi mais ça ne fonctionne que pour les ota et pas les full ota. Et il faut qu'elle soit approuvé pour l'installation.

Sent from my CPH1875 using Forum mobile app

Share this post


Link to post
Share on other sites
il y a 57 minutes, Johndu5914 a dit :

Voilà les 200 participant sont atteints ! 

 

Ça a bougé chez vous ?

Moi toujours en attente...

En attente aussi

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,
Pas de date, seulement si ça se passe comme le honor view 10, ce sera vers le 25 octobre que la béta sera disponible au téléchargement. J'ai bien dis, Si !

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Reçus à l'instant acceptation la bêta en attendant de la mise à jour 9 pie... J'espère que ça sera pas long vu que la bêta est courte en durée 🙄

Share this post


Link to post
Share on other sites
il y a 42 minutes, varus a dit :

Reçus à l'instant acceptation la bêta en attendant de la mise à jour 9 pie... J'espère que ça sera pas long vu que la bêta est courte en durée 1f644.png

Vous pensez qu'il faut attendre pour que ça ce mette à jour tout seul la beta ?

Share this post


Link to post
Share on other sites

La mise à jour m'a été proposé via paramètres /mise à jour, puis a télécharger jusqu'à 17% puis échec du téléchargement pour cause de connexion soit-disant instable. Le projet a bien sûr été accepté.
Depuis je relance la recherche de maj et rien. af5d638f4a86373f27415f5489c8e8ec.jpg

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'ai de nouveau relancé la maj mais toujours pareil, connexion instable puis échec du téléchargement. Pourtant j'ai une bonne connexion, j'ai la fibre et un WiFi à 100 voir 150 mb/s.a mon mon avis le problème vient de leur serveurs. 26be3c06a66a71ab77a26b93392420de.jpg777f9cce6f6fcb9393996c6be4aa3688.jpg0432c4e2d953c765f78c3c56d6b5145b.jpg

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Ça y est, mise à jour faite !
Rapidement téléchargée et installée.
Maintenant j'espère que les bugs ne seront pas trop présent. Je tourne avec nova launcher et pour le moment pas de soucis.
A voir avec le temps. 8ecc115c899de48c062b5b1f50707e51.jpg

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Ça y est, mise à jour faite !
Rapidement téléchargée et installée.
Maintenant j'espère que les bugs ne seront pas trop présent. Je tourne avec nova launcher et pour le moment pas de soucis.
A voir avec le temps. 8ecc115c899de48c062b5b1f50707e51.jpg

Envoyé de mon BLA-L29 en utilisant Tapatalk


Veinard, rien pour moi, pour le moment. [color=red]tkt[/color] je pense qu'il n'y aura pas de bug, le view 10 est passé avant nous

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 28 minutes, MIKATH a dit :

Veinard, rien pour moi, pour le moment. [color=red]tkt[/color] je pense qu'il n'y aura pas de bug, le view 10 est passé avant nous emoji57.png

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

Je ne comprends pas pourquoi ont la pas tous en ota dessuite. Je suis impatient d'essayer 😜

  • Like 1

Share this post


Link to post
Share on other sites

La mise à jour entrain de la télécharger allez on y crois les amis 👍

  • Like 3

Share this post


Link to post
Share on other sites

Pas encore dispo chez moi non plus, mais ça devrait pas tarder d'après ce que vous dîtes ! :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

    • By Naskop
      Bonjour j'ai reçu un redmi note 8 pro (commandé sur le site de la Fnac) avec le bootloader déverrouiller, j'ai donc voulu le verrouillé en installant la ROM global officiel télécharger sur le site de Xiaomi. En l'installant via miflash j'ai coché la case "clean all and lock" mais problème l'installation ne c'est pas bien réalisé et le téléphone est bloqué sur le "main menu"(photo 1). J'ai toujours accès au fastboot mais le bootloader est a nouveau verrouillé et quand j'essaie de le déverrouiller avec mi unlock j'ai un message d'erreur (photo 2). Que puis-je faire pour remettre en route mon redmi note 8 pro ? 

    • By ena0
      bonjour,
      en voulant installer une nouvelle rom miui(une officiel) sur mon Xiaomi Mi 9t je l'ai brické (enfin je pense) quand je redémarre mon téléphone il Boot automatiquement sur twrp et quand je regarde les fichier je vois ça :

      j'ai essayer de mettre une autre rom, mais elle refuse de se mettre dans la mémoire du téléphone, que doit-je faire pour le débricker (les données dessus ne sont pas importante)
×
×
  • Create New...