Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

Super Jerem, merci!!! Ca donne quoi ce Pie sur nos Mate 10 Pro ?

Share this post


Link to post
Share on other sites
Le 22/09/2018 à 17:53, Johndu5914 a dit :

Bonjour a tous 

 

Heureux possesseur du matériel 10 pro, depuis quelques semaines.

J'ai tant bien que mal déverrouiller le bootloader, installer TWRP , et magisk. Venant d'un oneplus 3 , j'ai trouvé les manips a réaliser vraiment pas facile. Merci au passage a l'auteur du tuto. 

Je suis en ce moment en BLA-L29c432/150. 

Lorsque je reçois une notification de mise a jour ( comme par exemple la mise a jour pour PUBG ) directement depuis les paramètres, j'ai un magnifique plantage. Obligé de tout reflashé en passant par l'outil sur Hwota.

 

Donc petit question, si je suis simplement en bootloader déverrouiller, mais sans installation de TWRP et magisk ( je flash juste la les fichier venant firmewarefinder )  , est ce que je pourrais installer les mise à jour directement depuis les paramètres ? 

J'ai vu également qu'il y avait une 151 dispo sur firmewarefinder, quelqu'un l'a installée ? 

Merci d'avance pour vos réponses.

 

Tu n'avais pas flashé Magisk par hasard ?

J'étais en .150 avec, puis appliqué le patch, le téléphone n'a jamais redémarré.

Je suis donc passé par l'install wifi du recovery, avec réinstall complète du coup, en 150 patch v1. Ça remarche.

J'essaye de flash magisk, bim, il ne redémarre plus. J'ai du coup dl la version .151 via FF, reflashé cette version puis dans le doute, tenté le flash Magisk ... et ça a marché oO. Je ne sais pas ce qu'il y a dans ce patch v1, qui normalement doit être inclus dans la v.151, mais ça bloque Magisk en tout cas.

Si jamais ça peut aider quelqu'un ... ^^

Share this post


Link to post
Share on other sites
il y a 37 minutes, JCdu74 a dit :

Super Jerem, merci!!! Ca donne quoi ce Pie sur nos Mate 10 Pro ?

Salut JC, ca fonctionne bien.

Sur la v106 je n'est pas encore eu de bug. Je n'est plus celui du problème de fond d’écran de la v47.

Sinon ras. Après il n'y a pas d'évolution révolutionnaire... lol

 

Share this post


Link to post
Share on other sites

Merci Jerem, et du côté de l'appareil photo, rien de neuf? Toujours pas d'IA de rajoutées? De fps en plus en slow motion?

Share this post


Link to post
Share on other sites
Même changelog que la 151...
Hey, que ce passe t'il ? Mon FF ne marche plus, j'ai supprimé les données et cache et rien. 0f4772a878fb8206f1c30b48d25c4142.jpg

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pas de soucis chez moi ...

 

Liens vers 156 dispo en 1ere page

 

Édit : je rectifie idem chez moi ça déconne effectivement...

  • Like 1

Share this post


Link to post
Share on other sites
Le 25/09/2018 à 10:00, Rag a dit :

 

Tu n'avais pas flashé Magisk par hasard ?

J'étais en .150 avec, puis appliqué le patch, le téléphone n'a jamais redémarré.

Je suis donc passé par l'install wifi du recovery, avec réinstall complète du coup, en 150 patch v1. Ça remarche.

J'essaye de flash magisk, bim, il ne redémarre plus. J'ai du coup dl la version .151 via FF, reflashé cette version puis dans le doute, tenté le flash Magisk ... et ça a marché oO. Je ne sais pas ce qu'il y a dans ce patch v1, qui normalement doit être inclus dans la v.151, mais ça bloque Magisk en tout cas.

Si jamais ça peut aider quelqu'un ... ^^

 

Si si j'avais magisk d'installer.

J'ai reflashé la c432 150, sans resintaller TWRP et magisk derrière. 

J'ai eu la mise a jour 150patch01, installé directement par OTA. 

 

J'attends la possibilité d'un root avant de tenter l'aventure Android pie. 

 

Même si le root apporte beaucoup moins qu'avant en terme de fonctionnalité, il permet d'installer par un exemple un bloqueur de pub efficace...

Share this post


Link to post
Share on other sites
Il y a 2 heures, JCdu74 a dit :

Pareil! :(

Tu t'en fout, tu t'en servait plus... 😂

  • Haha 1

Share this post


Link to post
Share on other sites
il y a 16 minutes, Damien37 a dit :

Déjà que la 151 n'est pas valide, faut être patient pour la 156 et la 9.0

Les 151 et 156 ont le même changelog donc on en aura qu'une. 

Chez honor le beta test qu'ont pu recevoir certains dure jusqu'à la fin octobre, donc ne pas compter avant novembre et puis nos téléphones marchent bien, c'est le principal ! 

Share this post


Link to post
Share on other sites
Il y a 2 heures, Damien37 a dit :

Oui c'est vrai triffon, on et tranquille côté bug dans l'ensemble :)

Tryphon ! 😁

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 1 heure, wasywa[color=red][b]sa[/b][/color] adit :

Tryphon ! 😁

Mille milliards de mille sabord 🤣

Edited by Damien37
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
    • By Stegue
      Bonjour,
       
      Je tente d'installer une nouvelle rom sur mon Sharp C10.
      Après avoir déverrouillé le bootloader, j'ai pu installer plusieurs rom. La dernière était LineageOS 18.
      J'ai briqué le téléphone lorsque j'ai voulu remplacer LineageOS Recovery par TWRP à force d'essayer.
       
      Le téléphone n'est pas totalement bloqué. Il reste bloqué longtemps sur le logo "batterie" qui a remplacé le logo "Sharp" quand le l'ai déverrouillé. Après plusieurs minutes, il vibre et redémarre.
      Je peux le redémarrer en appuyant longtemps sur le bouton OFF, je ne peux pas l'éteindre, je ne peux pas le mettre en mode recovery.
      Je peux juste le mettre en mode download mais malheureusement, il n'est plus reconnu par le PC.
       
      J'ai quand-même l'impression qu'il me reste une chance, mais laquelle ?
       
      Merci à vous.
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

×
×
  • Create New...