Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

il y a une heure, Mikefly a dit :

Fred2a est en 243

Par contre mon tél m'a encore fait le bug du micro qui ne fonctionne plus quand on passe ou reçois un appel. Obligé de redémarrer le tel le plus vite possible pour rappeller la personne...

 

galère j'ai moi aussi ce problème depuis plusieurs mois je n'ai trouvé aucune solution a part le redémarrage ...

Share this post


Link to post
Share on other sites
 
galère j'ai moi aussi ce problème depuis plusieurs mois je n'ai trouvé aucune solution a part le redémarrage ...
Oui ce bug est ultra chiant. Je ne téléphone pas beaucoup. C'est vrai que je redémarre le téléphone rarement. Je n'y pense pas. Et bien sûr quand j'ai besoin de téléphoner ben le micro ne fonctionne plus...

J'ai toujours eu ce bug depuis que j'ai le téléphone.

Share this post


Link to post
Share on other sites
Il y a 8 heures, Mikefly a dit :

Ah oui je le suis trompé lol.
Ah je ne savais pas qu'on peut faire ça. Mais on fait comment pour le code pin si il redémarre dans la nuit ? Il faut le retaper le matin ?

C'est l'inconvénient, mais bon le réveil fonctionne c'est le principal 😁

Share this post


Link to post
Share on other sites
C'est l'inconvénient, mais bon le réveil fonctionne c'est le principal
Ok. C'est où qu'on peut programmer un redémarrage ?

Share this post


Link to post
Share on other sites
Il y a 4 heures, Mikefly a dit :
Il y a 4 heures, wasywa[color=red][b]sa[/b][/color] adit :
C'est l'inconvénient, mais bon le réveil fonctionne c'est le principal emoji16.png

Ok. C'est où qu'on peut programmer un redémarrage ?

Paramètres > Assistance intelligente > Allumage/extinction programmés 

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 19 heures, Mikefly a dit :

Ok je ne comprends pas pourquoi mon tél ne se met plus a jour....leur système de maj avec des vagues d'imei est a chié...

Vous avez pas testé avec une carte sim d'un autre opérateur  ? C'est suspect quand même les 3 mate 10 pro non mis a jour depuis des mois .... Justement les 3 chez Bouygues ... 

Share this post


Link to post
Share on other sites

je suis chez Bouygues et je suis en 9.0.0.215 (c432)

Share this post


Link to post
Share on other sites

La semaine dernière j'étais a New-York avec une sim free ....pas de maj

Share this post


Link to post
Share on other sites

Le clavier gboard a changé d'interface ?

 

Avant j'avais les mots suggéré en ouvrant le clavier, maintenant j'ai des icônes pas vous ?😅

 

Screenshot_20190503_190101.jpg

Share this post


Link to post
Share on other sites

Pareil.....ah non toujours en 206 lol

Share this post


Link to post
Share on other sites

Ouai il va déboiter le one plus 7 pro

  • Like 1

Share this post


Link to post
Share on other sites

Juste pour vous faire rire 459ed291c0bb9a8b040b82309f489504.jpg

Envoyé de mon BLA-L09 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Merci les amis pour votre compassion lol. Des que j'ai une maj je vous dis . J'ai essayé bien sur la méthode de changement de région sans succès. J'ai aussi était toute la semaine à Barcelone et j'avais pas pour autant la maj comme vous pouvez le voir lol


Envoyé de mon BLA-L09 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Oui avec FirmwareFinder. Je viens d'ailleurs de voir qu'une version 258 est dispo et approuvée pour mon tel en 197

Envoyé de mon BLA-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pour ceux qui voudrait installer la version 258 faites bien attention à tout backup parce qu'après la mise à jour sur ce build il faut faire un reset factory parce que les applications bug dont le Google play , je pensais à un build corrompu je l'ai retelechargé mais c'était pareil ensuite G vu qu'il y avait plusieurs personnes dans le même cas sur XDA et qu'il était conseillé de tout effacé, ce que j'ai fait et depuis c'est tout bon !
000c7bc46ededb30a0e4b6fbc264fbc9.jpg

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 3 heures, fred2a a dit :

Oui avec FirmwareFinder. Je viens d'ailleurs de voir qu'une version 258 est dispo et approuvée pour mon tel en 197 emoji23.png

Envoyé de mon BLA-L09 en utilisant Tapatalk
 

 

idem approuvé aussi....mais avant la fin du mois je vais changer de téléphone pour le dernier OnePlus

  • Like 1

Share this post


Link to post
Share on other sites

Ouais, quand tu vois qu'ils ont déjà Android Q en béta chez OnePlus

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

c'est ça. surtout quand une maj sort, elle sort pour tout le monde en même temps et on peut même la dl sur leur site...bref Next

Edited by Mikefly

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
    • By Stegue
      Bonjour,
       
      Je tente d'installer une nouvelle rom sur mon Sharp C10.
      Après avoir déverrouillé le bootloader, j'ai pu installer plusieurs rom. La dernière était LineageOS 18.
      J'ai briqué le téléphone lorsque j'ai voulu remplacer LineageOS Recovery par TWRP à force d'essayer.
       
      Le téléphone n'est pas totalement bloqué. Il reste bloqué longtemps sur le logo "batterie" qui a remplacé le logo "Sharp" quand le l'ai déverrouillé. Après plusieurs minutes, il vibre et redémarre.
      Je peux le redémarrer en appuyant longtemps sur le bouton OFF, je ne peux pas l'éteindre, je ne peux pas le mettre en mode recovery.
      Je peux juste le mettre en mode download mais malheureusement, il n'est plus reconnu par le PC.
       
      J'ai quand-même l'impression qu'il me reste une chance, mais laquelle ?
       
      Merci à vous.
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

×
×
  • Create New...