jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

il y a une heure, Mikefly a dit :

Fred2a est en 243

Par contre mon tél m'a encore fait le bug du micro qui ne fonctionne plus quand on passe ou reçois un appel. Obligé de redémarrer le tel le plus vite possible pour rappeller la personne...

 

galère j'ai moi aussi ce problème depuis plusieurs mois je n'ai trouvé aucune solution a part le redémarrage ...

Share this post


Link to post
Share on other sites
 
galère j'ai moi aussi ce problème depuis plusieurs mois je n'ai trouvé aucune solution a part le redémarrage ...
Oui ce bug est ultra chiant. Je ne téléphone pas beaucoup. C'est vrai que je redémarre le téléphone rarement. Je n'y pense pas. Et bien sûr quand j'ai besoin de téléphoner ben le micro ne fonctionne plus...

J'ai toujours eu ce bug depuis que j'ai le téléphone.

Share this post


Link to post
Share on other sites
Il y a 8 heures, Mikefly a dit :

Ah oui je le suis trompé lol.
Ah je ne savais pas qu'on peut faire ça. Mais on fait comment pour le code pin si il redémarre dans la nuit ? Il faut le retaper le matin ?

C'est l'inconvénient, mais bon le réveil fonctionne c'est le principal 😁

Share this post


Link to post
Share on other sites
C'est l'inconvénient, mais bon le réveil fonctionne c'est le principal
Ok. C'est où qu'on peut programmer un redémarrage ?

Share this post


Link to post
Share on other sites
Il y a 4 heures, Mikefly a dit :
Il y a 4 heures, wasywa[color=red][b]sa[/b][/color] adit :
C'est l'inconvénient, mais bon le réveil fonctionne c'est le principal emoji16.png

Ok. C'est où qu'on peut programmer un redémarrage ?

Paramètres > Assistance intelligente > Allumage/extinction programmés 

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 19 heures, Mikefly a dit :

Ok je ne comprends pas pourquoi mon tél ne se met plus a jour....leur système de maj avec des vagues d'imei est a chié...

Vous avez pas testé avec une carte sim d'un autre opérateur  ? C'est suspect quand même les 3 mate 10 pro non mis a jour depuis des mois .... Justement les 3 chez Bouygues ... 

Share this post


Link to post
Share on other sites

je suis chez Bouygues et je suis en 9.0.0.215 (c432)

Share this post


Link to post
Share on other sites

La semaine dernière j'étais a New-York avec une sim free ....pas de maj

Share this post


Link to post
Share on other sites

Le clavier gboard a changé d'interface ?

 

Avant j'avais les mots suggéré en ouvrant le clavier, maintenant j'ai des icônes pas vous ?😅

 

Screenshot_20190503_190101.jpg

Share this post


Link to post
Share on other sites

Idem !

Share this post


Link to post
Share on other sites

Pareil.....ah non toujours en 206 lol

Share this post


Link to post
Share on other sites

Ouai il va déboiter le one plus 7 pro

  • Like 1

Share this post


Link to post
Share on other sites

Juste pour vous faire rire 459ed291c0bb9a8b040b82309f489504.jpg

Envoyé de mon BLA-L09 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites



Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Je compatis

  • Like 1

Share this post


Link to post
Share on other sites

Merci les amis pour votre compassion lol. Des que j'ai une maj je vous dis . J'ai essayé bien sur la méthode de changement de région sans succès. J'ai aussi était toute la semaine à Barcelone et j'avais pas pour autant la maj comme vous pouvez le voir lol


Envoyé de mon BLA-L09 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Oui avec FirmwareFinder. Je viens d'ailleurs de voir qu'une version 258 est dispo et approuvée pour mon tel en 197

Envoyé de mon BLA-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pour ceux qui voudrait installer la version 258 faites bien attention à tout backup parce qu'après la mise à jour sur ce build il faut faire un reset factory parce que les applications bug dont le Google play , je pensais à un build corrompu je l'ai retelechargé mais c'était pareil ensuite G vu qu'il y avait plusieurs personnes dans le même cas sur XDA et qu'il était conseillé de tout effacé, ce que j'ai fait et depuis c'est tout bon !
000c7bc46ededb30a0e4b6fbc264fbc9.jpg

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 3 heures, fred2a a dit :

Oui avec FirmwareFinder. Je viens d'ailleurs de voir qu'une version 258 est dispo et approuvée pour mon tel en 197 emoji23.png

Envoyé de mon BLA-L09 en utilisant Tapatalk
 

 

idem approuvé aussi....mais avant la fin du mois je vais changer de téléphone pour le dernier OnePlus

  • Like 1

Share this post


Link to post
Share on other sites

Ouais, quand tu vois qu'ils ont déjà Android Q en béta chez OnePlus

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

c'est ça. surtout quand une maj sort, elle sort pour tout le monde en même temps et on peut même la dl sur leur site...bref Next

Edited by Mikefly

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By oanzfooe
      Bonjour à tous,
      J'ai un viel Archos titanium avec Android 4.2.2.
      Depuis un certain temps, je n'arrive plus à installer quoi que ce soit.
      À chaque fois, depuis Google play, j'ai une alerte "libérez de la mémoire, désinstallez des applications etc."
      J'ai donc désinstallé pas mal de trucs, mais rien n'y fait. Je ne peux même plus réinstaller celles que j'ai supprimées.
      Y a-t-il une solution ?
      Merci de votre aide.
    • By Hugbal
      Bonjour, 
      Samsung a décidé de ne pas intégrer le Galaxy A8 (2018) dans le plan de monté de version d'Android 9 vers Android10Q. Très déçu je souhaiterai réaliser une montée de version de mon Galaxy A8(2018) vers Android 10 avec One UI 2.0 pour profiter des nouvelles fonctionnalités prévues. 
       
      La montée de version vers Android 10Q est prévu pour le Galaxy A40 qui dispose des même spec (SoC - RAM) que mon Galaxy A8 (2018) en dehors de l'écran plus grand sur le Galaxy A40. 
      Pensez-vous qu'une fois Android 10 et One UI 2.0 déployer sur le Galaxy A40, le téléchargement de Android 10 et One UI 2.0 pour monter la version d'Android et One UI de mon Galaxy A8 (2018) soit possible ? 
       
      Sinon selon vous quelle ROM Custom, intégrant le Galaxy A8 (2018), comporte le plus de nouvelles fonctionnalités ? 
       
      Merci pour vos lumières
       
    • By tom67tom
      Hello,
      J'ai acheter un galaxy A8 (A530F) avec un ROM SFR.
      J'ai installé la ROM XEF A530FXXU7CSG5 car je ne voulais pas de le surcouche SFR, çà fonctionne sans problème a l’exception de la mise à jour logiciel.
      Depuis l’installation, deux nouveaux firmwares sont sorties mais quand je vais dans "Paramètre/Mise a jour logiciel/Téléchargement et installation" j'ai le message "Votre logiciel est à jour".
      Qui saurait me dire pourquoi la MAJ auto ne fonctionne plus et surtout comment corriger çà.
      Merci d'avance.