Aller au contenu
Kroltm

Connexion USB dans ma voiture

Recommended Posts

Bonjour à tous,

Voilà je vous explique mon problème.

Je viens d'acheter le Huawei P30. Hier j'ai voulu lancer l'Android Auto dans ma voiture, j'ai alors connecté mon téléphone en USB et là le menu sur mon téléphone proposant uniquement le chargement, le transfert de fichiers/Photos s'est affiché.

Je n'ai pas le temps de sélectionner un menu que mon téléphone vibre rapidement et me propose à nouveau le menu et ça sans fin ....

J'ai changé de cable et le problème est le même.

Mon véhicule est très ressent (2019) et je n'avais pas de souci avec mon Samsung S8 ...

Je commence à regretter d'avoir acheter ce Huawei ...

Pourriez-vous m'aider ?

Vous en remerciant par avance !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai le même problème avec un redmi note 5 alors qu'avec un moto G5 tout fonctionne parfaitement.

As-tu trouvé une solution ? 

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

J'ai quelque chose à vous proposer qui peut potentiellement résoudre votre problème.

Tout d'abord, il faut activer les options pour développeurs en allant dans les Paramètres > Système > À propos du téléphone puis appuyez cinq fois à la suite sur numéro de build.

Une fois cette manipulation effectuée, les options pour développeurs apparaissent dans le menu Système. Ouvrez ces options et cochez le mode Débogage USB.

Dès que c'est fait, essayez à nouveau de brancher votre smartphone à votre voiture.

Je vous laisse me dire si cela a fonctionné 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai le même problème, j'ai fait votre démarche c'est toujours pareil. Nul 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour , même probleme avec Huawei P30 et Medianav sur Dacia. J'ai essayé le mode débogage sans succes .  Des solution coté Huawei ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Android Auto dans une Dacia ? c'est nouveau, alors...

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






  • Contenu similaire

    • Par Baphomet_FR
      Bonjour,
      Je sais que nos amis de Oneplus préparent pour le 8 l'Always on Dispaly avec le développement d'Oxygen 11 (lien : ici)
      Pensez que cela soit dans les tuyaux pour nos Oneplus 7/Pro.
      Je cherche un peu des infos mais c'est assez flou.
       
      Qu'en pensez vous ?
      Merci
       
    • Par RvOuLna
      Bonjour
      J'ai effacé par erreur une note dans Reminder sur mon S8+.
      Comment dois-je faire pour la restaurer ?
      NB : j'ai vu dans mon Cloud Samsung que les données de cette App étaient sauvegardées ; comment les restaurer ?
      Merci par avance de votre aide
    • Par arkglad
      Bonsoir :)
      je connais FrAndroid depuis longtemps mais je me lance à peine dans le forum car j'ai un problème avec mon téléphone tout neuf (2 jours)
      j'ai installé une coque, et une vitre de protection 
      Et j'ai pu m'apercevoir après nettoyage du capteur arrière avec le kit de nettoyage fourni avec la vitre de protection verre trempé du capteur arrière 
      Qu'il y avait des traces sous la vitre par défaut Gorilla glass 5 du capteur.
      Elles ne sont pas très grandes je vous l'accorde mais suffisamment grosse pour être visible il y en a en tout 2.
      Je voulais savoir si ça pouvait être moi et la lingette alcoolisée qui aurait pu causer ça (histoire d'avoir une réponse pour arrêter de psycoter) ce qui est étrange c'est que la tâche n'a pas grossie. Je l'ai découvert ainsi et elle est restée comme elle était au début.
      Bien cordialement.
      (Je poste sur le forum Poco F1 car je n'ai pas trouvé le forum Poco f2 pro)


    • Par ZAROFF
      Bonjour à tous.
      je viens d'acheter une box x96 Air, mais impossible de l'utiliser. Elle démarre et dès qu'elle affiche l'écran d'accueil , au bout de max 10 secondes , elle reboote.
      Au bout de 3 fois, elle m'affiche un message : unsupported signal format.
      J'ai modifié les paramètres d'affichage ; aucun changement.
      Qui a une idée ? Merci d'avance
    • Par rph07
      Bonjour,
      J'ai en ma possession un Huawei Y6 2018 (ATU-LX3) configuré avec google. Seulement, mon compte google étant trop pollué, j'ai décidé de le supprimé et j'ai été obligé de réinitialiser le Téléphone (cela fait plus de 3 mois). Et comme sur Huawei, maintenant il faut le compte utilisé pour le configurer la première fois pour le configurer une deuxième fois, je suis bloqué. Mes questions sont : "Est-t-il possible de passer outre cela et configurer le téléphone sans google ?" ou "Peut-on supprimer les services google depuis le bios ?" ou encore "existe-t-il un compte google crack pour débloquer la "barrière" du premier compte cité plus tôt ?".
       
      Merci d'avance pour vos réponses
×
×
  • Créer...