Jump to content

[TUTO]APP2SD, pas pour les nuls


Recommended Posts

Pour ma part je suis bloque à l'étape 7 :

7-combinaison [windows]+[R] puis tapez cmd puis cliquez sur OK

a taper dans l'invite de commande :

adb shell

Quandje tappe adb shell dans mon invite de commande windows, il me dit que adb n'est pas reconnu comme fonction internet...

Que faire?

Merci pour votre aide.

Link to comment
Share on other sites

Bonjour à tous,

Voilà j'ai suivi le tuto à la lettre (je n'ai eu aucun problème). Pour tester si j'ai bien App2sd, j'ai donc installé angry birds. Avant l'installation, j'avais environ 35 Mo de mémoire (interne).

Après l'installation, je suis passé à 17 Mo de mémoire. Où est le problème?

Link to comment
Share on other sites

Bonjour à tous,

Voilà j'ai suivi le tuto à la lettre (je n'ai eu aucun problème). Pour tester si j'ai bien App2sd, j'ai donc installé angry birds. Avant l'installation, j'avais environ 35 Mo de mémoire (interne).

Après l'installation, je suis passé à 17 Mo de mémoire. Où est le problème?

Le problème c'est que quand je lance adb shell dans l'invite de commande windows rien ne passe il me dit que cette fonction n'existe pas en gros...

Link to comment
Share on other sites

@Loof Pourquoi tu cites mon message ? Je ne vois pas en quoi mon problème a un rapport avec le tien. Comme je le disais, tout s'est bien déroulé (je veux dire par là que j'avais exactement les mêmes captures d'écran que shokmah (l'auteur de ce tuto)) mais après avoir installé Angry Birds, celui-ci s'est visiblement installé dans la mémoire interne vu que la mémoire restante a diminué.

Link to comment
Share on other sites

@loof Le dossier ou il y a adb.exe tu le met dans c:/ de ton ordinateur, ensuite dans l'invité de commande, tu fait " cd c:/nomdudossier " . Si adb.exe est dans le dossier adb ( par exemple ) , qui est lui meme dans le dossier android, tu fait donc " cd c:/android/adb " et ensuite tu fait " adb shell " et tu suit le tuto

@qnguyen je n'ai vraiment aucune idée d'où peux provenir le soucis.

Link to comment
Share on other sites

Non non c'est pas exclusif au x10 je pense [color=red][b]sa[/b][/color] m'etonnerait.

Vérifie bien que adb est bien installé si t'as un soucis et n'hésitepas à refaire les manip'

Pour savoir si ça a fonctionner vous allé dans le dossier /data/app avec rootexplorer (cf: page 3 du tuto)

Par exemple si vous avez partitioné 1 go en ext 2 vous devriez avoir au moins 600 mos de libre.

Edited by Kwal
Link to comment
Share on other sites

Bon j'ai refait la procédure et maintenant ça a fonctionné mais le problème se situe maintenant au niveau de la mémoire destinée aux applications (ext2). J'ai fait une partition de 1,4 Go mais dans Titanium BackUp, il y a un tout autre chiffre :

- Interne

- Carte SD

- Carte SD (a2sd) : 209 Mb (total) et 2 Mb restants :|

Est-ce quelqu'un peut m'expliquer pourquoi il y a cette grosse différence ? Merci

Link to comment
Share on other sites

Mais façon tu peux pas mettre les applications system sur ta carte SD car dans ce dossier ce sont uniquement les applications system qui y sont repertoriés.

J'ai pas bien compris ce que tu as écrit. Est ce que c'est normal que le dossier de app2SD ou il y a les applications compatibles app2SD soit dans System?

Link to comment
Share on other sites

Le fichier system/app contient les applications system pour faire fonctionner le téléphone, donc tu ne pourras en aucun cas les bouger sur ta carte SD.

Le fichier app2sd est lui data/app me semble, et lorsque tu télécharge des appli' elles vont toutes dedans.

Après certaines applications sont partiellement transféré sur la SD voir pas du tout pour celles qui sont incompatibles avec app2sd.

J'espere que ceci à éclairé ce que tu voulais savoir :P

Link to comment
Share on other sites

Petite question : quand on partitionne la carte mémoire avec MiniTool Partition Wizard (ou n'importe quel autre logiciel), une fois qu'on a créé les 2 partitions, on ne devrait pas changer le statut des partitions en "actif" ?

Link to comment
Share on other sites

Petite précision, j'ai testé l'app2sd sur une carte classe 2 8Go et après une journée ou il y eut quelques (très) rares bugs, tout fonctionne très bien depuis deux semaines apparemment.

J'ai voulu testé avant pour pas dire de bêtises mais même pour une classe 2, on ne sent pas de différence niveau fluidité, performance...etc

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...