Jump to content
REGADZA

INSTALLER ANDROID La rom pain d'épice GINGERBREAD sur votre HUAWEI U8230 mise à jour le 05 Avril 2012

Recommended Posts

Bonjour à tous !

Est-il normal que lorsque l'on télécharge

"http://dl.dropbox.com/u/11400844/CM6%20costum%20rom/CM6_Gingersyle_b1-160.zip"

et le lien de la 140 est dead T____T

on se retrouve avec un fichier

"su-2.3.1-ef-signed.zip"

du coup je ne peut pas installer ("instalation aborded")

Merci de votre aide

DESOLE JE VIENS DE MODIFIER LE LIEN SUR LE TUTORIEL

Share this post


Link to post
Share on other sites

Bonjour,

J'ai installer froyo sur mon huawei U8230, tout marche nikel .

Le seul probleme est que je ne peut plus utiliser dial up sur xp.

Si quelqun a une solution je suis preneur.

Merci

Bonsoir, Dial up ne te sert à rien puisque tu peux directement te servir de ton téléphone comme modem de 3 façons : Directement intégré à FROYO ANDROID 2.2 en faisant paramètres, sans fil et réseaux et partage de conexion mais compatible vista, windows 7 et linux dans ton cas tu es sur xp c'est mort.

Donc utilise PDANET avec ton cable usb relié à ton ordinateur (à télécharger sur le MARKET) et suivre ces insturctions si tu ne comprends pas : http://www.lesapplic...staller-pdanet/ ou http://translate.goo...cs.com/android/

Pour transformer son téléphone en borne wifi j'utilise Barnacle wifi tether (conexion sans câble) à télécharger sur le MARKET , lancer l'application, appuyer sur connexion puis associate (pour autoriser votre PC à ce connecter à votre téléphone)

Les 2 fonctionnent bien

A+

Edited by REGADZA

Share this post


Link to post
Share on other sites

j'ai entendu parler que le U8230 pourrait être compatible multi touch mais qu'il serais seulement bridé donc j'avais espéré qu'en passant en 2.2 sa serais bon mais ce n'est pas le cas donc je voudrais savoir si des gents ont des info pour sa merci d'avance

Share this post


Link to post
Share on other sites

j'ai entendu parler que le U8230 pourrait être compatible multi touch mais qu'il serais seulement bridé donc j'avais espéré qu'en passant en 2.2 sa serais bon mais ce n'est pas le cas donc je voudrais savoir si des gents ont des info pour sa merci d'avance

Rien de prévu pour l'instant, autrement ce serait déjà incorporer à la rom 2.2.

Peut être sur la 2.3 ils travaillent sur la CM7, mais je pense que le driver n'existe pas et donc peut de change de multi touch sur le U 8230.

A+

Share this post


Link to post
Share on other sites

Bonsoir, Dial up ne te sert à rien puisque tu peux directement te servir de ton téléphone comme modem de 3 façons : Directement intégré à FROYO ANDROID 2.2 en faisant paramètres, sans fil et réseaux et partage de conexion mais compatible vista, windows 7 et linux dans ton cas tu es sur xp c'est mort.

Donc utilise PDANET avec ton cable usb relié à ton ordinateur (à télécharger sur le MARKET) et suivre ces insturctions si tu ne comprends pas : http://www.lesapplic...staller-pdanet/ ou http://translate.goo...cs.com/android/

Pour transformer son téléphone en borne wifi j'utilise Barnacle wifi tether (conexion sans câble) à télécharger sur le MARKET , lancer l'application, appuyer sur connexion puis associate (pour autoriser votre PC à ce connecter à votre téléphone)

Les 2 fonctionnent bien

A+

j'ai un souci avec le partage de réseau inclue dans froyo 2.2 quand je veux l'activé sa nemarche pas c'est pas que se soit très important mais je voudrais juste bien savoir de quoi sa vient je précise que je suis sous seven 64 bit intégral

Edited by gringo

Share this post


Link to post
Share on other sites

je vais essayer ce soir sur ma tour, je me sert de pdanet sur mon portable qui est sous xp donc je n'ai jamais essayé.

je te dirai si j'ai me même problème.

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

merci et de mon coter je vais essayé avec pdanet pour voir

edit : je viens de tester sous xp pour le partage dans froyo et c'est pareil sa nemarche pas sa me dit usb non connecter

edit : donc pour pdanet pas de souci sa marche au poil

Edited by gringo

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je voudrais passer en 2.2 le 8230 de ma femme mais je rencontre un souci, je suis en ROM 1.5 bouyguesTEL non root, en essayant de le rooter je rencontre 2 problèmes: Z4ROOT refuse de s'installer et je ne peux malheureusement pas suivre le tuto pour rooter depuis windows car me femme a perdu le CD et la boite du téléphone avant même d'en avoir fait une installation. B)

Je préfère préciser que je cherche désespérément les drivers mais ni google, ni différent "logiciel de téléchargement" ne les propose. Le site officiel ayant gentillement retiré tout téléchargement autre que la doc...

J'ai posté sur ce forum pour savoir si une âme charitable pouvait uploader les drivers ou le cd mais je n'ai pour le moment pas obtenu de réponses.

Si l'un de vous a une idée (ou encore mieux une solution ;) )

Merci d'avance

Bonjour à tous,

Tout d'abord merci à tous ceux qui nous mâchent le travail et pour ton tuto REGADZA.

J'ai le même problème que squirrels_sama je suis en 1.5 et je ne peux pas installer z4root. J'ai essayé avec la version 1.3.0 mais aussi avec des versions antérieures mais sans résultats.

Je sais qu'il y a un plan de secoure avec l' install-recovery-windows.bat mais je suis curieux et je me demande pourquoi je suis le seul chez qui ça marche pas ?

- J'ai bien installé apk manager j'ai bien mis le fichier sur la carte sd dans un répertoire download ( d'ou j'avais installé rommanager et titanium qui ne fonctionne pas puisque pas root ).

Du coup je me demande est-ce qu'il faut être en 2.1 pour installer z4root et autant faire avec l' install-recovery-windows.bat ou est-ce que je rate un truc ?

Volila pour mon premier et post donc première question :) je suis sur qu'il en aura d'autre.

Merci.

Share this post


Link to post
Share on other sites

Bonjour à tous,

Tout d'abord merci à tous ceux qui nous mâchent le travail et pour ton tuto REGADZA.

J'ai le même problème que squirrels_sama je suis en 1.5 et je ne peux pas installer z4root. J'ai essayé avec la version 1.3.0 mais aussi avec des versions antérieures mais sans résultats.

Je sais qu'il y a un plan de secoure avec l' install-recovery-windows.bat mais je suis curieux et je me demande pourquoi je suis le seul chez qui ça marche pas ?

- J'ai bien installé apk manager j'ai bien mis le fichier sur la carte sd dans un répertoire download ( d'ou j'avais installé rommanager et titanium qui ne fonctionne pas puisque pas root ).

Du coup je me demande est-ce qu'il faut être en 2.1 pour installer z4root et autant faire avec l' install-recovery-windows.bat ou est-ce que je rate un truc ?

Volila pour mon premier et post donc première question :) je suis sur qu'il en aura d'autre.

Merci.

Bonsoir, oui essaye de passer directement en 2.1 uk avec boutons raccroché et volume haut puis power appuyés ensemble puisque pas besoin de root, ensuite tu pourra passer en root avec z4 root.

Tiend moi au courant et n'hésite pas si autres questions. je ferrai une modif au tuto si ça marche direcct de 1.5

Edited by REGADZA

Share this post


Link to post
Share on other sites

Regadza as tu des nouvelles pour le partage de connexion par usb de froyo 2.2 ?

Non pas eu le temps d'essayer. je verrai ce soir. Désoler , essaye avec ça : DRIVERS WINDOWS POUR PULSE (U8230) : http://android.modaco.com/content/t-mobile-pulse-pulse-modaco-com/308399/pulse-2-1-windows-drivers-7-vista-xp/

Edited by REGADZA

Share this post


Link to post
Share on other sites

Bonsoir, oui essaye de passer directement en 2.1 uk avec boutons raccroché et volume haut puis power appuyés ensemble puisque pas besoin de root, ensuite tu pourra passer en root avec z4 root.

Tiend moi au courant et n'hésite pas si autres questions. je ferrai une modif au tuto si ça marche direcct de 1.5

Bonjour à tous

Merci pour ta réponse REGADZA.

Bon bin j'ai essayé le recovery avec la version amonra ou clockwork en suivant bien le tuto mais pas de résultat.

le batch s'execute bien mais impossible de redémarrer en recovery ( MENU+RACCROCHER+POWER).

Il redémarre normalement du coup pas moyen d'avancer.

Je vais essayer de chercher d'où ça peut venir.Je vous tiens au courant

ha petite question qui n'a peut-être pas sa place ici :

pour installer le theme que tu donnes en fin de tuto faut utiliser rom manager ?

edit : ha pas essayer de passer la uk direct j'essaye.

EDIT 2 : Bon bin nikel pas besoin d'etre root pour la uk c'est passé tout seul j'avais peur d'avoir raté la partie avec la partition mais non du coup j'ai pu suivre ton tuto à la lettre et ça à marché du premier coup !

Un grand merci :)

ps : seul bémol j'ai perdu la fonction "valider" de la trackball et comme j'avais l'habitude j'arrete pas de"quitter" au lieu de "valider" mais bon c'est une habitude à prendre.

Encore un grand bravo à tout ceux qui se décarcassent vu que mon opérateur et le constructeur ont un peu laissé tomber les upgrades.

(je vous tiens au courant si le tel explose cette nuit ! )

Edited by laguz

Share this post


Link to post
Share on other sites

Bonjour à tous

Merci pour ta réponse REGADZA.

Bon bin j'ai essayé le recovery avec la version amonra ou clockwork en suivant bien le tuto mais pas de résultat.

le batch s'execute bien mais impossible de redémarrer en recovery ( MENU+RACCROCHER+POWER).

Il redémarre normalement du coup pas moyen d'avancer.

Je vais essayer de chercher d'où ça peut venir.Je vous tiens au courant

ha petite question qui n'a peut-être pas sa place ici :

pour installer le theme que tu donnes en fin de tuto faut utiliser rom manager ?

edit : ha pas essayer de passer la uk direct j'essaye.

EDIT 2 : Bon bin nikel pas besoin d'etre root pour la uk c'est passé tout seul j'avais peur d'avoir raté la partie avec la partition mais non du coup j'ai pu suivre ton tuto à la lettre et ça à marché du premier coup !

Un grand merci :)

ps : seul bémol j'ai perdu la fonction "valider" de la trackball et comme j'avais l'habitude j'arrete pas de"quitter" au lieu de "valider" mais bon c'est une habitude à prendre.

Encore un grand bravo à tout ceux qui se décarcassent vu que mon opérateur et le constructeur ont un peu laissé tomber les upgrades.

(je vous tiens au courant si le tel explose cette nuit ! )

COOL, je vais rajouter cela à mon tutoriel, "pas besoin d'etre root pour la uk" cela paraissait évident mais lors de mon passage root il y a plusieurs mois il obligeait le passage en root avant "ce qui après reflexion n'est pas logique puisque la rom uk est une version officiel.

Bref, la fonction "valider" de la trackball est effectivement perdu pour l'instant comme le passage en mode paysage sous la galerie qui bug, par contre sur la version Pulse0.40-ROM d'installation de base avec des corrections CM61 ces bugs ne sont pas présents. Mais d'autres imperfections

Si quelq'un à une astuce je suis preneur

Share this post


Link to post
Share on other sites

Bonjour,

Je rencontre des problèmes lors de l'installation des zip su-2.3.1-ef-signed.zip et GappsFIXED(Hopefully).zip : j'ai le message d'erreur

can't find /sdcard/update.zip

Les autres archives zip s'installent correctement.

Où peut on trouver ce fichier? :rolleyes:

Merci d'avance.

Share this post


Link to post
Share on other sites

Bonjour,

Je rencontre des problèmes lors de l'installation des zip su-2.3.1-ef-signed.zip et GappsFIXED(Hopefully).zip : j'ai le message d'erreur

can't find /sdcard/update.zip

Les autres archives zip s'installent correctement.

Où peut on trouver ce fichier? :rolleyes:

Merci d'avance.

Bonjour,

Pense à revenir régulièrement sur le tutoriel, car je le tiens à jour (méthode d'installation) avec à chaque fois de nouveaux fichiers à télécharger.

Dans le RECOVERY CLOCKWORKMOD faire mounts and storage puis format system et "YES"

Quelle lien as-tu utilisé pour télécharger les fichiers, lien unique ou liens individuel sur le tutoriel.

Merci pour ta réponse.

Edited by REGADZA

Share this post


Link to post
Share on other sites

Non pas eu le temps d'essayer. je verrai ce soir. Désoler , essaye avec ça : DRIVERS WINDOWS POUR PULSE (U8230) : http://android.modaco.com/content/t-mobile-pulse-pulse-modaco-com/308399/pulse-2-1-windows-drivers-7-vista-xp/

oups petit souci je ne peut pas le télécharger malgré que je sois inscrit sa me marque : Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available.

edit : mais quel nul je fait ^^ j'avais pas activé mon compte merci pour le lien je test sa et te tient au jus

Edited by gringo

Share this post


Link to post
Share on other sites

Bonjour,

Pense à revenir régulièrement sur le tutoriel, car je le tiens à jour (méthode d'installation) avec à chaque fois de nouveaux fichiers à télécharger.

Dans le RECOVERY CLOCKWORKMOD faire mounts and storage puis format system et "YES"

Quelle lien as-tu utilisé pour télécharger les fichiers, lien unique ou liens individuel sur le tutoriel.

Merci pour ta réponse.

Je passe au moins 1 fois par jour sur ce forum, et j'ai effectivement attendu les dernières version de ton tuto aisin que les commentaires de ceux qui ont essuyer les platres, pour finalement me lancer moi aussi (j'étais en 2.1 Pulse)

J'ai téléchargé les fichier un par un, mais je compte recommencer ce midi avec l'archive contenant les 5 fichiers.

Je te tiendrais au courant cet aprem.

PS: j'avais bien fais le format system...

Share this post


Link to post
Share on other sites

Aie Aie,

Je n'arrive plus a demarrer mon u8230:

en mode recovery ou update, j'ai l'écran bleu avec ceci:

USB FastBoot: VO.5

Machine ID: XXXXXXXX

Build Date: XXXXXXXXX

MSM Id: 16

MSM Version: 2.0

Modem Build Id: 76XXC-6383-SDCBALYM

Serial Number : XXX

ptn 0 name='boot' start=304 len=20

ptn 1 name='system' start=324 len=880

ptn 2 name='userdata' start=1204 len=642

ptn 3 name='cache' start=1846 len=160

ptn 4 name='recovery' start=2006 len=38

ptn 5 name='misc' start=2044 len=4

Pour info j'ai bien une carte sd en fat32, avec repertoire dload d'origine...

Si quelqu'un sait comment je peux faire pour m'en sortir, merci d'avance!

Share this post


Link to post
Share on other sites

Bonjour, tu va suivre dans le tuto la partie ou on te demande de remettre le système à zero avec le fichier dload à télécharger en bas du tuto. Ensuite tu reprend le tuto depuis le début car je l'ai simplifié hier soir. si cela ne fonctionne pas tu procéde à la remise en 1.5 pour reprendre après tout depuis le début également. Cela doit fonctionner car je n'ai quasiment que des bons retour sur les installations.

bon courage et avise moi de tes avancés.

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Je comprend pas je formate la carte sd je mets le fichier dload pour le problème up failed mais meme le truk pour réparé le problème marche pas !

edit: sa me mets USB FastBoot: V0.5

machine ID: 1007000 v0

Build Date: nov 9 2010, 17:18:09

Serial Number: UNKNOWN

Edited by Dark-zaki

Share this post


Link to post
Share on other sites

salut a vous et encore merci pour ce forum spéciale huawei 8230, nous très peu à l'avoir

bon voici mon pb

j'ai suivi le tuto mais à chaque fois que je lance l'installe, les 5 fichiers, celui ci me répond aborded

un coup de main svp

merci encore.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...