Jump to content

[MODULE x8] X8Overclock v004


Recommended Posts

Oui voila, et indiquer que SetCPU fonctionne avec ce module (et donc retirer la phrase comme quoi il ne faut pas utiliser les curseurs de SetCPU).

Tu peux aussi copier/coller le mini-tuto que j'ai écrit trois posts au dessus, pour aider ceux qui n'arrivent plus à booter après installation du module

Link to comment
Share on other sites

Ah j'ai pas essayé lol j'attends l'update zip j'aime pas me casser la tête avec des trucs j'y comprends pas des masses.

Quand je disais dans mon post, je parlais de la mise à jour du post.

Comme je l'ai dis, j'attends sagement un update.zip.

Link to comment
Share on other sites

Mise à jour (premier post mis à jour):

April 11. v004. Default to 691MHz. Multiple frequencies are available for SetCPU: from 614MHz to 826MHz. You can now change frequencies with SetCPU - much like with custom kernels! You can even SetCPU freq at boot.

La fréquence par défaut est de 691 MHz. Multiples fréquences sont valables pour SetCPU: de 614MHz à 826MHz.

Vous pouvez changer maintenant de fréquence avec set CPU.

J'ai un peu de mal à voir le sens sur la fin :s

Edited by Kamui
Link to comment
Share on other sites

Mise à jour (premier post mis à jour):

April 11. v004. Default to 691MHz. Multiple frequencies are available for SetCPU: from 614MHz to 826MHz. You can now change frequencies with SetCPU - much like with custom kernels! You can even SetCPU freq at boot.

La fréquence par défaut est de 691 MHz. Multiples fréquences sont valables pour SetCPU: de 614MHz à 826MHz.

Vous pouvez changer maintenant de fréquence avec set CPU.

J'ai un peu de mal à voir le sens sur la fin :s

Bonne nouvelle :)

Je pense que ce que tu dit en dernier signifie que l'on peut jongler entre 614 et 826 ( par exemple 710 ) pour la fréquence max sur SetCPU, il me semble après je vois rien d'autre ^^

Link to comment
Share on other sites

Oui ça doit être cela bien vu ^^

Pour mettre à jour , il suffit d'extraire le fichier x8oc contenu dans l'archive à disposition sur le post de doixanh puis de remplacer celui existant dans system/lib/modules, le tout avec un petit reboot et le tour est joué ;)

Edited by Mino
Link to comment
Share on other sites

Je comprend pas ça ne marche pas ... Ça va m’énerve ça je crois :emo_im_foot_in_mouth: .

J'ai mis le fichier Au bon endroit j'ai vérifié 3 fois , modifier la ligne , regardé 3 fois aussi , donc je ne sais plus quoi faire .

J'ai regarder avec SetCPU je suis toujours à fond à 600 je ne peux pas aller plus loin . Quelqu'un pour me help ?

Je suis sous 2.3.3 la toute dernière de racht .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...