Jump to content
CastleRoad

[FIRMWARE] JVH - Gingerbread Officielle Samsung 2.3.3 - Dispo sur Kies 06/05/11

Recommended Posts

je n'ai ajouté aucun theme je vient tout juste de flashé en jvh alors le probleme je ne vois pas d'ou peut provenir. :emo_im_lips_are_sealed:

Share this post


Link to post
Share on other sites

non justement, je te précises que c'est les thèmes qui te permettent cet effet!

Share this post


Link to post
Share on other sites

Appelle le SC SFR et dis leur que tu n'as jamais utilisé ton mobile comme Modem. Ils semblent indulgent la première fois et rembourse la plupart du temps

J'leur avait demandé de supprimer cette option d'ailleurs après qu'ils m'aient facturé 2 fois du hors forfait.

Un des avantages d'Orange par rapport à SFR: l'utilisation des smartphones comme modem est inclus dans les forfaits data illimités, ce qui semble logique !

Share this post


Link to post
Share on other sites

Qui a essayé le firmware JVH avec le tout dernier CSC I9000PROJV3 dispo sur samfirmware.com ?

Il y a du progrès ?

Merci d'avance !

Share this post


Link to post
Share on other sites

j'ai maintenant via kies la maj 2.3.3 XEU, mais pas d'effet tube cathodique, comment peut on l'ajouter? il n'y a pas de solutions tout en restant avec ce firmware officiel?

Share this post


Link to post
Share on other sites

Je suis désolée de reposer cette question mais c'est quoi la différence entre xeu et xee?

Share this post


Link to post
Share on other sites

Je suis désolée de reposer cette question mais c'est quoi la différence entre xeu et xee?

salut louco, xeu c'est le product code pour l'europe, xee ou nee c'est pour la finlande

Share this post


Link to post
Share on other sites

Merci c'est gentil, j'y vois plus clair!!!!Mais je suis étonnée d'avoir la version finlande proposée par kies!!!

Share this post


Link to post
Share on other sites

salut louco, xeu c'est le product code pour l'europe, xee ou nee c'est pour la finlande

Xeu c'est le nu Anglais, rien à voir avec le Product code européen.

Share this post


Link to post
Share on other sites

Voila ce matin, j'ai mis le SGS en JVH (XEF) par kies , je suis repartie d'une base propre avant en flashan avec ODIN la JF3 d'origine en 3 fichier et re-partition. J'ai ensuite réactivé le fix pour le combo 3 bouton, puis flashé en JS7 et fini en JVH par Kies 2.0 comme je l'ai toujours fait jusque maintenant chaque fois que j'ai eu besoin de re-flashé.

J'ai ensuite flasher CF-Root-XW_NEE_JVH-v3.2-CWM3RFS.tar avec ODIN

Jusque la aucun problème tout est passé nickel.

1. J'ai ensuite voulu faire une petit restauration d'usine en passant par paramètre et confidentialité comme après chaque flash. Le SGS reboot et la par contre, j'ai un truc qui cloche, je pense que ça vient de CF_Root. Je me retrouve avec c'est erreur

Android System recovery <3e>

Samsung recovery utils

- for BML -

-- Copying media files...

Successfully copied meida files.

wiping data...

Formatting / data...

E:format_volume: rfs format failed on /dev/block/mmcblk0p2

Formatting / dbdata...

E:format_volume: rfs format failed on /dev/block/stl10

Formatting / cache...

E:format_volume: rfs format failed on /dev/block/stl11

Deleting Meta Data

Data wipe failed

-- Appling Multi-CSC...

Installing Multi-CSC

Can't access to '/system/csc/XEF/system/'.

Successfully applied multi-csc

Donc en gros la restauration au paramètre usine ne fonction pas même si à partir de se recovery, je choisi wipe cache partition et wipe data / factory reset. Pourtant sous JS7 ça fonctionné.

2. J'ai donc reboot et j'ai essayé l'option inclue dans CF_Root qui s’appelle CWM directement accessible dans les apps. Dans les options je choisi donc reboot recovery est à partir de la au reboot j'arrive sur un nouveau recovery orange.

Si dans se nouveau recovery, je choisi de faire wipe cache partition et wipe data / factory reset bizarrement la j'ai pas les erreurs cité au dessus.

3. J'ai aussi testé en éteignant le SGS pour voir si les touche vol up + home + power allé sur le recovery orange et ça fonctionne.

Donc c'est un peut bizarre cette erreur en passant par restauration Usine dans paramètre / confidentialité

Si quelqu'un à une petite idée d’où peut venir se problème.

J'ai chercher un peut partout mais je sèche. J'ai bien chercher sur google, mais les seul réponse sont en rapport à des bootloops du au flash d'un Kernel en ayant pas décoché re-partition. Donc rien a voir avec avec mon cas n'ayant pas de bootloops et n'en étant pas a mon 1er flash (donc re-repartition était bien décoché). :)

Sinon je re-flash JF3 sans appliqué le fix3bouton après JF3 et je recommence tout a 0 voir si sa peut venir de la.

Au cas quelqu'un aurais eu se problème aussi et aurait un petit solution avant que je re-flash ça serait cool merci.

Edited by WillSGS

Share this post


Link to post
Share on other sites

J'ai fais cette MAJ sur mon telephone il y a peu de temps.

Mais je trouve que l'appareil photo bug un peu. Enfait quand je prends une photo il faut rester longtemps immobile pour qu'elle soit prise. Sinon on bouge et on est plus sur la cible visée.. Bref c'est vraiment le gros point noir. Est-ce normal?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...