Jump to content
GauthierBenat

[ANDROID] [TUTO] INSTALLER CM7 EN IMAGES (ALPHA) [WINDOWS/MAC/LINUX]

Recommended Posts

@Lessy

Concernant le lockscreen, il faut aller dans les options de Cyanogen, y'a une option Tablette, et dedans, tu peux activer le lockscreen (il est désactivé nativement). Tu peux même choisir le lockscreen que t'as envie dans 4 ou 5 choix.

Share this post


Link to post
Share on other sites

bonjour et merci pour le tuto,

j'aurais voulu savoir avant de me lancer comment le dual Boot fonctionne et est-il simple de switcher entre les 2 OS?

merci.

Share this post


Link to post
Share on other sites

Multi-boot présent (même si j'ai pas essayé de reboot sous WebOS depuis <<), pour l'autonomie je n'ai pas encore trop tester.

Sinon c'est sympa, mais les perfs graphiques sont très irrégulières ^^

Share this post


Link to post
Share on other sites

Très simple, comme sur un pc on choisie l'OS au démarrage :)

Merci à la team pour le portage et merci kurimson pour le tuto ;)

Edited by billcat74
Suppression de la citation du message situé juste au dessus.

Share this post


Link to post
Share on other sites

J'ai un gros problème d'accroche WIFI... impossible de me reconecter au réseau... why why why??

Voilà voilà, pour le Wifi, ajoutez cet application en l'installant directement à partir de "filemanager" par exemple....

J'espère que cela résoudra le problème de wifi pour ceux qui comme moi l'on eu....

L'apk est celui de "wifi fixer for android".....

Share this post


Link to post
Share on other sites

Meci pour ce tuto clair, net et précis et en français =D

Pour ma part, j'ai un soucis de FC sur l'application Wifi. je cherche une solution...

Gros problème!!! Ma tablette ne veux pas sortir de veille et quand je la branche en usb, elle n'est pas reconnue, rien ne se passe :/

Est ce que quelqu'un peut m'aider?

[edit] Résolu!! oufff. J'ai fait un appui long sur power+home.

Edited by bebew

Share this post


Link to post
Share on other sites

merci tout marche nikel

google maps marche nikel aussi

Share this post


Link to post
Share on other sites

Et moi gros problème avec le Wifi, plus rien, impossible de choper le signal, et l'appli wifi plante... (force close)

Que faire?

Share this post


Link to post
Share on other sites

google maps marche nikel aussi

Bonjour.

Comment tu as fait pour installer google maps ?

Il ne s'est pas installé avec les googles apps et je ne le trouve pas sur le market....

Merci.

Yeah ! Je suis sur CM7 !

Pour le moment que du bonheur on voir pour la suite :)

Edited by billcat74

Share this post


Link to post
Share on other sites

tu démarre sous android puis te co au pc tu copie le fichier dans la touchpad; tu la deco de ton pc; tu prend la tablette puis tu va sur file manager tu cherche ou tu a copié le fichier en question, tu clique dessus tu l’installe si il te demande tu met acepté les source inconu et l'affaire est dans le sac !

pour moi ct oouverture de file manager et cherché le dossier sd card puis trouvé le fichier et installe

Et moi gros problème avec le Wifi, plus rien, impossible de choper le signal, et l'appli wifi plante... (force close)

Que faire?

tu passe un coup de webos doctor puis tu remet CM7 ! voir e que sa donne !

Edited by billcat74

Share this post


Link to post
Share on other sites

screenshot1318612182904.png

Un seul soucis qui me pose vraiment problème, c'est le tour d'un widget qui est bcp plus large que le widget en lui-même,

Du coup pour certaines pages, ca fait des trous où il n'y a rien, ce n'est pas flagrant avec celui là mais essayez avec Fancy Widget vous verrez tout ca mieux

Voir le lien si la photo ne s'affiche pas!

http://imageshack.us/photo/my-images/24/screenshot1318612182904.png/

Share this post


Link to post
Share on other sites

tu passe un coup de webos doctor puis tu remet CM7 ! voir e que sa donne !

C'est ce que j'ai fais, cette fois ça fonctionne, mais à chaque redémarrage, il faut retirer le réseau puis rerentrer la clé wep... c lassant...

Share this post


Link to post
Share on other sites

bizare moi je n'ais pas se problème

eu 1er souci quand on branche un casque les haut parleur fonctionne !

Share this post


Link to post
Share on other sites

De même, mais bon n'oublions pas que c'est une version "fullofbugs"

Edited by billcat74
Suppression de la citation du message situé juste au dessus.

Share this post


Link to post
Share on other sites

Salut ! Allez ... je me lance !

C'est en cours ... c'est fait !!! Merci merci pour le tuto en français avec les photos !

Je mets le Market demain matin.

Frank.

Edited by LaPinaille

Share this post


Link to post
Share on other sites

oui j'attend beaucoup de voir se que sa poura donné sous android 4.0 ^^

  • Like 1

Share this post


Link to post
Share on other sites

arrêté de redémarré ^^ nan mais la je c pas c trop zarbe sa viens soit de ta box ou d'la tablette! je penche pour la box tu es ché qui?

Share this post


Link to post
Share on other sites

je suis chez numéricable.... mais je pense pas que cela viennent de la box car mon atrix fonctionne parfaitement dessus et aussi la tablette sous webos fonctionne parfaitement...

Share this post


Link to post
Share on other sites

j ai tout installé tout fonctionnes mais j arrive pas a me connecter a mon compte gmail quelqu un aurait il une idée merci

Share this post


Link to post
Share on other sites

salut

Avant de me lancer ds l'aventure, je voudrais savoir si je peux l'installer avec un Kernel TouchPad différent de celui d'origine ou si je doit remettre l Kernel de PalmOS?

Share this post


Link to post
Share on other sites

j ai tout installé tout fonctionnes mais j arrive pas a me connecter a mon compte gmail quelqu un aurait il une idée merci

regarde dans les com precedent

salut

Avant de me lancer ds l'aventure, je voudrais savoir si je peux l'installer avec un Kernel TouchPad différent de celui d'origine ou si je doit remettre l Kernel de PalmOS?

tu peut le faire avec nimporte quel kernel!

je suis chez numéricable.... mais je pense pas que cela viennent de la box car mon atrix fonctionne parfaitement dessus et aussi la tablette sous webos fonctionne parfaitement...

bizare ton truc !

Share this post


Link to post
Share on other sites

je ne pense pas que cela est une incidence... j'ai f14 installé... mise à part le wifi qui part en sucette, j'ai aucun soucis...

Share this post


Link to post
Share on other sites

Comment fait tu pour installer le market car je pense qu'il n'est pas intégré? Je vais bientôt l'installé l'installation se passe bien??.

Au passage quel version de webos avez vous ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...