Jump to content

Recensement des bugs du RAZR


Jeals93
 Share

Recommended Posts

idem que toi Alex... Rom Stock en .15 FR.

Pour info j'ai appelé motorola avant hier, en leur demandant comment se faisait il que la Rom SFR avait déjà été révisée par une OTA avant la Rom Stock. La personne au tel m'a répondu qu'une OTA allait bientôt être déployée sur la Rom Stock.

Donc wait and see...

Link to comment
Share on other sites

bonsoir à tous,

Je fais appel a vos lumières même si je ne comprends rien à votre chinois ;)

Mercredi j'ai acheté un motorola razr XT910 (version d'android 2.3.5). Aujourd'hui j'ai voulu prendre des photos et sur toutes celles que j'ai prises seulement 2 sont restés dans ma gallerie (bibliothèque), les autres .... je ne sais pas ou elles sont. Je l'ai branché sur mon pc pour voir si je les trouvais dans un quelquonque dossier et NEANT.

Si vous avez une solution (en français ;p ) n'hésitez pas à me le faire savoir.

Merci d'avance et bonne soirée

Link to comment
Share on other sites

有沒有理由消失,

要更改目錄,相機,點擊小齒輪,然後去到“存儲位置”,最好選擇從SD卡

Oups pardon, tu as dis pas en chinois ....

Il n'y a aucune raison pour qu'elle disparaissent,

Pour changer le répertoire, Dans l'appareil photo, clic sur la petite roue dentée, puis decends jusqu'a "Emplacement de Stockage" et de préférence choisi Carte SD

PS : que ca soit dans la mémoire interne ou SD, les photos finissent toujours dans le dossier DCIM

Edited by xTremePower
  • Like 1
Link to comment
Share on other sites

Alors bug bizarre: si je connecte mon RAZR à mon mac son écran ne réagit plus. Le tactile est désactive, les touches sensitives fonctionnent. C'est chiant parce que je ne peux pas changer de mode usb.. Il faut que je le connecte à mon pc sous win puis que je change le mode puis que je rebalance sur mon mac. Je peux faire mes transferts mais le tactile est toujours désactivé. Qqn a eu le même problème ?

Link to comment
Share on other sites

Bonjour!

Bon voilà j'ai eu enfin le courage de faire un RAZ de mon Razr, j'en ai profité pour mettre une ROM qui doit avoir une OTA en cours de diffusion (651.73.30.XT910.Retail.en.FR)...enfin là pour l'instant je l'ai pas encore

Au début j'essaye directement la recherche dans "application"... ca marche... je me dis super un bug de corrigé! je mets alors mes comptes FB, Gmail... quelques applis + update des applis d'origine (8 maxi)

1h après je réessaye...paf le processus com.motorola.home replante...exactement comme avant... génial!

Pour le wifi, j'ai changé d'appli, ca remarche, pour le réseau free 208-15 je le vois à présent (j'attends ma sim d'ailleurs)

bref peut être que l'ota va me sauver de ce bug!

Link to comment
Share on other sites

ben elle est pas dispo en en.fr

j ai remarqué que certain elements sont en allemand smartaction malgres un wipe total ... bizarre

j ai trouvé la solution a mon pb de plantage: j ai desinstallé la mise a jour de google search et ca remarche.

je suis decu ca n a pas resolu le souci de smartaction ... je croyais que la mise a jour ajoutait le social location qui manque...

j ai pas essayé mais le tethering ne doit pas etre fonctionnel je suppose.

je vais peut etre flasher la derniere rom en.en ...quelqu'un peut me dire si ca corrige ces 2 bug?

merci pr vos reponses!

Link to comment
Share on other sites

Il me semble que social location n'est disponible que sur les rom EU, apparemment ça pose un problème avec les lois françaises. Tu peux toujours le rajouter manuellement avec l'apk ou flasher une rom EU

Message envoyé avec l'application Forum Frandroid

Link to comment
Share on other sites

j ai mis l ota toujours en en.fr nickel j ai le social location en plus.

j ai plus que quelques textes en allemand (pour demander le code pin au demarrage par ex)

sinon ca roule.

j ai essayé la mise a jour de google search ca m**** tjrs.

chez vous ca marche? la je vois pas pq chez moi ca bug et pas chez vous...

Link to comment
Share on other sites

Bonjour

j'ai lu certains d'entre vous ayant des problèmes de reboot intempestifs

j'ai un téléphone reçu hier midi et il a bien du rebooter une dizaine de fois tout seul, à n'importe quel moment

Y a t'il une solution ou bien c'est retour en garantie ?

Link to comment
Share on other sites

merci de ta réponse

reboot encore à l'instant

version 651.73.15.xt910.retail.en.fr

android 2.3.5

version du noyau 2.6.35.7-g38536b3

pas de mise à jour disponible selon ce téléphone

Salut Fred71,

j'ai eu 2 RAZR sous cette version en retail.FR, et les 2 avait des problèmes de reboot comme toi.

J'ai changé de ROM pour passé en retail.EU (que tu trouvera rapidement sur ce forum) et la plus aucun reboot... tout est reglé.

N’hésite pas a changé de ROM c'est enfantin comme manip, le plus long c'est le téléchargement des données ;)

Link to comment
Share on other sites

Salut à tous,

Juste histoire de gonfler les stats, moi aussi j'ai eu le pb de reboots intempestifs (pourtant sans avoir créé de compte motof**k) résolu en passant en 2.3.6 :-)

Message envoyé avec l'application Forum Frandroid

Link to comment
Share on other sites

Je suis resté en .15 et je n'ai aucun problème de reboot !!

ce que je veux dire par là c'est que si Vista plante en installant windows 7 c'est sur que j'ai de grande chance que ca ne plante plus lol... mais c'est plus intéressant de voir pourquoi ca plante à mon sens !

Edited by Alex62
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...