Jump to content
Samoht59

[ROM] Marvel v8 | Thème ICS | 2.3 v20o

Recommended Posts

marvelbanner.png

Installation:

1)téléchargez la ROM Marvel v8.0 : Lien ici

2)mettez la ROM.zip dans votre carte sd

3)redémarrez en recovery via rom manager dispo sur le marcket. (appuyer sur reboot into recovery)

4)faites un full wipe (wipe data, wipe cache, wipe dalvik cache, wipe battery stats)

5)retour

6)instal zip from sd card

7)Sélectionner le zip

8)reboot

Note: je l'ai installé sans faire un seul wipe, et je n'ai ainsi perdu aucune données, et avait exactement le même launcher avec les applies et les widget bien disposés. PS: je venais de la ROM Zeus en 2.3 elle aussi.

Vidéo pour toute les customisation possible:

Screens pour voir ce que ça donne:

2012_03_15_12_05_49.png

2012_02_20_02_46_52.png

2012_02_20_11_05_38.png

Lien du tuto originale en Anglais : http://forum.xda-dev...d.php?t=1473592

N'hésitez pas à poser toutes vos questions à la suite de ce tuto, je me ferrais un plaisir d'y répondre.

Edited by Samoht59

Share this post


Link to post
Share on other sites

Rom tres fluide (meilleure que CM a mon gout), processus largement mieux gérés (tombé a 145 Mo apres 2h30 d'utilisation), rom tres basique mais entièrement fonctionnelle et parfaite pour le quotidien pour ceux qui ne poussent pas l'utilisation du smartphone (voir ci dessous).

Changer les parametres du processeur le bloque a 300 mhz par contre.

Reste a tester :

Bluetooth

Radio FM

Partage wifi

Gps

Et peut etre deux trois autres bricoles, jai fait un tour bref...

Edit : Donc, la batterie tient facilement une journée chez moi. Plus peut etre faisable sachant que je n'ai jamais réussi a tenir plus que ca.

Edited by Doghan

Share this post


Link to post
Share on other sites

Le processeur bloque a 300 mhz et ne veut plus monter ni rien savoir sauf si on reboot, lorsqu'on modifie les frequences

Share this post


Link to post
Share on other sites

où et le problème? Tu as rebooté et ça s'est remis, à 1ghz?

Share this post


Link to post
Share on other sites

Cette ROM en v2 à l'air géniale, mais que veut dire désodexé ?

Share this post


Link to post
Share on other sites

Après 2 jours d'utilisation je peux vous dire que cet ROM est quand même pas mal, pas de crash et en plus elle est très fluide.

Par contre la barre de notification est moins bien prévu comme la notification du lecteur musique qui ne fonctionne pas.

Sinon excellente ROM pour une utilisation basique avec quelques jeux tout de même :)

A noter que le thème ICS est plutôt pas mal fait.

Share this post


Link to post
Share on other sites

elle est indiquée maintenant comme stable. je viens de l'installer, très léger, fluide, jolie. je ferai un retour après une journée d'utilisation.

Edited by joedoe

Share this post


Link to post
Share on other sites

Je l'ai installé et elle est plutot simpas, fluide et la batterie dure comparé à Cyanogen !

Share this post


Link to post
Share on other sites

après une journée d'utilisation très bonne rom fluide, forcément car très épurée. conso similaire à la zeus.

à noter le lecteur musique de ICS qui n'apporte pas grand chose, je préfère songbird.

je repasse à la Zeus mais c'est un choix perso.

Share this post


Link to post
Share on other sites

c'est en fait quand tu es complexé parce que tu sens mauvais sous les bras, un coup de sanex et tu es désodorisé et décomplexé à la fois!! : desodexé!!

oui oui, je sors... --->

Edited by joedoe
  • Like 2

Share this post


Link to post
Share on other sites

mais mon ami google m'a appris ça (je n'en suis pas l'auteur) :

odexed: appli sous forme d'apk pour gagner de la place

deodexed : appli décompressées pour les bidouiller plus facilement

  • Like 1

Share this post


Link to post
Share on other sites

Slt je sais que c'est pas vraiment représentatif mais ce qui l'on installer peuvent me dire combien elle fait au benchmark de quadrant ou autre. merci !

Share this post


Link to post
Share on other sites

la marvel est passée en 3.0, j'ai essayé d'installer mais j'ai eu un problème avec aucune icone ni texte affiché à l'écran, je pense un mauvais mix avec le theme ICS de XDA que j'ai installé précedemment. j'ai remis le backup en ajoutant une icone de CWM sur le bureau qui m'a permis de tout restaurer.

edit : il faut faire une install sans wipe aucun cache.

Edited by joedoe

Share this post


Link to post
Share on other sites

petit problème d'installation d'application hors market pour la V4.

Sinon,ça à l'air de bien tourner

ps: pourquoi il y a [Résolu] devant le nom de ce sujet ?

Share this post


Link to post
Share on other sites

Même question ! ... ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...