Jump to content

[ROM x8] XPERIENCE V5 (nAa Kernel) / XPERIENCE V1 (Kernel Stock ou ALFS kernel)


Recommended Posts

Salut, enlève la batterie ;) J'ai eu le soucis lors de mon premier redémarrage, rien de grave ;)

Quand en général le tél se fige ou qu'on est bloqué, il faut virer la batterie et la remettre :) Tout rentre dans l'ordre ensuite ;)

Edited by mik35
Link to comment
Share on other sites

De rien, dis moi si ça fonctionne maintenant :)

Edit : ok, as-tu installé gapps ?

J'ai peut-être la solution à ton problème, active le data ou le wifi et vas dans > paramètres > Comptes et synchro > "ajouter un compte" > "google" et rentre ton compte. Le lien vers le market devrait se faire ;)

Edited by mik35
Link to comment
Share on other sites

Oui voilà le zip des applications google, avec le full wipe tu as tout effacé, donc il faut tout réinstaller (la rom, le zip des applis google, le fix etc).

Si tu as réinstallé le zip, regarde mon message au dessus ;)

Link to comment
Share on other sites

Le full wipe n'a pas effacé le fix ni les app google !

Le problème venait bien du fait que je ne m'étais pas connecté au compte google lors de la première utilisation pour pas gaspiller du crédit internet.

Je voulais attendre de configurer la wifi !

Le market est bien revenu après avoir ajouter le compte google dans "comptes & synchro" !!

Donc tous mes problèmes sont résolu :)

Une dernière petite question, je n'ai pas l'habitude d'utiliser un x8, est-ce normal que de temps en temps on doit appuyer 2 voir 3 fois sur un bouton (clavier lors d'un SMS ou app dans le menu) pour qu'il le selectionne ?

Link to comment
Share on other sites

Hum c'est que tu n'as pas fait un full wipe alors mais un wipe cache certainement ;) Euh logiquement non, ton écran n'est-il pas un peu sale ? Avec cette rom je trouve l'écran très réactif donc pas de soucis de ce côté là. Ou alors pour le clavier c'est que tu appuies entre 2 touches (elles sont pas bien grandes) et du coup ça sélectionne rien du tout, c'est une habitude à prendre

Link to comment
Share on other sites

Okay ;) Merci !

Ben, pour moi un FULL WIPE c'est le wipe de tout ce qu'on trouve dans le recovery (cache, data/factory et encore deux autres dans le menu "advanced").

Sinon, dernier petite chose (je ne sais pas si c'est exactement toi le dev de cette rom, mais l'application "Home Switcher" detecte mon xperia x8 comme étant sous Froyo, mais fonctionne quand même parfaitement.

Donc voilà :) J'ai plus rien à dire !!

Tout fonctionne nickel maintenant (avec énormément de mal lors du débloquage du bootloader et de l'installation de CWM, mais quand on voit le résultat, on en est fière :))

Aller, je goo dodo :)

Bonne soirée !

Link to comment
Share on other sites

Non non je ne suis pas le dev de la rom ;) Je n'ai pas les capacités malheureusement ... Ah oui bah je ne saurai te répondre là dessus, tant que ça fonctionne c'est l'essentiel :) Mais la rom est bien sous 2.3.7 ;)

Merci bonne soirée à toi aussi

Link to comment
Share on other sites

me revoila !

alors j'ai refait un full wipe et reinstaller la rom + les autres zip, et la le wifi fonctionne nikel !, peut etre une mauvaise installation je ne sais pas...en tout cas, tout fonctionne, merci =)

ps : je pensais que c'était le kernel qui gerait la radio (wifi etc), vu que la rom cm9, on est obligé de se mettre en ip statique sous le kernel v11 alors que sur cette rom, tout marche nikel ?

Link to comment
Share on other sites

bonjour! je voudrais instaler cette rom sur mon x8 mais je ne comprend pas toutes les exigences.

surtout ça : "Dernière baseband M76XX-TSNCJOLYM-53404015 et Bootloader déverrouillé" si quelqu'un pouvait m'expliquer, ça serait super..

Ce sont des "étapes" à effectuer, sinon tu ne peux pas installer cette ROM (d'ailleurs c'est le cas pour la plupart des rom en 2.3).

Voici quelques liens : http://forum.frandro...de-la-baseband/ (TUTO baseband)

http://forum.frandro...-du-bootloader/ (TUTO bootloader + installation d'un kernel)

me revoila !

alors j'ai refait un full wipe et reinstaller la rom + les autres zip, et la le wifi fonctionne nikel !, peut etre une mauvaise installation je ne sais pas...en tout cas, tout fonctionne, merci =)

ps : je pensais que c'était le kernel qui gerait la radio (wifi etc), vu que la rom cm9, on est obligé de se mettre en ip statique sous le kernel v11 alors que sur cette rom, tout marche nikel ?

Le kernel c'est un peu la base de tout mais il faut malgré tout une "compatibilité" avec la ROM. La preuve, sous ICS le wifi ne fonctionne pas super et pourtant c'est le nAa kernel 11.

Edited by mik35
Link to comment
Share on other sites

bonsoir je viens d'installer cette rom que je trouve très bien sauf pour la transparence des notifications que j'aime pas vraiment enfin je ne la trouve pas pratique comment je peux faire pour qu'elle ne soit plus transparente j'ai cherché mais je n'es pas trouver

merci pour votre aide

Link to comment
Share on other sites

Non, du moins, je pense pas, j'ai hâte pour la V4.5 ;p

Sinon, vous avez tous eu des problèmes ma parole, perso, j'ai eu aucun bug ... Et le premier démarrage qui dure longtemps, pas du tout de mon côté, idem pour la ram, j'arrive à 80 facile, raaah làlà, la chance de fou .__.

Link to comment
Share on other sites

Bah j'ai juste installer la 4.5 sans full wipe rien. Et ça fonctionne impec ;)

La 4.5 est très bonne, il y a même un nouveau launcher que j'aime beaucoup. Thème ICS est vraiment sympa :)

Edited by mik35
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...