Jump to content

Les problèmes d'ICS sur la Transformer


Recommended Posts

Pour ma part, j'ai installé ICS il y a trois jours. J'avais un message régulier comme quoi un processus plantait (je n'ai plus le nom en tête), plus des reboots intempestifs fréquents à mon goût (2 fois par jour) et ce matin après une veille prolongée d'une douzaine d'heures.... SURPRISE, la tablette ne réagit plus :( J'ai essayé de rebooter de diverses manières (10sec sur le bouton power, vol - avec le bouton power, etc....) alors qu'elle n'a pas chutée.

Bref un peu écoeuré, surtout que j'ai acheté cette tablette y a pas deux mois. J'ai pris contact avec le SAV d'ASUS et là j'attends leur email pour avoir la procédure de retour :(

Je sais bien qu'il s'agit sans doute d'un problème hardware mais les problèmes logiciels rencontrés avant ont tendance à me gêner un peu.

Edited by fatalix
Link to comment
Share on other sites

fatalix, je pense que ta tablette a plantee et que ta batterie a ete drainee et s'est videe, ca m'est arrivee cette semaine :(

maintenant je te conseils de la rebrancher , de la laissertranquille 5-10 minutes puis d'appuyer 10 secondes sur le bouton d'allumage...

Tiens nous au courant ;)

Link to comment
Share on other sites

fatalix, je pense que ta tablette a plantee et que ta batterie a ete drainee et s'est videe, ca m'est arrivee cette semaine :(

maintenant je te conseils de la rebrancher , de la laissertranquille 5-10 minutes puis d'appuyer 10 secondes sur le bouton d'allumage...

Tiens nous au courant ;)

J'ai tout essayé (bouton power 10s, à plusieurs reprises, même plusieurs fois 20secs), idem, deux-trois manips avec une opératrice du SAV et rien à faire, même branché sur secteur ou monté avec le dock...

J'attends USP lundi et hop départ vers l'étranger. Le seul souci, c'est que je m'en servais plusieurs heures par jour pour la lecture de romans, BDs et mangas, et du coup, toutes mes lectures en cours sont au point mort :mellow:

Edit: j'ai mis en charge ma tablette pendant 30 minutes (je me suis dit que 5 min, ce n'était peut être pas assez) et miracle, après une demi-heure de charge, j'ai enfin put rallumer ma tablette, encore merci zeldoi5 :P

Du coup, je dois rappeller le SAV d'asus lundi matin, première heure pour annuler la prise en charge, mais je me tate à faire un reset pour repasser en 3.2 car là sur le coup, j'ai vraiment pas apprécié. D'un autre côté, la 4.0 a des avantages pratiques que j'ai vraiment apprécié, du coup, je me dis qu'une future mise à jour pourra régler le problème.

Edited by fatalix
Link to comment
Share on other sites

Depuis que j'ai fait une reinstallation complète en récupérant le firmware ICS sur le site d'Asus j'ai beaucoup moins de problèmes , plus de reboot intempestifs en cours d'utilisation, plus de perte du son. Neanmoins il reste deux soucis, si je la mets en chage toute nuit le matin quand je la debranche elle rebbot après la mise en veille et n'arrive plus a redemarrer, je suis obligé de rester appuyer 10 sec sur le bouton power pour qu'elle redemarre, et de temps en temps le navigateur internet m'ejecte en cours de consultation....

Link to comment
Share on other sites

Je pense que je vais attendre la MAJ d'Asus.

Ils sont sans aucun doute au courant (surtout que ça leur fait une mauvaise image) du problème.

Suffit d'attendre.

J'espère que prochaine fois qu'ils font une MAJ, elle sera stable !

On aurait pu penser déjà que pour celle là, qui a été repoussée 2 mois, qu'elle serait stable pourtant...

Link to comment
Share on other sites

Salut à tous,

un petit message pour vous raconter les dernières péripéties (qui s'améliorent quand même ;) ) :

j'ai décidé de restaurer ma tablette par le menu paramètres

j'ai avant tout souvegardé les programmes par l'appli d'Asus (pas mal fouttue cette appli ;) ). Le problème c'est que j'ai pas fait gaffe que ma microSD était pas insérée et que les sauvegardes se faisaient sous /mnt/sdcard/asus/save :(

Du coup, la RAZ de la tablette m'a tout effacé (au revoir sauvegarde de PvZ et autre!)

La RAZ à a tout réinitialisé et tout s'est réinstallé avec le market : parfait

Map n'a pas planté

Gmail n'a pas planté

J'étais satisfait donc ! Jusqu'à ce que je rajoute un deuxième compte Google... et là, c'est le drame ;(

Gmail s'est remis à planter : pour ceux qui n'ont pas de problème, utilisez vous du multicompte sur vos tablettes ? (pour ma part un compte Pro et un compte perso).

Du coup, j'ai supprimé mon deuxième compte Google, et la tablette a l'air de bien fonctionner...

Pour le son, c'est un peu rageant cette baisse de volume.

J'ai remarqué par le widget qui annonce les process en cours, qu'une appli nommé musicFX était intégrée

En recherchant cette appli sur le market, elle sert à "optimiser" le son. Je me demande si elle ne serait pas responsable de cette baisse de volume : pour ceux donc qui ont un soucis avec le son, essayer de "killer" cette appli, pour voir ce que ça donne ;)

Fatalix : ravi que tu aies récupéré ta tablette ;) Si l'envie t'en dit, un RAZ est assez bénéfique pour la tablette et pour ton expérience utilisateur ;)

Bonne journée

Link to comment
Share on other sites

Je me tate pour une remise à zéro :/

Le MusicFX, je teste au prochain problème (sans doute bientôt xD).

Par contre, j'avoue n'utiliser qu'un seul compte Gmail :o

Je ne sais pas comment se comporte Gmail et Gmap dans ce cas là :/

Link to comment
Share on other sites

Hello, pareil pour moi la batterie se vide d'un coup. Des fois il en reste un peu sinon je la retrouve eteinte... Quand je regarde les stats de la batterie ca fait un trait vertical tellement le dechargement est rapide...

Link to comment
Share on other sites

Je rencontre également ce problème de vidage de la batterie avec impossibilité de redémarrer la tablette sans l'avoir rechargée sur le clavier-dock.

Le son des vidéos me semble également faible.

Attendre un correctif de la mise à jour ?

A propos, une question : est-il possible de gérer le son (grave/medium/aigu) lors du visionnage d'une vidéo ? Je n'ai pas trouvé d'otion pour cela...

Edited by Microger
Link to comment
Share on other sites

Asus travaille actuellement sur un correctif sur tous ces petits bug liés au passage à ICS, notamment les reboot et les fermetures d'appli !

(chez moi, angry birds season ne marche plus depuis la mise à jour d'hier ! sniff !)

Link to comment
Share on other sites

Ah ça y est j'ai eu mon premier "freeze en veille"

impossible de la rallumer normalement, ni en la branchant.

J'ai d'abord cru à une batterie à zéro mais après un appuye de 10s et donc un reboot il reste 55% de batterie.

je savais que j'aurai dû attendre mi-mars que les petits bugs soient corriger... ah ben mince on y est presque lol

Link to comment
Share on other sites

Moi mon gros souci c'est l'écran qui ne fait plus les rotations... L’accéléromètre fonctionne pourtant parfaitement, mais si par exemple je met le fond d'écran animé des glaces il ne passeront pas en mode vertical si je suis en horizontale, et vice versa, car certaine appli force le passage a l'horizontal ou vertical et la tablette reste donc dans l'un ou l'autre mode :mellow:

J'ai testé la boussole et bubble (l'appli que regarde les niveaux, ça passe bien en verticale et horizontale) idem avec des jeux ou il faut incliner la tablette

Donc c'est vraiment que le bureau qui est buggué comme si j'avais décoché la rotation

J'ai fait des hard reset et wipe, rien n'y fait, je suis même repassé en 3.2.1 le bug reste... Je me demande si c'est pas le kernel lui même qui serait buggé j'espère que sera réparé avec la mise à jour.

Mise à part cet énorme défaut qui rend la tablette presque inutilisable tout le reste fonctionne

Link to comment
Share on other sites

bonjour la communauté

je suis passé à ICS sur ma tablette ASUS et j'ai un nouveau bug lié au problème de redémarrage déjà mentionné.

Quand je remets à charger la tablette, le chargement à partir du clavier ne marche plus. La tablette se met en mode reboot en affichant le logo EEEpad et bloque sur cette phase. Je dois alors détacher la tablette du clavier, l'éteindre et rallumer plusieurs fois avant qu'elle retrouve un fct normal. Et quand on va dans paramètre batterie, on voit bien qu'Android ne détecte pas la charge par le clavier.

Heureusement le chargement directement sur la tablette marche encore!

Dommage car ICS améliore globalement le fonctionnement de ma tablette (j'ai la version initiale). Il a même corrigé un bug génant du clavier : avec l'ancienne version d'android, sur internet, les combinaisons altgr+2 à altgr+0 pour afficher @ ne marchaient pas, ce qui était très génant pour frapper son adresse internet sur les sites internet!)

Avez ce même problème de rechargement?

J'espere qu'ASUS va rapidement corriger ce problème,

Link to comment
Share on other sites

Bonjour,

En ce qui me concerne je rencontre la plupart des problèmes mentionnés mais le plus chiant est certainement la tablette qui s'éteint toute seule et il faut appuyer super longtemps pour la rallumer, quant elle ne reboote pas pour rester bloquée et vider la batterie...

J'espère qu'un correctif va sortir vite !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...