Jump to content

ROMs Par Dev Chinois pour S5830 :) (LeWa OS2.0 pour bientot! c'est aujourd'hui!)


Recommended Posts

J'ai réinstallé la LeWa (lien du premier message).

Mais lorsque je veux faire l'update, il me dit que j'ai une version trop vieille… Quelqu'un a le lien de la dernière ou l'avant-dernière ROM (pas l'update…) svp?

Link to comment
Share on other sites

(re)Bonjour à tous, après quelques heures d'utilisation je dois avouer que cette rom est géniale, sans pour autant avoir comparé vu que c'est ma première mais bref... j'ai un petit soucis, j'ai configuré manuellement l'APN de mon opérateur (Proximus, Belgique) et je n'arrive toujours pas à avoir la 3G :( J'ai suivi scrupuleusement les infos sur le site de Proximus pour le data, pareil pour les MMS mais ça ne va pas... Est-ce que quelqu'un aurait une idée pour me venir en aide ?

Un grand merci d'avance !

Et bien désolé de polluer le topic avec mes problèmes que j'auto-solutionne... Il y avait une info en trop sur le site de Proximus, j'ai trouvé grâce à un topic sur XDA... Tout marche nickel maintenant

Sinon après plus d'utilisation de la rom je dois dire qu'elle est vraiment chouette !!

Edited by MrLLp
Link to comment
Share on other sites

Super que tu aies réussi à résoudre ton problème :). Sinon, dans les dernières roms que j'ai testée, la CW9 est juste bluffante. Si tu veux l'essayer, il faut aller prendre la beta 8 sur le site du développeur. J'étais pas chaud à installer une beta mais elle est vraiment bien (c'est ICS)

Envoyé depuis mon GT-S5830 avec Tapatalk

Edited by bab96p
Link to comment
Share on other sites

@aureolebigben

En effet, corrigé, merci ! J'avais eu une dure journée ^_^

Elle ram? Mets la fréquence CPU à 245 min… Et pour le max, mais entre 800 et 900. Ca devrait résoudre tes petits lags :). J'ai mis 245 pour éviter les petits lags, mais même avec le min, j'ai aucun bug...

Ta bien fait une bonne installation? les 3 wipes? T'a supprimé le recovery de la LeWa si tu l'avais? (en réinstallant CWM5 avec un M ! xD)

Edited by bab96p
Link to comment
Share on other sites

Merci pour le soutien bab96p :)

Sinon CM9 je vois que tu es bien dedans mais tout comme toi je ne suis pas encore très chaud pour installer une beta... Je vais encore profiter de ma LEWA que j'ai pas fini de bien exploiter !

D'ailleurs tant que je suis là, j'ai encore une question : je suis sous 12.04.13 et j'essaie de mettre à jour la 12.04.20. ça télécharge correctement, ça reboot mais là dans le recovery il me met un message d'erreur. J'avais vu qu'il ne fallait pas toucher aux apps de base car ça pouvait créer des problèmes d'update justement. Est-ce que le fait d'avoir déplacé toutes les apps avec link2sd peut être source de problème aussi ? Ou bien d'autres personnes n'arrivent pas non plus à mettre à jour cette dernière version ?

Merci

Link to comment
Share on other sites

Attends pour voir les retours.

Sinon :

- tu fais un backup via le CWM5

- tu fais les 3 wipes

- tu réinstalles la rom donné à la page 16

- tu fais install zip from sdcard / LEWA / ota / download (endroit ou tu as normalement la mise à jour 12.04.20)

- tu reboot si pas d'erreur…

Si il y a une erreur pour l'update, alors, c'est le fichier qui a un problème (pas ta faute *_*).

Pour la CM9, je l'utilise depuis quelques jours et aucun soucis :) Fluide, performante, changeante par rapport aux autres … La rom idéale en fait ^_^. Vivement la version finale :D

Edited by bab96p
Link to comment
Share on other sites

Tiens moi au courant avec la LeWa.

Sinon, pour la CM9, sauf si tu as besoin de la radio FM et de l'appareil photo, elle est sans bugs (connus xD)...

La finale sera pas pour tout de suite, mais peut-être une beta 9 d'ici vendredi. Donc attends ;)

Link to comment
Share on other sites

En effet, certainement un conflit quelque part... Mais bon, rien de mieux qu'une "clean" install !

J'avais réussi la première mise à jour sans problèmes, mais la derniere que j'ai voulu installer, j'ai du faire comme je te l'ai expliqué. Mais bon, maintenant j'attends la beta 9 de la CM9, et là, obligé de tout réinstaller...

Envoyé depuis mon GT-S5830 avec Tapatalk

Edited by bab96p
Link to comment
Share on other sites

Effectivement mais c'est chiant de toujours tout reconfigurer ;-)

Pour la CM9 je me demandais, il faut remettre le recovery "normal" pour l'installer ? Sachant que là j'ai le recovery Lewa...

edit: j'ai une autre question :P j'ai souvent lu qu'il fallait repartir d'une rom stock avant d'en installer une autre, donc je ne pourrais pas passer de la lewa à la cm9 en fait ?

(dsl pour le petit hs mais au point où en en est ^^)

Edited by MrLLp
Link to comment
Share on other sites

Moi, pour installer la CM9, je suis parti de la LeWa...

J'ai suivis le tuto d'installation dans le sujet de la CM9, et après, j'ai réinstallé tout de suite CWM5 (section TUTO) car sinon, t'as le bootloader LeWa...

Aucun problème ! Suffit de bien faire les wipes… Car si je devais à chaque fois repasser sur une rom stock, j'y passerais ma vie xD

Edited by bab96p
Link to comment
Share on other sites

New maj :

-encore plus fluide surtout au niveau du lock screen

- nouvelle application thème

-intégration de power manager

-nouvel interface pour personnaliser les bureaux

voila mais je pense en avoir oublier ;)

Link to comment
Share on other sites

désolé pour ma longue absence ...

aaah :D J'pensais que tu étais mort *_*

New maj :

-encore plus fluide surtout au niveau du lock screen

- nouvelle application thème

-intégration de power manager

-nouvel interface pour personnaliser les bureaux

voila mais je pense en avoir oublier ;)

Merci de l'info :)

Edited by bab96p
Link to comment
Share on other sites

désolé pour ma longue absence ...

Je l'avais même pas remarquer :P

New maj :

-encore plus fluide surtout au niveau du lock screen

- nouvelle application thème

-intégration de power manager

-nouvel interface pour personnaliser les bureaux

voila mais je pense en avoir oublier ;)

Français inclus ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...