Recommended Posts

Ok au temps pour je.
Je n'avais pas creusé plus avant à la disparition du "raccourci" sur le compteur.
Merci pour l'astuce en tout cas.

Sent from my SM-G930F using Forum mobile app

  • Thanks 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour remonter les erreurs de vitesse, je vous conseille d'installer Waze Speed Limit Button. Cette application n'est pas pas sur le play store mais elle est légère, se lance automatiquement par dessus Waze via un petit cercle redimensionnable et déplaçable qui fait la même chose en mieux que l'appui sur le compteur de vitesse (désactiver par Waze maintenant)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Tonyco30 a dit :

 

Salut, je pense que tu fais une erreur. C'est juste que le moyen de signaler une erreur de vitesse à un peu changé.

Maintenant il faut : 

- Cliquer comme pour envoyer un signalement -> Erreur carte -> Erreur carte -> Problème de vitesse et là il faut choisir la bonne vitesse de la section où l'on roule.

 

Par contre, je ne sais pas si "derrière" (sur le WME) l'information arrive et si elle est prise en compte par des éditeurs de carte ...

 

J'avais pensé a faire ca, mais en roulant j'ai laissé tombé... Trop risqué, je veux pas avoir un accident pour un signalement de vitesse. C'est ridicule.....

 

Pour WME, je trouve le fonctionnement ridicule aussi. 

 

Bref, l'ancien signalement etait plus logique.

Merci de l'info. 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
 
J'avais pensé a faire ca, mais en roulant j'ai laissé tombé... Trop risqué, je veux pas avoir un accident pour un signalement de vitesse. C'est ridicule.....
 
Pour WME, je trouve le fonctionnement ridicule aussi. 
 
Bref, l'ancien signalement etait plus logique.
Merci de l'info. 
C'est vrai que c'est pas simple par le biais d'une erreur.

Le problème c'est qu'il y avait beaucoup trop d'abus et la carte éditeur devenait illisible. Beaucoup de signalements étaient soit inutile (déjà existant), soit faux (30 sur autoroute...), soit exagéré car décalé de 20m par rapport au panneau.

Envoyé de mon SM-N9005 en utilisant Tapatalk

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Je trouve aussi que le chemin pour signaler une erreur est trop long (et donc dangereux en roulant).

J'essaie de le faire neanmoins car je rencontre beaucoup d'erreurs (et souvent tronçon locké L5 et sur l'editeur les personnes ne me repondent pas)

 

Mais je doute fortement que mes signalement remontent (car aucune evolution n'a été faite)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Est-il possible, via un paramètre, d'avoir la vitesse limite affichée concernant l'alerte radar en cours ?

En effet, il arrive parfois que la limite de vitesse change entre le moment ou a été activée l'alerte et le radar en question (exemple : passage de 130 à 110)

 

merci à tous

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Très très modeste contribution à ce post pour ceux qui veulent installer l'APK en mode vendor afin de bénéficier de Waze sur AA.

Une fois ADB installé sur votre PC, créer le batch suivant dans le répertoire où est installé ADB ou utiliser celui joint à ce message:

 

@echo off
echo "Copier le fichier Waze dans ce dossier en le renommant Waze.apk"
echo "Activer le mode Debogage USB sur le smartphone puis le brancher au PC via USB"
pause
echo "Copie du fichier sur le smartphone"
adb push waze.apk /sdcard/waze.apk
pause
echo "Installation de Waze puis suppression du fichier sur le smartphone"
adb shell pm install -i "com.android.vending" -r /sdcard/waze.apk
pause
adb shell rm /sdcard/waze.apk

 

Ça marche et ça évite de se demander si on ne s'est pas trompé dans les commandes.

Enjoy.

 

Bonne soirée

Installation Waze.bat

Modifié par mich0111
  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout à fait d'accord sur la longueur de la procédure pour indiquer une limitation de vitesse erronée. Ca devient trop dangereux ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Une petite question.

 

Une amie possède une Opel et a Android Auto. Ce matin, j'ai enlevé la version officielle de Waze et je lui ai installé la dernière CGE.

 

Or elle ne voit pas Waze dans sa voiture.

 

Comment doit-elle faire ?

 

Merci pour votre réponse

 

Cordialement

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 51 minutes, Midas2 a dit :

Une petite question.

 

Une amie possède une Opel et a Android Auto. Ce matin, j'ai enlevé la version officielle de Waze et je lui ai installé la dernière CGE.

 

Or elle ne voit pas Waze dans sa voiture.

 

Comment doit-elle faire ?

 

Merci pour votre réponse

 

Cordialement

 

 

 

Bonjour,

 

La signature de l'apk CGE n'étant pas la même que la version officielle, AA ne le reconnait pas.

Pour cela, Il faut que Waze soit installé comme venant du Store officiel.

Tu dois faire l'installation via adb.

Une fois la bibilothèque installée sur ton disque, je te conseille d'utiliser la procédure que j'ai indiquée un peu plus haut.

 

Bonne journée.

Modifié par mich0111

Partager ce message


Lien à poster
Partager sur d’autres sites
 
Bonjour,
 
Il f
???

Envoyé de mon SM-G935F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Midas2 a dit :

???

Envoyé de mon SM-G935F en utilisant Tapatalk
 

Parti trop vite, pas eu le temps de saisir le texte.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

@Midas2

Pour installer Waze @cge sous AA, il y a plus simple que la méthode ADB, va voir ici

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
[mention=332640]Midas2[/mention]
Pour installer Waze [mention=284792]cge[/mention] sous AA, il y a plus simple que la méthode ADB, va voir ici
 
Merci pour le coup de main

Envoyé de mon SM-G935F en utilisant Tapatalk

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

pour ajouter des info sur l'intervention de michel, voici son fichier modiifier pour pouvoir installé waze cge sur un autoradio basé sur Android (je ne sais pas si le miens fait android Auto).

Bref l'install via ADB en USB ne fonctionne pas sur mon poste parce queu je n'ai que des port USB dessus.

Suis obligée de passer par adb en Wifi.

utilisation depuis un pc sous windows deouis le repertoire d'ADB en Cmd avec droit admin:

install_waze.cmd IP_Adresse_Autoradio nom_fichier_waze.apk

 

voici le fichier CMD :

Citation

@echo off

REM check permissions: running as Administrator?
fsutil dirty query C: >nul 2>&1
if %errorLevel% NEQ 0 (
        echo.
        echo You did not start this script in an Administrator command box.
        echo Open an Administrator command prompt and restart this script.
        echo.
        GOTO END
)

REM check for ip-address
if "%1"=="" (
        echo.
        echo no argument given. I need the ip-address.
        echo Restart the script with
        echo install_waze.cmd ip-address APK_name.apk
        echo.
        GOTO END
)

REM check for APK name
if "%2"=="" (
        echo.
        echo no argument given. I need the APK Name.
        echo Restart the script with
        echo install_waze.cmd ip-address APK_name.apk
        echo.
        GOTO END
)


REM Setup the connection
echo Setup the connection
adb kill-server
adb connect %1
timeout 3 > NUL
adb root
adb connect %1
timeout 3 > NUL

REM Make the partitions read-writable
echo Make the partitions read-writable
adb shell mount -o rw,remount /system

REM copy necessary files
echo copy necessary files
adb shell "mkdir -p /data/sewaze"
adb push %2 /data/sewaze/%2

echo Installation de Waze
adb shell pm install -i "com.android.vending" -r /data/sewaze/%2

REM Suppression du fichier
echo Suppression du fichier
adb shell rm -rf /data/sewaze

echo Reboot your Head Unit NOW!

:END
pause
 

install_Waze.cmd

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour  

pour ajouter des info sur l'intervention de michel, voici son fichier modiifier pour pouvoir installé waze cge sur un autoradio basé sur Android (je ne sais pas si le miens fait android Auto)

Waze en fonctionnement sur mon autoradio Androidf03b8d76ec53cb22a8b156ad6a737c08.jpg

 

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, je suis Waze CGE quasiment depuis ces débuts et là j'essaie d'installer la 4.34.1.0 sur un S8+ ça fonctionne sans soucis au début sauf que lorsque je remplace le "user" l'appli plante... par contre si je ne met que le "user.db" l'appli se lance (sans utilisateur enregistré) et la database est bien présente... une soluce ? j'ai parcouru le forum mais je n'ai pas trouvé de post similaire... merci par avance

Partager ce message


Lien à poster
Partager sur d’autres sites

grpifr : As-tu un compte waze avec identifiant et mot de passe ? parce que moi, ça fais 5-6 mois que je ne "bricole" plus avec les fichiers de waze, j'installe la nouvelle version, je me connecte avec mes identifiants et je retrouve mon historique, mes points etc ....

  • Like 3

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 01/02/2018 à 13:33, tgauville a dit :

@Midas2

Pour installer Waze @cge sous AA, il y a plus simple que la méthode ADB, va voir ici

 

Bonjour,

 

J'aurais bien aimé l'installer comme ça.

Chez moi, ça ne marche pas, AA ne reconnait pas l'appli même en cochant la case "sources inconnues".

 

Bonne journée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Quelqu'un a-t-il rencontré le même problème que moi?

Lorsque je passe un appel alors que Waze est actif, à l'issue de la communication, j'ai souvent des pavées noirs ou blancs (dépend de l'heure) à la place des différentes informations (curseur, nom des route, wazer, ...).

Seule solution, arrêter et relancer Waze sur mon smartphone. Débrancher le câble USB ne suffit pas à réafficher les infos.

Merci de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Question sempiternelle sur ce topic : problème spécifique à la version CGE ou se produit aussi avec la version Play Store ?

Eh oui, il faut au moins prendre la peine de faire le test...

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 05/02/2018 à 06:28, Tonyco30 a dit :

grpifr : As-tu un compte waze avec identifiant et mot de passe ? parce que moi, ça fais 5-6 mois que je ne "bricole" plus avec les fichiers de waze, j'installe la nouvelle version, je me connecte avec mes identifiants et je retrouve mon historique, mes points etc ....

j'ai testé avec le compte directement il a mis des heures à m'envoyer le code et a fini par retrouver mon compte... donc ça fonctionne il faut juste être très patient ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant