Jump to content
cge

Waze cge

Recommended Posts

Bonjour à tous !!

 

Sur la dernière version de CGE est ce qu'à la place des icônes de radar fixe vous avez aussi une icone de gendarme par dessus ou pas ?

Je ne trouve pas cela trop esthétique et je ne l'avais pas avec la version 4.32 ...

 

Merci pour vos infos. 

Share this post


Link to post
Share on other sites

Bonsoir Anadark.
En fait, après m'être "un peu chamaillé" avec des personnes qui signalaient des gendarmes alors que c'était des RF apparaissant sous Waze-CGE, j'ai réalisé que certains utilisateurs de la version officielle indiquaient ainsi les boites à images.

Donc, nous, "vilains" utilisateurs des versions CGE (qu'il soit encore remercié) nous avons les radars de CGE et les signalements des quidams.
On s'y fait

Sent from my SM-G930F using Forum mobile app

  • Like 1

Share this post


Link to post
Share on other sites

En Espagne pour le moment, j'ai les indications radars et navigation en Espagnol ?

Share this post


Link to post
Share on other sites
Il y a 23 heures, LaFreux a dit :

Salut,

Dans FB --> paramètres du compte --> Applications --> Connecté avec FB --> Waze --> Retirer l'application

Tu sors de FB, tu démarres Waze, et ...miracle 1f609.png

 

Par contre il vaut mieux poster dans le forum général Waze, ici tu es dans le forum CGE

Bonjour et merci pour la réponse. En ayant fait se que vous me dite, ça n'a pas fonctionner. J'ai bien une confirmation me disant continuer en tant que "mon compte facebook" et en cliquant sur "oui", je retourne sur waze. Mais sur waze ça me marque pas connecter à Facebook mais plutôt "se connecter à Facebook". Est ce qu'il faut que je retire l'applications waze de facebook et me déconnecter de facebook ?

Share this post


Link to post
Share on other sites
Il y a 12 heures, Anadark38 a dit :

Bonjour à tous !!

 

Sur la dernière version de CGE est ce qu'à la place des icônes de radar fixe vous avez aussi une icone de gendarme par dessus ou pas ?

Je ne trouve pas cela trop esthétique et je ne l'avais pas avec la version 4.32 ...

 

Merci pour vos infos. 

 

Salut, en fait c'est un mix des applications légales (officielle) et illégales (CGE). Ceux qui utilisent la version de CGE voient les radars et peuvent déclarer des radars or ceux qui utilisent la version officielle ne peuvent que déclarer une présence policière, d'ou l'affichage double radar+police.

Share this post


Link to post
Share on other sites

Bonjour à tous,

En arrivant En Espagne hier après-midi, directions et dangers s'énoncent en espagnol ... c'est la 1ère fois que çà m'arrive.

Des conseils ?

Merci

 

PS. Waze s'était mis par défaut en langue du pays ... c'est mieux en remettant mes préférences .. désolé pour le bruit 😡

Edited by Michel38
Résolu

Share this post


Link to post
Share on other sites
Il y a 16 heures, Tacounet a dit :

Bonsoir Anadark.
En fait, après m'être "un peu chamaillé" avec des personnes qui signalaient des gendarmes alors que c'était des RF apparaissant sous Waze-CGE, j'ai réalisé que certains utilisateurs de la version officielle indiquaient ainsi les boites à images.

Donc, nous, "vilains" utilisateurs des versions CGE (qu'il soit encore remercié) nous avons les radars de CGE et les signalements des quidams.
On s'y faitemoji6.png


 

Salut, Oui en effet ce matin plus aucune icône de gendarme mais uniquement l'icone du radar fixe. Bon si j'ai bien compris il faut faire avec pour ces dernières version ..

Merci pour l'info :)

Edited by Anadark38
  • Like 1

Share this post


Link to post
Share on other sites
Guest

On ne peut reprocher, bien au contraire, aux Wazers qui ne savent pas ou ne veulent pas utiliser une version autre que l'originale de Google, de signaler pour les autres "Wazers in the Law" (et évidemment en redondance pour les Wazers utilisant une version débridée) la position précise d'une "machine à traitre les vaches à lait".

J'appelle cela du civisme.

Share this post


Link to post
Share on other sites

Oui tout à fait joelbody je conçois également qu'il est préférable d'être avertit 2x plutôt qu'une !

Sinon est ce que vous savez si il est possible avec cette version CGE de faire "parler" les radar fixe ? En plus d'annoncer la zone de danger lui faire dire la vitesse maxi comme il y avait il y a quelques temps sur la version de Tamaris33.

 

Merci.

Share this post


Link to post
Share on other sites
Guest

Je ne peux répondre  à cette question car je n'utilise pas la version CGE qui ne me convient pas

J'utilise une version ancienne mais la plus aboutie la "398auV5" et avec elle, les Fixes sont annoncés visuellement mais aussi phoniquement avec description de la vitesse fiscale de déclenchement de la pompe à fric.

Mais si cette version a un graphisme supérieur (détail des voies et choix des couleurs ) et des fonctions qui ont disparu ensuite, elle ne traite pas les radars troncons (cédille absente volontairement) ni les limites de vitesse.

Pour compenser cela il faut utiliser en Widget automatique (M/A via le Bluetooth de la voiture) "TomTom Zone de dange"r et "Radardroid".

Mais comme ces deux aides à la conduite exploitent des bases de données dont la MàJ n'est aps aussi rapide que celles de Waze les infos sont moins fiables car quelques fois obsolètes (radars "pyramide"  n'étant plus à cet endroit et vitesses limites diminuées depuis)
J'ai rarement vu des LV qui augmentent.

CDT

 

Edited by Guest

Share this post


Link to post
Share on other sites
  On ne peut reprocher, bien au contraire, aux Wazers qui ne savent pas ou ne veulent pas utiliser une version autre que l'originale de Google, de signaler pour les autres "Wazers in the Law" (et évidemment en redondance pour les Wazers utilisant une version débridée) la position précise d'une "machine à traitre les vaches à lait".

J'appelle cela du civisme.

 

Ne pas oublier la communauté qui utilise la pomme. Ils sont nombreux aussi et je ne connais pas de versions modifiés sous IOS 

Envoyé de mon SM-N9005 en utilisant Tapatalk

 

 

 

 

 

Share this post


Link to post
Share on other sites

Pour compléter la réponse de @joelboby il faut préciser que CGE avait indiqué que mettre l'annonce des LV pour les radars ne lui était pas possible actuellement car trop complexe. Il faut aussi souligner que nous étions obligés de rajouter un complément entre autre le fameux L.P. ou l'insecte du genre "Maya" 😉 et puis TomTom ect...

 

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites
Guest
il y a 57 minutes, Loup-Garou49 a dit :

Pour compléter la réponse de @joelboby il faut préciser que CGE avait indiqué que mettre l'annonce des LV pour les radars ne lui était pas possible actuellement car trop complexe. Il faut aussi souligner que nous étions obligés de rajouter un complément entre autre le fameux L.P. ou l'insecte du genre "Maya" 😉 et puis TomTom ect...

 

C'est vrai et même si TTZD et Radardroid sont  automatiques M/A avec le Bluetooth automobile, la fiabilité des LV est très douteuse. C'est le PB des bases de données mises à jour de temps en temps (1 fois tous les ....) et la force de Waze ou éventuellement du "Chacal payant" avec des MàJ dans la foulée.

CDT

Share this post


Link to post
Share on other sites

Salut

 

juste Merci

Share this post


Link to post
Share on other sites

Merci de vos réponses les amis ;)
Rien à faire,malgré toutes les réponses que j'ai pu avoir sur différents sites, je n'arrive pas à avoir les stations service...

Par contre, un truc rigolo... Pour nouvel an, j'ai offert à ma tablette la dernière version de Waze CGE (j'avais la 4.30.0.1) et petit bug, pas très gênant, juste couillon: le curseur de la voiture n'est pas centré (voir la capture)

Z"avez une idée?

J'ai fait la saugarde de tous fichiers et répertoires (enfin, tout comme ce qui est indiqué dans le premier message de ce sujet), lancé une première fois, arrêté le truc, rebalancé les fichiers et répertoires etc.
Tout fonctionne impec (comme avant), sauf cette icône véhicule décalée.

 

Tablette: Nexus 7 2013 (Full HD) utilisée en mode paysage (en mode portrait, c'est bien centré, certainement parce que la barre grise/noire de direction à suivre prend toute la largeur de l'écran)
J'ai essayé différents curseurs, mode 2D ou 3D etc. rien à faire

 

Screenshot_20180102-174206[6413].png

Share this post


Link to post
Share on other sites

Slt

Juste pour info Waze a toujours été pensé et développé pour le mode portrait.

ça fonctionnait en mode paysage (et tant mieux pour ceux qui préfère) mais c'était un peu un coup de chance.

Depuis les dernières versions il manque des infos (barre de progression des ZDD ...)

 

Apparemment le staff regarderait ça ;) 

Share this post


Link to post
Share on other sites
Le 03/01/2018 à 00:49, Pierjan27 a dit :


Rien à faire,malgré toutes les réponses que j'ai pu avoir sur différents sites, je n'arrive pas à avoir les stations service...

 

 

Bonjour,

idem, je n'ai pas les boutons stations-services, etc ... pour afficher, les stations, en mode trajet, je fais une recherche avec le mot "essence" et j'obtiens la liste des stations sur le trajet.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis sur la dernière version de CGE et tous les paramètres modifiés dans le fichier preference avant l'installation de l'apk sont remis à leur valeur par defaut au lancement de waze.

En gros, tous les paramètres modifiés par CGE (avec l'ajout des _) se modifient au lancement de waze.

Suis-je le seul à avoir ce problème ?

Share this post


Link to post
Share on other sites

@Yann78 Je reprends quelques phrases de CGE  - "Pour les valeurs qui se réinitialisent dans le fichier préférences, c'est le comportement normal de Waze, tous les paramètres sont téléchargés depuis le serveur au démarrage, j'ai renommé certains paramètres "important" dans le code et dans le fichier préférences afin qu'ils soient préservés, ce sont les lignes du fichier préférences original contenu dans l'apk."

Une réinstallation propre (suppression de tout ce qui concerne Waze) pourrait peut-être résoudre ce problème.

A titre indicatif je suis rooté et emploi le logiciel ES Exploreur et aucune perte une fois mes réglages effectués,juste remettre les quelques modifs dans "préférences" pour chaque nouvelle version.

Edited by Loup-Garou49
  • Like 1

Share this post


Link to post
Share on other sites

Je viens de faire une réinstallation propre et en inspectant le fichier preference, les paramètres semblent rester.

Je fais pourtant une installation propre à chaque nouvelle version, peut être que cette fois-ci j'avais installé par dessus l'ancienne...

Share this post


Link to post
Share on other sites

Le principal c'est que tout reste en l'état et que cela perdure jusqu'à la prochaine version 4.34.1.0 qui devrait pas tarder à sortir .

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites

Pour tout retrouver à l'identique, faire ce qui est détaillé dans le tout premier message: sauvegarder les fichiers listés, désinstaller, installer la nouvelle version, lancer une fois, arrêter Waze, recopier les fichiers et go!

C'est exactement ce que j'ai fait et je n'ai perdu aucune info, historique etc. OK.

  • Thanks 1

Share this post


Link to post
Share on other sites

bonsoir

on recoit les alertes audio au début des radars tronçons.

Mais on ne voit pas de radar dessiné sur la carte ... au debut et fin de zone.

Comment peut on ajouter ces deux éléments visuels ?

P

Share this post


Link to post
Share on other sites

c'est peut être parce que tu utilise waze en mode paysage et je crois que les tronçons sont affichés par une barre côté gauche en mode portrait uniquement.

qu'on me rectifie si je dis une con*erie!

  • Like 1

Share this post


Link to post
Share on other sites

Pas la même chose, je pense. Il parle de l'icône radar sur la route, pas de la barre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...