Jump to content
dde_v

x310e MTK6575 à 131€ version EFOX, iHTC ou ALPS

Recommended Posts

merci Newnickpc

suss ;

As tu en tête des appli ne fonctionnant pas sous 4.0.3 ?

non au début oui mais plus maintenant, tournant avec des 4.0.4 (d'ailleurs je vois pas le changement )

il faut modifier le buid.pop en 4.0.3 pour que ça passe pour le market (sur 3 essayés avec francetv)

exemple pour celle là : fait part des français http://forum.xda-dev...d.php?t=1786242

et aussi celle là (magnifique mais instable : http://forum.xda-dev...d.php?t=1758924

perte de la bibliothéque,et autre mystère (trop de tweak de partout)

et pour fghj ---> la CM9 juste pour toi ??

même pas vu, je vois pas l'intêret avec la rom actuel on est trés proche ! c'est dans SystemUI son soucis

normalement ya une ligne son dans paramêtre. (le mod dsp y ajjoute une ligne pour le choix de l'effet) dsp ou muscifx)

sur le site zoppo j'en ai vu une zp100-ics-2012-6-3-CM9.zip edit : vu sur ton site aussi :P

et ya MUI aussi mais j'ai pas gardé !

tu sais la rom que j'utilise actuellement c'est particulier elle est rooté en natif (pas besoin de l'appli superuser c'est particulier ça !) sans flashtool !

et francetv marche !

elle à l'ai pas mal ta petite dernière

http://la-taverne.in...xa/#comment-177

me voila dans ton forum car ça deviens dur ici

wouka35 : on t'oublie pas

stéphane B : le lien je l'ai mis plus haut il est dans la rom : x310e-6.12_by vetal_oke

tiens une sauvegarde : https://www.box.com/...7c7795013ac4530

l'appli zoppotool possède cette fonction de pouvoir installer un recovery !

c'est par là que j'essaierai

ah oui trouvé sur le forum russe pour modifier le boot screen

https://www.box.com/...db92472d536b37b merci kadan

Edited by fghj

Share this post


Link to post
Share on other sites

fasterGPS + AGPS sur ON

Ok, je teste ça et je te reviens.

Par contre, je teste l'application Rom ToolBox Pro..

Pour l'instant, c'est que du bonheur.

Je ferai un feedback + tuto complet d'ici quelques jours (le temps de la mise à l'épreuve)

Edited by Newnickpc

Share this post


Link to post
Share on other sites

Par contre, je teste l'application Rom ToolBox Pro..

Pour l'instant, c'est que du bonheur.

Je ferai un feedback + tuto complet d'ici quelques jours (le temps de la mise à l'épreuve)

enfin quelqu'un qui ne dénigre pas ce que je dis...! ! ! -_-

merci Newnickpc... :P

comment vous croyez qu'on obtient un score de 3510 sur AnTuTu...? ! ?

il faut du tweak Cpu, kernel, memory, et Sdcard...

tout est dans Rom ToolBox...

je précise juste que la version "Lite" est presque aussi bien...

(il manque juste l'option "Frezz" par exemple dans la gestion des applis...)

--------------------------------------------------------------------------------------------------------------------------------------------------

retex sdcard :

si vous avez installé une sdcard en class10, vous pouvez changer la vitesse de lecture de 128kb => 4096kb

ça tiens le choc sans planter...

perso, je tourne tout le temps en 3072kb...

--------------------------------------------------------------------------------------------------------------------------------------------------

heu... les gars, j'ai fait une boulette...

en voulant mettre à jour l'application "E-mail" de la Rom de base,

j'en suis arrivé à désinstaller l'ancienne pour la remplacer par la nouvelle...

(j'avais déjà fait ça avec d'autres applis et ça marchait)

Mais là... Non...

j'ai bien désinstallé, rebooter...

mais toujours impossible d'installer la nouvelle version de E-mail...

l'installation se passe et à la fin ça dit :

"application non installée"

M'aider, :emo_im_undecided: svp...

M'aider...

Edited by Bizeraw

Share this post


Link to post
Share on other sites

Sans être sur mais presque vu que le flash de rom se passe ainsi.

via un zip par le recovery.

D'ailleurs c'est l'application que j'efface (consommation) je prefêre gmail avec un paramétrage (via Pc ) regroupant via redirection sur gmail tu peux faire envoyé par l'adresse original,

Envoyé avec Tapatalk

Edited by fghj

Share this post


Link to post
Share on other sites

excuse fghj, j'étais sur la taverne en parallèle...

c'est vrai que tout renvoyer sur Gmail est plus économique mais comment tu tri les spam...? ! ?

ça va être le bordel dans ma boite si j'y retrouve de tout...

et puis l'idée globale aussi ce serait en final de se débarrasser de Gmail et du Playstore...

ça, ça me brancherai bien...! ! !

PS : tu as résolu le pb de 3G de ta fille...? ! ?

(MP)

------------------------------------------------------------------------------------------------------------------------------------------------

Est ce que si je repique dans le zip de tes apk de base l'appli E-mail (apk et odex) je peux tenter d'installer...? ! ?

c'est aussi simple que ça...? ! ?

------------------------------------------------------------------------------------------------------------------------------------------------

Suite à la modification des permissions pour le market dans system/etc/permissions (ou du build.prop)

j'ai perdu l’accès au paramétrage du Wifi et du Bluetooth...

j'ai fait la bascule sur les originaux juste à coté (en .old) mais ça ne marche pas plus...

Edited by Bizeraw

Share this post


Link to post
Share on other sites

Houla c'est pas normal tous ça !

Sauvegarde et rehinitialise.

C'est pas mal de regroupé tous ça sur son forum ??

Vu que c'est pas mon phone je peux pas tous le temps mettre les mains dedans.

Donc j'avance en douceur.

Mise à jour via le market de playmusic, configuration du CPU en omdemande , modif serveur gps pour France,

Via https://play.google.com/store/apps/details?id=com.mclaught.mctweaker

pour l'instant la rom est pas mal je ne rencontre pas de soucis. installation [mention d'application hors charte] patcher sans soucis aussi. J'essaierai la 3g mais j'ai vu un mod de la societe zoppo. Enfin je te dirais au cas ou.

Envoyé avec Tapatalk

Edited by fghj

Share this post


Link to post
Share on other sites

tu crois qu'il va falloir que je me lance dans une Rom...

dis, dis, tu crois.... :)

je peux plus faire de capture d'écran mais la sd est accessible...

et le reste a l'air de fonctionner...

je tente wipe data...?! ?

pas mieux après un wipe data...

Edited by Bizeraw

Share this post


Link to post
Share on other sites

Ca te titille :D

Envoyé avec Tapatalk

Edited by fghj

Share this post


Link to post
Share on other sites

état des lieux :

Root et BusyBox : OK

SuperUser : OK

accès sdcard : OK

paramétrage : OK sauf wifi et Bluetooth

Remarques :

- plus d'icône réglage wifi dans le drawer

- machine plus lente que d'habitude

y a t'il une différence entre le wipe data et le "rétablissement des paramètres d'usine" disponible dans les menus du tph...? ! ?

Edited by Bizeraw

Share this post


Link to post
Share on other sites

enfin quelqu'un qui ne dénigre pas ce que je dis...! ! ! -_-

merci Newnickpc... :P

comment vous croyez qu'on obtient un score de 3510 sur AnTuTu...? ! ?

il faut du tweak Cpu, kernel, memory, et Sdcard...

tout est dans Rom ToolBox...

Euh comment dire... c'est pas un score exceptionnel, vu qu'avec mon E-Penis je fais mieux sans rien tweaké :o

Si au lieu de faire mumuse avec rom toolbox tu avais installé titanium backup, tu aurais juste eu a reprendre ta sauvegarde de ta boite Mail, et c'était fini ...

Pour ceux qui veulent réllement faire du tweak, je ne serais que conseillé la ROM de Спецветка ou télécharger tout simplement les appli intégré : RAM Manager PRO & CHAINFIRE

Share this post


Link to post
Share on other sites

affaire à suivre pour les perf du x310e...

je ne parlerais pas de ton "E-pénis" car j'ai peur de te faire gonfler... les chevilles... :P

pour le pb, je n'ai plus de 3G(data) depuis quelques jours et comme je n'ai plus accès à la wifi... je suis cloué...

c'est pour cela que j'avais demandé à fghj s'il avait résolu le même pb de 3G sur celui de sa fille..

Mise à jour via le market de playmusic, configuration du CPU en omdemande , modif serveur gps pour France,

Via https://play.google....aught.mctweaker

pour l'instant la rom est pas mal je ne rencontre pas de soucis. installation [mention d'application hors charte] patcher sans soucis aussi. J'essaierai la 3g mais j'ai vu un mod de la societe zoppo. Enfin je te dirais au cas ou.

Envoyé avec Tapatalk

Heu... [mention d'application hors charte] patcher, j'avais essayé (avec ma rom ICS d'origine) mais ça n'apportait pas grand chose...

tu fais ça dans quel but...? ! ? (un launcher genre SPB Shell...?)

Essaie cette camera

https://www.box.com/...31cc033e84478fa

Compris dans la rom

Envoyé avec Tapatalk

Je la trouve sympa, l'image est claire, une belle luminosité...

mais elle a l'air un peu gourmande en batterie...

en tout cas, je vais la tester pendant un temps...

merky...

---------------------------------------------------------------------------------------------------------------------------------

J'ai trouvé : (du moins je croyais)

le souci venait de ma carte SD qui avait du bougé...

pourtant j'y avait accès...

ça ne résout pas tout car j'ai récupéré "wifi" et "Bluetooth" dans les menu,

je paramètre ma box, obtention ip, connecté...

mais pas de data...

Edited by Bizeraw

Share this post


Link to post
Share on other sites

Bon, alors voici mon score Antutut : 3.819....

Devant 2 X310e au classement! gniark.

Réglage effectué comme suit :

1° SetCpu

Governor : Performance

Scheduler : cfq

Max 1001 mhz min 116

2° Réglage Rom Toolbox

* Kernel Tweaks

Sysctl :

Min free kb 2807

dirty ratio : 20

dirty background : 5

VFS cache : 100

Oom Kill allocating task : enable

Apply on boot enable

* Build Prop éditor

Tweak : VM Heap Size : 128m

* Auto memory Management

Foreground app 32m

Visible app 40m

Secondary Server : 48m

Hidden app : 56m

Content prov. 64m

Empty app : 80m

apply on boot enable

* SD BOOST

Value 1024kb

apply on boot enable

Voilà voilà...

Je vais aussi faire un test quadrant..juste pour le fun

Share this post


Link to post
Share on other sites

@bizeraw oublie ics repasse a gingerbread ...

Envoyé depuis mon XT910 avec Tapatalk

Share this post


Link to post
Share on other sites

Sur d'autre forum ya eu des soucis data

[mention d'application hors charte] je l'utilise avec certaines application pour enlevé la pub

Et celle que je veux essayé plus que 15 mn mais j'achète 1 à 2 par mois selon le prix.

Ah la rehinitialisation :

Efface cache système: wipe data...

Efface cache appli :

Efface cache partition

Efface appli hors système

Rehinstallation (normalement ) du système.

Pour les gros bug (faut via flashtool faire un formatage avant) à faire en dernier recours.

Essai un wipe cache partition

Envoyé avec Tapatalk

Edited by fghj

Share this post


Link to post
Share on other sites

salut fghj,

et merci pour les infos...

tu auras remarqué que dans le nom de mon avatar il y a warez écrit (à l'envers soit...) et je prone ici la même idée que sur le net d'un monde libre dédié à l'échange et la communication.

même s'il faut en payer le prix, celui-ci doit rester modique pour que cela reste accessible à tous...

Aussi parfois, je m'insurge contre les moulins à vent pour essayer d'éveiller les consciences qui se laissent endormir par des monopoles envahissants ou abusifs...

concernant le x310e, j'ai récupéré la wifi mais toujours pas les datas...

mais je sais que j'ai tué une tache au lieu de la "frezzé"...

donc j'ai bon espoir de la récupéré en claquant une rom...

je sais aussi que les flashs se font en fonction du tph alors je compte un peu sur vous pour me guider la 1ere fois...

j'ai déjà falshé 7 ou 8 fois le Liquid E et 5 ou 6 fois le Xpéria ARC.

je pense que si on fait un tuto, je veux bien servir de rédacteur, (pigiste quoi)

mais il faut que je sache de quoi je parle... :)

donc vivement que tu m'expliques...

ps : contre la pub j'utilise AdAway (voir lien sur le forum)

c'est terriblement efficace, même sur le pc...

http://forum.frandro...ay#entry1848701

j'en ai testé trois autres et je reste sur celui là..

@bizeraw oublie ics repasse a gingerbread ...

Envoyé depuis mon XT910 avec Tapatalk

Je suis d'accord avec toi suss, j'attendais juste un peu de stabilité pour ne pas dire n'importe quoi au niveau du forum...

(j'ai la responsabilité de la première page et c'est là que les gens se font une idée...)

Edited by Bizeraw

Share this post


Link to post
Share on other sites

Tu as 2 flash possible

via ton recovery (sans Pc)

Par contre pas de nouveau recovery (sauf si tu l' ajoutes )

ou flashtool que tu connais déjà.

Envoyé avec Tapatalk

Share this post


Link to post
Share on other sites

Bon, alors voici mon score Antutut : 3.819....

Devant 2 X310e au classement! gniark.

...

Pfffu... si on peut même plus rigoler...! ! !

ta signature (un peu macho) m'a fait penser à une suite logique :

- version masculine :

"Si le matin en te réveillant tu constates que tu as 2 paires de couilles..ne te retourne pas!

ton ennemi est juste derrière toi"

- version féminine :

"Si le matin en te réveillant tu constates que tu as une paires de couilles..ne te retourne pas!

c'est ton mari qui est derrière toi"

----------------------------------------------------------------------------------------------------------------------------------------------------

oui, fghj, deux flashs via le recovery :

- "apply update from SDcard", (à partir d'un zip à installer à la racine de la SDcard)

-"apply update from cache"...? ! ?

Edited by Bizeraw

Share this post


Link to post
Share on other sites

apply update from SDcard

l'autre jamais utilisé !

Share this post


Link to post
Share on other sites

1er tuto fait :mellow:

Share this post


Link to post
Share on other sites

@Bizeraw macho ma signature ? c'est une citation de Lao Tseu :lol:

Sinon, côté optimisation, franchement rien d'autre à ajouter...avec Rom Toolbox + SetCpu Root...that's the top.

Pour info, je préfère l'outil de gestion du cpu de SetCpu à Rom Toolbox car il permet des réglages plus fin.

Par contre, j'aimerai me passer de l'écran HTC que j'ai lorsque j'allume ma bestiole...quelqu'un sait comment faire pour virer cet horreur ?

L'outil de Rom Toolbox n'y arrive pas.

Merciiii

Share this post


Link to post
Share on other sites

Voir le forum de suss

Fait hier

http://www.la-taverne.info/forum/

Bizeraw :

A la différence [mention d'application hors charte] patcher modifie l'application en interne donc

Pas de lancement d'application continuelle

Pas de cadre vide

Et je prefere ne pas utilisé ça (tu as aussi adfree) car sur les site d'hébergement ça donne des plantage. Le mieux étant d'utilisé différent navigateur dont (Chrome pour l'occasion sans flash)

Pour les favoris je ferais un tuto

Envoyé avec Tapatalk

Edited by fghj

Share this post


Link to post
Share on other sites

Content de ce téléphone (surtout après changement de la rom) pendant... 10j :(... Le haut-parleur ne fonctionne plus !... je vais donc tester le SAV de "myefox" ://...

Avant cela, je voulais juste rajouter ce lien pour récupérer facilement les IMEI en cas de besoin ;-) :

http://gsmchinois.com/clubvip/telephone-android-chinois/changer-son-imei-sur-un-gsm-android-chinois/

Share this post


Link to post
Share on other sites

1er test de batterie.

Chargement complet pendant 24h...et utilisation intensive (gps, wifi, 3g) à partir de 06h00 du matin. Message d'avertissement bat. faible (<15%) reçu à 19h30....soit 13h plus tard.

J'imagine qu'en utilisation normale, je devrais avoir une autonomie de 24h.

Voir le forum de suss

Fait hier

http://www.la-taverne.info/forum/

Bizeraw :

A la différence [mention d&#39;application hors charte] patcher modifie l'application en interne donc

Pas de lancement d'application continuelle

Pas de cadre vide

Et je prefere ne pas utilisé ça (tu as aussi adfree) car sur les site d'hébergement ça donne des plantage. Le mieux étant d'utilisé différent navigateur dont (Chrome pour l'occasion sans flash)

Pour les favoris je ferais un tuto

Envoyé avec Tapatalk

Est-ce que les roms proposée sur ce site sont compatible avec l'X310E ?

Car on parle de zopomachintruc......j'en perd mon chinois mon latin

Share this post


Link to post
Share on other sites

écoute j'ai un x310e

j'ai flashé une rom de zopo zp100 via flashtool

et me voila avec un zp100 !

et je suis certain que l'inverse se fait aussi !

regarde 2 fichiers originaux zp100 et x310e

post-111767-0-35664200-1345670578_thumb.

Share this post


Link to post
Share on other sites

ok merci, je testerai ça asap.

sinon côté gps...c'est un peu galère. meme avec l'app conseillée...aucune connexion satellite :-(

Share this post


Link to post
Share on other sites





×
×
  • Create New...