Jump to content
dde_v

x310e MTK6575 à 131€ version EFOX, iHTC ou ALPS

Recommended Posts

@fghi tu n'aurais pas des printscreen pour montrer cette rom ?

quels sont les résultats quandrant et antutu ?

car la rom d'origine est pas trop mal je trouve.

Share this post


Link to post
Share on other sites

En fouillant sur le net, j'ai trouvé une info assez utile.

Si vous regardez bien la config du X310e, il y a la carte SD et la carte SD2.

La carte SD = la mémoire interne du téléphone (2go) et la carte SD2 = votre carte SD.

Le "hic" c'est que les applis ne reconnaissent pas la dénomination SD2...donc ça rend votre carte un peu inutile.

Voici une astuce pour inverser cela

Attention : ni Frandroid, ni moi-même seront responsable si il devait y avoir un problème avec votre smartphone.

Prérequis :

1° être Root

2° savoir manipuler les fichiers système

3° faire un back-up

Procédure :

1° avec EsExplorer (c'est plus facile), allez dans le répertoire system/etc

2° faite un backup du fichier vold.fstab

3° quand le backup est fait, éditer le fichier (utiliser esnote par défaut)

4° modifiez le code comme suit :

Code initial :

dev_mount sdcard /mnt/sdcard emmc@fat /devices/platform/goldfish_mmc.0 /devices/platform/mtk-sd.0/mmc_host

dev_mount sdcard /mnt/sdcard2 auto /devices/platform/goldfish_mmc.1 /devices/platform

Code modifié :

dev_mount sdcard /mnt/
sdcard2
emmc@fat /devices/platform/goldfish_mmc.0 /devices/platform/mtk-sd.0/mmc_host

dev_mount sdcard /mnt/
sdcard
auto /devices/platform/goldfish_mmc.1 /devices/platform

5° Validez et rebootez votre x310e

6° Après le reboot, patientez 30sec

7° Allez dans les préférences système, "stockage" et observez la modification.....

Votre carte SD est reconnue comme étant SDCARD et l'ancienne "SDcard" (mémoire interne du gsm) est devenue SDcard2

Enjoy!

Share this post


Link to post
Share on other sites

La rom d'origine esr très bien sauf

Triche sur la ram

Market non full

Je suis pas un adepte d'atutu:

Mais du tous

je ferais un screen du test quand même

Les changement sont plus en interne Je continue de la testé (quand j'ai le phone et c'est pas facile :D )

Edit : j'ai poussé les test et deconseille cette rom pour le data

Edge : marche mais pas rapide

Market : une application me dit qu'elle n'est pas compatible avec mon pays ( SFR mon compte)

idem avec market enabler.

J'ai jamais essayé cette application avant. Donc j'y met des réserves

Je sais pas encore se que je vais faire (Retour à la source, passer en 2.3.6 ou essayer différents trucs)

Vu que le data et d'autre truc marche.

On a vraiment des roms d'origine

De mémoire un bout image efox

Carte en haut et en bas fonctionné mais il y avait une différence ça

Avec la 1er

5d1bd1c8-2630-f4ad.jpg

Que j'arrive pas à reproduire. Mais c'est de mémoire

Envoyé avec Tapatalk

Edited by fghj

Share this post


Link to post
Share on other sites

En fouillant sur le net, j'ai trouvé une info assez utile.

Si vous regardez bien la config du X310e, il y a la carte SD et la carte SD2.

La carte SD = la mémoire interne du téléphone (2go) et la carte SD2 = votre carte SD.

Le "hic" c'est que les applis ne reconnaissent pas la dénomination SD2...donc ça rend votre carte un peu inutile.

Je conseillerais aux utilisateur de bien vérifier avant s'ils ont besoin d'en passer par là...

Pour mon cas, les applis s'installent où je veux sans avoir eu de manipulation à faire...

Mais il est peut être intéressant, dans certains cas, de pouvoir accéder à la 2Go interne via le PC...

Pourrez tu nous dire si cette opération inverse aussi les droits d'accès en USB...? ! ?

Share this post


Link to post
Share on other sites

Moi aussi encore une bizarrerie.

Envoyé avec Tapatalk

Share this post


Link to post
Share on other sites

bonsoir,

http://www.expansys.fr/acer-liquid-gallant-duo-noir-234426/

on dirait bien que les chinois débarque officiellement en europe,

regardez les specs du dernier ACER,

  • CPU speed: 1GHz, MTK 6575
  • Platform: Android Ice Cream Sandwich
  • Network: HSPA/WCDMA 900/2100 MHz / Quad-band GSM/GPRS/EDGE: 850/900/1800/1900 MHz / (Band frequency, HSPA availability, and data speed are operator dependent)
  • Dual SIM
  • Memory: Internal phone storage: 4GB / RAM: 1GB / microSD slot (up to 32GB)
  • Display: 4.3-inch touch screen with qHD (960x540) resolution
  • GPS: Internal GPS antenna
  • Sensors: Accelerometer, Digital compass, Proximity sensor, Ambient light sensor
  • Connectivity: Bluetooth® 3.0 + EDR / Wi-Fi®: IEEE 802.11b/g/n / 3.5 mm stereo audio jack / Standard micro-USB
  • Camera: 5 megapixel camera, LED flash
  • Battery: Li-ion battery 1500 mAh

CPU MTK 6575, double sim... c'est similaire à la plupart des mobile chinois, et tout ça pour 179e

On dirait que ACER rebadge ces mobiles sous sa marque lol.

Share this post


Link to post
Share on other sites

@fghj : merci pour toutes les précisions, je vais tenter de flasher le recovery...

@newnickpc : j'avais le même problème que toi avec la carte sd. J'ai fait ta manip et maintenant ma sd carte de 32 go est reconnue, je peux y installer les applis. Merci bien. Par contre, les applis - qui sont sur celle inamovible de 2 go - ne fonctionnent plus. Je me demande d'ailleurs si l'espace de 2 go est utilisable?

Cheng77 : très intéressante news. J'espère qu'il y a une communauté réactive et un suivi pour profiter pleinement du support acer :D Et puis, ça risque d'intéresser la communauté Cyanogen :P J'avais une rom x310e, j'ai maintenant une Zopo 100, et demain peut-être une Acer...

Edited by stéphane B

Share this post


Link to post
Share on other sites

Salut les gars..

vous avez l'habitude : j'ai un souci...

je voudrais bien utiliser SP Flash Toll mais j'arrive pas à installer les drivers...

l'instal se déroule et dit à la fin que des commandes inappropriées ne seront pas exécutées...

suite à quoi le tph est vu, pas vu, vu, pas vu,.....

M'aidez les gars, m'aidez...

( :emo_im_lips_are_sealed: j'ai encore rien fait , mais je voudrais bien... :ph34r: )

Share this post


Link to post
Share on other sites

C'est chaud se truc

La première fois tu installes les drivers

Ensuite plus besoin (d'ou le vu pas vu)

tu fais ton truc avec flashtool et tu clic sur download et seulement là tu connectes ton phone

Dês qu'il est vu, ça va se faire, il aura pas le temps de faire pas vu :D

Si tu doutes changes de port USB

J'ai bataillé pour comprendre ça

sur 3 ordinateurs

Envoyé avec Tapatalk

Edited by fghj

Share this post


Link to post
Share on other sites

Hyoooo... je teste ça de suite...

ça marche pas... donc j'ai mal installer les drivers...

j'ai bien relu la manip...

j'ai eu des gros doigts le premier coup...

IDEM...

Bon, dans les commentaires de la Taverne, j'ai trouvé une possible explication :

les drivers ADB...

visiblement il faut que je désinstalle ADB...

c'est pareil chez vous...? ! ?

Edited by Bizeraw

Share this post


Link to post
Share on other sites

Ou alors xp

J'ai essayé pour le recovery

Nada via zopotools

Et idem via le recovery

Vu que c'est un fichier interne

(comme le bout screen) mais rien à faire. Ça passe pas

Envoyé avec Tapatalk

Edited by fghj

Share this post


Link to post
Share on other sites

@fghj

J'ai essayé de flasher le recovery avec le fichier x310e-6.12_by vetal_oke en cochant seulement recovery image... Au départ tout fonctionne comme sur des roulettes sauf qu'à la fin j'ai ce message d'erreur :

0tool.png

Quelqu'un a une idée ? Merci

Share this post


Link to post
Share on other sites

@Stephane B

@newnickpc : j'avais le même problème que toi avec la carte sd. J'ai fait ta manip et maintenant ma sd carte de 32 go est reconnue, je peux y installer les applis. Merci bien. Par contre, les applis - qui sont sur celle inamovible de 2 go - ne fonctionnent plus. Je me demande d'ailleurs si l'espace de 2 go est utilisable?

Non, c'est le problème, tu dois ré-installer les applis qui étaient installée sur cette partie.

@Bizeraw : je pense que tu n'as pas compris toute la subtilité de cette manip.

Un petit résumé serait plus utile je pense.

Imaginons un X310e avec une carte sd de 8go.

Voici comment se présente l'espace de stockage :

Stockage Interne : 574mo

Memoire de stockage USB : 2,23GO (=mémoire interne du téléphone)

Carte SD : 8go

Application installée soit dans la mémoire de stockage interne...soit dans la mémoire de stockage USB.

Utilité de la carte SD ? pour le stockage des photos...et quelques fichiers "data"

Avec cette manipulation, voici comment se présente l'espace de stockage :

Mémoire interne : 574mo

Mémoire de stockage USB : 7,4GO (la carte SD de 8go!!!)

Carte SD : 2,23go (la mémoire interne du téléphone)

les applications s'installent soit sur la mémoire interne, soit sur la mémoire de stockage USB...et vu qu'on a 8go on est tranquille.

La pseudo carte sd servant à stocker les photos et quelques fichiers data..

De l'APP2SD sans se casser la tête!

Sinon, j'ai un MEGA soucis avec le GPS de ce smartphone.

Pas moyen de lui faire accrocher les balises satellites.

J'ai essayé avec fastergsp..sans succès (configuré pour la belgique), les fichiers EPO sont chargés et en ordre, un test via l'application TurboGPS me donne des indications bizarre :

1° il me trouve 18 satellites...génial

2° mais il ne se connecte à aucun d'entre eux :(

Un autre test avec GPSAIDS me donne les mêmes infos, mais aucune connexion aux satellites.

Quelqu'un à une idée ? une suggestion à me proposer ?

Autre détail, voici le code à taper pour accéder aux fonctions "ingénieur" de ce téléphone : *#*#3646633#*#*

ATTENTION MANIPULATION SOUS VOTRE RESPONSABILITÉ!

Edited by Newnickpc

Share this post


Link to post
Share on other sites

Heu... je viens de passer en 2.3.6 et j'ai tout à reprendre...

@Newnickpc

j'avais accès directement à mes 8Go et mes applis étaient toutes installées dessus... (ou presque)

mais là, en 2.3.6... je sais plus.

ça va revenir... :)

Edited by Bizeraw

Share this post


Link to post
Share on other sites

:wub:

Bien ou pas ?

C'est pas utile pour moi

Une application selon son d'enveloppeur (auto, interne, sd)

tu peux même le forcé via ta technique ou application moi c'est le contraire tous sur l'interne (moins de basard quand on supprime ) conso à faire tourné la sd et son cache. Mais pour ton utilisation c'est certainement bien pour toi

mais perso tous en interne

= 108 applications = 834 mo d'utilisé

Pour ma fille c'est encore plus bas.

Newnickpc : essaie en essayant de comprendre

http://forum.china-iphone.ru/viewtopic.php?f=47&t=18456&start=40#p569272

stéphane B : il veut tous au faut peut être modifié le fichier txt

je vais faire des test !

Envoyé avec Tapatalk

Edited by fghj

Share this post


Link to post
Share on other sites

Dans la lancé, je teste même la dernière de Suss... :)

ça résoudra peut être le pb d'IMEI...

je vous dirais tout ça demain...

Arrosoir et persil...

Share this post


Link to post
Share on other sites

Bizeraw : chez Suss, tu as une appli pour remettre l'IMEI, à mettre sur ta carte SD et à renseigner avec les numéros qui figurent sous la batterie. Il suffit ensuite de donner les droits root à l'appli et tout fonctionne.

fghj : tu as testé la . Parce que si c'est une ICS et qu'elle fonctionne bien, au pire je l'installerais quitte à avoir le recovery une bonne fois pour toute...

Share this post


Link to post
Share on other sites

Salut à tous,

je suis avec la dernière de Suss (celle d'Aout 2012), j'ai récupéré mes IMEIs grâce à Terminal Emulator (stéphane B),

du coup j'ai aussi récupéré l'accès 3G que j'avais étouffé en coupant un service par erreur et, ma foie, c'est plutôt pas mal...

Et si je ne suis pas un fan de Go-Launcher qui est trop fouillis, trop gadget pour moi, c'est un détail.

je vais tester le GPS dès que j'ai fini d'installer Mes applis (épuration), et je vous tiens au courant...

@fghj :

Luky Pacher en dernière version (2.2.3) est bien mieux que ce que j'avais vu avant...

Edited by Bizeraw

Share this post


Link to post
Share on other sites

Prend une rom complète (original)

Du zp100 j'ai mis un truc 3g pour lui

Tu remplace le fichier recouvery

Tu testes voir tu sauvegardes (c'est mieux)

Et tu peux testé l'evo sans soucis.

Je prense qu'a taiwane et en russie non plus il n'y a pas de 3g

Avec zopotool tu sauvegardes tes imei (j'en ai pas eu besoin mais c'est on jamais)

Et tu me dis :D

Envoyé avec Tapatalk

Share this post


Link to post
Share on other sites

C'est pas grave

J'ai eu ça

Si tu mets ta carte en haut

Imei de la carte du haut

Carte en bas imei du bas !

C'était la tawainaise sans modif russe :D

Me demande pas pourquoi :D

Complète (pour moi) c'est quelle a des fichier en plus avant la rom.

dans la brochure 3g il y a le lien.

Alors ton verdicte

Market, ...

Car hier j'ai vu des screen + 2j avec une 2.3 sur des clones.

Envoyé avec Tapatalk

Edited by fghj

Share this post


Link to post
Share on other sites

Bien sur que la Rom est complète...

(puisqu'il faut que j'épure...) :)

mais je regrette que le moteur graphique ne soit pas aussi bien exploité qu'avant...

les images, bien que très regardables, sont un plus ternes, et sans piqué...

est ce que un changement de busybox améliorerai quelque chose...? ! ?

le GPS a l'air de fonctionner puisqu'il me détecte à l’intérieur d'un bâtiment de 5 étages sans que je sois à la fenêtre...

mais je vais installer Glob- pour tester en nature...

et sur le market , j'ai un Motorola XT910...

Edited by Bizeraw

Share this post


Link to post
Share on other sites

Petit retour d'expérience après l'échec d'hier avec l'installation du recovery avec sauvegarde (backup) : précédent post

J'ai d'abord installé la ROM x310e-6.12_by vetal_oke : le boot est sympa, recovery impecc sauf que après réglages habituels, impossible de se connecter à internet avec la 3G ou le Wifi.

J'ai donc réinstallé ma Rom précédente (ultra rapide pour la connection wifi). La Rom ZP100_20120510new4.0 en remplaçant son recovery PAR celui de la rom x310e-6.12_by vetal_oke. :)

Maintenant, j'ai le recovery v5.5.0.4 . Pour arriver sur l'interface de ce recovery, j'appuie simultanément sur le bouton pour allumer et volume + :D

Edited by stéphane B

Share this post


Link to post
Share on other sites

salut à tous,

moi j'aimerai savoir quelle rom je dois installer juste pour que mon x310e fnctionne sans problème, parce que franchement nos amis chinois sont sympas mais nous refourguer un téléphone avec des problèmes de batteries à la pelle, une flash super faiblard pour les photos de nuit, un market à moitié fermé car appareil non reconnu, le mien se met à sonner sans raison (pas de sms ou de mms), son inaudible lors de conversations téléphonique, protection d'écran de la dernière qualité (rayures en pagaille malgré le soin apporté lors du transport et impossiblité de changer car impossible de touver une protection compatible) et j'en passe et des meilleures.

Alors je vous demande avec votre expérience quelle rom conviendrait le mieux a un utilisateur lambda qui veux juste pourvoir utiliser son x310e avec le moins de problème possible.

D'autre part dois-je passer en mode superuser pour flasher une rom sur ce téléphone ? Puis-je flasher directement en applicant un update depuis ma carte sd ou dois-je passer obligatoirement par le sp flash ? Vais-je risquer un problème d'imei en passant a une rom ?

Merci à vous pour vos conseils futurs.

Share this post


Link to post
Share on other sites

J'ai donc réinstallé ma Rom précédente (ultra rapide pour la connection wifi). La Rom ZP100_20120510new4.0 en remplaçant son recovery PAR celui de la rom x310e-6.12_by vetal_oke. :)

Maintenant, j'ai le recovery v5.5.0.4 . Pour arriver sur l'interface de ce recovery, j'appuie simultanément sur le bouton pour allumer et volume + :D

Est ce qu'il suffit de d'échanger le "recovery.img" dans le package de la Rom...? ! ?

si c'est le cas j'essaye dès ce soir...

Share this post


Link to post
Share on other sites





×
×
  • Create New...