Jump to content
dde_v

x310e MTK6575 à 131€ version EFOX, iHTC ou ALPS

Recommended Posts

Tu as juste un problème de pilotes. Il ne faut pas oublier de mettre ton tph sur le mode débogage USB. Tu devrais trouver à la Taverne de Suss un patch avec des drivers.

Sinon, j'utilise, depuis dimanche une ROM personnalisée du forum xda : ROM ZP100_0829beta.zip

Share this post


Link to post
Share on other sites

Petite remarque personnelle après environ un mois d'utilisation ! :

Il est vrai que ce sont des gadgets "amusants" avec lesquels on hésite pas trop à changer les ROMs à longueur de temps pour le rendre plus fluide, faire fonctionner le GPS (!), supprimer des appli. chinoises,... , mais il ne faudrait pas faire croire que ce sont des produits de grande qualité !... loin de là...

Par exemple, je fais partie des personnes dont le haut parleur (de conversation) s'est soudainement arrété et en ouvrant le boitier (le retour en Chine a été proposé mais vu les délais, un petit coup d'oeil ne faisait pas de mal :) ), on peut constater la ""qualité"" de l'assemblage :-/...

Pour faire contact entre les pates du haut parleur et la carte mère, et bien des... comment dire ?... "patés" à l'étain ont été faits (si, si !)... sinon, cela ne touchait pas !.. bon, je les ai évidemment retirés et en jouant sur les contacteurs il est possible de faire directement toucher mais bon, c'est assez révélateur... (cause de l'arrêt ? : il y avait en plus un petit bout de fil pris dans l'un de ces fameux "patés" qui a fini par faire masse en touchant la CM !!... bref)

pas convaincus ?... peu de temps après, c'est le micro qui ne fonctionnait plus : en fait, l'une des soudures (de grande qualité aussi) avait "laché"...

Bref, cela reste des objets rigolos pour bidouiller mais ne pas s'attendre non plus à ce qu'il fasse très bien la fonction qui devrait être principale : téléphoner... le son d'écoute reste moyen (et le son "par défaut" est en plus peu élévé) et le micro est dans la même "veine"... cela fait d'ailleurs hésiter à les changer tous les deux !...

Pour tous ceux qui souhaitent un téléphone directement fonctionnel à tout niveau sans devoir "flasher", voire démonter, je ne suis pas sur que ce soit 150€ (environ) très bien placés...

Ensuite, on peut toujours parier sur la chance de tomber sur un produit sans aucun probleme :]...

Edited by mazzapp

Share this post


Link to post
Share on other sites

J'ai lu sur le forum russe que certain (1) avait mis un hp de nokia.

Envoyé avec Tapatalk

Share this post


Link to post
Share on other sites

Effectivement, je rejoins ce que tu as dit mazzapp la finition de ce téléphone est vraiment "pourrie" j'ai eu plusieurs smartphones chinois mais celui là est de très loin le pire. C'est vrai que j'ai pu constater que tous ont certains petits soucis qui pourrissent la vie. Sur mon x18i mtk6573 la batterie tient super longtemps mais impossible de faire du voip, la puce son n'est pas reconnu ni par viber ni par moibilevoip. Sur mon G11 mtk 6573 écran magnifique, mais les 4 boutons "éclairés" au bas de l'écran sont pratiquement illisibles (icônes mal réalisées et illisibles) et la batterie fond come neige au soleil. Sur le efoxphone qualcom 525mghz il ressemble a un iphone mais avec 3 boutons de chaque côté, finition dégueulasse avec le capot arrière qui se gondole et sort du pourtour du cadre. Le x20i mtk 6573 tout fonctionne sans problème mais c'est un téléphone atipyque. Le dapeng A75 mtk6575 téléphone sans souscis mais très lourd et wifi faiblard en réception. La palme revient au x310e qui sur le papier aurait du être tout simplement génial mais qui se révèle mal fini. De plus sur myefox attention aux soit disant commentaires qui pour la plupart du temps ne correspondent pas au smartphone proposé. Pour l'instant j'ai craqué sur un smartphone de marque, le huawei ascend p1 qui est une vraie tuerie.

Share this post


Link to post
Share on other sites

Effectivement, je rejoins ce que tu as dit mazzapp la finition de ce téléphone est vraiment "pourrie" j'ai eu plusieurs smartphones chinois mais celui là est de très loin le pire. C'est vrai que j'ai pu constater que tous ont certains petits soucis qui pourrissent la vie. Sur mon x18i mtk6573 la batterie tient super longtemps mais impossible de faire du voip, la puce son n'est pas reconnu ni par viber ni par moibilevoip. Sur mon G11 mtk 6573 écran magnifique, mais les 4 boutons "éclairés" au bas de l'écran sont pratiquement illisibles (icônes mal réalisées et illisibles) et la batterie fond come neige au soleil. Sur le efoxphone qualcom 525mghz il ressemble a un iphone mais avec 3 boutons de chaque côté, finition dégueulasse avec le capot arrière qui se gondole et sort du pourtour du cadre. Le x20i mtk 6573 tout fonctionne sans problème mais c'est un téléphone atipyque. Le dapeng A75 mtk6575 téléphone sans souscis mais très lourd et wifi faiblard en réception. La palme revient au x310e qui sur le papier aurait du être tout simplement génial mais qui se révèle mal fini. De plus sur myefox attention aux soit disant commentaires qui pour la plupart du temps ne correspondent pas au smartphone proposé. Pour l'instant j'ai craqué sur un smartphone de marque, le huawei ascend p1 qui est une vraie tuerie.

Etrange, car le modèle que j'ai reçu...me semble impeccable côté finition.

La coque arrière est nickel, le chargeur fourni est identique à celui fourni à l'achat d'un htc (même modèle, même marque, même référence), les 2 batteries fournies sont correcte (48h de fonctionnement, avec wifi/3g/gps et jeu).

le film de protection écran est un peu "minable"..(je dois déjà le remplacer), mais il était gratuit.

les 4 touches sont bien rétro éclairée, le flash fonctionne, la caméra est nickel...

à croire que vous avez acheter un modèle en kit ??

Tu as juste un problème de pilotes. Il ne faut pas oublier de mettre ton tph sur le mode débogage USB. Tu devrais trouver à la Taverne de Suss un patch avec des drivers.

Sinon, j'utilise, depuis dimanche une ROM personnalisée du forum xda : ROM ZP100_0829beta.zip

il est ou le fichier emmc dans cette rom ? je ne le retrouve pas.

Share this post


Link to post
Share on other sites

mazzapp : flasher un tph, ce n'est pas faire mumuse avec un tph chinois... c'est le principe de la licence libre où l'utilisateur peut contrôler le système d'exploitation de son appareil, le changer, l'améliorer, l'échanger voire même le commercialiser... J'ai eu un samsung, un motorola et un zte, et je testais de nouvelles roms parce qu'il y a des geeks qui arrivent toujours à perfectionner le système... Evidemment, ce n'est pas la même culture chez windows ou apple.

Sinon, quant à la qualité de l'appareil, pour le moment après plusieurs mois d'utilisation quotidienne intensive, je n'ai rien à dire... N'oublions pas que nême dans les produits commercialisés en France, on peut tomber sur une mauvaise série, alors évitons de généraliser un ou deux cas...

Newnickpc : tu as raison, la rom que j'ai cité m'a permis d'upgrader. Précédemment, j'avais flashé avec flashtool, une rom du mois de mai dernier à la taverne (voir posts précédents).

Edited by stéphane B

Share this post


Link to post
Share on other sites

Moi aussi mais on n'a pas demonté le bourrin donc .. on ne sait pas vraiment

Surtout que côté diversité on est gaté (root pas root)

Ps ça fait un baille que je n'ai plus d'écran de protection et toujours sans rayure.

Envoyé avec Tapatalk

Share this post


Link to post
Share on other sites

mazzapp : flasher un tph, ce n'est pas faire mumuse avec un tph chinois... c'est le principe de la licence libre où l'utilisateur peut contrôler le système d'exploitation de son appareil, le changer, l'améliorer, l'échanger voire même le commercialiser... J'ai eu un samsung, un motorola et un zte, et je testais de nouvelles roms parce qu'il y a des geeks qui arrivent toujours à perfectionner le système... Evidemment, ce n'est pas la même culture chez windows ou apple.

Sinon, quant à la qualité de l'appareil, pour le moment après plusieurs mois d'utilisation quotidienne intensive, je n'ai rien à dire... N'oublions pas que nême dans les produits commercialisés en France, on peut tomber sur une mauvaise série, alors évitons de généraliser un ou deux cas...

Newnickpc : tu as raison, la rom que j'ai cité m'a permis d'upgrader. Précédemment, j'avais flashé avec flashtool, une rom du mois de mai dernier à la taverne (voir posts précédents).

Tu pourrais m'envoyer par MP un lien ou je pourrais dl une rom ICS pour le x310e ? j'arrive pas à la trouver ici.

ou alors je tombe sur des sites chinois...incompréhensible.

merci d'avance

Share this post


Link to post
Share on other sites

Ben j'ai essayé de changer le recovery avec recovery manager pro, impossible.

J'ai essayé de downgrader en 2.3.6 mais il ne se passe rien avec le téléphone la barre reste à 0%.

Edited by luckybond

Share this post


Link to post
Share on other sites

Stephane B : merci pour l'explication :)... Tu auras noté que je n'ai pas fait spécialement de généralisation mais juste part de mon experience sur ce téléphone, ce qui est le principe meme d'un forum (et en parcourant des sites francais, anglais ou allemand on retrouve tout de meme pas mal de probleme de gps, de hp, de partie d'ecran tactile hs,...)... et la façon dont certaines soudures sont faites et la "solution" pour que le hp fasse contact est "risible"... enfin lorsque tu sais "t'amuser" à refaire proprement ce genre de chose...

Evidemment que tous les téléphones (et pas que les téléphones) sont "rootables", "crakckables" (ou tout autre terme en "able" ;) ), mais disons que pour une personne qui ne souhaite pas "bidouiller" ou prendre le "risque" de perdre sa garantie, qui ne "sait pas" ou tout simplement qui n'a pas envie de se lancer dans ce genre de manipulations, je ne pense pas que ce téléphone soit adapté si tu cherches quelque chose de complet et fonctionnel directement !... il ne faut pas penser que tout le monde s'interesse ou se préoccupe de flasher ou non ses appareils (et ce n'est pas parceque tu achètes un tél. sous android, symbian, windows, palmOS :), ou autres, que cela doit forcément changer les choses)...

Et c'est en partageant simplement nos "expériences" que d'autres personnes avec la même problématique ou en recherche d'informations peuvent soit régler leur problème, soit se faire une idée... Il y a beaucoup de personnes qui n'ont pas de soucis... et heureusement (cela ne coute pas non plus 10€ ! )... mais il est bon de s'informer :)...

Share this post


Link to post
Share on other sites

mazzap : Bien d'accord avec toi sur l'échange et l'entraide. Je n'ai pas ouvert la bête donc... Sinon, je ne suis pas persuadé que les tph commercialisés en Europe ont moins de problèmes mais je confirme qu'ils ont autant voire plus de forums que le zopo 100 :) . Si je prends mon cas perso, la rom d'origine d'origine fonctionnait bien mais j'ai rooté et changé de rom par pure curiosité.

luckybond : As-tu essayé de flasher ton tph avec flashtool ? Si ça ne fonctionne pas, c'est soit un problème de drivers (que tu pourras télécharger à la taverne),soit tu n'as pas enlevé la batterie.

  • Like 1

Share this post


Link to post
Share on other sites

oui j ai essayé avec flashtool mais je reste à 0% et l'ordinateur me demande pas les drivers :-(

j essaye d installer le driver mais il me dit que windows a vérifier que le pilote de votre périphérique est à jor

Share this post


Link to post
Share on other sites

Quand tu connecte ça fait

Active le son

Connection/deconnection

Si oui fait ta salade (vitesse, mise en place du fichier) et clic sur download

Et là connecte ton phone

Envoyé avec Tapatalk

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je viens de recevoir mon x310e après avoir utilisé pendant 1 an un double sim Android 2.3 dont j'étais particulièrement satisfait.

Les 2 ont été commandés via Myefox.

Aux premiers abords, très satisfait mais je rencontre un problème avec ma puce Orange. Après la saisie du code PIN il ne détecte pas le réseau Orange. J'ai inversé les emplacements, pareil. Mon autre SIM (Bouygues) fonctionne parfaitement, y compris la 3G. J'ai même essayé avec une autre SIM Bouygues, et elle fonctionne. Cette SIM Orange fonctionne parfaitement sur mon autre double SIM mais dans celui-ci rien.

Quelqu'un a-t-il déjà eu ce soucis ?

Ou des pistes?

Merci pour vos réponses

Share this post


Link to post
Share on other sites

Merci fghj, finalement le réseau fonctionne. Par contre je trouve qu'il capte moins bien que d'autres smartphones (même que mon autre double sim), quelqu'un a-t-il noté cela ou il n'y a que moi avec ma puce Orange. Pour les APN, pas vraiment besoin car je n'ai pas la 3G ni les MMS (SIM Pro)

Share this post


Link to post
Share on other sites

Je viens d'installer via le recovery la ROM ZP100_0829beta.zip

Avant de faire l'installation, j'ai fais Full wipe : -> wipe data / factory reset

-> wipe cache partition

-> wipe dalvik cache (dans advanced)

-> dans mounts and storage :

-> format /cache

-> format /data

-> format /system

130809gtgnol3jgoqooc23.jpg

La 3G (après avoir nommé mon APN), le wifi, et le GPS fonctionnent sans besoin de paramétrer....

A première vue, il s'agit d'une rom personnalisée avec quelques applis en plus. Le tout fonctionne parfaitement.

Pour plus d'infos : forum xda

Mise à jour : après 24 h d'utilisation, je trouve que c'est la meilleure rom sur les 5 testées jusques-là... J'ai trouvé une appli pour calibrer la batterie qui me semble efficace...

J'ai installer aussi cette version et franchement nickel j'ai l'impression d'avoir booster le téléphone +++ je la recommande aussi

Share this post


Link to post
Share on other sites

luckybond, j'ai également eu cette impression. Il y a en plus quelques applis préinstallées très utiles.

Share this post


Link to post
Share on other sites

Ok, j'ai finalement réussi à installer la rom proposée par StéphaneB.

Points positifs :

- Rapide et fluide

- Stable

Points négatifs :

- Trop d'appli alakon..installée par défaut, donc à virer via un soft ad-hoc

- Manque d'explications pour certaines app (Spare Part ? / Caméra FV-5)

- Certaines app font double emplois (exDialer / exContact)

- GPS tjs hors service :(

Côté benchmark => pareil qu'avec la rom d'origine (boostée)

Edited by Newnickpc

Share this post


Link to post
Share on other sites

Question..j'ai effectué un réglage son et j'ai choisi l'application par défaut, case cochée.

Comment faire pour remettre ses choix à 0 ?

Share this post


Link to post
Share on other sites

Bonjour à tous,

J'ai une procédure à faire pour mes problèmes de réseau Orange (et autres d'ailleurs) fourni par MyeFox.

Je dois tout d'abord passer en Recovery Mode mais impossible.

Quelqu'un pourrait-il m'expliquer la démarche à suivre?

Ils m'ont donné ces fichiers d'installation mais je ne sais même pas quoi choisir

http://66.228.126.56/~rom/download/rom/Phone/

Même pour ça j'ai besoin d'aide

Je suis à 2 doigts de leur renvoyer car j'ai vraiment trop de coupure réseau aussi bien sur Orange (le pire) que sur Bouygues

Je vous remercie par avance pour votre aide

  • Like 1

Share this post


Link to post
Share on other sites





×
×
  • Create New...