Jump to content
dde_v

x310e MTK6575 à 131€ version EFOX, iHTC ou ALPS

Recommended Posts

Bizeraw, j'ai déjà fait tout ce que tu me décris mais cela ne fonctionne pas, pourtant sur un autre smartphone ça marche!!!

LEs imei commencent bien par 35

Strephane, Je n'y connais rien dans les ROM mais à l'intérieur du smartphone il est inscrit : x310e

Dans : à propos du telephone :

efox

version android 4.0..9

version bande de base MAU.11AMD.W11.50SP.V13 ......ETC

version du noyau 3.0.13

Peut-être est-ce un defaut du gsm?

merci pour les infos

Share this post


Link to post
Share on other sites

patchou, j'avais cette version 4.0.9 et je n'ai eu aucun souci avec la 3G Quant à IMEI, il suffit de regarder sous la batterie pour vérifier. Mais si tu n'as fait aucun bidouillage, le problème ne doit pas venir de là... Il faut peut-être que tu coches "itinérance"? Regarde avec un autre tél, il y a sans doute un truc qui n'est pas activé...

Share this post


Link to post
Share on other sites

Pour accéder au recovery :

tu as aussi l'application zopotools

L'application du s2 fonctionne aussi

https://www.box.com/shared/909f9542d82959319d52

Ou alors en modifiant 1 fichier pour l'avoir via l'appui long

Envoyé avec Tapatalk

Edited by fghj

Share this post


Link to post
Share on other sites

Bonjour à tous,

j'ai aussi acheté récemment une smartphone sur myefox : MTK6575 (x310e) , tout est nickel, sauf que la 3g ne fonctionne pas!

j'ai une carte sim pour les appels gsm auprès de TOLEDO télécom en Belgique et une carte 3G chez proximus.

Même en activant les 2 cartes sim toutes les fonctions "réseaux mobile", et tous les paramètres..rien....pas de 3G.

Si quelqu'un pouvait m'aider ça serait très sympa.

Merci

:)

Salut,

Je suis aussi belge... Et aussi chez Belgacom.

Aucun problèmes avec la 3g et les mms.

Il suffit de reprendre les APN de l'HTC sensation sur la pages d'aide, configuration manuelle de l'Internet mobile

Share this post


Link to post
Share on other sites

Bizeraw, j'ai déjà fait tout ce que tu me décris mais cela ne fonctionne pas, pourtant sur un autre smartphone ça marche!!!

LEs imei commencent bien par 35

j'aimerai savoir ce que tu visualises comme réseaux accessibles quand tu fais :

dans "reseaux mobiles", "opérateur de réseaux"...? ! ?

Share this post


Link to post
Share on other sites

Salut,

Je suis aussi belge... Et aussi chez Belgacom.

Aucun problèmes avec la 3g et les mms.

Il suffit de reprendre les APN de l'HTC sensation sur la pages d'aide, configuration manuelle de l'Internet mobile

MIRACLE, merci à toi Newnickpc, grâce à toi qui m'a fourni la solution ...ça fonctionne..même à la téléboutique belgacom ils n'ont pas su m'aider , ni d'ailleurs le help desk de chez eux que j'ai eu au téléphone...mille merci!!!!!!!!!!....et aussi à ceux qui ont tenté de m'aider également! c'est vraiment très sympa de vôtre part à tous.

Pactchou.

:) :lol:

Share this post


Link to post
Share on other sites

c'est le but d'un forum, échanger les idées et les solutions.

content que mon post t'a aidé.

Share this post


Link to post
Share on other sites

Mon GPS n'arrive pas à me localiser. J'ai pourtant suivi tous les tutos dans ce topic. Google maps me demande de me connecter à mon compte... J'ai essayé en vain :(

Je cherche une appli qui me permettrait d'installer toutes mes appli en seul clic ou presque, ce qui m'éviterait de devoir les réinstaller une à une quand je change de Rom.

Merci

PS : pour ceux qui n'aiment pas facebook, je conseille The Changebook

Share this post


Link to post
Share on other sites

Bonjour

Mon gestionnaire de batterie sur mon X310e fonctionne très mal je voudrais rooté mon tel mais je ne sais pas comment faire, je recherche un petit coup de main.

Merci

Share this post


Link to post
Share on other sites

Inox 31 : tu devrais trouver ton bonheur à La Taverne, excellent établissement tenu par Suss. :) Tu trouveras le soft à télécharger. Ensuite, tu décompresses. Petits conseils : tu lances l'appli, tu branches en laissant ton x310e alias zopo 100 allumé (tu cliques une fois sur une touche, puis ensuite tu attends que ton tph fasse un reboot pour recliquer sur une touche... au total 3 reboots).

Share this post


Link to post
Share on other sites

Essaie simplement l'application superuser avant.

Si elle s'installe c'est que tu es root en natif mais qu'il te manque cette application pour utiliser le mode root. (C'était mon cas)

Envoyé avec Tapatalk

Share this post


Link to post
Share on other sites

Je viens moi aussi de recevoir ce téléphone. En fait, j'en ai commandé 2 et l'un deux fonctionne vraiment très mal... Impossible pour l'instant de joindre le service client d'Efox, mais bref...

Par contre, l'autre fonctionne correctement mais, bizarrement, très peu d'application me sont disponible dans le PlayStore... Impossible d'installer Endomondo (pour le sport), La Chaine météo, etc... Je dois faire une manip pour avoir accès à toutes les applis ???

Share this post


Link to post
Share on other sites

Barberousse : installe l'appli [mention d'application hors charte]... :lol: une alternative au gogoleplay téléchargeable chez gogole :)

Share this post


Link to post
Share on other sites

le problème de barberousse vient probablement du fichier build.prop

pourrais-tu copier/coller le fichier build.prop que tu as sur ton x310e ?

tu le trouveras à la racine du smartphone.

/system je pense

c'est un fichier texte, tu peux le lire via l'application EsExplorer

Share this post


Link to post
Share on other sites

J'ai installé ES Explorer, mais je ne trouve pas le raccourci de l'appli... Impossible de la lancer et donc d’accéder au fichier... C'est vraiment trop bizarre...

En fait, je me rends compte qu'il ne fait aucun raccourcis des applis que je peux installer...

Share this post


Link to post
Share on other sites

5 possibilités (redémarre ton phone après ton choix)

Vider le cache de ton launcher

Effacer le cache du market

Active le debugage usb

Et Installe une autre home

https://www.box.com/shared/2b2m3vh0s382g4k2milc

Clic 2 fois sur home et prendre comme lancher apex

Faire un wipe data (sauvegarde avant)

Faire une réhinitialisation

Tant que tes soucis sont d'ordre software tu t'en sortira.

Envoyé avec Tapatalk

Edited by fghj

Share this post


Link to post
Share on other sites

Bon, j'ai réussi à modifier "build.prop". Le market m'affiche bien endomondo et "la chaine meteo" mais m'indique qu'il ne sont pas compatible avec le téléphone.

Peut-être un changement de rom et un passage à du gingerbread pourrait solutionner ça.

mais, j'avoue que je n'arrive pas du tout à vous suivre pour les rom ? Un lien facilement compréhensible pour un cerveau lent comme le mien ???

Share this post


Link to post
Share on other sites

Barberousse : Installe [mention d'application hors charte], ça prend deux minutes et ça permet d'installer les appli qui n'apparaissent pas sur gogoleplaie..

Personne pour m'aider sur mon GPS :(

J'ai un vrai souci, je n'arrive pas à installer via le recovery de nouvelle rom . Je fais pourtant les wipe data/factory reset et toute la procédure avant de lancer l'installation de la rom (fichier.zip) mais à chaque fois ça échoue... Le début du lancement est ok jusqu'au moment où il me dit "aborded"... Je me demande s'il ne faut pas repartitionner, le cache est peut-être insuffisant?

Edited by stéphane B

Share this post


Link to post
Share on other sites

@stéphane :

as tu essyé d'oter ta sdcard et de la remettre...?

puis d'en changer si pas mieux...? ! ?

juste pour faire l'essai...

Share this post


Link to post
Share on other sites

Bon, j'ai finalement réussi à télécharger endomondo en modifiant le build.prop. Je ne sais pas pourquoi il l'a pris encompte après une bonne dizaine de redémarrage et et "vidage de cache" !

Par contre, gros soucis de GPS ! Il multiplie les distance par au moins 5 !! Quand je fais cent mètre, il m'indique que j'en ai fait 500m !!

Share this post


Link to post
Share on other sites

Je viens d'installer via le recovery la ROM ZP100_0829beta.zip

Avant de faire l'installation, j'ai fais Full wipe : -> wipe data / factory reset

-> wipe cache partition

-> wipe dalvik cache (dans advanced)

-> dans mounts and storage :

-> format /cache

-> format /data

-> format /system

130809gtgnol3jgoqooc23.jpg

La 3G (après avoir nommé mon APN), le wifi, et le GPS fonctionnent sans besoin de paramétrer....

A première vue, il s'agit d'une rom personnalisée avec quelques applis en plus. Le tout fonctionne parfaitement.

Pour plus d'infos : forum xda

Mise à jour : après 24 h d'utilisation, je trouve que c'est la meilleure rom sur les 5 testées jusques-là... J'ai trouvé une appli pour calibrer la batterie qui me semble efficace...

Edited by stéphane B

Share this post


Link to post
Share on other sites

comme demandé plus haut, est t'il possible de réaliser un tuto complet et accessible pour flasher une rom ?

j'ai essayé de comprendre celui d'xda..sans succès.

Share this post


Link to post
Share on other sites

Tu as 2 possibilités

Celle cité précédemment

Via le recovery.

Ou via flashtool (via Pc)

Plus complexe. (Mais entière)

C'est pas toi qui choisi le mode de flashage.

C'est celui qui l'a crée.

Envoyé avec Tapatalk

Edited by fghj

Share this post


Link to post
Share on other sites

Newnickpc

Au début pour flasher, il faut en passer par windows jusqu'au jour où tu installes une rom avec un bon recovery (voir pages précédentes).

Avant toute opération, tu te débrouilles pour télécharger les applis flashtool et root et ainsi que la rom, que tu trouveras à la taverne de suss (voir posts précédents).

Pour flasher, tu dois :

1 installer flashtool sur ton windows

2 lancer flasher flashtool

3 sélectionner via flashtool le fichier emmc ou emmc.txt (à ne pas confondre avec emmc.format) qui est dans la rom que tu as précédemment téléchargé

4 cliquer sur download

5 cliquer sur ok à la fenêtre d'erreur de flashtool

5 brancher le téléphone sans sa batterie (détail très important) au PC via le cordon USB

Tu devrais donc voir flashtool réagir positivement et à la fin obtenir une fenêtre avec un cercle vert qui t'indique que l'installation de ta rom s'est bien déroulée.

Pour rooter, tu dois :

1 : brancher ton téléphone ( je l'ai laissé allumé après l'installation de la rom) au cordon USB du PC

2 : lancer l'appli root (tu devrais voir une fenêtre noire)

3 : cliquer sur une touche et attendre que ton téléphone reboote complètement.

4 : recommencer l'opération deux ou trois fois

  • Like 1

Share this post


Link to post
Share on other sites

Stéphane,

Merci pour le tuto.

Pour rooter..c'est déjà fait, donc ça c'est bon.

C'était pour le flash d'une nouvelle rom où je foirais...mon pc ne reconnais pas le smartphone.

Comment je peux faire ?

Quel rom ICS me conseillez-vous ?

(pour une installation via flashtools..je devrais m'en sortir)

Edited by Newnickpc

Share this post


Link to post
Share on other sites





×
×
  • Create New...