Jump to content

[ROM] [JB 4.1.2] MACKAY rom 1.9.0 + Mackay kernel 0.190


Recommended Posts

Oui bilbonotry,

Je l'ai lu aussi.

Et il dit dans un des mails que nous avons échangés "I can confirm that speaker damage is a real risk. But I'm optimistic that the new Oct 12 and 14 releases fix this issue."

Je l'essai, j'ai mis dans les préférences: utilisation d'écouteurs, et échelle de volume 50%.

Il me tient informé en principe.

Merci de ton post.

Link to comment
Share on other sites

Salut Hadius.

Ta ROM m'intéresse beaucoup mais avant toute chose, j'ai plusieurs questions:

- Comment l'installation doit se faire en venant de DarkNight 5.5 et Kernel Devil2 ? Je dois passer par ODIN ou tout simplement par le mode RECOVERY pour l'installation de la ROM et du Kernel ?

- Comment accéder à la carte SD une fois installée car je n'y arrive pas avec d'autres ROM ?!

- Comment installer un .apk ? Par quelle appli ?

Merci beaucoup :)

PS: que me conseille tu comme Kernel ?

Edited by romz91
Link to comment
Share on other sites

Salut Romz91. Ta rom est une ICS ? ou JB? enfin peut importe en fait, télécharge le zip, met le sur la mémoire interne, reboot en recovery et flash plusieurs fois (car tu aura une nouvelle partition). Donc tu auras probablement un bootloop lors du premier flash, dans ce cas enlève la batterie et reboot en recovery (si jamais sa plante trop flash un JVU et repart depuis le début !).

La rom inclus déjà le kernel Mackay qui me convient parfaitement, après si tu veux autre chose tu peux installer Sémaphore (que tu trouveras dans mon topic sur JB, lien dans ma signature)

Pour le montage des mémoire sur PC aucun problème en stockage de masse ou MTP, j'ai ma carte sd et ma mémoire interne.

Pour installer les .apk rien de plus simple. tu vas sur le play store et tu installe un explorateur de fichier (Solid Explorer, OI files, ES explorer par exemple) et la tu vas chercher ton appli et tu clique dessus et hop sa lance l'installation. N'oublie pas de cocher source inconnu pour pouvoir les installés (tu aura un message d'avertissement de toute façon si tu as oublié !)

Voila je reste dispo en cas de question (quand je dis dispo c'est quand je ne travail pas !lol)

Edited by Hadius
  • Like 1
Link to comment
Share on other sites

J'ai essayer de l'installer via le RECOVERY mais il me met "installation aborded" :S

EDIT: Finalement j'ai réussi, c'était un petit soucis. Je vais continuer.

J'ai un soucis lors du paramétrage initial: "malheuresuement, le processus android.process.media s'est arreté".

Que faire ?

Edited by romz91
Link to comment
Share on other sites

De plus les réseaux Wi-Fi sont introuvables :S

Bon finalement j'ai réussi.

Il me met juste un message au début comme quoi l'IMEI n'est pas trouvé.

PS: Merci pour ton aide. Super sympa de ta part.

Edited by romz91
Link to comment
Share on other sites

Bonsoir,

Je l'ai flashé en 1.4.1 avec kernel 0.86 #2.

A priori pas de grands changements, tout du moins je ne les vois pas.

Je l'ai fait après avoir changé ma micro sd de 1 Go pour une 32 Go, et copié mes sauvegardes Titanium sur cette carte.

J'ai aussi copié les cartes de mes programmes de navigation sur cette carte. 3 Go de moins dans la mémoire du sgs.

Après j'ai vidé complètement le lecteur (sous windows) correspondant au sgs (je voulais m'assurer qu'il ne restait pas un dossier ou fichier d'un précédent flashage), puis j'ai copié le zip Mackay_ROM-1.4.1-signed.zip à la racine, fait les 3 wipes et flashé 2 fois.

Démarrage sans problèmes, et surprise, une fois le play ré installé mes apps se sont réinstallées aussi.

Il n'y à que les données perso que j'ai du réinstaller.

Voilà,

Cordialement,

Le tout en moins de temps qu'il n'en faut.

Link to comment
Share on other sites

Je ne suis pas sur que le problème du launcher soit résolu.

Je te le dirais dans peu de temps.

La seule chose que je n'avais pas sauvegardé (données) sont les comptes mèl. Je ne sais pas quel fichier est concerné.

J'avais sauvegardé E-mail 4.1, mais dedans il y avait que les mèls. Bon, rien de bien grave.

Cordialement,

Link to comment
Share on other sites

Hello,rom installée hier.

Les + :

- très fuide

- aucun FC

- tout à l'air de fonctionner correctement

Le gros - :

l'autonomie !!!! C'est hallucinant de perdre du jus à cette vitesse. Si j'ai bien compris, c'est toutes les roms JB qui sont comme ça ?On verra après quelques rechargements mais si c'est pour perdre 50 % de batterie la nuit alors que je ne me sert pas du phone, je vais repasser sur une ICS !!! Je ne remet pas la ROM en cause, j'ai peut être un soucis de mon côté

Bonjour.

Idem que Fyx.

Je trouve aussi que la batterie se vide à vitesse grand V.

Il y a 2 jours, après une nuit en mode avion,

  • à 6h30 : 23% de charge.

Puis passage en mode nomal :

  • batterie à 7% d'un coup puis message de branchement du chargeur !!!

Hier à 13h30/14h :

  • batterie pleine à 100% puis à 17h, batterie à 46% !!!

En fait, mon portable est devenu un fixe… :huh:

Je ne sais pas quoi faire pour améliorer cela. Si quelqu'un à une idée, je suis preneur !!!

Link to comment
Share on other sites

Salut. Il faut la version cm10 normal. J'ai tester les semaphore sa apporte plein de chose comme le touchwake et plus de OC après a toi de voire tout est possible.

Regarde dans batterie ce qui te mange la batterie. Mais moi je n'ai pas se soucis. Sinon flash une autre ROM comme la cm10 de Franzy ou xbean ou tsunamiX

  • Like 1
Link to comment
Share on other sites

Bonsoir,

Depuis que j'ai flashé, hier, mon sgs je m'étonnais de ne pas avoir de coup de fil.

En fait je n'ai plus de sonnerie.

J'ai vérifie le son, sélectionné le sonnerie du téléphone qui est bien audible mais rien.

Dans les réglages du son tout semble ok. Je peux écouter de ma musique par le haut parleur.

Et j'ai du mettre le vibreur pour être averti d'un appèl.

Qui sait ce qui peut provoquer ce problème?

merci,

Link to comment
Share on other sites

le seul conseil que je peux te donner est de reflasher la rom (sans wipe) et ensuite de t’appeler d'un fixe ou autre pour vérifier. Mais la j'avoue je ne sais pas trop. Quand tu sélectionne la sonnerie elle "sonne" ou pas ? dans les réglages de volumes le son est bien a fond ou a ta convenance ?

Link to comment
Share on other sites

Oui, lorsque je sélectionne une sonnerie je l'entends bien à travers le haut parleur, mais lors d'un appel je n'ai que le vibreur.

Et la sonnerie des notifications fonctionne bien.

je reflashe

Même chose, pas de sonnerie.

Pour reflasher le Mackay 1.3.6 faut-il faire des wipe?

Je veux dire revenir en arrière.

Link to comment
Share on other sites

etant donnée que ce n'est pas la même version d'android il est conseiller de faire les wipe (tu va passer d'android 4.1.2 a 4.1.1) ! mais ton problème est "bizarre" a mes yeux ! Autant j'ai pu voire des bug délirant mais celui la !

Ta musique de sonnerie l'as tu changé ? on ne sais jamais !

Link to comment
Share on other sites

Oui, j'ai changé la sonnerie, plusieurs fois.

J'ai vérifié plusieurs notifications, alarme du réveil, notification d'un sms, notification d'un rendez-vous, et tout fonctionne.

je vais attendre avant de re flasher de nouveau. peut être qu'un colistier à une idée.

J'ai tenté autre chose: reset du sgs.

Et avant de ré installer mes apps vérification du tél.

J'ai de nouveau la sonnerie, et je peux la modifier.

Je réinstalle mes apps, une par une.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...