Jump to content

[TUTO] [Obsolète]Rétrograder le Hboot du One S


monpseudo
 Share

Recommended Posts

C'est une bonne chose s'il n'est pas brické. Il m'est impossible de booter sur le bootloader lorsqu'il tente de démarrer.

C'est peut être bien le boot.img, j'ai pas eu le temps de le flasher (faut le flasher après la rom selon le tuto) car le téléphone ne voulait plus booter juste après l'installation de la rom.

J'ai du nouveau : on dirait que la batterie s'est déchargé cette nuit, du coup je le branche au pc, le voyant orange clignote un peu puis le téléphone s'allume sur le recovery (CMW). Vous auriez une idée pour arriver a reflasher le boot?

Link to comment
Share on other sites

Oui les drivers sont bien installés ainsi que le sdk (j'ai déja utilisé le sdk installé pour flasher le boot et le recovery d'autres roms).

Alors pour installer cette rom j'ai procédé comme suit:

- copie de la rom au format zip sur la sd

-reboot en recovery CWM Touch 6.0.2.7 (déja installé)

-wipe data + wipe cache

-flash de la rom (install zip from sd card). L'installation Aroma se lance, je choisis full wipe et installation standard (je ne sais plus le terme exacte). L'installation se passe sans soucis. A la fin on me propose reboot et je valide.

Depuis ça, le téléphone ne boot plus. Je pense que j'aurais du flasher le boot.img avant mais dans le tuto de la rom viper, ils disent de le faire après. J'ai essayé de reflasher la rom via le recovey, l'installation se fait mais ça ne change rien. Du coup normalement la nouvelle rom est installé mais pas le boot qui va avec.

Edited by appleboob
Link to comment
Share on other sites

Moi ça me semble surréaliste de pouvoir accéder au recovery mais pas au bootloader.

Ton bouton Vol bas fonctionnait bien ? Car chez moi il est un peu récalcitrant !

Si tu tapes adb devices quand tu es dans le recovery, ton tel est listé ?

Link to comment
Share on other sites

C'est clair qu'il vaut mieux éviter de l'envoyer au sav quand c'est possible.

Lorsque je test la commande adb devices, il m'affiche "List of devices attached" et c'est donc téléphone pas détecter. Si seulement il était détecté quelque part :( .

Bon apparemment le constat que j'ai pu c'est que lorsque le tel est déchargé et que je le branche, il boot sur le recovery et quand la batterie est un peu chargé et que je le démarre, j'ai le logo htc pendant quelques secondes avec les écritures rouges en dessous puis écran noir.

J'ai essayé de monter la sd via CWM sans succès, pareil avec adb sideload (téléphone non détecté). Je suis à cours d'idée

Link to comment
Share on other sites

En fait le téléphone ne démarre plus à la suite du flash de la rom viper 1.2.1, c'est à partir de là que ça ne boot plus. C'est à la suite de ça que j'ai essayé le tuto à l'étape de restauration du one s, mais à la 1ère commande "watch -n 1 lsusb", le téléphone n'est pas reconnu comme dans le tuto, sans doute parce qu'il n'est pas vraiment brické.

Link to comment
Share on other sites

Bonne nouvelle : dans une ultime tentative, j'ai réussi a booter sur le bootloader (pourtant j'avais essayer des dizaines de fois sans succès), j'ai flashé le boot.img correspondant à la rom viper et la miracle, le téléphone redémarre pour mon plus grand bonheur. Quelle soulagement !!

Merci à tous ceux qui ont porté un intérêt à mon problème ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...