Jump to content

[ROM][XZ][01/05]KA07.1 Xperia Z Revolution™|Barres de notification et de navigation noires, rapide & fluide


Recommended Posts

Simple question. J'ai la KA03 et installé et configuré comme il faut. Comment faire pour profiter de la version KA04 sans tout réinstaller.

Backup via l'application de base (que choisir ?) et restauration après flashage ? Merci

Elle est pas sorti encore la KA04 ???

Link to comment
Share on other sites

XDA l'annonce demain ^^ j'ai envie de te dire va sur --- http://www.d-h.st/RK5 (mais un conseil ne fais rien si jamais de nouvelles manipulations sont à effectuer avant l'installation ! ;)

Mais le mieux est d'attendre demain :P tu peux suivre sur leur topic officiel --- http://forum.xda-dev...d.php?t=2175903

Edit : Voici le changlog

== KA04 Xperia Z Revolution[05/04] ==

- Should give better battery life, with same smoothness

- Updated some tweaks

- Louder volume for speaker and headphones

- New tweak app made by me integrated in settings, still alpha so could be buggy!! Don't tell me I didn't warned you!!

- Updated theming of CPU control app a lot so it perfectly matches Xperia Settings :)

- Fix back button issue with smaller navbars

Source : http://forum.xda-developers.com/showthread.php?t=2175903

Edited by Sweetbost
Link to comment
Share on other sites

Je suis le sujet Xda met oui il dit pour demain ^^ Mais tu l'as trouvée ou ce lien? :-P La je suis encore en rom stock router et recouvert installer, je suis prêt a franchir le pas. Au faite je suis obliger de supprimer les 3 fichiers que conseillés le dev ou pas? ( désolé j'ai un bug sur le forum, j'arrive pas a retourner a la ligne, donc ça fait des pavés pas jolies a lire :S

Link to comment
Share on other sites

Aucun soucis ;)

Bah écoute moi de mon coté j'ai supprimé les trois fichiers... c'est simple, tu ouvre le fichier Zip avec Winrar (par exemple) et tu supprime directement ce qu'il demande... pas besoin de décompresser, apparement certains ont laissés les fichiers et ça a posé aucun soucis mais bon... j'ai préferé suivre le tuto à la lettre ^^ vue que j'ai un bootloader verrouillé !

Mais même si tu est en rom stock bootloader vérrouillé (434) tu peux rooté, installer le recovery et cette rom est pour toi ! c'est mon cas !

Le lien, dans le sujet de XDA ^^

J'installerai ça demain ! c'est sur :P

Edited by Sweetbost
Link to comment
Share on other sites

Je suis déjà entrain de la télécharger via ton lien :P Oui je vais me lancer ! J'attend demain aussi histoire de voir si y a des modifs par rapport à l'installation ou même peut être dans la rom ^^

Merci encore de tes réponses !

Link to comment
Share on other sites

La même pour moi... sauf que lors de la "suivie du tuto pour l'upgrade" qui est d'installer la rom comme cela... m'a fait planté sur SONY :/

J'ai du remettre la rom, rebooté, remettre le recovery, resupprimé les fichiers de la KA04... la petite erreur et nickel !

Une super épuration des applications de base :) de la ram libéré à gogo :P

Link to comment
Share on other sites

KA04 Dispo !

J'ai eu le soucis aussi avec le Statut 7, mais pareil en faisant reboot now, il démarre avec la rom ^^

Il te propose "reboot now" ou c'est toi qui fait un "reboot now" via le menu.?

Ce serait bien que quelqu'un qui gere bien l'anglais lui envois un petit mail ou MP via XDA à propos de cette erreur 7. Que l'on ais un petit retour.

Edited by DoDactroS
Link to comment
Share on other sites

Je dois retourner au menu manuellement ! Je me charge de poster cette erreur de suite sur XDA et je vous fournirais la réponse :)

  • Like 1
Link to comment
Share on other sites

Je dois retourner au menu manuellement ! Je me charge de poster cette erreur de suite sur XDA et je vous fournirais la réponse :)

Merci. ;)

Bon nouvelle tentative, nouvel echec, bloqué sur le logo sony au redémarrage... j'abandonne...

Edited by DoDactroS
Link to comment
Share on other sites

Bon a priori le développeur est au courant voici sa solution pour l'instant:

Installation WILL fail. After it does, wipe davlik/cache, fix permissions and reboot.

Après l'installation qui échoue sur l'erreur "Statut 7", il faut faire un wipe Davlik/Cache, fixer les permissions (je sais pas de quoi il veut parler) et redémarrer.

Personnellement, quand j'ai l'erreur, je redémarre simplement, et la rom se lance correctement.

Voila en attendant que ce bug soit régler il faut suivre cette démarche :)

Link to comment
Share on other sites

Merci pour le retour...

J'ai, rooté, installer le recovery, fait un wipe cache puis installer la rom avec une erreur7 puis je suis aller dans advanced et fait un

wipe davlik cache puis fix permission. Puis un reboot... Et... Et

Meme m****, bloqué sur logo Sony... Je n'en suis qu'à ma 8ème ré-install hein...!!!

Je sais plus quoi faire je fais quand meme tout correctement... :(

SVP une personne ayant un BL verrouillé peut il m'expliquer la procédure détaillé exacte qu'il fait... Car là je suis

perdus et je ne sais plus comment et quoi faire. Je suis meme partit de zero en faisant un flash complet meme

des data via flashtool...

Merci.

Edited by DoDactroS
Link to comment
Share on other sites

Je suis en train de télécharger le zip de la version 4 :)

Je lui ai demandé, il travaillerais sur un moyen de régler l'intensité du vibreur :D

EDIT: KA04 installée.

Il faut supprimer les fichiers qu'il précise sur son post (krabappell). L'installation va échouer, c'est normal, il suffit d'aller ensuite dans "advanced" et faire " fix permissions", ensuite, rebooter, et réinstaller le root et le recovery.

Edited by Lyechee
Link to comment
Share on other sites

Moi j'ai voulu partir sur une base propre pour ma première rom custom sur le Z.

Donc j'ai commencer par remettre mon téléphone à zéro via Sony Update Service.

Ensuite j'ai rooter et installer le recovery (via les tuto du forum)

Ensuite j'ai télécharger le ZIP

J'ai effacer les 3 fichiers

J'ai lancé l'installation du ZIP

J'ai eu l'erreur Statut 7 à la fin de l'installation,

J'ai fait "Go Back", puis j'ai fait "reboot system" (je n'ai pas fait fix permissions etc ..)

Mon Xperia Z à démarrer directement et aucun soucis ^^

Edit: L'autonomie je la trouve juste étrange, j'ai débrancher mon Xperia Z à 18H, j'ai passer un appel de 20 minutes, j'ai envoyer une cinquantaine de sms et pris 3 photos (j'adore sa !) et je suis encore à 100% :o

Vous trouvez sa normal xD

J'hallucine, dans autonomie, il me marque 4 jours et 19 heures restantes :o

Même si c'est pas 4 jours, voir ca, chui choqué :P

Link to comment
Share on other sites

Pareil pour moi. A ne plus rien comprendre. Je vais attendre qu'il résoudra ce problème dinstall. Merci pour tes retours. ;)

Par contre mon recovery je ne crois pas que ce soit la v4 mais la première édition. Comment le mètre à jour?

C'est peut être de ka mon problème. Il est peut être bugué.

Edited by DoDactroS
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...