Aller au contenu
Ninis94

[INDEX] Problème liée à JellyBean 4.1.1 (Nouvelle MàJ)

Recommended Posts

Wouah, tpupgrade plante aussi avec la mise à jour officielle, ça craint !!

Ca sent le retour massif en SAV.

Essaye de reflasher la 4.04 avec spflastool puis la 4.1.1, voir si il te refait un tpupgrade qui ne plante pas ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Wouah, tpupgrade plante aussi avec la mise à jour officielle, ça craint !!

Ca sent le retour massif en SAV.

Essaye de reflasher la 4.04 avec spflastool puis la 4.1.1, voir si il te refait un tpupgrade qui ne plante pas ...

je vais essayer

Ouha :) MDR le site wiko est down..

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je vous lis depuis que mon HD2 est mort !

Le Peax est maintenant à coté de moi... Avec Jelly Bean...

Je voulais le garder le plus proche de la version stock. Ne pouvant pas le rooter avec l'adb restore, j'ai été contraint de mettre TWRP... (oui, pour moi, Faster Fix, Titanium Backup, Adaway sont juste indispensables)

Les problèmes que j'ai constatés :

- ce matin, j'ai perdu un fil entier de discussions dans mes SMS ! Merci SMS Backup + pour la restauration !

- Sur le lockscreen (sans mot de passe), si vous déroulez la barre de notification, que vous cliquez sur l'icone des paramètres, et que vous faites un retour arrière... Vous avez déverrouillé le téléphone.

- SMS Backup + fait n'imp' ! Je me demande si le reboot ne compromet pas une partie des data

- Au reboot, le téléphone ne se rappelle plus du réglage pour l'USB (Stockage de masse / MTP...)

+1 pour :

- Google Agenda : Indispensable

- Facebook

==> Retour sur ICS... C'était pas super, mais au moins, je ne risquais pas la perte de données ou d'informations...

Modifié par TBC_Ly0n

Partager ce message


Lien à poster
Partager sur d’autres sites

je vais essayer

Ouha :) MDR le site wiko est down..

Non idem, tactile qui fonctionne plus... Sniff

Où tu as vu que 2 personnes avaient résolu le problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

hell_warrior et dejant_9

Modifié par spanish

Partager ce message


Lien à poster
Partager sur d’autres sites

Wouah, tpupgrade plante aussi avec la mise à jour officielle, ça craint !!

Ca sent le retour massif en SAV.

Essaye de reflasher la 4.04 avec spflastool puis la 4.1.1, voir si il te refait un tpupgrade qui ne plante pas ...

Moi il me l'a fait la premiere fois... mais si tu lit bien, il est indiqué de ne rien touché pendant qu'il bosse LOL mais le message s'affiche apres la demande de code SIM... MDR, donc, a tout ceux qui vont installer, ne toucher a RIEN pendant le 1er démarrage

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah, donc si tu touches, ça coupe la MAJ en plein milieu et le tactile est mort :/

Ah ben bravo.

Il faudrait peut-être mettre ça en rouge et gras sur le 1er post de la MAJ

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi il me l'a fait la premiere fois... mais si tu lit bien, il est indiqué de ne rien touché pendant qu'il bosse LOL mais le message s'affiche apres la demande de code SIM... MDR, donc, a tout ceux qui vont installer, ne toucher a RIEN pendant le 1er démarrage

Quand tu dis que ça te l'as fait, tu as reflashé et ça a marché ?

Ah, donc si tu touches, ça coupe la MAJ en plein milieu et le tactile est mort :/

Ah ben bravo.

Il faudrait peut-être mettre ça en rouge et gras sur le 1er post de la MAJ

Je n'ai pas souvenir en plus d'avoir touché l'écran lors du premier reboot.

Si maintenant je l'ai effleuré et que ça a planté.... :excl:

Modifié par Btwistt

Partager ce message


Lien à poster
Partager sur d’autres sites

Autre bug au niveau des convers SMS/MMS. Avant quand on lisait la convers et qu'on appuyait pour que le clavier apparaisse, le dernier message était visible (au dessus du clavier). Là le clavier passe par dessus le dernier message en fait... Je ne sais pas si je me suis bien fait comprendre.

Y'a quand même pas mal de petits bugs...

Modifié par mik35

Partager ce message


Lien à poster
Partager sur d’autres sites

Autre bug au niveau des convers SMS/MMS. Avant quand on lisait la convers et qu'on appuyait pour que le clavier apparaisse, le dernier message était visible (au dessus du clavier). Là le clavier passe par dessus le dernier message en fait... Je ne sais pas si je me suis bien fait comprendre.

Y'a quand même pas mal de petits bugs...

Même problème mais je suis sur la 4.1.2

Partager ce message


Lien à poster
Partager sur d’autres sites

Même problème mais je suis sur la 4.1.2

Hum... Le genre de bug qui va vite m’agacer ! Si un pro pouvait se pencher là-dessus, tant pis s'il faut bidouiller, mais ça serait cool de ne plus avoir ce truc là...

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand tu dis que ça te l'as fait, tu as reflashé et ça a marché ?

Je n'ai pas souvenir en plus d'avoir touché l'écran lors du premier reboot.

Si maintenant je l'ai effleuré et que ça a planté.... :excl:

j'ai installer 2 fois la mise a jour JB pour des test et j'ai appuyer sur l’écran (ok) très souvent pour enlever les messages

sans avoir de problème avec le tactile

Partager ce message


Lien à poster
Partager sur d’autres sites

Bug avec le capteur de lumière en mode "Auto"

Dans un endroit ou la lumière est contante, la luminosité fait do "yoyo" (ça baisse et ça augmente constament) ce qui ne le faisait pas sous "ICS"

Moi j'appel pas cela un scintillement mais plutôt à un bug au niveau du capteur de luminosité car même quand on utilise un jeu, cela se produit aussi....

J'ai enlever la batterie et même remis les paramètres usine (donc clear cache/data) et rien y fait

Modifié par ryback

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai installer 2 fois la mise a jour JB pour des test et j'ai appuyer sur l’écran (ok) très souvent pour enlever les messages

sans avoir de problème avec le tactile

Pareil !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon pour moi je n'ai pas réussi à récupérer le tactile. J'ai reflashé en 4.0.4 sans message. J'ai allumé le tel, pas de tactile, enlevé et remis la batterie, et reflashé la MAJ JB Wiko sans aucun message d'erreur MAIS toujours pas de tactile ...

J'avais par sécurité chargé à nouveau les 2 ZIPS des roms au cas où.

J'attends la réponse du SAV. ou d'autres suggestions ?

Snok

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

4.2.2 T'es bien gourmand toi ! 4.1.2 tu voulais dire j'imagine ?

La 4.2.2 existe déjà pour autant qu'on puisse le voir ici et que je m'en serve sur tablette ...

En tout cas tous ces soucis ne m'ecouragent pas à mettre à jour. Je sors d'une mauvaise XP avec mon SGS et des updates alors chat echaudé tout ca tout ca

Modifié par FoxMaSk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon pour moi je n'ai pas réussi à récupérer le tactile. J'ai reflashé en 4.0.4 sans message. J'ai allumé le tel, pas de tactile, enlevé et remis la batterie, et reflashé la MAJ JB Wiko sans aucun message d'erreur MAIS toujours pas de tactile ...

J'avais par sécurité chargé à nouveau les 2 ZIPS des roms au cas où.

J'attends la réponse du SAV. ou d'autres suggestions ?

Snok

Quand nous sommes passés sous JB le kernel a été modifié c'est bien ça ? Donc quand tu reflashes ICS, tu restes sous le kernel JB... J'ai l'impression (si je ne me trompe pas) que ça viendrait plus d'un bug au niveau du kernel ou un truc du genre.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Question conne : j'ai lu que pour la mise à jour du wiko king que l'update faisait un wipe data+cache ... si là l'update ne l'a pas fait ça n'a pas un impact justement (meme si ca m'arrangerait pas qu'il y ait un wipe complet) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Nouvelle MàJ du topic ! Merci de me dire si tous à été répertoriés en bug-connu.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

bon je me reponds : vu dans la doc de mise à jour de wiko :

I. MISE EN GARDE

ATTENTION! Avant de commencer la mise à jour de votre CINK PEAX, veillez à sauvegarder toutes vos données personnelles (sauvegarder tous vos contacts dans votre carte SIM et vos photos sur votre PC).

La mise à jour efface toutes les données et remet votre téléphone en réglage par défaut

Partager ce message


Lien à poster
Partager sur d’autres sites

La 4.2.2 existe déjà pour autant qu'on puisse le voir ici et que je m'en serve sur tablette ...

En tout cas tous ces soucis ne m'ecouragent pas à mettre à jour. Je sors d'une mauvaise XP avec mon SGS et des updates alors chat echaudé tout ca tout ca

FoxMaSK, je n'habite pas une grotte. Et je n'ai pas besoin d'aller sur WikiPedia pour savoir les versions d'Android disponible. Mais, la 4.1.1 vient de sortir, et avoir la 4.2.2 sur ce Peax se relève du miracle . qu'on commence déjà à avoir une 4.1.2 puis on verra.

Modifié par Ninis94

Partager ce message


Lien à poster
Partager sur d’autres sites

Nouvelle MàJ du topic ! Merci de me dire si tous à été répertoriés en bug-connu.

Tu peux rajouter l'absence de l'USB OTG

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est ajouté ! :)

Si quelqu'un peut testé les × Me faut 2 au moins qui ont le souci pour qu'il soit considéré comme "Problème".

Partager ce message


Lien à poster
Partager sur d’autres sites

le fond ecran animé avec l'aiguille je crois ...

_____________________________________

wifi moins bon ainsi que la 3g

sms crypté

impossible de mettre a jour facebook et de le désinstaller

source facebook

salut

formate ta sd et normalement c'est good

J'ai essayé ta méthode et rien n'y fait. Du coup, je peux meme plus passer par CWM pour mettre une autre ROM vu que ça ne reconnait ni le stockage telephone, ni stockage interne, ni la carte SD.

Repasse oblige sur ICS par flashtool et la ça marche.

Donc je crois que la mise à jour va attendre.

merci encore pour ton aide.

Partager ce message


Lien à poster
Partager sur d’autres sites
Autre bug au niveau des convers SMS/MMS. Avant quand on lisait la convers et qu'on appuyait pour que le clavier apparaisse, le dernier message était visible (au dessus du clavier). Là le clavier passe par dessus le dernier message en fait... Je ne sais pas si je me suis bien fait comprendre.

Y'a quand même pas mal de petits bugs...

Oui même chose. Le clavier passe au dessus de la conversation alors qu'avant il poussait la conversation vers le haut pour voir le dernier message !

Envoyé depuis mon CINK PEAX avec Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...