Jump to content
Ninis94

[INDEX] Problème liée à JellyBean 4.1.1 (Nouvelle MàJ)

Recommended Posts

Guims78, je n'ai pas ce problème ! Essayes tous les Wipes.

via le stock recovery ou un custom ?

mais le GPS fonctionne toujours pas super depuis 2 sem !

J'ai un fix super long ! et parfois rien en 1 heure !

Ca me gonfle !

J'ai même commencé à regarder ailleurs (One Touch Scribe HD par ex)

Share this post


Link to post
Share on other sites

Quelqu'un a t il reussi a mettre FACEBOOK derniere version en rootant le telephone et en mettant la derniere version apres le retrait de l'appli via le root ?

J'ai rien dit j'ai oublier de redemarrer le tel après la desinstallation c'est good

Edited by nono0757@free.fr

Share this post


Link to post
Share on other sites

Bonsoir à tous,

Pour information j'ai rencontré les problèmes signalés suivants :

- Manque de fluidité sur le Launcher de base d' Android JellyBean.

- 2 Barre Réseau alors qu'une Carte SIM est insérée.

- Scintillement de l'écran en Mode Luminosité Automatique.

- Au niveau des conversations SMS/MMS. Avant quand on lisait la conversation et qu'on appuyait pour que le clavier apparaisse, le dernier message était visible (au dessus du clavier). Là le clavier passe par dessus le dernier message.

- Les accusés de réception ne fonctionne pas.

Mais aussi :

- Appareil photo inutilisable : image de mauvaise qualité (colorée en rose ou en vert)

- GPS inutilisable (aucun fix depuis la MAJ)

Je pense sérieusement à retourner sous ICS :s

Share this post


Link to post
Share on other sites

Nouvelle MàJ, Merci FredPeax.

Concernant l'appareil Photo, c'est bizarre pour ma part, c'est nickel !

Et le GPS, où as-tu testé ?

Edited by Ninis94

Share this post


Link to post
Share on other sites

c'est vrai que l'appareil photo est meilleur et plus réactif sur ce JB ?

Share this post


Link to post
Share on other sites

Pour ma part, oui. Et j'ai vu d'autres personnes disant du bien :)

Share this post


Link to post
Share on other sites

oui photos instantané et de qualité

Share this post


Link to post
Share on other sites

d'acc merci je vais essayé de la mettre sur la yonip voir si il y a une diff ( et au moins j'aurais le full screen) :)

  • Like 1

Share this post


Link to post
Share on other sites

Pour le GPS je l'ai testé plus de quarantes minutes dans un endroit totalement dégagé sans aucun fix .. sinon à de nombreuses reprises dans Paris (où le fix était habituellement plus long mais possible).

Pour la photo si je suis le seul je referai l'upgrade plus tard au cas où :)

Share this post


Link to post
Share on other sites

pour le gps tu as bien configurer 'epo' ? si oui essai avec gps status et toolbox pour réinitialiser le gps etc (le premier fix et toujours tres long)

Share this post


Link to post
Share on other sites

Pour apporter ma pierre à l'edifice, j'ai les bugs suivants

- 2 Barre Réseau alors qu'une Carte SIM est insérée.

- PlayStore est obsolète, ce n'est pas la v.4 => J'ai la version 3.10.14

- Impossible de mettre à jour ou de désinstaller l'application FaceBook

- Impossible d'installer Google Agenda

- Au niveau des conversations SMS/MMS. Avant quand on lisait la conversation et qu'on appuyait pour que le clavier apparaisse, le dernier message était visible (au dessus du clavier). Là le clavier passe par dessus le dernier message

Par contre :

- Pour le wifi, au debut oui, c'était une horreur, mais apres un reboot, la vitesse est redevenue normale (freebox v6)

- Pas de perte de fluidité sur le bureau

- Fix GPs Ok

- Sur le lockscreen, si j'ecoute de la musique, je vois la pochette mais impossible d'utiliser les touches next/previous/pause

- Je vois la photo de mes contacts quand ils m'appelllent

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir à tous 31.gif

Tous désireux d'avoir une belle StockROM pour notre merveilleux Wiko Cink Peax, je me permets de faire ce topic pour centraliser tous les problèmes que nous rencontrons avec la mise à jour officielle JellyBean 4.1.1 afin de les communiquer au Service Après-Vente ou à l'admin de la Page FaceBook afin de faire avancer les choses et de régler les problèmes lors de la prochaine mise à jour. 55.gif

Salut, merci pour ce sujet plus que nécessaire, un truc qui serai bien ce serait d’écrire la solution ( si il y en a une )

sur le premier message en dessous de chaque problème, cela éviterais pas mal de questions.Merci. B)

Share this post


Link to post
Share on other sites

d'acc merci je vais essayé de la mettre sur la yonip voir si il y a une diff ( et au moins j'aurais le full screen) :)

L'appareil photo a été grandement amélioré, les ralentissement lors des mouvements de celui-ci ont quasi disparus, il est aussi très réactif. On ressent bien le Project Butter.

#Source

Salut, merci pour ce sujet plus que nécessaire, un truc qui serai bien ce serait d’écrire la solution ( si il y en a une )

sur le premier message en dessous de chaque problème, cela éviterais pas mal de questions.Merci. B)

Salut JoFrenchy,

J'y avais pensé. Mais je vais plutôt faire un autre topic plutôt que de reprendre celui-là.

Car sinon, ça risque d'être illisible. J'y réfléchirai ! :)

Merci à toi Puggyx

Share this post


Link to post
Share on other sites

la liste des pb est bien longue :huh: , plutot dire ce qui fonctionne alors lol :P

Share this post


Link to post
Share on other sites

L'appareil photo a été grandement amélioré, les ralentissement lors des mouvements de celui-ci ont quasi disparus, il est aussi très réactif. On ressent bien le Project Butter.

#Source

Salut JoFrenchy,

J'y avais pensé. Mais je vais plutôt faire un autre topic plutôt que de reprendre celui-là.

Car sinon, ça risque d'être illisible. J'y réfléchirai ! :)

Merci à toi Puggyx

Ok, ça serai vraiment bien je pense, :) pour ma part, j'attend encore u peu avant de tester JB, la "spanish" me fait de l'oeil aussi !

la liste des pb est bien longue :huh: , plutot dire ce qui fonctionne alors lol :P

+1 B) c'est clair que ça commence a faire, venant du Nexus 4, JB était au top en 4.1.2 mais là c'est vraiment

choquant tout ces problème, peut être von ils sortir un correctif via OTA mais dans combien de temps ...

Share this post


Link to post
Share on other sites

la liste des pb est bien longue :huh: , plutot dire ce qui fonctionne alors lol :P

Oui, elle est un "peu" longue mais sinon, elle est bien, c'est des petits défauts qui sont toujours camouflabe.

Share this post


Link to post
Share on other sites

le plus gros probleme pour moi c'est le wifi (sur toutes les roms, meme ics via flashtool) la seul qui marche c'est la yonip donc bon :(

Share this post


Link to post
Share on other sites

le plus gros probleme pour moi c'est le wifi (sur toutes les roms, meme ics via flashtool) la seul qui marche c'est la yonip donc bon :(

Pour ma part je suis plutôt satisfait du Wifi avec ICS ( Box SFR ), de plus, le Peax a une meilleur porté que mon ancien Nexus4 je trouve :)

Edited by jofrenchy

Share this post


Link to post
Share on other sites

Deux problèmes pour l'instant pour moi :

- impossible d'installer Beautiful widget

- bruit bizarre de l'appareil photo : l'autofocus fait du bruit lors de la mise au point (bruit bizarre que je n'avais pas avant) ; en mode appareil photo, avec l'autofocus automatique, j'ai donc ce bruit à répétition toutes les secondes lorsque je déplace le téléphone et que l'autofocus fait la mise au point

Share this post


Link to post
Share on other sites

dans ma chambre (un couloir et une piece qui separe de la box free) et je capte a 1 barre voir meme hors de porté .. alors qu'un gallant duo a 3 barre au meme endroit

Share this post


Link to post
Share on other sites

Pareil, c'est la meilleure ROM pour son WiFi que j'ai pu tester. La première utilisation du WiFi a été un peu longue comme celle du GPS. Après un reboot. Maintenant c'est nickel sur ma FreeBox v.6

Je suis au dessus du Modem (1 étage)

Deux problèmes pour l'instant pour moi :

- impossible d'installer Beautiful widget

- bruit bizarre de l'appareil photo : l'autofocus fait du bruit lors de la mise au point (bruit bizarre que je n'avais pas avant) ; en mode appareil photo, avec l'autofocus automatique, j'ai donc ce bruit à répétition toutes les secondes lorsque je déplace le téléphone et que l'autofocus fait la mise au point

Merci. Pour le bruit, c'est vrai que c'est relou mais je l'avais aussi sur ICS, je rajoute les 2 ! :)

Edited by Ninis94

Share this post


Link to post
Share on other sites

Nouvelle MàJ.

C'est à dire? Tu re-tentes une mise à jour, ou bien il y a une nouvelle version à télécharger chez Wiko?

Sinon cette liste elle sert à quoi? Elle sera transmise à Wiko pour aider et demander des correctifs?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...