Jump to content

[TUTORIEL] Recovery : C.W.M 6.0.3.0 | T.W.R.P. 2.5.0.0


Recommended Posts

etonnant que le bouton alim' ne valide pas .

il me semble aussi que c'etait le bouton power....

sinon, mobileuncle installé, mais j'arrive pas a trouver le moyen qu'il me trouve le new2.img pour mettre le recovery. Une idée?

Link to comment
Share on other sites

sinon, mobileuncle installé, mais j'arrive pas a trouver le moyen qu'il me trouve le new2.img pour mettre le recovery. Une idée?

renomme le en "recovery.img" ou "new2-recovery.img" ou "xxxcequetuveuxxxx.recovery.img" ;)

Edited by sherekhan
Link to comment
Share on other sites

renomme le en "recovery.img" ou "new2-recovery.img" ou "xxxcequetuveuxxxx.recovery.img" ;)

je l'ai fait, ca a marché, mais en rebootant en mode recovery, ca reste bloqué sur wiko. En boot normal, tout semble bien fonctionné....ca demarre mal quand meme.

Link to comment
Share on other sites

tu as seulement essayé C.W.M. 6.0.1.2 ?

oui, celui la, je le redl et je retente de suite. J'ai pris l'autre aussi, je testerai après sauf si tu me dit non.

Ça existe plus un bon vieux bouton reset qu'on active avec un trombone ??

hélas non, mais peut etre avec la rom que j'ai fait et le scatter, tu pourrais peut etre le reflasher entierement, si du moins j'ai bien effectué ca correctement...

c'est bon, a priori, j'avais du mal le faire ou autre, avec le lien que tu m'as donné, j'ai accés au recovery....oufffff

Sherekhan, pour aider Norimael, je peux faire quoi vu que j'ai un cink five opérationnel?

je confirme Norimael, c'est bien le bouton power qui permet de valider.

tu as essayé de le rooter puis de le flasher pour changer de recovery??

par contre, dans le recovery, il m'affiche qu'il ne peut pas ouvrir certains fichiers....:s

Link to comment
Share on other sites

En fait je l'ai rooté avec le run.bat donné par Tarantino sur le sujet "Rooter son Five" et puis la manip pour avoir le CWM via Flash Tool n'a pas fonctionné.

J'ai essayé plusieurs fois puis j'ai laissé tomber et après mon Five a été opérationnel plus d'une heure avant de se mettre à rebooter.

Manifestement sur le King par exemple les touches tactiles ont une action dans le recovery 3e, sur le Five, le mien :P aucune n'est réactive et le bouton Power ne fait que basculer de l'écran noir aux items du recovery.

Je me dis qu'il n'y a que via Flash Tool (puisqu'il s'utilise téléphone éteint) que je peux faire quelque chose...

Alors oui, un MT6589_Android_scatter_emmc.txt et un recovery.img fournit par vous, ou tenter un "Format" ? Mais lequel ? "Whole flash" ? "Whole flash except bootloader et NVRAMBin region" ?

Edited by Norimael
Link to comment
Share on other sites

CWM-based recovery v6.0.2.8

E:Can't mount /cache/recovery/command

E:Can't mount /cache/recovery/log

E:Can't open /cache/recovery/log

E:Can't mount /cache/recovery/last_log

E:Can't open /cache/recovery/last_log

En fait je l'ai rooté avec le run.bat donné par Tarantino sur le sujet "Rooter son Five" et puis la manip pour avoir le CWM via Flash Tool n'a pas fonctionné.

J'ai essayé plusieurs fois puis j'ai laissé tomber et après mon Five a été opérationnel plus d'une heure avant de se mettre à rebooter.

Manifestement sur le King par exemple les touches tactiles ont une action dans le recovery 3e, sur le Five, le mien :P aucune n'est réactive et le bouton Power ne fait que basculer de l'écran noir aux items du recovery.

Je me dis qu'il n'y a que via Flash Tool (puisqu'il s'utilise téléphone éteint) que je peux faire quelque chose...

Alors oui, un MT6589_Android_scatter_emmc.txt et un recovery.img fournit par vous, ou tenter un "Format" ? Mais lequel ? "Whole flash" ? "Whole flash except bootloader et NVRAMBin region" ?

essayes avec Mobileuncle, ca a marché pour moi.

Link to comment
Share on other sites

Ben non, mon tel ne reste allumé que 2 secondes, pas le temps d'aller sur le market ! :P

Je peux essayer un autre MT6589_Android_scatter_emmc.txt et un autre recovery.img ?

Au moins pour avoir un recovery qui me permette de faire un reset...

Ça fait quoi l'option Format de Flash Tool ?

Link to comment
Share on other sites

Ben non, mon tel ne reste allumé que 2 secondes, pas le temps d'aller sur le market ! :P

haaaaa....effectivement, peut etre que si l'on me dit la procédure, je peux dupliqauer ma rom de mon tel et la mettre en ligne pour toi....et a flasher sous flashtools ensuite.

Link to comment
Share on other sites

Sans flasher une rom, au moins mettre un autre recovery ou faire un Format depuis Flashtool mais je ne sais pas lequel faire et si c'est ça qu'il faut faire.

J'ai la rom d'origine, juste j'ai rooté le tel et mis mes appli, je comprends pas pourquoi ça c'est mis à booter en boucle au bout d'une heure !

Link to comment
Share on other sites

salut a tous

brolysan: as tu pus flasher le recovery et si oui comment as tu fait?

avec mobileuncle

Ben non, mon tel ne reste allumé que 2 secondes, pas le temps d'aller sur le market ! :P

Je peux essayer un autre MT6589_Android_scatter_emmc.txt et un autre recovery.img ?

Au moins pour avoir un recovery qui me permette de faire un reset...

Ça fait quoi l'option Format de Flash Tool ?

oui, je l'ai fait

j'ai un fichier ROM_0 de 721Mo.

bon, j'hésite a flasher une des roms dispos sur le forum...

Link to comment
Share on other sites

Tu m'as citée mais pas répondu Brolysan ? :P

J'ai réussi à faire mon factory reset en balayant les 3 boutons tactiles (comme pour frotter une tâche !)

Donc Factory reset fait, reboot, j'ai eu le temps de voir que j'avais bien le Five tel que je l'avais reçu et paf, reboot !

Donc ça n'a pas corrigé le problème :(

Et c'est pénible de même pas savoir c'est quoi le problème ??!!

Edited by Norimael
Link to comment
Share on other sites

Hello :)

En installant une rom custo sur mon King, je n'avais plus le boot, du coup j'avais récupéré le JB stock.zip et ça avait remis mon boot (y'a une histoire de droit ou de source non fournie qui fait que XDA ne met plus le boot.img ou autre dans ses roms custo)

Du coup là je viens d'essayer d'installer ce JB stock renommé en update.zip depuis le recovery 3e du Five mais l'install is aborded...

Est-ce que quelqu'un peut me passer s'il sait le faire ou le kernel stock du Five en zip, ou le recovery stock du Five ou n'importe quoi que je pourrais installer en update.zip ?

Je dois bien avoir le boot puisque mon Five démarre, juste il reste démarré seulement 2 sec avant de rebooter...

Donc je vois plus que ça à tenter avant de devoir appeler Wiko demain pour constater la panne et faire un retour à Rue du Commerce...

Edited by Norimael
Link to comment
Share on other sites

bonjour Norimael

le mode "securisé" fonctionne t'il sur ton telephone ? ( alim'+volume - au redemarrage, avant le logo ).

ce mode est equivalent au mode sans echec de windows, qui permet de ne charger que l'os et permet de virer une appli qui fait rebooter le tel , style "LBE privacy guard", qui ne fonctionne pas sous JB.

ps: je ne fais pas "parti" de votre forum puisque je vais surement me prendre le E2, mais comme ce sont les memes specs, alors les problemes et resolutions peuvent etre similaires.

Edited by HarKan
Link to comment
Share on other sites

Je lis partout qu'un wipe cache/data suffit à fixer le boot loop de n'importe quel Android pourtant pas chez moi...

Il ne doit plus avoir aucune appli "gênante" puisqu'il redémarre comme en usine, l'heure à 00:00 etc

La manip pour le mode secure c'est bien appuyer en même temps la touche Power et la touche Vol up avant l'apparition du logo Wiko ?

Quand je fais ça je ne vais même pas jusqu'au home, j'ai le logo Wiko puis le logo Cink Five puis à nouveau Wiko, Cink Five... en boucle

Edited by Norimael
Link to comment
Share on other sites

La manip pour le mode secure c'est bien appuyer en même temps la touche Power et la touche Vol up avant l'apparition du logo Wiko ?

oui, mais je serais de toi, je contacterais wiko des Lundi pour te le faire reparer , et surtout pour eviter de l'abimer davantage sinon ça va leur donner un pretexte pour refuser la garantie.

Link to comment
Share on other sites

En fait j'ai trouvé ils disent partout d'appuyer sur Vol down juste au démarrage mais ça ne fonctionne pas.

Quand mon mari me l'a commandé il n'a pas réussi à retirer la garantie Rue du Commerce du coup mon Five est garanti vol, casse etc.

Mais Rue du commerce demande d'appeler d'abord Wiko pour qu'un technicien confirme la panne avant d'effectuer le retour Rue du Commerce...

Comme Wiko a un numéro SAV non surtaxé alors que Rue du Commerce est super surtaxé ! je vais appeler Wiko d'abord puis tout faire via le site RDC après.

Où est le bon temps où je vantais le SAV Rue du Commerce... Manifestement c'est plus facile aujourd'hui d'avoir CDiscount que RDC... les valeurs se perdent...

[Edit] Ayé j'ai réussi à entrer en mode secure, fallait faire Vol - après l'apparition du logo :P

Reboot en boucle aussi en mode secure :(

Edited by Norimael
Link to comment
Share on other sites

tu sais, tout ça se vaut ;) l'important est que wiko te le prenne sous garantie et que tu puisses le recuperer reparé.

si j'ai bien lu les diferrents topics des tels wiko, normalement ils vont te demander de leur renvoyer ton tel directement chez eux.

ça serait sympa de ta part de nous tenir au courant de l'evaluation de ton cas, bon dimanche et te prend pas trop la tete avec ça, ça va s'arranger c'est certain. :)

Edited by HarKan
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...