Minux

[ROM-FROYO 2.2.1 FRG83] OpenDesire v4.0.36 (FM RADIO !) (14/10/2010)

Recommended Posts

C'est bon ;)

Share this post


Link to post
Share on other sites

Dommage eux aussi maintenant mettent des éléments modifiés comme le kernel ocuv, a2sd, ect... :/

J'attendrai sagement la maj htc.

Share this post


Link to post
Share on other sites

Voilà tout fonctionne, merci beaucoup Minux :)

Bémol : pas de géolocalisation chez moi aussi...

Share this post


Link to post
Share on other sites

@Minux : je crois avoir trouvé mon probleme: j'utilise Juice Defender et j'avais mis l'option CPU qui change la frequence automatiquement.

J'ai desactivé cette option et aucun probleme aujourd'hui ! c'etait peut etre ça le probleme.

Je suis toujours en OpenDesire 1.3b et j'en suis tres content ! je vais peut etre mettre la Notification Bar en Black

Pour info, JuiceDefender permet d'economiser la batterie : j'active la 3G/DATA 2minutes toutes les 30minutes et c'est parfait

Share this post


Link to post
Share on other sites

J'ai root mon téléphone aujourd'hui sans aucun problème.

Et je n'arrivais pas a installer une rom custom.

J'ai essayé pas mal de chose : Rom manager, des recovery custom...

J'ai trouvé la solution dans un tuto pour Itanium qui disait en gros :

Libérez la carte SD via le menu et redémarrez.

Et la j'ai eu un flash..... faut peut être laissé le câble USB branché a un PC pendant....

Donc je post ma petite aventure ici si ca peut aider quelqu'un ^^

Sinon a première vue opendesire sympa j'en dirais plus après utilisation plus poussé.

Share this post


Link to post
Share on other sites

@boggy62 -> me disais bien qu'il y avait quelque chose d'externe à la rom qui faisait ça, ça doit être du à une incompatibilité avec le kerne custom de la rom ...

@Skunk -> qu'est-ce que tu appelles géolocalisation ?

Share this post


Link to post
Share on other sites

Salut,

Après installation via rom manager (et son recovery) je n'ai que 105mo de libre sur la mémoire du tel, rien d'installé encore.

J'ai wipe par la suite via le AM Desire Recovery mais pas mieux.

Normal ? Ça me semble léger.

Share this post


Link to post
Share on other sites

J'en sais rien, de toute façon avec A2SD, tu installes pratiquement tout (excepté les applis avec widgets) sur la SD, donc ça posera pas de problème ...

Edited by Minux

Share this post


Link to post
Share on other sites

Et bin si justement je me retrouve une fois toutes mes applis restaurées avec titanium backup à 56mo de libre, du jamais vu pour moi jusqu'à présent.

Mon partitionnement est bien fait. Derrière j'ai refait totalement mes partitions, j'ai tout wipe.. J'ai ensuite reflashé.

105mo c'est vraiment léger après une install propre, j'avais 140mo avec les autres 2.1 ou même avec la defrost 2.2.

Si quelqu'un a une idée je prends merci ;)

Share this post


Link to post
Share on other sites

As-tu vérifié que les applis sont biens positionnées sur la SD, j'ai eu le problème une fois après restauration via Titanium, il m'avait tout collé en mémoire interne ...

Share this post


Link to post
Share on other sites

est ce normal que la led orange reste allumé fixe et bloqué? pour me notifier ou pendant la charge elle fonctionne bien mais parfois elle me fait ce bug sans raison.

Vous avez une idée?

Share this post


Link to post
Share on other sites

@Minux -> je reviens pour donner quelques infos sur mon bloquage de Widget.

J'ai finalement remis Juice Defender avec l'option CPU (qui change la frequence du processeur). Ce n'est pas

lui qui bloquait mais apparemment c'etait plutot un widget "Gmail Notifier" qui faisait figer mes widgets

Tout tourne nickel maintenant !

Toujours en OpenDesire 1.3b j'attends un peu pour changer et mettre plus récent

Share this post


Link to post
Share on other sites

Bon et bien après deux jours à me battre avec cette rom je laisse tomber.

Les applis s'installe selon le tel sur la SD mais ma mémoire du tel ne cesse de diminuer. Plusieurs flash, plusieurs fois recréé mes partitions, rien à faire.

De plus à chaque démarrage du tel il remet le launcher d'origine, launcher pro étant à remettre manuellement. Et là plus aucun widget ne fonctionne (ils sont bien sur la mémoire du tel).

Soulé je retourne sur mon ancienne.

Share this post


Link to post
Share on other sites

Y'a un truc qui a du foirer car j'ai aucun problème avec Launcher Pro, qui démarre correctement à chaque boot, et mes applis sont bien sur la SD ...

Avais-tu bien fait un wipe de tout avant l'install ?

Share this post


Link to post
Share on other sites

Full wipe comme toujours ;) Plusieurs flash (au moins 4 en deux jours) et toujours ce souci..

Par contre j'étais en ext3, bootloop en ext4. 0 en swap, 512 en cache.

Dommage la rom avait l'air fluide. Question con mais il faut faire comme sur la defrost, le "pm setInstallLocation 2" via adb (après avoir installé les widgets bien entendu) ? Parce que je l'ai fait à chaque fois.

Autre problème HS à mettre sur le compte de titanium et ça me déçoit beaucoup vu que j'ai acheté l'appli, quand je réinjecte mes sms venant d'une 2.1 vers une 2.2 ça fait planter l'appli native SMS.. Un beau force close. Obligation de passer par une appli tierce. Bien que j'utilise Handcent je trouve pas ça super que l'appli native ne soit pas en mesure de recevoir et d'envoyer des textos..

Edited by Hypnoz

Share this post


Link to post
Share on other sites

J'ai un souci pour flacher cette rom, car j'utilise le recovery permanent unrEVOked, et il m'est impossible de reformater ma partition EXT4 en EXT3 avec ce recovery. Quelqu'un à une idée pour supprimer le recovery permanent?

Share this post


Link to post
Share on other sites

Pour supprimer le recovery permanent, une seule solution, flasher avec une rom d'origine (HTC RUU, que tu peux trouver ici : http://forum.xda-developers.com/showthread.php?t=695667) ...

Ça te remet ton téléphone comme à l'origine, donc faut réappliquer le root, etc.

Perso je préfère le FakeFlash, on peut le virer plus facilement ...

Share this post


Link to post
Share on other sites

@Minux -> Finalement je reviens sur ce que j'ai dit... j'ai toujours le plantage de mes Widgets alors que j'ai desinstallé mon widget Gmail Notifier et desactivé l'option CPU de ultimatejuice

Donc le probleme est ailleurs

Mon launcher est APWLauncher c'est peut etre ca le probleme... va falloir que je fasse d'autres tests

Qui utilise OpenDesire 1.5 depuis un moment ? un retour sur la stabilité ?

Merci ;)

A++

Share this post


Link to post
Share on other sites

Finalement, je suis revenu à l'Itanium de Xav, marre du white noise qui me pourri mes conversations ...

Share this post


Link to post
Share on other sites

Bon moi le seul problème que je trouve sur ma premiere semaine avec cette ROM c'est que j'ai un Force Close avec le clavier HTC IME -__-

J'ai tout essayé, j'ai dabord réinstallé par titanium, ensuite enlever ma conf, desistaller puis réinstallé avec le .apk sans passer par itanium et aussi avec leoparts

Résultat toujours ce force close :o

Et je déteste le clavier android d'origine... Quelqu'un a deja réussit à le faire marcher ?

Sinon très bonne ROM, autonomie correct et une très bonne fluidité :)

Share this post


Link to post
Share on other sites

Perso le clavier HTC_IME fonctionnait très bien avec cette rom, tu as bien installé la version HI et spécifique 2.2 ? Et le clicker.apk qui va avec ?

Share this post


Link to post
Share on other sites

Merci beaucoup Minux !!!

J'installais toujours le claviers avec l'apk via titanium et donc c'était celui de ma 2.1...

Bon bas moi je reste sous cette ROM :)

Avec quelque widget en plus style "sense" fancy widget pour la météo (j'adore) cette ROM marche nikel pour ce que j'en fait ;)

Encore merci ^^

Share this post


Link to post
Share on other sites

@max76be -> HTC_IME marche tres bien pour moi aussi (effectivement version speciale HI pour version 2.2) je suis toujours en version OpendDesire 1.3b

C'est quoi le White noise ?? j'ai entendu parler de probleme de bruit mais je n'ai rien remarqué encore... bizarre

D'autant que j'ai vu sur la version OpenDesire 1.6 qu'il y aura un correctif pour les problemes d'echo et de bruit

@Minux -> mon probleme de Widgets qui freeze est finalement identifié : c'est ADW Launcher qui parfois semble ne plus raffraichir les widgets (par ex: l'heure de Beautiful Widget en reste bloquée). Je ne sais pas si c'est un probleme spécifique à la ROM avec ce launcher ou si c'est la version de ADW Launcher qui est en cause (version 0.9.0)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.