Jump to content
Slainou

[TUTO] Pourquoi et Comment installer la ROM Officielle de SONY avec Flashtool (pour ne plus avoir la surcouche opérateur)

Recommended Posts

J'ai tenté plusieurs fois l'expérience sans succés...

J'ai plus ou moins le même soucie que WARWABBIT, sauf que je n'ai même pas de "START FLASHING" après les message d'erreurs, l'opération s'arrête...

Et pourtant j'ai suivie le tuto à la lettre, j'attend d'avoir l'écran qui vous demande de brancher le téléphone, je reste appuyé sur volume bas, et au moment du branchement, j'ai des erreur...

Quelqu'un a-t-il une solution ? Faut - il autoriser la connection avec PC compagnon ?

Share this post


Link to post
Share on other sites

Tu es sous W8?si oui, tu as démarré sur le mode d'installation de peripheriques?(c'est décris page d'avant)
Sinon, moi ce qui a réglé le problème ca a été de reinitialisé le téléphone avec SEUS 

Share this post


Link to post
Share on other sites

Bonjour, 

 

J'ai également voulu flasher mon XSP et même en ayant suivi le tuto à la lettre, je n'ai pas réussi à y arriver... voici ce que j'ai comme erreur : 

 

18/031/2013 21:31:25 - INFO  - <- This level is successfully initialized
18/031/2013 21:31:25 - INFO  - Flashtool Version 0.9.11.0 built on 2013-06-04 22:50:00
18/031/2013 21:31:36 - INFO  - Device connected with USB debugging off
18/031/2013 21:31:36 - INFO  - For 2011 devices line, be sure you are not in MTP mode
18/032/2013 21:32:17 - INFO  - Selected null
18/032/2013 21:32:17 - INFO  - Flash canceled
18/033/2013 21:33:52 - INFO  - Device disconnected
18/033/2013 21:33:54 - INFO  - Device connected with USB debugging off
18/033/2013 21:33:54 - INFO  - For 2011 devices line, be sure you are not in MTP mode
18/033/2013 21:33:56 - INFO  - Device disconnected
18/033/2013 21:33:59 - ERROR - Drivers need to be installed for connected device.
18/033/2013 21:33:59 - ERROR - You can find them in the drivers folder of Flashtool.
 
J'ai bien évidemment télécharger PC compagnion pour avoir les drivers sur mon PC mais rien n'y fait, j'ai toujours cette erreur... 
Pouvez vous m'aider ??
 
PS : je suis sous windows XP

Share this post


Link to post
Share on other sites

Quand tu vas dans Réglages > Options pour les développeurs, est-ce que tu as coché la case Débogage USB?

Si non, fait le et recommence la procédure

Share this post


Link to post
Share on other sites

@tite-louloutte

 

il ne faut pas connecter ton SP avant...c'est uniquement quand il te le demandera.

de plus il semble y avoir un problème avec le fichier que tu selection...car il marque "Selected null"

Share this post


Link to post
Share on other sites

j'ai pourtant bien activé le mode débogage USB, j'ai bien téléchargé le fichier demandé et j'ai branché mon téléphone après avoir appuyé sur Flash...

Share this post


Link to post
Share on other sites

Il ne faut pas brancher après avoir cliqué sur FLASH...mais UNIQUEMENT lorsqu'il te demande de le brancher.

Le USB debugg n'est pas important pour un flash.

Par contre à tu un screen de ta fenêtre de choix de fichiers à nous montrer s'il te plaît?

Share this post


Link to post
Share on other sites

je me suis aperçu que PC companion n'a pas installé les bon drivers (C5302 au lieu de C5303). J'ai donc recommencé après avoir fait les différentes installations via PC companion mais j'ai encore une erreur : après avoir vu "preparing files for flashing", j'ai eu "Device connected in flash mode", "Device disconnected", "device connected with USB debugging off", "For 2011 devices lines, be sur you are not in MTP mode", "Please connect your device into flashmode" et "flash canceled"

 

Une idée à mon problème ?

Edited by tite-louloutte

Share this post


Link to post
Share on other sites

Ce n'est pas PC COMP qu'il faut utiliser...mais SEUS.

et tu n'as pas accédé à ma demande...

Share this post


Link to post
Share on other sites

pourquoi SEUS ?? PC companion ne fait pas la même fonction ? pour le screenshot, je n'arrive pas à insérer une pièce jointe... mais le fichier FTF que j'utilise avec flashtool est celui-ci : C5303_12.0.A.1.257_CE.ftf

Edited by tite-louloutte

Share this post


Link to post
Share on other sites

Parce que SEUS c'est un soft qui a fait ses preuves par le passé, qui de plus est dédié à faire que cela.

tandis que PC COMP est comment dire....euhh pas encore mûre :p

Bref suis mes conseils.

Pour les images utilise "imageshackus" pour les héberger,

Et fais un screen du choix de ROM et du LOG flashtool quand tu essaye (en suivant scrupuleusement mes indications) ;)

Envoyé depuis mon C6603 en utilisant Tapatalk 4 Beta

Share this post


Link to post
Share on other sites

ALors ALex971, j'ai des nouvelles. J'ai téléchargé et "réinstaller" le téléphone grâce à SEUS, puis j'ai recommencé flashtool comme tu m'as dit et j'ai REUSSI !! Donc je tiens à te dire MERCIIIIIIII !!!!!!!!

  • Like 1

Share this post


Link to post
Share on other sites

J'ai l'impression d'avoir beaucoup perdu en batterie depuis que j'ai mis cette rom, je suis a 90% en 2h sans casiment l'utilisé... :(

Share this post


Link to post
Share on other sites

Ok pour le flash de la rom constructeur !

Fallait que j'installe les pilotes via SEUS et pas PC compagnon...

Edited by Stratoween

Share this post


Link to post
Share on other sites

Depuis que j'ai installé cette rom, mon PC ne detecte plus le xperia SP, ni SEUS, ni PC companion ni flashtool, c'est super pratique du coup pour remettre une rom ou reflashé... :(

Si quelqu'un a une idée je suis preneur...

 

Le PC le detecte quand il est démarré, mais pas quandje fais bas + branchement , j'ai le droit a un peripherique usb non reconnu

 

Des que le téléphone est démarré, il est detecter par contre

 

J'ai désinstaller et reinstaller les pilotes mais rien n'y fais

Edited by warwabbit

Share this post


Link to post
Share on other sites

Salut,

Je ne comprends pas...tu as tenté d'utiliser à nouveau SEUS et cela ne fonctionne pas?

As tu tenté de redémarrer ton PC?

Par contre tu n'aurais pas du toucher au pilote puisqu'il était bon -_-

Share this post


Link to post
Share on other sites

Enfin, je n'ai pas a proprement désinstaller le pilote, j'ai juste fais dans gestionnaire de peripherique desinstaller et reinstaller le xperia sp

 

Sinon oui j'ai reboot, redemarer ensuite en mode peripherique sous W8

 

Et j'ai ressayé d'utilisé SEUS car ma batterie se dechargais anormalement vite (20min de video me faisias perdre ~~20%), du coup je comptais reflasher, qui n'a pas marcher, ni seus, ni PC companon n'ont detecter le SP en faisant bouton bas + branchement

 

Quand je fais bouton bas + branchement, la led devient verte, puis le son de windows indiquant que le peripherique ne marche pas, et le telephone ce lance en mode chargement

Edited by warwabbit

Share this post


Link to post
Share on other sites

Comme tu as été trifouiller dans les pilotes...je te conseil de d'installer SEUS...redémarrer...et installer à nouveau.

Puis tu essaye à nouveau...

Si toujours rien, tente de faire un arrêt forcé avant de tenter le flash ;)

Share this post


Link to post
Share on other sites

Tu n'as pas changé de câbles ou de port USB entre temps?

Share this post


Link to post
Share on other sites

Nop^^ j'ai essayé tous les ports, etle cable est le même, j'ai juste changé la rom... :x (de orange à celle ci)

Share this post


Link to post
Share on other sites

Et sur le SP tu n'as pas fais de reinitialisation d'usine via le menu?

Quand tu le branche normalement à PC COMP il est bien détecté?

Si oui te dit-il que ton mobile est à jour?

Si oui tente de cliquer sur "restaurer"...il vas peut-être te passer le mobile en flashmode tout seul au moment donné.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...